Está en la página 1de 74

UNIDAD EDUCATIVA FISCAL

GUAYAQUIL
NOMBRE:
TUMBACO CHOMPOL IVAN ANDRES
CURSO:
3ero InformátIca “c”
MATERIA:
DEAI
PROFESOR:
MSC. Geovanny León
Año Lectivo
2018 ~ 2019
HOJA DE VIDA

Datos Personales
Nombre: Iván Andres
Apellidos: Tumbaco Chompol
Nacionalidad: Ecuador
Edad: 17 años
Fecha de Nacimiento: 19 de Febrero del 2001
Estado Civil: Soltero
Cedula: ----------------
Dirección: 31 Medardo Angel Silva
Teléfono: 2- 093432
Email: ivantumba2106@gmail.com

MISIÓN
Somos una Unidad Educativa Fiscal, con más de medio siglo de experiencia, brindando una
formación integral a niños y jóvenes de la ciudad de Guayaquil, porque deseamos que la
sociedad futura cuente con profesionales idóneos que sean capaces de resolver problemas,
empleando para este objetivo el cumplimiento de un currículo acorde a las exigencias de la
educación actual, estrategias metodológicas activas, desarrollo de habilidades del
pensamiento crítico en el aula, aplicación de principios básicos para la eficaz transferencia
del conocimiento, y utilizando la meta cognición a través de los procesos básicos del
pensamiento. Nos proponemos fomentar una educación potencializa dora, basada en
principios y valores que promueven un intercambio de experiencias, reflexiones y
sistematización de ideas que genere un ambiente propicio para el Buen vivir, con un
aprendizaje cooperativo, capaz de fomentar entes críticos, investigaciones y
comprometidos a una verdadera transformación personal y colectiva, encaminada en lograr
una sociedad más justa, solidaria y progresista.

VISIÓN
Ser una institución educativa líder en los procesos de formación de niños, niñas y
adolescentes, proyectada a impulsar una educación acorde a los estándares nacionales e
internacionales. Nuestros estudiantes serán generadores de Proyectos sociales, científicos,
artísticos, deportivos, culturales y comunitarios, bajo el marco del Buen Vivir (Sumak
Kawsay), contando con Infraestructura adecuada, tecnología de última generación y
excelencia académica reconocida por la comunidad local, nacional e internacional que le
permitan a nuestros estudiantes acceder a las mejores instituciones de Educación Superior
y/o al mundo laboral.

IDEARIO
La UNIDAD EDUCATIVA FISCAL “GUAYAQUIL”,
Consciente de que la educación es un derecho fundamental de las personas a lo largo de su
vida y un deber ineludible e inexcusable del estado, como lo expresa en Art. 26 la
Constitución de la República, consideramos elaborar el siguiente ideario:
Para cumplir la misión y la visión institucional debemos tener presente que los estudiantes
son el eje central de nuestra labor docente.
Comprometidos en mejorar la calidad educativa de nuestros jóvenes utilizamos el modelo
pedagógico constructivistas para fomentar antes críticos, investigadores, creativos,
reflexivos y colaborativos, para una verdadera transformación personal y colectiva.

Programación orientada a objetos


La programación Orientada a objetos (POO) es una forma especial de programar, más
cercana a como expresaríamos las cosas en la vida real que otros tipos de programación
Con la POO tenemos que aprender a pensar las cosas de una manera distinta, para
escribir nuestros programas en términos de objetos, propiedades, métodos y otras cosas
que veremos rápidamente para aclarar conceptos y dar una pequeñase que permita
soltarnos un poco con este tipo de programación

Visual Basic .Net


Visual Basic .NET (VB.NET) es un lenguaje de programación multiparadigma desarrollado
por Microsoft implementado en el .NET Framework.Microsoft lanzó Visual Basic .NET en
2002 como sucesor al Visual Basic. En 2005 se eliminó la marca ".NET", pero
popularmente esta familia de programación sigue siendo conocida así.Visual Basic .NET
se, junto con Visual C#, uno de los dos lenguajes de programación principal en el
framework .NET.Visual Studio es el entorno de desarrollo (IDE) para crear aplicaciones en
lenguaje Visual Basic .NET. La mayoría de las versiones de Visual Studio se pagan, con
excepción de Visual Studio Express y Visual Studio Community.

Objeto
Consiste en ordenar datos en conjuntos modulares de elementos de información del mundo real
(denominado un dominio). Estos elementos de datos se llaman objetos. Estos datos se
agrupan de acuerdo a las características principales del mundo real de estos elementos
(tamaño, color, etc.). El enfoque de objetos es una idea que se ha probado con creces.

Polimorfismo
El polimorfismo es una relajación del sistema de tipos, de tal manera que una referencia a una
clase (atributo, parámetro o declaración local o elemento de un vector) acepta direcciones de
objetos de dicha clase y de sus clases derivadas (hijas, nietas, …).

Herencia
La herencia es específica de la programación orientada a objetos, donde una clase nueva se
crea a partir de una clase existente. La herencia (a la que habitualmente se
denomina subclase) proviene del hecho de que la subclase (la nueva clase creada) contiene
las atributos y métodos de la clase primaria. La principal ventaja de la herencia es la capacidad
para definir atributos y métodos nuevos para la subclase, que luego se aplican a los atributos y
métodos heredados.

Clase
Es una construcción que permite crear tipos personalizados propios mediante la agrupación
de variables de otros tipos, métodos y eventos. Una clase es como un plano. Define los
datos y el comportamiento de un tipo. Si la clase no se declara como estática, el código de
cliente puede utilizarla mediante la creación de objetos o instancias que se asignan a una
variable. La variable permanece en memoria hasta todas las referencias a ella están fuera
del ámbito. Si la clase se declara como estática, solo existe una copia en memoria y el
código de cliente solo puede tener acceso a ella a través de la propia clase y no de una
variable de instancia.

Método
Un método es un bloque de código que contiene una serie de instrucciones. Un programa
hace que se ejecuten las instrucciones al llamar al método y especificando los argumentos
de método necesarios. En C#, todas las instrucciones ejecutadas se realizan en el contexto
de un método. El método Main es el punto de entrada para cada aplicación de C# y se llama
mediante Common Language Runtime (CLR)
cuando se inicia el programa.

Atributo
Los atributos son las características individuales
que diferencian un objeto de otro y determinan su
apariencia, estado u otras cualidades. Los
atributos se guardan en variables denominadas de
instancia, y cada objeto particular puede tener valores distintos para estas variables.
Las variables de instancia también denominados miembros dato, son declaradas en la
clase pero sus valores son fijados y cambiados en el objeto. Además de las variables de
instancia hay variables de clase, las cuales se aplican a la clase y a todas sus instancias

Elaborar un seudocódigo que permita ingresar dos números y presente su suma


Algoritmo Ejercicio1
escribir "ingrese el primer numero"
leer n1
escribir "ingrese el segundo numero "
leer n2
s=n1+n2
escribir "la suma es: ",s
FinAlgoritmo
Algoritmo Ejercicio2
Escribir "ingresar primer numero"
Leer n1
Escribir "ingresar el segundo numero"

Leer n2
s=n1+n2
r=n1-n2
M=n1*n2
d=n1/n2
Escribir "La suma es:",s
Escribir "la resta es:",r
Escribir "La multiplicacion es:",M
Escribir "la division es:",d
FinAlgoritmo
Algoritmo Ejercicio4
Escribir
"Ingres
e el numero de copias a sacar"
Leer nc
tc=nc*10
escribir "El numero total a pagar es:", tc
FinAlgoritmo
Algoritmo Ejericio5
Escribir "Ingrese el año actual"

leer ac
Escribir "ingrese el año que nacio"
leer fn
at=ac-fn
escribir "Su edad actual es:", at
Ejercicio5

Elaborar un pseudocódigo que permita


ingresar el sueldo por hora, las horas
trabajadas y presente el sueldo a
recibir
Algoritmo ejercicio5
Escribir "el suelpo por hora"
leer sh
Escribir "horas trabajadas"
leer ht

tp= sh*ht
Escribir " El total a pagar por el día
es:", tp
FinAlgoritmo

Ejercicio 6
 E
laborar un pseudocodigo que permita ingresar el sueldo por
hora, las horas trabajadas, considerando que cada hora tendrá
un valor de $10.00. Presente el sueldo a recibir, el aporte al

iess(9.35%)

Algoritmo Ejercicio6
Escribir " Ingrese las horas trabajadas"
Leer ht
Sl=ht*10
Iess=Sl*0.0935
Sr=Sl-Iess
Escribir " EL sueldo es de: ",Sl
Escribir " El aporter al iess es: ",Iess
Escribir " El sueldo a recibir es de: ",Sr

FinAlgoritmo

Ejerc
icio
7
 Elaborar un pseudocodigo que
permita ingresar las horas y los minutos de duración
de una película y presente el total en minutos de
duración

Algoritmo Ejercicio7
Escribir "Ingrese las horas de pelicula"
Leer h
Escribir " Ingrese los minutos de pelicula"
leer m
tm= (h*60)+m
Escribir " El total de minutos es: ",tm
FinAlgoritmo
Ejercicio 8
Elaborar un pseudocodigo que permita ingresar un peso
en kilos y presente su peso en libras

Algoritmo Ejercicio8
Escribir " Ingresar cantidad en kilos"
Leer k
l=k*2.2
Escribir " Su peso en libras es: ",l
FinAlgoritmo
Ejercicio9

Elaborar un pseudocodigo que permita ingresar un peso en libras y presente su peso en kilos

Algoritmo Ejercicio9
Escribir " Ingresar cantidad en libras"
Leer Lb
K=Lb/2.2
Escribir " Su peso en kilos es: ",k
FinAlgoritmo
Ejercic
io 10
Elabora
r un
pseudoc
ódigo
que
permita
ingresar
el
precio
de
compra
r de un producto y presente la ganancia del 5% y el precio de venta

Algoritmo Ejercicio10
Escribir " Ingrese el precio de compra"
leer pc
gan=pc*0.05
pv=pc+gan
Escribir " la ganacia es de: ",gan
Escribir " el precio de venta es: ",pv
FinAlgoritmo
Ejercicio 11
Elaborar un pseudocodigo, diagrama, formulario, que permita ingresar el nombre del
producto, el precio, la cantidad y presente el subtotal, el (iva al 12%) y el total a pagar

Algoritmo Ejercicio11
escribir "Ingrese el nombre del producto"
leer np
Escribir "Ingrese el precio del producto"
leer pp
Escribir "Ingrese la cantidad del producto"
leer cp
sub=pp*cp
iva= sub*0.12
tp=sub+iva
Escribir"El subtotal es:",sub
Escribir " El iva es:", iva
Escribir"El total a pagar es:",tp
FinAlgoritmo
Ejercicio 12

Elaborar un pseudocódigo que permita ingresar los


activos de una empresa (caja, cuenta por cobrar,
documentos por cobrar) y los pasivos (cuentas por
pagar, documentos por pagar, y hipotecas por pagar,
presente el total de activos, el total de pasivo y el
capital.

Algoritmo Ejercicio12
Escribir "Ingrese los activos de la empresa"
Escribir "Ingrese la caja"
Leer cj
Escribir "Ingrese la cuenta por cobrar"
leer cpc
Escribir "Ingresar documentos por cobrar"
leer dpc
Escribir "Ingrese los pasivos de la empresa"
Escribir "Ingrese las cuentas por pagar"
leer cpp
Escribir "Ingrese documentos por pagar"
leer dpp
Escribir "Ingrese las hipotecas por pagar"
leer hpp
tpa=cj+cpc+dpc
tpp=cpp+dpp+hpp
cpt=tpa-tpp
Escribir "El total de los activos es", tpa
Escribir "El total de los pasivos es",tpp
Escribir "El capital es:",cpt
FinAlgoritmo
EJERCICIO 13

Elaborar un programa que permita ingresar el nombre de un


producto, el precio, la cantidad y presente el subtotal parcial, el
descuento del 2%, el 50%, el subtotal, el iva al 12%

Algoritmo Ejercicio13
Escribir "Ingrese el nombre del producto"
Leer nom
Escribir "Ingrese el precio del producto"
leer pp
Escribir "ingrese la cantidad del producto"
Leer cp
subp=pp*cp
desc=subp*0.02
subt=syb-desc
iva=subt*0.12
tp=subt+iva
Escribir "El subtotal parcial es de:",subp
Escribir " el descuento del 20% es
de:",desc
Escribir "El subtotal es de:",subt
Escribir "El IVA es de:",iva
Escribir "El total a pahar es de:",tp
FinAlgoritmo
Ejercicio 14
Elaborar un pseudocódigo, diagrama y el diseño de formulario que permita ingresar los
minutos de llamadas: locales con un costo de 7 ctvs por minutos, celulares a 10 ctvs por
minuto, internacionales 50 ctvs el minuto, regionales a 25 ctvs el minuto.
Presente los subtotales de cada una de la llamadas y el total a pagar.
Algoritmo Ejercicio14
Escribir "MINUTOS DE LLAMADAS"
Escribir "Locales"
Leer lc
Escribir "Celulares"
Leer cl
Escribir "Internacionales"
Leer in
Escribir "Regionales"
Leer re
s1=lc*0.07
s2=cl*0.10
s3=in*0.50
s4=re*0.25
tp=s1+s2+s3+s4
Escribir "El costo de llamadas locales es:", s1
Escribir "El cosoto de llamadas celulares es:",s2
Escribir "El costo de llamadas Internacionales es:",s3
Escribir "El costo de llamdas Regionales es:",s4
Escribir "El total a pagar es:",tp
FinAlgoritmo
Ejercici
o 15
Elaborar pseudocodigos, diagrama de flujo, diseño de formulario que permita aplicar los
siguientes factores de conversión en las escalas de
temperatura:

15.- Convertir FAHRENHEIT a CELSIUS

Algoritmo Ejercicio15
Escribir "INGRESE FAHRENHEIT"
Leer fa
c=(fa-32)*5/9
Escribir "CELSIUS es de: ",c
Escribir " HECHO POR IVAN TUMBACO"
FinAlgoritmo

16.- CELSIUS a
FAHRENHZIT

Algoritmo
Ejercicio16
Escribir
"Ingrese Celsius"
Leer ce
f=(ce*9/5)+32
Escribir "Fahrenheit es de: ", f
Escribir " HECHO POR IVAN TUMBACO"
FinAlgoritmo

17.- FAHRENHEIT a KELVIN

Algoritmo Ejercicio17
Escribir "Ingrese Fahrenheit"
Leer fa
k=(fa+451.67)/18
Escribir "Kelvin es de: ",k
Escribir " HECHO POR IVAN TUMBACO"
FinAlgoritmo

18.- KELVIN a FAHRENHEIT

Algoritmo Ejercicio18
Escribir "Ingrese Kelvin"
Leer k
f=(k*18)-459.67
Escribir "Fahrenheit es de: ",f
Escribir " HECHO POR IVAN TUMBACO"
FinAlgoritmo

19.- KELVIN a CELSIUS

Algoritmo Ejercicio19
Escribir "Ingrese Kelvin"
Leer k
c=k-273.15
Escribir "Celcius es de: ",c
Escribir " HECHO POR IVAN TUMBACO"
FinAlgoritmo

20.- CELSIUS a KELVIN

Algoritmo ejercicio20
Escribir "Ingrese celsius"
Leer c
k=c*273.15
Escribir "Kelvin es de: ",k
Escribir " HECHO POR IVAN TUMBACO"
FinAlgoritmo

Ejerci
cio
21

Elaborar un pseudocdico, diagrama de flujo y que permita


ingresar el nombre de un producto, precio, la cantidad y
presente el subtotal parcial, descuento del 7%, iva y el total a
pagar

Algoritmo ejercicio21

Escribir "Ingrese el
nombre del producto"
leer nom
Escribir "Ingrese la
cantidad"
Leer can
Escribir "Ingrese el precio"
Leer pr
subt = can * pr
desc = subt * 0.07
subp = subt - desc
iva = subp * 0.12
tp = subp + iva
Escribir "El subtotal es de: ",subt
Escribir "El descuento es de: ",desc
Escribir "El iva es de: ",iva
Escribir "El total a pagar es de: ",tp
Escribir "HECHO POR IVAN TUMBACO"
FinAlgoritmo

CAJA DE HERRAMIENTAS DE VISUAL BASIC


2008
Ejercicio 22
 Elaborar un seudocódigo, diagrama, formulario visual basic programación que
permita ingresar la nota de los 3 parciales, y la nota del examen del
primero y segundo quimestre y presente la nota del primer, segundo y final.
Algoritmo ejercicio22
escribir "Ingrese el nombre del estudiante:"
leer nom
escribir "Ingrese el curso:"
leer cur
escribir "Ingrese la secciòn:"
leer sec
escribir "Ingrese la nota del primer parcial - primer quimestre:"
leer p1
escribir "Ingrese la nota del segundo parcial - primer quimestre:"
leer p2
escribir "Ingrese la nota del tercer parcial - primer quimestre:"
leer p3
escribir "Ingrese la nota del examen del primer quimestre:"
leer ex1
su=(p1+p2+p3)/3
n8=su*0.80
n2=ex1*0.20
quim1=n8+n2
escribir"La nota del primer quimestre es:",quim1
escribir "Ingrese la nota del primer parcial - segundo quimestre:"
leer pp1
escribir "Ingrese la nota del segundo parcial - segundo quimestre:"
leer pp2
escribir "Ingrese la nota del tercer parcial - segundo quimestre:"
leer pp3
escribir "Ingrese la nota del examen del segundo quimestre:"
leer ex2
su2=(pp1+pp2+pp3)/3
n82=su2*0.80
n22=ex1*0.20
quim2=n82+n22
nf=(quim1+quim2)/2
escribir"La nota del
segundo quimestre es:",quim2
escribir"La nota final

es:",nf
FinAlgoritmo
Ejercicio 23
Elaborar un seudocódigo, diagramas formulario y programación en
visual basic que permita ingresar una cantidad de dólares a
convertir con la moneda de los siguientes países:

 Perú (Sol-3,26)
 Venezuela (bolívar-79916,95)
 Colombia (peso-2858,92)
 Chile (peso chileno-636,94)
 Bolivia (boliviano-6,91)
 Brasil (real brasileño-3,71)
 Argentina (peso-25,79)
 Paraguay (guaraní-5.555,6)
 Uruguay (peso uruguayo-30,72)
Algoritmo ejercicio23

escribir "ingrese los dolares"

leer dol

sol=dol*3.26

escribir "la cantidad en soles es:", sol

bol=dol*79916.95

escribir "la cantidad en bolivares es:", bol

pco=dol*2858.92

escribir "la cantidad en peso colombiano es:", pco

pch=dol*636.94

escribir "la cantidad en peso chileno es:", pch

boli=dol*6.91

escribir "la cantidad en boliviano


es:", boli

rb=dol*3.71

escribir "la cantidad en reales


brasileños es:", rb

pa=dol*25.79

escribir "la cantidad en pesos


argentinos es:", pa

gu=dol*5555.6

escribir "la cantidad en guarani


es:", gu
pu=dol*30.72

escribir "la cantidad en peso uruguayo es:", pu

FinAlgoritmo
FUNCION CONDICIONAL (IF).
La función condicional if valida la condición por verdadero o falso.

Su sintaxis de escritura es:

If condición the proceso (verdadero)

Else proceso (falso)

END IF.

EJERCICIO 24.
Elaborar un pseudocodigo, diagramas de flujo, formulario y programación en visual basic. Que permita
ingresar la edad de una persona , si la edad es mayor o igual a 18 presente el mensaje es mayor de
edad, caso contratio es menor de edad.

Algoritmo ejercicio24

Escribir "ingresar la edad"

leer ed

si ed>=18 Entonces

Escribir "mayor de edad"

Sino

Escribir "menor de edad"

FinSi

Escribir "ELABORADO POR: MATEO TOBAR"

FinAlgoritmo
EJERCICIO 25.
Elaborar un seudocódigo, diagramas, formulario y programación en visual
basic que permitan ingresar, el número de copias a sacar, si el numero de
copias a sacar es mayor o igual a 100 cada copia tendrá un valor de 0.02
cent. Caso contrario el valor por copia será de 0.05 cent
.

Algoritmo ejercicio25
Escribir "Ingrese el numero de copias a sacar: "
leer nc
si nc>=100 Entonces
tp=nc*0.02
SiNo
tp=0.05
FinSi
Escribir "El total a pagar es:",tp
Escribir "elaborado por: mateo tobar"
FinAlgoritmo
EJERCICIO 26.
Elaborar un seudocódigo, diagramas, formulario y programación en visual
basic que permitan ingresar, dos números los cuales se sumaran, si la suma
de los dos números es mayor o igual a 200 se multiplicaran, caso
contrario, los dos números se restaran.
Algoritmo ejercicio25

Escribir "Ingrese el primer numero: "

Escribir "Ingrese el segundo numero: "

leer n1,n2

su=n1+n2

si su>=200 Entonces

mul=n1*n2

Escribir "la multiplicacion es:",mul

SiNo

res=n1-n2

Escribir "la resta es:",res

FinSi

Escribir "elaborado por: mateo tobar"

FinAlgoritmo
EJERCICIO 27

Elaborar el seudocódigo, programación en visual basic, que permita ingresar el


nombre de un empleado, el sueldo por hora y las horas trabajadas. Si las horas
trabajadas son mayores a 40, por cada hora adicional se pagara el doble del
sueldo por hora establecido, caso contrario el trabajador ganara el sueldo por
hora por las horas trabajadas.

Verdadero-- Sr=(40*sh)+(ht-40)*(2*sh)

Falso ---- Sr= sh*ht

Algoritmo ejercicio27

Escribir "Ingrese el nombre del empleado: "

leer nom

Escribir "Ingrese las horas trabajadas: "

leer ht

Escribir "Ingrese el sueldo por hora"

leer sh

si ht>40 Entonces

sr=(40*sh)+(ht-40)*(2*sh)

SiNo

sr=sh*ht

FinSi

Escribir "El sueldo a recibir es:",sr

FinAlgoritmo
EJERCICIO 28
Elaborar el seudocódigo, programación en visual basic, que permita ingresar el
nombre de un producto su precio, cantidad. Si el subtotal parcial es mayor o
igual a 200 se le aplicara un descuento a la factura del 10%, caso contrario el
descuento será del 5%. Presente el subtotal parcial, el descuento, el iva y el
total a pagar.

Algoritmo ejerciio28
Escribir "Ingrese el nombre del producto: "
leer nom
Escribir "Ingrese el precio: "
leer pre
Escribir "Ingrese la cantidad: "
leer can
subp=pre*can
si subp>=200 Entonces
desc=subp*0.10
SiNo
desc=subp*0.05
FinSi
sub=subp-desc
iva=sub*0.12
tp=sub+iva
Escribir "El subtotal parcial es: ",subp
Escribir "El descuento es: ",desc
Escribir "El iva es: ",iva
Escribir "El TOTAL a pagar es: ",tp
FinAlgoritmo
Ejercicio 29.
Elaborar un seudocódigo, diagrama de flujo, formulario y programación en Visual
Basic, que permita ingresar en nombre del cliente, la marca, precio, modelo, año
de fabricación, si el vehículo a comprar tiene un precio mayor a $30.000, se
aplicara un descuento del 7%, caso contrario el descuento será del 3% presente el
descuento y el precio neto a pagar por el vehículo.

Algoritmo ejerciio29
Escribir "Ingrese el nombre del cliente: "
leer nom
Escribir "Ingrese la marca: "
leer marc
Escribir "Ingrese el precio: "
leer pre
Escribir "Ingrese el modelo: "
leer modelo
Escribir "Ingrese el año de fabricación: "
leer año

si pre>30.000 Entonces
desc=pre*0.07
SiNo
desc=pre*0.03
FinSi
tp= pre-desc
Escribir "El descuento es: ",desc
Escribir "El TOTAL a pagar es: ",tp
FinAlgoritmo

Ejercicio 30.
Elaborar un seudocódigo, el nombre de un vendedor, el sueldo básico asignado por
la empresa, el total de ventas mensuales, si el total de ventas es mayor a 5000,
el porcentaje de comisión para el vendedor será del 10% caso contrario la
comisión será del 5%, presente el sueldo asignado por la empresa, la comisión
ganada y el sueldo neto a recibir
Algoritmo ejerciio30
Escribir "Ingrese el nombre del vendedor: "
leer nom
Escribir "Ingrese el sueldo básico: "
leer suelb
Escribir "Ingrese el total de ventas mensuales: "
leer tvm
subp=pre*can
si tvm>=5000 Entonces
com=suelb*0.10
SiNo
com=suelb*0.05
FinSi
sn=suelb+com
Escribir "El sueldo asignado por la empresa es: ",suelb
Escribir "La comision es: ",com
Escribir "El sueldo neto a recibir es: ",sn

FinAlgoritmo

Ejercicio 31.
Almacenes créditos económicos, necesita un programador para diseñar un pseudocodigo, diagrama,
formulario, y programación en visual basic con los siguientes detalles:

Cedula del cliente, Nombre y apellidos, Direccion, teléfono, Nombre del vendedor, Fecha de
elaboración, de la factura, descripción del producto, valor del producto, cantidad, presente el valor
a pagar al contado.
Si el valor a apagar al contado es mayor qa 1000 entonces las opciones de forma de crédito serán a
12 meses con un incremento de interés del 10%, a 6 meses un valor de incremento del 5%, a 3
meses el valor de incremento será del 3%.

Caso contario los valores por interés serán 12 meses el 14%, 6 meses el 12%. Presente el interés el
total a pagary el valor por cuotas.

Algoritmo ejercicio31
Escribir "Ingrese el núnmero de cédula"
Leer ci
Escribir "Ingrese el nombres y apellidos"
Leer nom
Escribir "Ingrese la dirección"
Leer di
Escribir "Ingrese el teléfono"
Leer tl
Escribir "Ingrese el nombre del vendedor"
Leer nv
Escribir "Ingrese la fecha de elaboración de la factura"
leer fe
Escribir "Ingrese la descripción del producto"
Leer dp
Escribir "Ingrese el valor del producto"
Leer vpr
Escribir "Ingrese la cantidad del producto"
Leer cp
vpc= vpr*cp
Si vpc>1000 Entonces
int=vpc*0.1
tp= vpc+int
vp= tp/12
int2=vpc*0.05
tp2= vpc+int
vp2= tp/6
int3=vpc*0.03
tp3= vpc+int
vp3= tp/3

SiNo
int=vpc*0.14
tp= vpc+int
vp= tp/12
int2=vpc*0.12
tp2= vpc+int
vp2= tp/6
int3=vpc*0.07
tp3= vpc+int
vp3= tp/3
Fin Si
Escribir "El Valor al contado es: ",vpc
Escribir "El interés es de: ",int
Escribir "total a pagar:",tp
Escribir "El valor por cuotas a los 12 meses es:",vp
Escribir "El interés es de: ",int2
Escribir "total a pagar:",tp2
Escribir "El valor por cuotas a los 6 meses es:",vp2
Escribir "El interés es de: ",int3
Escribir "total a pagar:",tp3
Escribir "El valor por cuotas 3 meses es:",vp3
FinAlgoritmo
LECCION DEL SEGUNDO PARCIAL.
Elaborar un seudocódigo, el nombre de un vendedor, el sueldo básico asignado por la empresa, el
total de ventas mensuales, si el total de ventas es mayor a 5000, el porcentaje de comisión para el
vendedor será del 10% caso contrario la comisión será del 5%, presente el sueldo asignado por la
empresa, la comisión ganada y el sueldo neto a recibir

Algoritmo Leccion
Escribir "Ingrese direccion de la provincia : "
leer dp
Escribir "Ingrese la ciudad: "
leer cd
Escribir "Ingrese el nombre del cliente: "
Leer nc
Escribir "Ingrese la carga de suministo en Kw: "
leer cs
Escribir "Ingrese el codigo unico: "
Leer cu
Escribir "Ingrese fecha de emision: "
leer fe
Escribir "Ingrese fecha de vencimiento: "
Leer fv
Escribir "Ingrese el R.U.C/C: "
leer ruc
si cs>1100 Entonces
vt=cs*0.08
Escribir "El valor total a pagar es:",vt
SiNo
vt= cs*0.04
Escribir "El valor total apagar es: ",vt
FinSi
FinAlgoritmo
EJERCICIO 33
Elaborar un seudocodigo,
diagrama de flujo,
formulario y programacion
en visual basic, que permita
ingresar el nombre de un
aspirante al servicio militar,
edad, la estatura. Si la edad
es mayor o igual a 18 y la
estatura es mayor o igual a
1,70 . Por veraddero
presente el mensaje
“Aprobado, listo para el servicio militar”, caso contrario el mensaje será “Reprobado, no cumple las
condiciones”.

Algoritmo ejercicio33
Escribir "Ingrese el nombre del aspirante al servicio militar: "
leer nom
Escribir "Ingrese la edad: "
leer ed
Escribir "Ingrese la estatura: "
leer est
si ed>=18 y est>=1.70
escribir "Aprobado, listo para el servicio militar"

SiNo
escribir "Reprobado, no cumple las condiciones"
FinSi
FinAlgoritmo
Ejercicio 34
Elaborar un seudocodigo, diagrama de flujo, seudocodigo, programacion en visual basic, y
formulario. Que permita ingresar el nombre de un empleado, nombre de la empresa, edad, años de
aportación al IESS. Si la edad es >= 60 y los años de aportación son >= a 30, presente el mensaje
“usted puede juvilarse”, caso contrario presente el mensaje “siga trabajando”.

Algoritmo ejercicio34
Escribir "Ingrese el nombre del empleado: "
leer nom
Escribir "Ingrese el nombre de la empresa: "
leer emp
Escribir "Ingrese la edad: "
leer ed
Escribir "Ingrese los años de aportación al IESS: "
Leer iess
si ed>=60 y iess>=30
escribir "usted puede juvilarse"

SiNo
escribir "siga trabaj ando"
FinSi
FinAlgoritmo

Ejercicio 35
Elaborar un seudocodigo, diagrama de flujo, seudocodigo, programacion en visual basic, y
formulario. Que permita ingresar el nombre de un estudiante, el nombre de la institución, las faltas
justificadas, y las faltas injustificadas. Si las faltas justificadas son > a 5 y las injustificadas >a3
presente el mensaje “Pierde año por faltas”, caso contrario “Asistencia normal”.

Algoritmo ejercicio35
Escribir "Ingrese el nombre del estudiante: "
leer nom
Escribir "Ingrese el nombre de la institución: "
leer inst
Escribir "Ingrese las faltas injustificadas: "
leer inj
Escribir "Ingrese las faltas justificadas: "
Leer jus
si inj>=5 y jus>=3
escribir "Pierde año por faltas"
SiNo
escribir "Asistencia normal"
FinSi
FinAlgoritmo

EJERCICIO 36.
Realizar un pseudocodigo, diagramas de flujo, formulario y programacion en visual basic que
permita ingresar el numero de personas y el peso en un ascensor. Si el numero de personas es
mayor a 5 or el peso es mayor a 300 kilos presente la cantidad de personas que deben bajarse con
el mensaje sobrepeso. Caso contrario todo ok.
Algoritmo ejercicio36
Escribir "Ingrese el numero de persona: "
leer np
Escribir "Ingrese el peso en un ascensor: "
leer pa

si np>3 o pa>=300
pb= np-5
escribir "Sobre peso ", pb

SiNo
escribir "OK"
FinSi
FinAlgoritmo

EJERCI
CIO
37.
Realizar un
pseudocodigo, diagramas de flujo,
formulario y programacion en visual basic
que permita ingresar el precio de una pelicula, la cantidad de voletos a comprar, la edad. Si la edad
ingresada es menor a 12 or mayor a 60, tendra un descuento del 20% en la venta de las entradas,
caso contrario no se aplicara descuento.

Algoritmo ejercicio37
Escribir "ingresar el precio de una pelicula: "
leer pre
Escribir "la cantidad de voletos a comprar: "
leer cv
Escribir "la edad: "
leer ed
si ed<12 o ed>60
st= pre * cv
desc = st * 0.20
tp= st - desc
escribir "El descuento es: ", desc
escribir "El total a pagar es: ", tp

SiNo
tp= pre * cv
escribir "El total a pagar es: ", tp
FinSi
FinAlgoritmo

Ejercicio 38
Elaborar un formulario y programacion de visual basic
que permita ingresar elcodigo asignado a un mes o
ingrese el mes y presente a que numero asignado el
año.

Ejercicio 39
Elaborar un formulario, programacion en viual basic, que permite ingresar el nombre y apellido de
una persona, direccion, teléfono, los dos ultimos digitos de la cedula de identidad, y que presente
en que provincia debe sufragar:

01 Azuay, 02 Bolivar, 03 Cañar, 04 Carchi, 05 Chimborazo, 06 Cotopaxi, 07 El Oro, 08 Esmeraldas, 09


Galápagos, 10 Guayas, 11 Imbabura, 12 Loja, 13 Los Ríos, 14 Manabí, 15 Morona Santiago, 16 Napo,
17 Orellana, 18 Pastaza, 19 Pichincha, 20 Santa Elena, 21 Santodomingo de los Tsáchilas, 22
Sucumbios, 23 Tunguragua, 24 Samora Chinchipe, Caso contrario no esta empatronado.
EJERCICIO 40
Diseñar un formulario, programacion en visual basic.net, que permita consultar mediante un codigo
el sabor de un yogurt, su tamaño y su precio: codigo f sabor frutilla, tamaño grande 1,80$, mediano
precio 1$, pequeño 80 ctvs. Codigo m sabor mora, tamaño grande precio 1,35$, mediano 1,10$
pqueño 1$. Codigo d sabor durazno, tamaño grande 1$ mediano 0,75ctv pequeño 0,50ctv. Codigo n
sabor natural tamaño grande 0,75ctv mediano 0,50 ctvs pequeño 0,35 ctvs.

Ejercicio 41
 Elaborar un formulario y codificación de programación de visual BASIC.NET que permita
ingresar el código del sabor de un helado y el código del tamaño y presente el sabor, el
tamaño y el precio. Adicionalmente debe permitir el ingreso de las cantidades a comprar
para poder presentar el subtotal, el IVA al 12% y el total a pagar.

Sabor frutilla chocolate vainilla rompasas chicle


tamaño
1 litro 3,50 3,10 3,00 2,90 2,85
Medio 1,75 1,70 1,45 1,30 1,25
litro
Pequeño 1,25 1,20 1,10 1,05 1,15
copa 1,00 1,10 1,05 1,05 1,15
cono 0,80 0,90 1,00 1,00 1,05
Ejercicio 42
 Elaborar un formulario y codificación de programación de visual BASIC.NET que permita
ingresar el código del producto a la venta de una marisquería con los sgtes códigos
1.- camarón, $4 libra 6.- calamar, $2.50 libra
2.- tilapia, $3.50 libra 7.- pulpo, $2.80 libra
3.- atún, $3.20 libra 8.- langostino, $6.50 libra
4.- picudo, $2.80 libra 9.- concha, $4.00 libra
5.- mejillones, $4.80 libra 10.- sardina, $3.00 libra
Adicionalmente debe permitir el ingreso de la cantidad del producto consultado para presentar el
subtotal, el IVA y el total a pagar.
Ejercicio 43
 La casa de diseño desea diseñar mediante formulario de visual basic.net mediante código de
para la venta con un descuento determinado:
Código/tipo articulo descuento
1 Electrodoméstico %7
2 Juguete 5%
3 Medicina 3%
4 Artículo de bazar 2%
5 Bisutería del 1%

Debe permitir el nombre del artículo, la cantidad a comprar y presentar el IVA y el total a
pagar.
Ejercicio 44
 Diseñar y programar un formulario en visual Basic que permita elaborar una factura con los
sgtes datos (descripción del producto, precio, cantidad, subtotal, IVA, total a pagar) previo
a la facturación se debe consultar el producto mediante un código único registrado en el
sistema, dicho código tendrá de consulta 20 productos de tipo tecnológico.
1. PlayStation 4 - $360 6. Apple Watch – $19,99
2. Airpods - $159 7. Cámara Reflex - $454,99
3. Nintendo Switch - $499 8. Flip Ultra HD - $44,99
4. iPhone 6S - $869,99 9. Harmony One - $339
5. Surface Pro 4 - $1.099 10. Squeezebox Boom - $67
11. simulador de realidad virtual - 16. Monitor HP 24w - $25
$9,95 17. samsung bd up5000 - $450
12. brazalete myo - $90 18. microprocesador intel core i7
13. Samsung Galaxy Note8 - - $500
$214,99 19. monopod -$15
14. epson1003 - $155 20. ipod -$375
15. Memoria USB 128G -$50
Ejercicio 45
 Elaborar un formulario y codificación en visual Basic que permita mediante un menú,
presentar el formulario los países con su escudo, su bandera, su capital y el presidente
(América del Norte, central y sur)
 América del norte: CANADA, MEXICO, ESTADOS UNIDOS
 América del sur: ARGENTINA, BOLIVIA, BRASIL, CHILE, COLOMBIA, ECUADOR,
GUYANA, PARAGUAY, PERÚ, SURINAM, URUGUAY, VENEZUELA
 América central: BELICE, COSTA RICA, EL SALVADOR, GUATEMALA, HONDURAS,
NICARAGUA, PANAMÁ
Ejercicio 46
 Elaborar un formulario y codificación en visual Basic que permita mediante un menú,
presentar el formulario de las regiones del ecuador con su escudo, su bandera, su
capital y el presidente
Ejercicio 47
 Elaborar un formulario y codificación en visual Basic que permita mediante un menú,
presentar el formulario de las regiones del ecuador con su gastronomía, su traje típico,
con 2 sitios turísticos
MANEJO DE BASE DE DATOS.
¿Qué es un dato?
Un dato es una representación simbólica de un atributo o variable cuantitativa o cualitativa. Los
datos describen hechos empíricos, sucesos y entidades.
¿Que son los atributos de una base de datos?
En bases de datos, un atributo representa una propiedad de interés de una entidad.
Los atributos se describen en la estructura de la base de datos empleando un modelo de datos. Por
ejemplo, se podría tener una entidad llamada "Alumno".
¿Qué es una informaciòn?
La información es un conjunto organizado de datos procesados, que constituyen un mensaje que cambia
el estado de conocimiento del sujeto o sistema que recibe dicho mensaje. Existen diversos enfoques para
el estudio de la información:

 En biología, la información se considera como estímulo sensorial que afecta al comportamiento de


los individuos.
 En computación y teoría de la información, como una medida de la complejidad de un conjunto de
datos.
 En comunicación social y periodismo, como un conjunto de mensajes intercambiados por
individuos de una sociedad con fines organizativos concretos.

¿Qué es una tabla en una base de datos?


En bases de datos, un atributo representa una propiedad de interés de una entidad.
Los atributos se describen en la estructura de la base de datos empleando un modelo de datos. Por
ejemplo, se podría tener una entidad llamada "Alumno".

¿Qué es un campo de datos dentro de una tabla?


Como ya hemos comentado, la estructura interna de la tabla está formada por campos como puedes
ver en la figura 2.2. Estos campos determinan el carácter de la información que almacenan y se
identifican mediante un “nombre de campo”. Por ejemplo, en una tabla donde se almacenen los
datos de alumnos, un campo imprescindible sería el nombre del alumno, otro sería el curso o grupo
al que pertenece, también podríamos incluir la fecha de nacimiento y así hasta completar toda la
información que deseamos almacenar sobre el alumno.
¿Qué es un registro?
En informática, o concretamente en el contexto de una base de datos relacional, un registro
representa un objeto único de datos implícitamente estructurados en una tabla. En términos simples,
una tabla de una base de datos puede imaginarse formada de filas y columnas o campos.
¿Qué es un archivo en una base de datos?
Como mínimo, todas las bases de datos de SQL Server tienen dos archivos del sistema operativo:
un archivo de datos y un archivo de registro. Los archivos de datos contienen datos y otros
objetos, como tablas, índices, procedimientos almacenados y vistas.
¿Qué es una base de datos?
Una base de datos es un conjunto de datos pertenecientes a un mismo contexto y almacenados
sistemáticamente para su posterior uso. En este sentido; una biblioteca puede considerarse una base
de datos compuesta en su mayoría por documentos y textos impresos en papel e indexados para su
consulta.
¿Cuáles son las ventajas de una base de datos?
Una base de datos es algo más que una mera lista o tabla.
Le permite controlar de verdad los datos, recuperarlos, ordenarlos, analizarlos, resumirlos y elaborar
informes. La base de datos puede combinar datos de varios archivos, por lo que nunca habrá que
introducir dos veces la misma información. Incluso puede contribuir a que la entrada de datos sea
más eficaz y precisa.
8. Obtener más información de la misma cantidad de data - La base de datos facilita al
usuario obtener más información debido a la facilidad que provee esta estructura para
proveer datos a los usuarios (si se tiene el privilegio). Ejemplo: comparar un Centro de
Cómputos tradicional en COBOL vs uno que utilice una Base de Datos.
9. Compartir los Datos - Usuarios de distintas oficinas pueden compartir datos
si están autorizados. Esto implica que si un dato cambia de contenido como por ejemplo la
dirección de un cliente, todos los usuarios que pueden acceder ese dato, verán
inmediatamente el cambio efectuado. Ejemplo: Explicar cómo trabajaba un Centro
de Cómputos tradicional con un Sistema Estudiantil que tenga sub-sistemas de Registro,
Asistencia Económica, Estudio y Trabajo, Matrícula, etc.
10. Balance de Requerimientos Conflictivos - Para que la Base de Datos trabaje
apropiadamente, necesita de una persona o grupo que se encargue de su funcionamiento. El
título para esa posición es Administrador de Base de Datos y provee la ventaja de que
Diseña el sistema tomando en mente la necesidad de cada departamento de la empresa. Por
lo tanto se beneficia mayormente la empresa aunque algunos departamentos podrían tener
leves desventajas debido a su idiosincrasia. Tradicionalmente se diseñaba y programa
según la necesidad de cada departamento por separado. Ejemplo: Explicar cómo en
diferentes departamentos utilizaban diferentes herramientas y estructuras de datos para su
sistema particular y como esto afectaba a los otros departamentos.
11. Se refuerza la estandarización - Debido a lo que se mencionó previamente, es
más fácil estandarizar procesos, formas, nombres de datos, formas, etc.
12. Redundancia controlada - Debido al sistema tradicional de archivos independientes, los
datos se duplicaban constantemente lo cual creaba mucha duplicidad de datos y creaba un
problema de sincronización cuando se actualizaba un dato en un archivo en
particular. Ejemplo: En el sistema de Registro y de Asistencia Económica pasaba mucho
eso. El método que utilizaron para resolver el problema fue el
de periódicamente actualizar el archivo de Asistencia Económica, con el archivo
de registradora (principal). Lo cual trae como consecuencia, uso innecesario de los
recursos de la computadora. Ojo!, la redundancia se controla, no se elimina por completo.
13. Consistencia - Al controlarse la redundancia, cuando actualizas un dato, todos los usuarios
autorizados de la Base de Datos pueden ver el cambio independientemente de que estén
trabajando en distintos sistemas.
14. Integridad - La base de datos tiene la capacidad de validar ciertas condiciones cuando los
usuarios en tan datos y rechazar entradas que no cumplan con esas condiciones. El DBA
(Data Base Administrador) es responsable de establecer esas validaciones.
15. Seguridad - El DBA al tener control central de los Datos, la Base de Datos le provee
mecanismos que le permiten crear niveles de seguridad para distintos tipos de Usuarios. En
COBOL esta opción tendría que programarse.
16. Flexibilidad y rapidez al obtener datos - Aquí el usuario puede fácilmente obtener
información de la Base de Datos con tan solo escribir unas breves oraciones. Esto evita el
antiguo y burocrático proceso de llenar una petición al Centro de Cómputos para poder
obtener un informe. Ejemplo: Explicar como ocurría ese proceso.
17. Aumenta la productividad de los programadores - Debido a que los programadores no
se tienen que preocupar por la organización de los datos ni de su validación, se pueden
concentrar en resolver otros problemas inmediatos, mejorando de ese modo su
productividad.
18. Mejora el mantenimiento de los programas - Debido a que los datos son independientes
de los programas (a diferencia de Cobol), si ocurre un cambio en la estructura de una tabla
(archivo), el código no se afecta. Ejemplo: Explicar el problema de Cobol cuando ocurre
un cambio de campo en un archivo aún con el uso de librerías.
19. Independencia de los Datos - Debido a lo que se mencionó previamente, los datos pueden
modificarse para por ejemplo mejorar el "performance" de la Base de Datos y
como consecuancia, no se tiene que modificar los programas.

Escriba los tipos de base de datos:

Existen diferentes maneras de ordenar y organizar la información para que este sea
accesible para nosotros. No existe el sistema de base de datos perfecto: hay que
elegir aquella estructura que mejor se adapte a nuestras necesidades. Los siguientes
son los tipos más comunes:

 Las bases de datos jerárquicas construyen una estructura de jerarquía con los datos
que permite una estructuración muy estable cuando gestionamos una gran cantidad de
datos muy interrelacionados.
 Las bases de datos en red derivan de las jerárquicas pero mejoran la gestión de
datos redundantes manteniendo su rendimiento en consultas de datos.
 Las bases de datos transaccionales están diseñadas para el envío y recepción de
datos a grandes velocidades y de forma continua. Su único fin es la recepción y envío
de información pero la gestión de almacenamiento o redundancia están fuera de su
propósito.
 Las bases de datos relacionales son las más utilizadas en aplicaciones reales. La
información se almacena siempre haciendo referencia a otra por lo que se facilita la
gestión y su uso por personal no especialista. En este modelo el lugar y la forma
donde se guarde la información es secundario.
 Las bases de datos orientadas a objetos han surgido como concepto tras la
aparición de los sistemas de programación orientada a objetos.
 Las bases de datos documentales están especializadas en el almacenamiento de
textos completos, por lo que facilitan el tratamiento informatizado de grandes
cadenas de caracteres.
Ejercicio 48

Las bases de datos documentales están especializadas en


el almacenamiento de textos completos, por lo que
facilitan el tratamiento informatizado de grandes cadenas
de caracteres.

TELÉFONO
TELÉFONO
No. CÈDULA APELLIDOS Y NOMBRES CONVENCION DOMICILIO CORREO ELECTRÓNICO
CELULAR
AL
1 1728803428 ANDINO PAGALO BELÉN NAYELI 20/09/2000 968634413 Guasmo Central Coop Nuevanayeligavica.20@gmail.com
Granada Mz31 S11
2 0950401422 AVILA MORALES DAVID STEVEN 21/03/2001 2675276 991518444 Duran cdla El Recreo 5ta etapa
povdavidsito@gmail.com
3 0953766300 BARRAGAN BOLAÑOS KIMBERLIN GIULIANA 04/07/2001 994453441 La 20 y 4 de noviembre kiwi14g@hotmail.com
4 0928523042 BUENO PILOZO ANTHONY KENNETH 27/07/2000 985779245 La 20 y la s buenoanthony@gmail.com
5 0952437747 CALDERON MACIAS RICHARD ADRIAN 27/10/2001 2576093 985401015 Guasmo Sur Coop. Der Pobres calderonsenecyt@gmail.com
6 0953794211 CHAVEZ COROZO GLORIA ESTEFANIA 25/08/2000 2606163 985349791 Guasmo Sur coop. Guayas y Quil
stefychavez26@gmail.com
7 0954054896 COLLAZO DEL ROSARIO DALIA MARIA 05/01/2001 993499135 Guasmo Sur coop. 10 de agostodaliacollazo3@gmail.com
8 0928327303 COROZO AYOVI OMAR JOSE 20/04/2000 985238506 Guasmo Sur omarelbebe@hotmail.com
9 0943760207 DELGADO ESPINOZA DAYSI PAOLA 28/02/2001 Callejon 29 entre la E y f daysipaoladelgado37@gmail.com
10 0954679056 GOROTIZA MEZA EDINSON ANDRES 31/07/2001 3880649 958746589 Guasmo Sur mezaandres@gmail.com
11 0958583197 GUTIERREZ BAILON DAMARIS YINMABEL 12/12/2000 980474115 Cuatro Manzanas damygutierrez8@gmail.com
12 952892149 GUZMAN RODRÍGUEZ ZEDY BRYAN 12/02/2002 2427451 998121229 Los tulipanes 1137 villa 11 zedyrock15@outlook.es
13 0943691378 GUZMAN VILLAMAR NAYELHY MABEL 12/05/2001 2371968 983490469 La 16 y Azuay tekiiero.nayi@gmail.com
14 0952964898 HUILCAPI VERA URIEL WALESKA 27/02/2001 2479973 990605139 34 Portete y Argentina urielwaleska@gmail.com
15 0955610332 JACOME TUMBACO ERIC JOEL 23/05/2002 2483144 981692436 Stella Maris mz 519 eric-joel-jacome@hotmail.com
16 0954735064 LIMA ANCHUNDIA FREDDY ENRIQUE 03/07/2000 2609913 967321389 Coop. Batalla de Tarqui mz 8enrikelimatwi9@gmail.com
17 0954324604 LLUMIQUINGA TITUAÑA WILSON ISRAEL 26/04/2000 2608811 979273701 Coop. Florida 2 mz 22 solar 8israel-262011@hotmail.com
18 0956737951 LOPEZ TRIVIÑO ALISSON KARLA 21/03/2001 4608214 968748784 Cerro Santa Ana 6to Callejonalisson.lopezt@gmail.com
mz 40
19 0943655134 LUNA DELGADO JANETH DEL CARMEN 28/02/2001 994460607 Cdla. La Chala janethluna_11@hotmail.com
20 0953600293 MARTILLO OROBIO KATHERINE JAHIRY 11/08/2000 4543823 998955776 Coop. "San Eduardo" jairymartillo11@gmail.com
21 0951900265 MITE SANCHEZ CHARLES SMITH 19/03/2001 2340189 993554952 Av. Del Ejercito y 4 de Noviembre
smithmite10.12@gmail.com
22 0953049293 MIÑO FIGUEROA BRYAN IGNACIO 01/01/2001 2498036 988569638 Guasmo Norte bimf2001@gmail.com
23 0951732221 MORA RODRIGUEZ DANIEL ISAIAS 07/05/2001 994983244 Coop. Sergio Toral danielbarce2001@hotmail.com
24 0804040442 MORENO SIMISTERRA FLOR MILENA 13/12/1999 939848033 Guasmo sur Molernutad mm3585307@hotmail.com
25 0955606892 MOROCHO CRIOLLO DIGNA LISSETH 06/09/2001 959810790 Av. Samuel Cisnero e Isla Paná
lismor777@gmail.com
26 0951009364 PALMA BERMELLO ALLISSON IVETTE 23/06/2000 986709428 Coop. Pancho Jacome allisson_ivette@outlook.es
27 0952978237 PALOMINO TUMBACO KAREN NOEMI 28/08/2001 4601295 961708494 La Chala calle 1ra Villa 39a karen.palominotumbaco@gmail.com
28 0953864709 QUIMIS TAINES VALERIA MICHELLE 06/12/2001 4609238 939051850 16ava y P. Pablo Gomez quimisvaleria376@gmail.com
29 0952488021 QUIÑONEZ MOYON JOSUE MARCOS 31/12/2001 2846121 988384040 Chambers y La 48 josuemarcos2001@hotmail.com
30 0953298825 RAMIREZ VERNAZA DENISSE DAYANA 25/05/2000 3873663 988423266 Tungurahua y Callejon ParraDenisseramirez2718@gmail.com
31 0956612683 REYES LAINEZ NAYELI TAMARA 22/02/2002 2477483 961427278 31 Medardo Angel Silva nayeli-reyes-13@hotmail.com
32 0958530941 RODRIGUEZ RAMOS JOSELYNE LILIBETH 20/01/2001 5020671 991979708 Abel Castillo y San Martin rodriguezjoselyne82@gmail.com
33 0954643227 SANTANA GARCIA KAREN NICOLE 10/03/2001 3074558 987654552 Calle 8va y Domingo Savio karensantana089@hotmail.com
34 0952658227 SANTOS BURNHAM DAYANA PRISCILA 02/02/2001 2479741 994469565 25 y Medardo Angel Silva dayanaburn12@gmail.com
35 0954283156 SOLORZANO ZAMBRANO AUDREY ALEXANDRA 20/09/2001 981723084 Duran cdla El Recreo 5ta etapa
audreysolzam@gmail.com
36 0959078288 TOBAR HEREDIA MATEO ISRAEL 19/07/1999 Portete entre Av. Quito y Machala
mateoth2018@gmail.com
37 0955760426 TUMBACO CHOMPOL IVAN ANDRES 19/02/2001 2093432 993347518 Horizonte de Fortin Mz 2098ivantumbaco2100@gmail.com
solar 19
38 0954975017 VALENZUELA MUÑOZ YUL EDILSON 04/12/2001 959828589 Duran cdla El Recreo 2da etapa
yevm2018@gmail.com
39 0950393116 VERA SAAVEDRA ZULEYKA SOLANGE 20/02/2001 2166003 985287102 Isla Trinitaria Coop. Camino zuleykavera2@gmail.com
al sol
Ejercicio 49
 Elaborar una base de datos que permita contener la
tabla denominada medicamento, con los siguientes
registros:
Codigo del medicamento, nombre del medicamento original,
nombre del medicamento generico, laboratorio de origen,
fecha de elaboracion, fecha de expedicion, precio, stop o
cantidad, y fecha de ingreso.
Ejercicio 50
• Una concesionaria necesita crear un a base de datos
con los siguientes registro:
Matricula, marca, vehiculo, modelo, color, precio, año de
fabricacion, origen.
Ejercicio 51
• Elaborar una base de datos que permita ingresar el
registro de un afiliado:
Cedula, nombres, apellidos, direccion, e-mail, telefono,
edad, nombre de la empresa, cargo, años de aportacion,
valor de aportacion, sueldo, valor d eprestamos
quirografarios, valor de prestamo hipotecarios.
Ejercicio 52
• Diseñar un menu con 4 bases de datos que permita
procesar la informacion de una clinica: tabla pasientes:
codigo de seguridad social, nombre, apellido, edad,
cedula; tabla unidad: id de unidad, nombre, planta,
personal encargado; tabla doctor: codigo, nombre y
apellido, especialidad; tabla atiencion: codigo de
seguridad social, cedula, nombre y apellido, fecha,
sintomas, preescripcion.