Está en la página 1de 6

Estimado (a) Alumno(a), en la siguiente hoja de la planilla se encuentra la corrección del ejercicio presente en la Unida

junto con las notas que explican su desarrollo.

De manera general, le indicamos que debe tener presente el desarrollo de las fórmulas, en especial, las de cálculo de %
mismo modo, debe tener presente el manejo de las referencias de la sección Naranja.

Finalmente, para entender de mejor forma como funciona una formula anidada paso a paso, revise los resultados utiliz
la opción "Evaluar Formulas", asi verá su desarrollo en detalle.

La opción se encuentra en el menú "Formulas". Al respecto, observe la siguiente imagen para que recuerde donde ubic

.
ejercicio presente en la Unidad 1,

n especial, las de cálculo de %. Del

aso, revise los resultados utilizando

para que recuerde donde ubicarla.


Cotización

Nombre jorge cataldo Fecha 12/12/2013


Direccion Condell
Numero 430
Ciudad Santiago
Region RM Registro OK

Nombre de producto $ unitario Unidades Total producto Total + IVA


Computador de escritorio 325000 9 2925000 3480750
Escritorios 80000 10 800000 952000
Sillas 30000 12 360000 428400
Cajoneras 75000 4 300000 357000

% de Iva 19

Total 5218150
Total 5218150
Enviar a: Condell 430, Santiago RM
A nombre de: Jorge Cataldo
Despacho 12/17/2013

Revise el uso de las formulas en estas celdas


Observe como se han utilizado las referencias para utilizar
los valores del sector verde.

INSTRUCCIONES:

Observamos a la izquierda una cotizacion de productos de una empresa ficticia.

En el primer segmento (verde), observamos los datos de contacto con el cliente.

En el recuadro destacado, llamado registro, se debe incluir una fórmula que verifique si todos
los campos han sido ingresados. Si están todos, en registro debe decir "OK", si falta alguno de
los datos, debe indicar diciendo "Faltan".

En el segundo segmento (azul) se encuentra el detalle de compras, acá debe realizar el cálculo
multiplicando el precio unitario por la cantidad de unidades, en la celda "Total producto".
Mientras que en la celda "Total +IVA" debe incluirse el IVA en ese total.

En la parte inferior, se encuentra el valor de IVA. Mientras que hay un valor Total en azul, y otro
en rojo, en el azul debe colocar el total, haciendo referencia a los otros resultados anteriores,
pero en el rojo usted debe calcular usted todo lo realizado en las celdas azules usando solo
anidación de fórmulas o funciones.

En la última seccion de color naranja, debe ingresar la dirección de envío de los productos
uniendo todas las indicaciones de la dirección que aparecen en las celdas verdes.

En el nombre del destinatario utilice una formula para escribir siempre en mayúscula la primera
letra de nombre o apellido.

Finalmente en Despacho, debe ingresar una fecha 5 dias posterior a la indicada en el sector
verde.
Finalmente en Despacho, debe ingresar una fecha 5 dias posterior a la indicada en el sector
verde.
Anidación en Funciones: La utilizacion de funciones como argumentos de otras funciones.

Para comprobar si los campos han sido completados, debemos usar la funcion ESBLANCO la que nos respondera con un
efectivamente no se ha llenado la celda. Por Ejemplo =ESBLANCO(B3)
Como son varias las celdas a analizar, podemos usar la Funcion O, la que regresa Verdadero si al menos uno de los argu
nuestro ejercicio, el formulario esta incompleto si al menos una de las celdas esta vacia.
Por Ejemplo = O(ARGUMENTO1;ARGUMENTO2;ARGUMENTO3)

Deseamos que el sistema nos indique si esta completo o no, entregandonos un mensaje en forma de texto de "Faltan" u
Para esto usamos la funcion SI, que permite entregar un mensaje distinto si es VERDADERO o FALSO el argumento usad
PJ =SI(CONDICION;"Faltan";"OK")

Anidando estas funciones podemos crear una secuencia lógica de calculo, en primera instancia dentro de la funcion O, p
ARGUMENTOS por la funcion ESBLANCO, evaluando cada una de las celdas de la sgte manera:
O(ESBLANCO(B3);ESBLANCO(B4);ESBLANCO(B5);ESBLANCO(B6);ESBLANCO(B6))
De esta forma, si al menos una de las celdas esta en blanco, la funcion O entregara un Verdadero.

En segunda instancia, dentro de la funcion SI, reemplazamos la CONDICION con la funcion O, asi entregara VERDADERO
blanco, respondiendo la funcion SI con la respuesta "Faltan"
Quedando la ecuacion de la siguiente manera:
=SI(O(ESBLANCO(B3);ESBLANCO(B4);ESBLANCO(B5);ESBLANCO(B6);ESBLANCO(B6));"Faltan";"OK")

En estas celdas se debe colocar el total incluyendo el IVA


=D10*$E$15%
Esta formula solo calcula el % IVA

=D10+(D10*$E$15%)
Esta formula calculara primero lo que se encuentra entre parentesis (el % en iva) y lo sumara al total.
s celdas
ncias para utilizar

La anidacion en formulas: La utilizacion de la prioridad matematica para guiar un calculo.


Usando los parentesis se puede entregar un orden en la ejecucion del calculo resolviendose primero el calculo del % de
y finalmente la suma de cada total.
Los parentesis le dicen a Excel que debe resolver primero lo que esta dentro de ellos, y luego el resto de la formula.
=(D10+(D10*$E$15%))+(D11+(D11*$E$15%))+(D12+(D12*$E$15%))+(D13+(D13*$E$15%))
otras funciones.

LANCO la que nos respondera con un "VERDADERO" si

erdadero si al menos uno de los argumentos es verdadero. Para


acia.

nsaje en forma de texto de "Faltan" u "OK".


DADERO o FALSO el argumento usado.

ra instancia dentro de la funcion O, podemos reemplazar los


gte manera:

un Verdadero.

funcion O, asi entregara VERDADERO si alguna celda esta en

B6));"Faltan";"OK")

lo sumara al total.

guiar un calculo.
viendose primero el calculo del % de IVA, luego la suma con su total,

s, y luego el resto de la formula.


D13*$E$15%))

También podría gustarte