Está en la página 1de 20

 Se utilizara una vpn punto a punto con seguridad ipsec sobre encriptación

IKSAM

 Se utilizara el Router cisco 4321 ya que este tiene la opción de poder configurar
los servicios de voz ip , los cuales necesitamos para poder comunicar a través
de telefonía al telecentro medico con el hospital SAN JUAN de Dios.

 Para el ancho de banda se utilizara el paquete de Entel silver sis internet


satelital con una capacidad de 768 kbps de bajada y 256kbps de subida:
Silver SIS: Orientado a cubrir la necesidad básica de conectividad a un precio
completamente accesible

Downstrea Upstrea
Cantidad Tarifa Bs./Mes
m m
de PC's a
Velocida Sin Con
Plan Velocidad ser
d Equipo Equipo
Hasta Conectada
Hasta Termina Termina
Kbps s
Kbps l l
S-SIS 256 256 64 De 1 a 2 1.500 1.800
S-SIS 384 384 128 De 1 a 3 2.200 2.500
S-SIS 512 512 256 De 1 a 4 2.800 3.100
S-SIS 768 768 256 De 1 a 5 3.500 3.800
S-SIS
1.024 256 De 1 a 7 4.200 4.500
1024
Velocidades Mínimas esperadas en Condiciones Normales.

Gracias al programa netbalancer, limita el ancho de banda para cada aplicación en


windows se puede tanto medir como controlar el ancho de banda que utilizaremos
para las teleconsultas y los demas dispositivos del telecentro

NetBalancer es un programa que petmite gestionar por separado y limitar el ancho de


banda, ya sea de subida o de bajada, para cualquier proceso por separado. Con esto
podemos especificar que, por ejemplo, nuestro gestor de descargas o programa de
P2P no descargue a más de X Kbps y no nos coma todo el ancho de banda mientras
seguimos navegando.

El programa tiene un sistema de prioridades para ponerle a cada proceso, desde muy
alto hasta el bloqueo total del tráfico para un proceso. Tiene la posibilidad de gestionar
el ancho de banda para cada interfaz de red.

NetBalancer escompatible con Windows XP/2003/Vista/Win7, salvo con Win7 de 64


bits, para este último tienen pensando hacerla compatible recién en la próxima
versión. Tiene una versión de pago que tiene algunas mejoras interesantes, sorbe todo
la de poder gestionar el ancho de banda de muchas aplicaciones, pero con la versión
free les va a alcanzar (hasta 5 procesos).
Skype
1 minuto: desde 6 MB en promedio
1 hora consumiría: 360 MB en promedio

Google Duo
1 minuto: desde 4 MB en promedio
1 hora consumiría: 240 MB en promedio

NET CLINICAL
1 minuto: desde 4 MB en promedio
1 hora consumiría: 240 MB en promedio

 Resolución 144p: 1,90 MB utilizados por minuto


 Resolución 240p: 2,70 MB utilizados por minuto
 Resolución 360p: 4,40 MB utilizados por minuto
 Resolución 480p: 7,70 MB utilizados por minuto
 Resolución 720p HD: 14,50 MB utilizados por minuto
 Resolución 1080p FUll HD: 27,61 MB utilizados por minuto
Análisis de costo y beneficio:

COSTOS BENEFICIOS
DESCRIPCION PRECIO (Bs)
Cabaña 8.500 Puesto de que este proyecto está
desmontable orientado a ser un proyecto social los
Sistema eléctrico 5.000 beneficios también serán sociales:
(baterías y paneles
solares) 1.- Disminución de la tasa de mortalidad
Estación VSAT 2.650 en las comunidades de tercer nivel más
Router cisco 4321 7.795 alejadas de la ciudad de Tarija.
Switch Cisco 2950 4.000
Teléfono ip cisco 500
Equipo de 8.000 2.- Disminución de la tasa de contagio e
escritorio de infección en dichas comunidades de
computación tercer nivel.
Periféricos de 2.500
telemedicina
Receptor y emisor 320 3.- ampliación de la red de Tele Salud
de video(cámara Bolivia
PC)
Emisor de audio 235
(micrófono PC)
Otros gastos 1.500
(cable, conectores,
etc.)
Costo alquiler de 3.800
la conexión por
mes con equipo
terminal
TOTAL 44.800
TABLA DE DIRECCIONAMIENTO IP TELECENTRO
DIRECCION DE RED MÁSCARA IP LAN INTERFAZ DE RED
192.168.1.0 255.255.255.0 RED TELECENTRO N/A
192.168.10.0 255.255.255.0 VLAN DE VOZ N/A
10.252.101.226 255.255.255.248 IP PUBLICA TELECENTRO G0/1

TABLA DE DIRECCIONAMIENTO IP SAN JUAN


DIRECCION DE RED MÁSCARA IP LAN INTERFAZ DE RED
192.168.3.0 255.255.255.0 RED HOSPITAL SJDD N/A
192.168.20.0 255.255.255.0 VLAN DE VOZ N/A
10.252.101.227 255.255.255.248 IP PUBLICA SAN JUAN G0/1

CONFIGURACION DE LA VPN EN EL ROUTER CISCO 4321 DEL TELECENTRO DE


MACHIGUA:

Paso 1: Probar la conectividad.

Paso 2: Identificar el tráfico interesante en el router Machigua.

Configurar la ACL 110 para identificar como interesante el tráfico proveniente de la


LAN en el router Machigua a la LAN en el router SANJUAN. Este tráfico interesante
activa la VPN con IPsec para que se implemente cada vez que haya tráfico entre las
LAN de los routers router Machigua y router Telehub. El resto del tráfico que se origina
en las LAN no se cifra.

Machigua(config)# access-list 110 permit ip 192.168.1.0 0.0.0.255 192.168.3.0


0.0.0.255

Machigua(config)# access-list 110 permit ip 192.168.10.0 0.0.0.255 any 0.0.0.255

Paso 3: Configurar las propiedades de la fase 1 de ISAKMP en el router Machigua.


Configurar las propiedades de la política criptográfica ISAKMP 10 en el router
Machigua junto con la clave criptográfica compartida Telemachigua. el método de
intercambio de claves y el método DH.(Diffie-Hellman)

Machigua(config)# crypto isakmp policy 10

Machigua(config-isakmp)# encryption aes

Machigua(config-isakmp)# authentication pre-share

Machigua(config-isakmp)# group 2

Machigua(config-isakmp)# exit

Machigua(config)# crypto isakmp key Telemachigua address 10.252.101.226

Paso 4: Configurar las propiedades de la fase 2 de ISAKMP en el Router Machigua.

Crear el conjunto de transformaciones VPN-SET para usar esp-3des y esp-sha-hmac. A


continuación, cree la asignación criptográfica VPN-MAP que vincula todos los
parámetros de la fase 2. Use el número de secuencia 10 e identifíquelo como una
asignación ipsec-isakmp.

Machigua(config)# crypto ipsec transform-set VPN-SET esp-3des esp-sha-hmac

Machigua(config)# crypto map VPN-MAP 10 ipsec-isakmp

Machigua(config-crypto-map)# description VPN connection to Telehub

Machigua(config-crypto-map)# set peer 10.252.101.227

Machigua(config-crypto-map)# set transform-set VPN-SET

Machigua(config-crypto-map)# match address 110

Machigua(config-crypto-map)# exit

Paso 5: Configurar la asignación criptográfica en la interfaz de salida.

Por último, vincular la asignación criptográfica VPN-MAP a la interfaz de salida g0/1.

Machigua(config)# interface g0/1

Machigua(config-if)# crypto map VPN-MAP

Parte 3: Configurar los parámetros de IPsec en el router SANJUAN


Paso 1: Configurar el router SANJUAN para admitir una VPN de sitio a sitio con el
router Machigua.

Ahora configure los parámetros recíprocos en el router Telehub. Configure la ACL 110
para identificar como interesante el tráfico proveniente de la LAN en el router
SANJUAN a la LAN en el router Machigua.

Machigua(config)# access-list 110 permit ip 192.168.3.0 0.0.0.255 192.168.1.0


0.0.0.255

Machigua(config)# access-list 110 permit ip 192.168.10.0 0.0.0.255 any 0.0.0.255

CONFIGURACION DE LA VPN EN EL ROUTER DEL HOSPITAL SAN JUAN DE DIOS:

Paso 1: Probar la conectividad.

Paso 2: Identificar el tráfico interesante en el router SANJUAN.

Configurar la ACL 110 para identificar como interesante el tráfico proveniente de la


LAN en el router Machigua a la LAN en el router SANJUAN. Este tráfico interesante
activa la VPN con IPsec para que se implemente cada vez que haya tráfico entre las
LAN de los routers router Machigua y router SANJUAN. El resto del tráfico que se
origina en las LAN no se cifra.

SANJUAN(config)# access-list 120 permit ip 192.168.3.0 0.0.0.255 192.168.1.0


0.0.0.255

SANJUAN(config)# access-list 120 permit ip 192.168.20.0 0.0.0.255 any 0.0.0.255

Paso 3: Configurar las propiedades de la fase 1 de ISAKMP en el router SANJUAN.

Configurar las propiedades de la política criptográfica ISAKMP 10 en el router


Machigua junto con la clave criptográfica compartida Telemachigua. el método de
intercambio de claves y el método DH.(Diffie-Hellman)
SANJUAN(config)# crypto isakmp policy 10

SANJUAN(config-isakmp)# encryption aes

SANJUAN(config-isakmp)# authentication pre-share

SANJUAN(config-isakmp)# group 2

SANJUAN(config-isakmp)# exit

SANJUAN(config)# crypto isakmp key address 10.252.101.226

Paso 4: Configurar las propiedades de la fase 2 de ISAKMP en el Router Machigua.

Crear el conjunto de transformaciones VPN-SET para usar esp-3des y esp-sha-hmac. A


continuación, cree la asignación criptográfica VPN-MAP que vincula todos los
parámetros de la fase 2. Use el número de secuencia 10 e identifíquelo como una
asignación ipsec-isakmp.

SANJUAN(config)# crypto ipsec transform-set VPN-SET esp-3des esp-sha-hmac

SANJUAN(config)# crypto map VPN-MAP 10 ipsec-isakmp

SANJUAN(config-crypto-map)# description VPN connection to Telehub

SANJUAN(config-crypto-map)# set peer 10.252.101.226

SANJUAN(config-crypto-map)# set transform-set VPN-SET

SANJUAN(config-crypto-map)# match address 120

SANJUAN(config-crypto-map)# exit

Paso 5: Configurar la asignación criptográfica en la interfaz de salida.

Por último, vincular la asignación criptográfica VPN-MAP a la interfaz de salida g0/1.

SANJUAN(config)# interface g0/1

SANJUAN(config-if)# crypto map VPN-MAP


CONFIGURACION DEL SERVICIO VOZ IP EN EL ROUTER CISCO DEL TELECENTRO DE
MACHIGUA:

Paso 1 Configurar el servicio de telefonía IP

Machigua(config)#telephony-service

Machigua(config-telephony)#max-dn 3

Machigua(config-telephony)#max-ephones 3

Machigua(config-telephony)#ip source-address 192.168.20.1 port 2000

Machigua(config-telephony)#auto assign 1 to 3

Machigua(config-telephony)#end

Machigua#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

Paso 2 Configurar las líneas telefónicas

Machigua(config)#ephone-dn 1

Machigua(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 1.1,


changed state to up

Machigua(config-ephone-dn)#number 241

Machigua(config-ephone-dn)#exi

Machigua(config)#

Machigua#

%SYS-5-CONFIG_I: Configured from console by console

Paso 3 Configurar las Sub-interfaces

Machigua#inter
Machigua#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Machigua(config)#interface g0/0

Machigua(config-if)#no shutdown

Machigua(config-if)#

%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed


state to up

Machigua(config-if)#

Machigua(config-if)#ex

Machigua(config)#inter

Machigua(config)#interface g0/0.10

Machigua(config-subif)#

%LINK-5-CHANGED: Interface GigabitEthernet0/0.10, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0.10, changed


state to up

Machigua(config-subif)#encapsulation dot1Q 10

Machigua(config-subif)#ip address 192.168.20.1 255.255.255.0

Machigua(config-subif)#no shutdown

Machigua(config-subif)#inter

Machigua(config-subif)#ex

Machigua(config)#inter

Machigua(config)#interface g0/0.3
Machigua(config-subif)#

%LINK-5-CHANGED: Interface GigabitEthernet0/0.3, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0.3, changed


state to up

Paso 4 Configurar el servicio DHCP

Machigua(config-subif)#encapsulation dot1Q 3

Machigua(config-subif)#ip address 192.168.3.1 255.255.255.0

Machigua(config-subif)#no shutdown

Machigua(config-subif)#ex

Machigua(config)#ip dhcp pool datos

Machigua(dhcp-config)#network 192.168.3.0 255.255.255.0

Machigua(dhcp-config)#default-router 192.168.3.1

Machigua(dhcp-config)#option 150 ip 192.168.3.1

Machigua(config)#ip dhcp pool voz

Machigua(dhcp-config)#network 192.168.20.0 255.255.255.0

Machigua(dhcp-config)#default-router 192.168.20.1

Machigua(dhcp-config)#option 150 ip 192.168.20.1

%IPPHONE-6-REGISTER: ephone-1 IP:192.168.20.2 Socket:2 DeviceType:Phone has


registered.

Machigua#

CONFIGURACION EN EL SWTICH DEL TELECENTRO MACHIGUA PARA EL SERVICIO DE


VOZ IP
Configuración es switch

Paso 1 Crear las VLAN de voz y datos

Switch(config)#vlan 10

Switch(config-vlan)#name voz

Switch(config-vlan)#ex

Switch(config)#vlan 3

Switch(config-vlan)#name datos

Switch(config-vlan)#ex

Paso 2 configurar las interfaces de acceso y la interfaz troncal

Switch(config)#interface fa0/1

Switch(config-if)#switchport mode trunk

Switch(config-if)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state


to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state


to up

Switch(config-if)#ex

Switch(config)#interface fastEthernet 0/2


Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 3

Switch(config-if)#switchport voice vlan 10

Switch(config-if)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state


to up

CONFIGURACION EN EL ROUTER DEL HOSPITAL SAN JUAN DE DIOS:

Paso 1 Configurar el servicio de telefonía IP

SANJUAN(config)#telephony-service

SANJUAN(config-telephony)#max-dn 50

SANJUAN(config-telephony)#max-ephones 50

SANJUAN(config-telephony)#ip source-address 192.168.20.1 port 2000

SANJUAN(config-telephony)#auto assign 1 to 3

SANJUAN(config-telephony)#end

SANJUAN#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

Paso 2 Configurar las líneas telefónicas

SANJUAN(config)#ephone-dn 1
SANJUAN(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 1.1,
changed state to up

SANJUAN(config-ephone-dn)#number 250

SANJUAN(config-ephone-dn)#exi

SANJUAN(config)#

SANJUAN#

%SYS-5-CONFIG_I: Configured from console by console

Paso 3 Configurar las Sub-interfaces

SANJUAN#inter

SANJUAN#conf t

Enter configuration commands, one per line. End with CNTL/Z.

SANJUAN(config)#interface g0/0

SANJUAN(config-if)#no shutdown

SANJUAN(config-if)#

%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed


state to up

SANJUAN(config-if)#

SANJUAN(config-if)#ex

SANJUAN(config)#inter

SANJUAN(config)#interface g0/0.20

SANJUAN(config-subif)#

%LINK-5-CHANGED: Interface GigabitEthernet0/0.20, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0.10, changed
state to up

SANJUAN(config-subif)#encapsulation dot1Q 20

SANJUAN(config-subif)#ip address 192.168.20.1 255.255.255.0

SANJUAN(config-subif)#no shutdown

SANJUAN(config-subif)#inter

SANJUAN(config-subif)#ex

SANJUAN(config)#inter

SANJUAN(config)#interface g0/0.3

SANJUAN(config-subif)#

%LINK-5-CHANGED: Interface GigabitEthernet0/0.3, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0.3, changed


state to up

Paso 4 Configurar el servicio DHCP

SANJUAN(config-subif)#encapsulation dot1Q 3

SANJUAN(config-subif)#ip address 192.168.3.1 255.255.255.0

SANJUAN(config-subif)#no shutdown

SANJUAN(config-subif)#ex

SANJUAN(config)#ip dhcp pool datos

SANJUAN(dhcp-config)#network 192.168.3.0 255.255.255.0

SANJUAN(dhcp-config)#default-router 192.168.3.1

SANJUAN(dhcp-config)#option 150 ip 192.168.3.1

SANJUAN(config)#ip dhcp pool voz

SANJUAN(dhcp-config)#network 192.168.20.0 255.255.255.0

SANJUAN(dhcp-config)#default-router 192.168.20.1
SANJUAN(dhcp-config)#option 150 ip 192.168.20.1

%IPPHONE-6-REGISTER: ephone-1 IP:192.168.20.2 Socket:2 DeviceType:Phone has


registered.

Machigua#

CONFIGURACION EN SWITCH DEL HOSPITAL SAN JUAN DE DIOS:

Configuración es switch

Paso 1 Crear las VLAN de voz y datos

Switch(config)#vlan 20

Switch(config-vlan)#name voz

Switch(config-vlan)#ex

Switch(config)#vlan 3

Switch(config-vlan)#name datos

Switch(config-vlan)#ex

Paso 2 configurar las interfaces de acceso y la interfaz troncal

Switch(config)#interface fa0/1

Switch(config-if)#switchport mode trunk

Switch(config-if)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state


to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state
to up

Switch(config-if)#ex

Switch(config)#interface fastEthernet 0/2

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 3

Switch(config-if)#switchport voice vlan 20

Switch(config-if)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state


to up

CONFIGURACION DE CALIDAD DE SERVICIO ROUTER MACHIGUA

1.- SE DEFINEN LOS GRUPOS DE TRAFICO Y LOS PROTOCOLOS

Machigua(config)#class-map match-all criticos

Machigua(config-cmap)#match protocol eigrp

Machigua(config-cmap)#exit

Machigua(config)#class-map match-all medios

Machigua(config-cmap)#match protocol ssh

Machigua(config-cmap)#match protocol telnet

Machigua(config-cmap)#exit
Machigua(config)#class-map match-all bajos

Machigua(config-cmap)#match protocol http

Machigua(config-cmap)#match protocol pop3

Machigua(config-cmap)#match protocol smtp

Machigua(config-cmap)#exit

2.- SE DEFINE UN MAPA DE POLITICAS

Machigua(config)#policy-map politicas

Machigua(config-pmap)#class criticos

Machigua(config-pmap-c)#set precedence 7

Machigua(config-pmap-c)#exit

Machigua(config-pmap)#class medios

Machigua(config-pmap-c)#set precedence 5

Machigua(config-pmap-c)#exit

Machigua(config-pmap)#class bajos

Machigua(config-pmap-c)#set precedence 3

Machigua(config-pmap-c)#exit

Machigua(config-pmap)#exit

3.- SE ASOCIA EL MAPA CON LA INTERFAZ DE SALIDA DE TRAFICO DEL ROUTER

Machigua(config-if)#service-policy output politicas

CONFIGURACION DE CALIDAD DE SERVICIO ROUTER SAN JUAN DE DIOS

1.- SE DEFINEN LOS GRUPOS DE TRAFICO Y LOS PROTOCOLOS


SANJUAN(config)#class-map match-all criticos

SANJUAN(config-cmap)#match protocol eigrp

SANJUAN(config-cmap)#exit

SANJUAN(config)#class-map match-all medios

SANJUAN(config-cmap)#match protocol ssh

SANJUAN(config-cmap)#match protocol telnet

SANJUAN(config-cmap)#exit

SANJUAN(config)#class-map match-all bajos

SANJUAN(config-cmap)#match protocol http

SANJUAN(config-cmap)#match protocol pop3

SANJUAN(config-cmap)#match protocol smtp

SANJUANconfig-cmap)#exit

2.- SE DEFINE UN MAPA DE POLITICAS

SANJUAN(config)#policy-map politicas

SANJUAN(config-pmap)#class criticos

SANJUAN(config-pmap-c)#set precedence 7

SANJUAN(config-pmap-c)#exit

SANJUAN(config-pmap)#class medios

SANJUAN(config-pmap-c)#set precedence 5

SANJUAN(config-pmap-c)#exit

SANJUAN(config-pmap)#class bajos

SANJUAN(config-pmap-c)#set precedence 3

SANJUAN(config-pmap-c)#exit

SANJUAN(config-pmap)#exit
3.- SE ASOCIA EL MAPA CON LA INTERFAZ DE SALIDA DE TRAFICO DEL ROUTER

SANJUAN(config-if)#service-policy output politicas

También podría gustarte