Está en la página 1de 10

Versión: 1.

0
Manual Básico Fecha vigencia: 2018/12/02
Autor: Paul Cosme V.
Impsat Fiber Networks, Inc.
WipLL Airspan Hoja 1 de 10

Sector Normativo: Tecnologías Wireless Autorizado por: Paul Cosme


Tipo de Documento: Procedimiento Estado: Proceso de Elaboración
Ubicación Fecha última modificación:
\\nazca4\telepuerto$\Service_Assurance\NOC\Procedi 24 - Abril -2004
mientos\Radio\Airspan\Manual WipLL - Airspan.doc

Índice:

1. En General.........................................................................................................................1
2. Monitoreo de los Equipos Airspan........................................................................................1
3. Sistema de Gestión.............................................................................................................2
3.1. Ingreso al Software de Gestión.......................................................................................2
3.2. Verificación de Equipos en el Nodo..................................................................................3
3.3. Verificación de Enlaces de Clientes..................................................................................4
3.4. Verificación de Equipos en el Cliente...............................................................................8
4. Ruteo y conectividad IP de los enlaces Airspan....................................................................8
5. Posibles Problemas : Acciones a Realizar............................................................................10
5.1. Pérdida de conectividad con el BSDU / BSR....................................................................10
5.2. Pérdida de conectividad con el SPR...............................................................................10
5.3. Intermitencias hacia un SPR..........................................................................................11

1 En General
El presente documento tiene el propósito de servir de guía para diagnosticar problemas que
se puedan presentar en los enlaces de la Red Airspan de Impsat Perú

2 Monitoreo de los Equipos Airspan


Para el monitoreo de los equipos Airspan, tanto el de los nodos como el de los clientes,
estos se han agregado a la herramienta de monitoreo IP del NOC : “WhtasUp”, el cual
realiza un polling a las direcciones IP de Management de los equipos.

3 Sistema de Gestión
El software para la gestión y monitoreo de los enlaces Airspan se llama WipManage. El
software se encuentra instalado en la segunda PC (comenzado por la más cercana a la
puerta) de la tercera isla del NOC.
Versión: 1.0
Manual Básico Fecha vigencia: 2018/12/02
Autor: Paul Cosme V.
Impsat Fiber Networks, Inc.
WipLL Airspan Hoja 2 de 10

La versión del software de gestión que se está utilizando es la 4.49 y el archivo instalador
wipmng4.49.EXE se encuentra en la ruta
\Telepuerto$\Red_Terrestre\Microondas\Tecnologias\Airspan\SoftwareGestion .

3.1 Ingreso al Software de Gestión

Para ingresar al software de gestión seguir los suientes pasos:

a) Ingresar al Menú Inicio de Windows


b) Ingresar al Menú de Programas
c) Ingresar al Grupo de Programas de nombre Airspan
d) Hacer click sobre WipManage 4.49
Se desplegará la ventana TrapManage como se muestra a continuación

Después de unos momentos aparecerá la ventana Principal de WipManage


Versión: 1.0
Manual Básico Fecha vigencia: 2018/12/02
Autor: Paul Cosme V.
Impsat Fiber Networks, Inc.
WipLL Airspan Hoja 3 de 10

3.2 Verificación de Equipos en el Nodo

Una vez iniciado el software de gestión, se ingresa a cada nodo haciendo doble clic sobre el
ícono que representa a cada uno de ellos en la ventana Principal del WipManage.
Aparecerá una venta similar a la siguiente:

Presionar el botón ubicado en la barra de la parte izquierda de la ventana para que se


actualice el estado de los equipos.

A continuación se muestra una tabla con los estados que se pueden presentar en los equipos.

Color Significado BSR BSDU

Verde Hay conexión hacia el equipo y se puede


gestionar..
Amarillo El WipManage estárealizando el polling del
equipo.
Naranja El WipManage no pudo conectarse al equipo.
Intentará 3 veces más.
Rojo Las 4 veces de intento de polling fallaron.
No se tiene conectividad con el equipo.
Versión: 1.0
Manual Básico Fecha vigencia: 2018/12/02
Autor: Paul Cosme V.
Impsat Fiber Networks, Inc.
WipLL Airspan Hoja 4 de 10

3.3 Verificación de Enlaces de Clientes

En la ventana que muestra los equipos del nodo hacer doble clic sobre el icono que
representa la BSR (sector) hacia el cual se conecta el equipo que está en el lado del cliente.

Se mostrará una ventana similar a las siguiente:

 Esta ventana BSR Zoom muestra el status de todos los enlaces que llegan hacia el
sector. El grupo de círculos numerados representan los SPR (equipos que están en el
lado cliente) y los colores representan el status de estos.

Status enlace RF
Status conexión IP

Icono SPR

 Presionar el botón de la barra de herramientas para actualizar el status de los


enlaces.
Versión: 1.0
Manual Básico Fecha vigencia: 2018/12/02
Autor: Paul Cosme V.
Impsat Fiber Networks, Inc.
WipLL Airspan Hoja 5 de 10

 Para identificar a que cliente corresponde cada enlace posar el puntero del mouse
sobre el Icono SPR y aparecerá una descripción en un recuadro amarillo con la
dirección IP del equipo y la identificación del cliente.

Tabla con los colores y sus significados.

Icono Enlace RF (Colr del Conexión IP (Color Descripción


SPR Círculo) del rectángulo)

Gris Gris No configurado

Verde Verde BSR y SPR tienen enlace de RF, y


existe conexión IP de la SPR con el
WipManage
Amarillo Rojo SPR configurado, pero no existe
enlace RF ni conectividad IP

Verde Rojo BSR y SPR tienen enlace RF, pero


no hay conectividad IP.

Gris con un Check Gris SPR previamente configurado ha


sido borrado de la BSR. El index no
ha sido borrado de la base de datos

3.4 Niveles de RF y BER de los enlaces

Para verificar el nivel de señal recibida en el sector hacer clic sobre el icono en la barra
de herramientas.

Para verificar el nivel de BER del enlace hacer clic sobre el icono en la barra de
herramientas.

Se mostrarán las siguientes ventanas mostrando los niveles de señal recibidos y las tasas de
BER de los enlaces que llegan hacia la BSR.
Versión: 1.0
Manual Básico Fecha vigencia: 2018/12/02
Autor: Paul Cosme V.
Impsat Fiber Networks, Inc.
WipLL Airspan Hoja 6 de 10

Nivel de RSSI recibido en la BSR por cada SPR.

Tasa de BER por cada enlace hacia las SPR


Versión: 1.0
Manual Básico Fecha vigencia: 2018/12/02
Autor: Paul Cosme V.
Impsat Fiber Networks, Inc.
WipLL Airspan Hoja 7 de 10

3.5 Verificación de Equipos en el Cliente

Ingresar a los equipos que están en el local del cliente haciendo doble clic sobre el icono
del SPR que lo representa en la ventana BSR Zoom.

Se abrirá una ventana similar a la siguiente:

4 Ruteo y conectividad IP de los enlaces Airspan

En cada nodo WipLL existe un router Cisco conectado por una interface serial al backbone
de Impsat y por una interface FastEthernet a los equipos Airspan (a un BSDU o un SDA).

El monitoreo de cada router se realiza a través del software WhatsUp instalado en el NOC.
Se puede ingresar a los routers de los nodos desde el WhatsUp o desde el router de Gestión
del NOC.
Versión: 1.0
Manual Básico Fecha vigencia: 2018/12/02
Autor: Paul Cosme V.
Impsat Fiber Networks, Inc.
WipLL Airspan Hoja 8 de 10

Las direcciones IP que aparecen en el WipManage y a través de las cuales se gestionan los
equipos Airspan son direcciones de “Management” y no tienen relación alguna con las
direcciones IP que usan los clientes. Para esto se ha designado que en todos los nodos se
use el VLAN ID 20 para las VLAN de Management .

En todos los nodos las direcciones IP de las subinterfaces FastEthernet de los routers Cisco
que se conectan a los equipos Airspan tienen el formato 10.7.X.254 / 24 correspondiente al
segmento de la red DCN asignada a cada nodo para monitoreo.

Por ejemplo la red DCN en Chimbote es la 10.7.34.0 / 24 y la configuración de la


subinterface FastEthernet que se conecta a los equipos Airspan es la siguiente:

interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 10.7.34.254 255.255.255.0

Los equipos Airspan tienen direcciones IP a partir de la 10.7.X.1 y desde el router se puede
realizar ping a ellos obteniendo tiempos menores a 5ms para los BSDU / BSR y 40ms para
los SPR.

Para el tráfico IP de clientes se configuran VLANs en los equipos Airspan y subinterfaces


en el router asociadas a un VRF lo que permite aislar el tráfico de cada cliente.

Por ejemplo en el caso de Austral Coishco se tiene configurado lo siguiente en el router de


nodo:

ip vrf austral_coishco
rd 1:4
route-target export 1:4
route-target import 1:4

interface FastEthernet0/0.4
encapsulation dot1Q 4
ip vrf forwarding austral_coishco
ip address 40.0.0.20 255.255.255.0

interface Serial0/0.103 point-to-point


description a Austral Lima
ip vrf forwarding austral_coishco
ip address 172.16.10.29 255.255.255.252
frame-relay interface-dlci 103 IETF
Versión: 1.0
Manual Básico Fecha vigencia: 2018/12/02
Autor: Paul Cosme V.
Impsat Fiber Networks, Inc.
WipLL Airspan Hoja 9 de 10

Se define en el router la VRF austral_coishco y las subinterfaces FastEthernet con VLAN


ID 4 y la Serial con DLCI 103, luego se asocian a esta VRF con el comando ip vrf
forwarding austral_coishco. (*)

Para probar conectividad desde esta VRF con algún equipo que este conectado a la red de
austral Coishco por ejemplo, se tiene que digitar lo siguientedesde el nodo:

#ping vrf austral_coishco 40.0.0.4

asumiendo que la direccion IP 40.0.0.4 pertenezca a un equipo de su red.

Y si por ejemplo quisiéramos hacer Telnet a un equipo de esa red el comando seria el
siguiente:

#telnet 40.0.0.4 /vrf austral_coishco

(*)Al aplicar el commando ip vrf forwarding, la dirección IP de la interface en la cual es


aplicada será borrada.

5 Posibles Problemas : Acciones a Realizar


5.1 Pérdida de conectividad con el BSDU / BSR

i. Verificar el equipo a través del sistema de Gestión. Si en el sistema de Gestión el


equipo se encuentra en color Verde, verificar la configuración de la herramienta de
monitoreo utilizada..

ii. Si se verifica en el sistema de gestión que el equipo está en color rojo probar la
conectividad desde el router del nodo hacia el equipo Airspan . Si se tiene
conectividad desde el router del nodo, revisar el ruteo entre el router del nodo y el
router de gestión del NOC.

iii. Si no se tiene conectividad desde el router del nodo escalar el evento.

5.2 Pérdida de conectividad con el SPR

i. Verificar el equipo a través del sistema de Gestión. Si en el sistema de Gestión el


icono de SPR se encuentra en color Verde, verificar la configuración de la
herramienta de monitoreo utilizada.
Versión: 1.0
Manual Básico Fecha vigencia: 2018/12/02
Autor: Paul Cosme V.
Impsat Fiber Networks, Inc.
WipLL Airspan Hoja 10 de 10

ii. Si el Icono SPR se muestra Verde en el link de RF y Rojo a nivel de conexión IP en


la ventana BSR Zoom:

ii.1. Verificar desde el router del nodo correspondiente si se tiene conexión a nivel
IP con el SPR. Si comprueba la conectividad hacia el SPR revisar el ruteo entre
el router del nodo y el router de gestión del NOC.

ii.2. Si no se obtiene respuesta con el ping coordinar con el cliente y verificar si


tiene servicio.. Si el cliente tiene servicio solo existe un problema en la VLAN
de gestión. Informar al Ingeniero responsable de la Tecnología.

ii.3. Si el cliente no tiene servicio, solicitarle que apague el equipo Airspan durante
unos 30 segundos y luego lo vuelva a encender. Si el problema persiste escalar
el evento.

iii. Si el Icono SPR se muestra Amarillo en el link de RF y Rojo a nivel de conexión IP


en la ventana BSR Zoom:

iii.1. Verificar si los equipos instalados en el local del cliente están energizados. Si
el cliente confirma que los equipos están encendidos verificar que el equipo
SPR este conectado al SDA.

iii.2. Si se verifican las conexiones entre los equipos solicitar al cliente que
apague el equipo Airspan durante unos 30 segundos y luego lo vuelva a
encender. Si el problema persiste escalar el evento.

5.3 Intermitencias hacia un SPR


i. Verificar desde el software de Gestión la conectividad hacia el SPR. Si se pierde la
conectividad con el SPR realizar los pasos del apartado 5.2.

ii. Si la conectividad no se pierde totalmente realizar pruebas de conectividad desde el


router del nodo usando un ping extendido (1000 paquetes) hacia el SPR. Si no se
observan problemas revisar hacia el lado del backbone

iii. Si se observan intermitencias al realizar la prueba desde el router verificar de los


niveles de RF y BER del enlace en el lado de la BSR. Si se observan niveles
constantes de RSSI mayor a –82dB y BER <10e-4 verificar el tráfico del cliente en
ese momento ya que no hay problema a nivel de radio.

iv. Si los niveles de RF y BER están por debajo de los indicados escalar el tema.