Está en la página 1de 2

!

Borrar la configuracion basica


!En configure terminal
erase startup-config
delete vlan.dat
reload
-----------------------------------------------------------------------------------
---
!Configuracion basica
!En configure terminal
hostname R-Tacna
!
enable secret class
!
line console 0
login
password Cisco
!
service password-encryption
!
banner motd #Acceso Restringido#
!
Line vty 0 4
login
password Cisco
!
exit
!
-----------------------------------------------------------------------------------
---
!Configuracion de router (estando en configure terminal)
interface f 1/0
ip address 192.168.102.1 255.255.255.0
no shutdown
!
interface f 0/0
ip address 192.168.101.1 255.255.255.0
no shutdown
!
interface f0/0.100
encapsulation dot1q 100
ip address 192.168.110.1 255.255.255.0
interface f0/0.200
encapsulation dot1q 200
ip address 192.168.120.1 255.255.255.0
interface f0/0.300
encapsulation dot1q 300
ip address 192.168.130.1 255.255.255.0
exit
!
-----------------------------------------------------------------------------------
---
!Configuracion WAN (Router-Router)
interface s2/0
ip address 10.10.10.2 255.255.255.252
no shutdown
exit
!
-----------------------------------------------------------------------------------
---
!DHCP
ip dhcp excluded-address 192.168.101.1
ip dhcp excluded-address 192.168.101.250
ip dhcp excluded-address 192.168.102.1
ip dhcp excluded-address 192.168.102.250
ip dhcp excluded-address 192.168.110.1
ip dhcp excluded-address 192.168.120.1
ip dhcp excluded-address 192.168.130.1
!
!
ip dhcp pool Vlan-1A
network 192.168.101.0 255.255.255.0
default-router 192.168.101.1
dns-server 8.8.8.8
!
ip dhcp pool Vlan-1B
network 192.168.102.0 255.255.255.0
default-router 192.168.102.1
dns-server 8.8.8.8
!
ip dhcp pool Vlan-100
network 192.168.110.0 255.255.255.0
default-router 192.168.110.1
dns-server 8.8.8.8
!
ip dhcp pool Vlan-200
network 192.168.120.0 255.255.255.0
default-router 192.168.120.1
dns-server 8.8.8.8
!
ip dhcp pool Vlan-300
network 192.168.130.0 255.255.255.0
default-router 192.168.130.1
dns-server 8.8.8.8
exit
!
-----------------------------------------------------------------------------------
---
!Rutas
router rip
version 2
network 192.168.101.0
network 192.168.102.0
network 10.10.10.0
network 192.168.110.0
network 192.168.120.0
network 192.168.130.0
exit
!

También podría gustarte