Está en la página 1de 110

Escuela de Ciencias Básicas Tecnológicas e Ingeniera

Lan inalámbrica y cableada 2150520

PASO3 ACTIVIDAD COLABORATIVA 2


Fundamentos de redes inalámbricas

Ajuste y resolución de problemas en redes OSPF de una sola área


OSPF Multitarea

HECTOR FABIO ARIAS

GUSTAVO ADOLFO ESPINOSA

HERMES ORLANDO SANTACRUZ

JAVIER MAURICIO MUÑOZ

Estudiantes:

Grupo:2150520_10

MARTHA FABIOLA CONTRERAS HIHUERA

Tutor:

UNIVERSIDAD NACIONAL ABIERTA Y A DISTANCIA – UNAD

PROGRAMA INGENIERÍA ELECTRÓNICA

Cali, Valle 2018


Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

INTRODUCCION

Diseñar, configurar y solucionar problemas en escenarios de redes WLAN, mediante


el uso adecuado de estrategias basadas en comandos del IOS y estadísticas de
tráfico en las interfaces.

Comprender el uso de protocolos de enrutamiento dinámico de estado enlace como


OSPF, en el contexto del diseño de redes modernas soportadas en IPv4.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Actividad individual:

En esta sección el estudiante debe revisar el material sugerido para el abordaje de


cada una de las temáticas, con el fin de fortalecer posteriormente el desarrollo de
competencias en el área del saber específico orientadas al uso de protocolos de
enrutamiento avanzado

Actividad colaborativa:

Se debe conformar un grupo de trabajo el cual debe desarrollar todas las Tareas
(Prácticas de laboratorio) correspondientes a las temáticas que forman parte de
la Unidad 2, las cuales pueden ser descargadas desde el siguiente link
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

5.1.1.9
Práctica de laboratorio: configuración de OSPFv2 básico de área única

Topología
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Tabla de asignación de direcciones

Gateway
Dispositiv Máscara de predetermina
o Interfaz Dirección IP subred do

R1 G0/0 192.168.1.1 255.255.255.0 N/A


S0/0/0 255.255.255.2
(DCE) 192.168.12.1 52 N/A
255.255.255.2
S0/0/1 192.168.13.1 52 N/A
R2 G0/0 192.168.2.1 255.255.255.0 N/A
255.255.255.2
S0/0/0 192.168.12.2 52 N/A
S0/0/1 255.255.255.2
(DCE) 192.168.23.1 52 N/A
R3 G0/0 192.168.3.1 255.255.255.0 N/A
S0/0/0 255.255.255.2
(DCE) 192.168.13.2 52 N/A
255.255.255.2
S0/0/1 192.168.23.2 52 N/A
PC-A NIC 192.168.1.3 255.255.255.0 192.168.1.1
PC-B NIC 192.168.2.3 255.255.255.0 192.168.2.1
PC-C NIC 192.168.3.3 255.255.255.0 192.168.3.1

Objetivos
Parte 1: armar la red y configurar los parámetros básicos de los
dispositivos
Parte 2: configurar y verificar el routing OSPF
Parte 3: cambiar las asignaciones de ID del router
Parte 4: configurar interfaces OSPF pasivas
Parte 5: cambiar las métricas de OSPF

Part 2: Configure

Part 3: Configure PortFast


Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Parte 1:
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Parte 2: Paso 1 y 2:

Paso 3:
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

El comando que se utiliza para ver solamente las rutas OSPF en la tabla de routing
es

Show ip route ospf

Paso 4:

Paso 5:
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Paso 6:

Paso 7:

Parte 3:
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Paso 1:

Paso 2
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Cambiar la identidad del router:

Parte 4
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Paso 1

Paso 2
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

5.1.2.13
Práctica de laboratorio: Configuración de OSPFv2 en una red de accesos
múltiples

Topología

Tabla de asignación de direcciones

Máscara de
Dispositivo Interfaz Dirección IP subred

R1 G0/1 192.168.1.1 255.255.255.0


Lo0 192.168.31.11 255.255.255.255
R2 G0/0 192.168.1.2 255.255.255.0
Lo0 192.168.31.22 255.255.255.255
R3 G0/1 192.168.1.3 255.255.255.0
Lo0 192.168.31.33 255.255.255.255

Objetivos
Parte 1: armar la red y configurar los parámetros básicos de los
dispositivos
Parte 2: Configurar y verificar OSPFv2 en el DR, el DBR y el DROther
Parte 3: Configurar la prioridad de interfaz OSPFv2 para determinar el DR y el
BDR
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Información básica/situación
Una red de accesos múltiples es una red con más de dos dispositivos en los
mismos medios compartidos. Algunos ejemplos son Ethernet y Frame Relay. En
las redes de accesos múltiples, OSPFv2 elige un router designado (DR) para
que sea el punto de recopilación y distribución de las notificaciones de estado
de enlace (LSA) que se envían y reciben. También se elige un router designado
de respaldo (BDR), en caso de que falle el DR. Todos los otros routers se
convierten en DROthers, término que señala a los routers que no son ni el DR ni
el BDR.
Debido a que el DR actúa como el centro de la comunicación del protocolo de
routing OSPF, el router elegido debe poder admitir una carga de tráfico más
pesada que los demás routers en la red. En general, un router con una CPU
potente y una memoria DRAM adecuada es la mejor opción para el DR.
En esta práctica de laboratorio, configurará OSPFv2 en el DR, el BDR y el
DROther. Luego, modificará la prioridad de los routers para controlar el resultado
del proceso de elección del DR/BDR y asegurar que el router deseado se
convierta en el DR.
Nota: los routers que se utilizan en las prácticas de laboratorio de CCNA son
routers de servicios integrados (ISR) Cisco 1941 con IOS de Cisco versión
15.2(4)M3 (imagen universalk9). Los switches que se utilizan son Cisco Catalyst
2960s con IOS de Cisco versión 15.0(2) (imagen de lanbasek9). Se pueden
utilizar otros routers, switches y otras versiones del IOS de Cisco. Según el
modelo y la versión de IOS de Cisco, los comandos disponibles y los resultados
que se obtienen pueden diferir de los que se muestran en las prácticas de
laboratorio. Consulte la tabla Resumen de interfaces del router que se encuentra
al final de esta práctica de laboratorio para obtener los identificadores de interfaz
correctos.

Nota: asegúrese de que los routers y los switches se hayan borrado y no tengan
configuraciones de inicio. Si no está seguro, consulte al instructor.

Recursos necesarios
 3 routers (Cisco 1941 con Cisco IOS, versión 15.2(4)M3, imagen universal o
similar)
 1 switch (Cisco 2960 con Cisco IOS, versión 15.0(2), imagen lanbasek9 o
similar)
 Cables de consola para configurar los dispositivos con IOS de Cisco
mediante los puertos de consola
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

 Cables Ethernet, como se muestra en la topología


Part 1: Armar la red y configurar los parámetros básicos de los


dispositivos
En la parte 1, establecerá la topología de la red y configurará los parámetros
básicos en los routers.

Step 1: Realizar el cableado de red tal como se muestra en la topología.


Conecte los dispositivos que se muestran en el diagrama de la topología y
realice el cableado según sea necesario.

Step 2: Inicializar y volver a cargar los routers.

Step 3: Configure los parámetros básicos para cada router.

a. Desactive la búsqueda del DNS.


b. Configure los nombres de dispositivos como se muestra en la topología.
c. Asigne class como la contraseña del modo EXEC privilegiado.
d. Asigne cisco como la contraseña de consola y la contraseña de vty.
e. Cifre las contraseñas de texto no cifrado.
f. Configure un banner de MOTD para advertir a los usuarios que el acceso
no autorizado está prohibido.
g. Configure logging synchronous para la línea de consola.
h. Configure las direcciones IP que se indican en la tabla de direccionamiento
para todas las interfaces.
i. Utilice el comando show ip interface brief
j. para verificar que el direccionamiento IP sea correcto y que las interfaces
estén activas.
k. Copie la configuración en ejecución en la configuración de inicio
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

R1 R2 R3
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Router>en Router>en
Router#conf t Router>en Router#conf t
Router(config)#hostnam Router#conf t Router(config)#int g0/1
e R1 Router(config)#hostnam Router(config-if)#ip add
R1(config)#int g0/1 e R2 192.168.1.3
R1(config-if)#ip add R2(config)#int g0/0 % Incomplete command.
192.168.1.1 R2(config-if)#ip add Router(config-if)#ip add
255.255.255.0 192.168.1.2 192.168.1.3
R1(config-if)#no 255.255.255.0 255.255.255.0
shutdown R2(config-if)#no Router(config-if)#no
R1(config-if)#int Lo0 shutdown shutdown
R1(config-if)#ip add R2(config-if)#int lo0 Router(config-if)#int Lo0
192.168.31.11 R2(config-if)#ip add Router(config-if)#ip add
255.255.255.255 192.168.31.22 192.168.31.33
R1(config-if)#do wr 255.255.255.255 255.255.255.255
R1(config-if)#exit R2(config-if)#do wr Router(config-if)#do wr
R1>en R2(config-if)#exit Router(config-if)#exit
R1#conf t R2>en Router(config)#hostnam
Enter configuration R2#conf t e R3
commands, one per line. Enter configuration R3>en
End with CNTL/Z. commands, one per line. R3#conf t
R1(config)#enable End with CNTL/Z. Enter configuration
password class R2(config)#enable commands, one per line.
R1(config)#line con 0 password class End with CNTL/Z.
R1(config- R2(config)#lin console 0 R3(config)#enable
line)#password cisco R2(config- password class
R1(config-line)#login line)#password cisco R3(config)#line con 0
R1(config-line)#exit R2(config-line)#login R3(config-
R1(config)#line vty 0 15 R2(config-line)#exit line)#password cisco
R1(config- R2(config)#line vty 0 15 R3(config-line)#login
line)#password cisco R2(config- R3(config-line)#line vty 0
R1(config-line)#login line)#password cisco 15
R1(config-line)#exit R2(config-line)#login R3(config-line)#service
R1(config)#service R2(config-line)#login password-encryption
password-encryption local R3(config)#banner motd
R1(config)#banner motd R2(config-line)#logging "This is a secure system.
"This is a secure system. synchronous Authorized Access
Authorized Access R2(config-line)#exec- Only!"
Only!" timeout 4 15 R3(config)#line vty 0 15
R1(config)#line vty 0 15 R2(config-line)#exit R3(config-line)#login
R1(config-line)#login R2(config)#service local
local password-encryption R3(config-line)#logging
R1(config-line)#logging R2(config)#do wr synchronous
synchronous R2(config)#exit R3(config-line)#exec-
R1(config-line)#exec- R2#copy running-config timeout 4 15
timeout 4 15 startup-config R3(config-line)#do wr
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

R1(config-line)#do wr Building configuration...


Destination filename
R1(config-line)#exit [OK]
[startup-config]?
R1(config)#end R3(config-line)#exit
R1#copy running-config Building configuration... R3(config)#end
startup-config [OK]
Destination filename R3#copy running-config
[startup-config]? R2#show ip interface startup-config
Building configuration... brief Destination filename
[OK] Interface IP- [startup-config]?
Address OK? Method Building configuration...
R1#show ip interface Status Protocol [OK]
brief GigabitEthernet0/0
Interface IP-Address 192.158.1.2 YES
OK? Method Status manual up
Protocol up R3#show ip interface
GigabitEthernet0/0 GigabitEthernet0/1 brief
unassigned YES unset unassigned YES Interface IP-
administratively down unset administratively Address OK? Method
down down down Status Protocol
GigabitEthernet0/1 Loopback0 GigabitEthernet0/0
192.168.1.1 YES 192.168.31.22 YES unassigned YES
manual up up manual up unset administratively
Loopback0 up down down
192.168.31.11 YES Vlan1 GigabitEthernet0/1
manual up up unassigned YES 192.168.1.3 YES
Vlan1 unassigned YES unset administratively manual up
unset administratively down down up
down down R2# Loopback0
192.168.31.33 YES
R1#
manual up
up
Vlan1
unassigned YES
unset administratively
down down

Part 2: Configurar y verificar OSPFv2 en el DR, el BDR y el DROther


En la parte 2, configurará OSPFv2 en el DR, el BDR y el DROther. El proceso
de elección de DR y BDR se lleva a cabo en cuanto se habilita la interfaz del
primer router en una red de accesos múltiples. Esto puede ocurrir cuando se
encienden los routers o cuando se configura el comando de OSPF network
para esa interfaz. Si un router nuevo se incorpora a la red después de la
selección del DR y el BDR, no se convierte en el DR ni el BDR, ni siquiera si
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

tiene una prioridad de interfaz OSPF o ID del router más alta que el DR o el
BDR actuales. Primero configure el proceso OSPF en el router con el ID de
router más alto para garantizar que este router sea el DR.

Step 1: Configure OSPF en R3.


Primero configure el proceso OSPF en el R3 (el router con la ID de router más
alta) para garantizar que este router sea el DR.
a. Asigne el número 1 como ID del proceso OSPF. Configure el router para
notificar la red 192.168.1.0/24. Utilice la ID de área 0 para el parámetro de
OSPF id-área en la instrucción network.
¿Qué factor determinó que el R3 tuviera la ID del router más alta?
_Highest loopback address
b. Verifique que OSPF esté configurado y que el R3 sea el DR.
¿Qué comando usaría para verificar que OSPF se configuró correctamente
y que el R3 es el DR?
__show ip ospf interface or show ip ospf interface brief
Password:
R3#en
R3#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#router ospf 1
R3(config-router)#network 192.168.1.0 0.0.0.255 area 0
R3(config-router)#end
R3#
%SYS-5-CONFIG_I: Configured from console by console

R3#show ip ospf interface


GigabitEthernet0/1 is up, line protocol is up
Internet address is 192.168.1.3/24, Area 0
Process ID 1, Router ID 192.168.31.33, Network Type BROADCAST,
Cost: 1
Transmit Delay is 1 sec, State DR, Priority 1
Designated Router (ID) 192.168.31.33, Interface address 192.168.1.3
No backup designated router on this network
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
Hello due in 00:00:04
Index 1/1, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 0, Adjacent neighbor count is 0
Suppress hello for 0 neighbor(s)
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

R3#

Step 2: Configure el protocolo OSPF en R2.


Configure el proceso OSPF en el R2 (el router con la segunda ID del router
más alta) para garantizar que este router sea el BDR.
a. Asigne el número 1 como ID del proceso OSPF. Configure el router para
notificar la red 192.168.1.0/24. Utilice la ID de área 0 para el parámetro de
OSPF id-área en la instrucción network.
b. Verifique que OSPF esté configurado y que el R2 sea el BDR. Registre el
comando que se utilizó para la verificación.

Enter configuration commands, one per line. End with CNTL/Z.


R2(config)#router ospf 1
R2(config-router)#network 192.168.1.0 0.0.0.255 area 0
R2(config-router)#do wr
Building configuration...
[OK]
R2(config-router)#end

R2# show ip ospf interface


GigabitEthernet0/0 is up, line protocol is up
Internet Address 192.168.1.2/24, Area 0, Attached via Network Statement
Process ID 1, Router ID 192.168.31.22, Network Type BROADCAST, Cost:
1
Topology-MTID Cost Disabled Shutdown Topology Name
0 1 no no Base
Transmit Delay is 1 sec, State BDR, Priority 1
Designated Router (ID) 192.168.31.33, Interface address 192.168.1.3
Backup Designated router (ID) 192.168.31.22, Interface address
192.168.1.2
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Hello due in 00:00:03
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Index 1/1, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 1, Adjacent neighbor count is 1
Adjacent with neighbor 192.168.31.33 (Designated Router)
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Suppress hello for 0 neighbor(s)

c. Emita el comando show ip ospf neighbor para ver la información de los


otros routers en el área OSPF.
R2# show ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
192.168.31.33 1 FULL/DR 00:00:33 192.168.1.3
GigabitEthernet0/0
Observe que R3 es el DR.
R2#show ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
192.168.31.11 1 FULL/BDR 00:00:30 192.168.1.1
GigabitEthernet0/0
192.168.31.33 1 FULL/DR 00:00:33 192.168.1.3
GigabitEthernet0/0

Step 3: Configure el protocolo OSPF en R1.


Configure el proceso OSPF en el R1 (el router con la ID del router más baja).
Se designará a este router como DROther, en vez de DR o BDR.
a. Asigne el número 1 como ID del proceso OSPF. Configure el router para
notificar la red 192.168.1.0/24. Utilice la ID de área 0 para el parámetro de
OSPF id-área en la instrucción network.
b. Emita el comando show ip ospf interface brief para verificar que OSPF
esté configurado y que el R1 sea el DROther.
R1# show ip ospf interface brief
Interface PID Area IP Address/Mask Cost State Nbrs F/C
Gi0/1 1 0 192.168.1.1/24 1 DROTH 2/2

c. Emita el comando show ip ospf neighbor para ver la información de los


otros routers en el área OSPF.
R1# show ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
192.168.31.22 1 FULL/BDR 00:00:35 192.168.1.2
GigabitEthernet0/1
192.168.31.33 1 FULL/DR 00:00:30 192.168.1.3
GigabitEthernet0/1
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

R1>show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface


192.168.31.33 1 FULL/DR 00:00:39 192.168.1.3
GigabitEthernet0/1
192.168.31.22 1 FULL/DROTHER 00:00:31 192.168.1.2
GigabitEthernet0/1
¿Qué prioridad tienen los routers DR y BDR? _____1_________

Part 3: Configurar la prioridad de interfaz OSPFv2 para determinar el DR y


el BDR
En la parte 3, configurará la prioridad de interfaz del router para determinar la
elección del DR/BDR, restablecerá el proceso OSPFv2 y, luego, verificará que
hayan cambiado los routers DR y BDR. La prioridad de interfaz OSPF invalida
a todas las otras configuraciones en el momento de determinar qué routers se
convierten en el DR y el BDR.

Step 1: Configurar la interfaz G0/1 del R1 con la prioridad OSPF de 255.


El valor 255 es la prioridad de interfaz más alta posible.
R1(config)# interface g0/1
R1(config-if)# ip ospf priority 255
R1(config-if)# end

Step 2: Configurar la interfaz G0/1 del R3 con la prioridad OSPF de 100.


R3(config)# interface g0/1
R3(config-if)# ip ospf priority 100
R3(config-if)# end

Step 3: Configurar la interfaz G0/0 del R2 con la prioridad OSPF de 0.


Una prioridad de 0 provoca que el router no sea elegible para participar en la
elección de OSPF y, por ende, no se convierte en DR ni en BDR.
R2(config)# interface g0/0
R2(config-if)# ip ospf priority 0
R2(config-if)# end

Step 4: Restablecer el proceso OSPF.


a. Emita el comando show ip ospf neighbor para determinar el DR y el BDR.
R1#show ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

192.168.31.33 1 FULL/DR 00:00:32 192.168.1.3


GigabitEthernet0/1
192.168.31.22 0 FULL/DROTHER 00:00:34 192.168.1.2
GigabitEthernet0/1

R2#show ip ospf neighbor


Neighbor ID Pri State Dead Time Address Interface
192.168.31.11 255 FULL/BDR 00:00:39 192.168.1.1
GigabitEthernet0/0
192.168.31.33 1 FULL/DR 00:00:32 192.168.1.3
GigabitEthernet0/0

R3>show ip ospf neighbor


Neighbor ID Pri State Dead Time Address
Interface
192.168.31.11 255 FULL/BDR 00:00:38 192.168.1.1
GigabitEthernet0/1
192.168.31.22 0 FULL/DROTHER 00:00:33 192.168.1.2
GigabitEthernet0/1

b. ¿Cambió la designación del DR? ___NO______ ¿Qué router es el DR?


____R3____
¿Cambió la designación del BDR? __YES____ ¿Qué router es el BDR?
___R1____
¿Cuál es la función del R2 ahora? __DROther__________
Explique los efectos inmediatos del uso del comando ip ospf priority.
El efecto para cambiar la prioridad de ospf en una interfaz generalmente
solo tiene efecto cuando el DR existente baja. El DR no renuncia a su
estado solo porque una nueva interfaz informa una prioridad más alta en su
paquete de saludo. El DR no cambia su estado hasta que ocurra una nueva
elección. Emitir el clear ip ospf.
El comando de proceso en todos los enrutadores restablece el proceso
OSPF.
Si a una interfaz de enrutador se le asigna una prioridad OSPF de 0, la
interfaz no se elegirá para la DR o La función BDR y el enrutador cambian
su estado inmediatamente a DROther.
Nota: si las designaciones del DR y el BDR no cambiaron, emita el
comando clear ip ospf 1 process en todos los routers para restablecer los
procesos OSPF y forzar una nueva elección.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Si el comando clear ip ospf process no restablece el DR y el BDR, emita


el comando reload en todos los routers, después de guardar la
configuración en ejecución en la configuración de inicio.
R1#clear ip ospf process
Reset ALL OSPF processes? [no]: yes

R1#
03:22:50: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.33 on
GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Adjacency forced
to reset

03:22:50: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.22 on


GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Adjacency forced
to reset

03:22:50: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.33 on


GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or
detached

03:22:50: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.22 on


GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or
detached

R1#
03:22:54: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.33 on
GigabitEthernet0/1 from LOADING to FULL, Loading Done

R1#
03:23:04: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.22 on
GigabitEthernet0/1 from LOADING to FULL, Loading Done

R1 con0 is now available

R1#en
R1#reload
System configuration has been modified. Save? [yes/no]:yes
Building configuration...
[OK]
Proceed with reload? [confirm]
System Bootstrap, Version 15.1(4)M4, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 2010 by cisco Systems, Inc.
Total memory size = 512 MB - On-board = 512 MB, DIMM0 = 0 MB
CISCO1941/K9 platform with 524288 Kbytes of main memory
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Main memory is configured to 64/-1(On-board/DIMM0) bit mode with ECC


disabled

Readonly ROMMON initialized

program load complete, entry point: 0x80803000, size: 0x1b340


program load complete, entry point: 0x80803000, size: 0x1b340

IOS Image Load Test

R2#clear ip ospf process


Reset ALL OSPF processes? [no]: yes

R2#
00:40:06: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.11 on
GigabitEthernet0/0 from FULL to DOWN, Neighbor Down: Adjacency forced
to reset

00:40:06: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.33 on


GigabitEthernet0/0 from FULL to DOWN, Neighbor Down: Adjacency forced
to reset

00:40:06: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.11 on


GigabitEthernet0/0 from FULL to DOWN, Neighbor Down: Interface down or
detached

00:40:06: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.33 on


GigabitEthernet0/0 from FULL to DOWN, Neighbor Down: Interface down or
detached

R2#
00:40:11: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.33 on
GigabitEthernet0/0 from LOADING to FULL, Loading Done

00:40:13: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.11 on


GigabitEthernet0/0 from LOADING to FULL, Loading Done

00:41:08: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.11 on


GigabitEthernet0/0 from LOADING to FULL, Loading Done

00:41:11: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.33 on


GigabitEthernet0/0 from LOADING to FULL, Loading Done
R2 con0 is now available
Press RETURN to get started.

R2>en
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Password:
R2#reload
System configuration has been modified. Save? [yes/no]:yes
Building configuration...
[OK]
Proceed with reload? [confirm]
System Bootstrap, Version 15.1(4)M4, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 2010 by cisco Systems, Inc.
Total memory size = 512 MB - On-board = 512 MB, DIMM0 = 0 MB
CISCO1941/K9 platform with 524288 Kbytes of main memory
Main memory is configured to 64/-1(On-board/DIMM0) bit mode with ECC
disabled

Readonly ROMMON initialized


program load complete, entry point: 0x80803000, size: 0x1b340
program load complete, entry point: 0x80803000, size: 0x1b340

IOS Image Load Test

R3#clear ip ospf process


Reset ALL OSPF processes? [no]: yes
R3#
03:41:09: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.11 on
GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Adjacency forced
to reset

03:41:09: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.22 on


GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Adjacency forced
to reset

03:41:09: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.11 on


GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or
detached

03:41:09: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.22 on


GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or
detached
]
Translating "]"...domain server (255.255.255.255)
03:41:12: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.11 on
GigabitEthernet0/1 from LOADING to FULL, Loading Done

03:41:22: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.31.22 on


GigabitEthernet0/1 from LOADING to FULL, Loading Done
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

R3#reload
System configuration has been modified. Save? [yes/no]:yes
Building configuration...
[OK]
Proceed with reload? [confirm]
System Bootstrap, Version 15.1(4)M4, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 2010 by cisco Systems, Inc.
Total memory size = 512 MB - On-board = 512 MB, DIMM0 = 0 MB
CISCO1941/K9 platform with 524288 Kbytes of main memory
Main memory is configured to 64/-1(On-board/DIMM0) bit mode with ECC
disabled

Readonly ROMMON initialized

program load complete, entry point: 0x80803000, size: 0x1b340


program load complete, entry point: 0x80803000, size: 0x1b340

IOS Image Load Test

c. Emita el comando show ip ospf interface en el R1 y el R3 para confirmar


los ajustes de prioridad y el estado del DR/BDR en los routers.
R1# show ip ospf interface
GigabitEthernet0/1 is up, line protocol is up
Internet Address 192.168.1.1/24, Area 0
Process ID 1, Router ID 192.168.31.11, Network Type BROADCAST,
Cost: 1
Transmit Delay is 1 sec, State DR, Priority 255
Designated Router (ID) 192.168.31.11, Interface address 192.168.1.1
Backup Designated router (ID) 192.168.31.33, Interface address
192.168.1.3
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Hello due in 00:00:00
Supports Link-local Signaling (LLS)
Index 1/1, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 2
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 2, Adjacent neighbor count is 2
Adjacent with neighbor 192.168.31.22
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Adjacent with neighbor 192.168.31.33 (Backup Designated Router)


Suppress hello for 0 neighbor(s)

R2>show ip ospf interface

GigabitEthernet0/0 is up, line protocol is up


Internet address is 192.168.1.2/24, Area 0
Process ID 1, Router ID 192.168.31.22, Network Type BROADCAST,
Cost: 1
Transmit Delay is 1 sec, State DROTHER, Priority 0
Designated Router (ID) 192.168.31.33, Interface address 192.168.1.3
Backup Designated Router (ID) 192.168.31.11, Interface address
192.168.1.1
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
Hello due in 00:00:05
Index 1/1, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 2, Adjacent neighbor count is 2
Adjacent with neighbor 192.168.31.33 (Designated Router)
Adjacent with neighbor 192.168.31.11 (Backup Designated Router)
Suppress hello for 0 neighbor(s)

R3# show ip ospf interface


GigabitEthernet0/1 is up, line protocol is up
Internet Address 192.168.1.3/24, Area 0
Process ID 1, Router ID 192.168.31.33, Network Type BROADCAST,
Cost: 1
Transmit Delay is 1 sec, State BDR, Priority 100
Designated Router (ID) 192.168.31.11, Interface address 192.168.1.1
Backup Designated router (ID) 192.168.31.33, Interface address
192.168.1.3
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Hello due in 00:00:00
Supports Link-local Signaling (LLS)
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Index 1/1, flood queue length 0


Next 0x0(0)/0x0(0)
Last flood scan length is 0, maximum is 2
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 2, Adjacent neighbor count is 2
Adjacent with neighbor 192.168.31.22
Adjacent with neighbor 192.168.31.11 (Designated Router)
Suppress hello for 0 neighbor(s)
¿Qué router es ahora el DR? ___R1________
¿Qué router es ahora el BDR? __R3________
¿La prioridad de interfaz sustituye al ID del router en la determinación del
DR/BDR? ___SI_______

Reflexión
1. Enumere los criterios utilizados de mayor a menor para determinar el DR en
una red OSPF.
La más alta es la prioridad de la interfaz. El siguiente es el ID más alto del
enrutador. La identificación más alta del enrutador puede establecerse
explícitamente utilizando
comando router-id. Si no se establece explícitamente ninguna ID de
enrutador, la ID del enrutador se basa en la dirección de bucle de retorno
más alta, como lo era al comienzo de esta práctica de laboratorio. En el
caso de que no haya bucles configurados, la ID del enrutador es la
dirección de interfaz activa más alta

2.¿Cuál es el significado de una prioridad de interfaz de 255?


Mayor prioridad posible __________

Tabla de resumen de interfaces del router

Resumen de interfaces del router

Modelo de Ethernet Ethernet Serial Interface Serial Interface


router Interface #1 Interface #2 #1 #2

1800 Fast Ethernet Fast Ethernet 0/1 Serial 0/0/0 Serial 0/0/1
0/0 (F0/0) (F0/1) (S0/0/0) (S0/0/1)
1900 Gigabit Ethernet Gigabit Ethernet Serial 0/0/0 Serial 0/0/1
0/0 (G0/0) 0/1 (G0/1) (S0/0/0) (S0/0/1)
2801 Fast Ethernet Fast Ethernet 0/1 Serial 0/1/0 Serial 0/1/1
0/0 (F0/0) (F0/1) (S0/1/0) (S0/1/1)
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

2811 Fast Ethernet Fast Ethernet 0/1 Serial 0/0/0 Serial 0/0/1
0/0 (F0/0) (F0/1) (S0/0/0) (S0/0/1)
2900 Gigabit Ethernet Gigabit Ethernet Serial 0/0/0 Serial 0/0/1
0/0 (G0/0) 0/1 (G0/1) (S0/0/0) (S0/0/1)
Nota: para conocer la configuración del router, observe las interfaces a fin de identificar el tipo
de router y cuántas interfaces tiene. No existe una manera eficaz de confeccionar una lista de
todas las combinaciones de configuraciones para cada clase de router.
En esta tabla, se incluyen los identificadores para las posibles combinaciones de interfaces
Ethernet y seriales en el dispositivo. En esta tabla, no se incluye ningún otro tipo de interfaz,
si bien puede haber interfaces de otro tipo en un router determinado. La interfaz BRI ISDN es
un ejemplo. La cadena entre paréntesis es la abreviatura legal que se puede utilizar en los
comandos de IOS de Cisco para representar la interfaz.

Device Configs

Router R1

R1#show run
Building configuration...
Current configuration : 1623 bytes
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2
!
no aaa new-model
memory-size iomem 15
!
no ip domain lookup
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

!
interface Loopback0
ip address 192.168.31.11 255.255.255.255
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip ospf priority 255
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
router ospf 1
network 192.168.1.0 0.0.0.255 area 0
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
control-plane
!
banner motd ^C
Unauthorized access is strictly prohibited.
^C
!
line con 0
password 7 045802150C2E
logging synchronous
login
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password 7 060506324F41
login
transport input all
line vty 5 15
password 7 060506324F41
login
transport input all
!
scheduler allocate 20000 1000
!
End

Router R2
R2#show run
Building configuration...
Current configuration : 1708 bytes
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2
!
no aaa new-model
memory-size iomem 15
!
no ip domain lookup
ip cef
no ipv6 cef
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

multilink bundle-name authenticated


!
!
interface Loopback0
ip address 192.168.31.22 255.255.255.255
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 192.168.1.2 255.255.255.0
ip ospf priority 0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
router ospf 1
network 192.168.1.0 0.0.0.255 area 0
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!!
control-plane
!
banner motd ^C
Unauthorized access is strictly prohibited.
^C
!
line con 0
password 7 0822455D0A16
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

logging synchronous
login
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password 7 110A1016141D
login
transport input all
line vty 5 15
password 7 110A1016141D
login
transport input all
!
scheduler allocate 20000 1000
!
End

Router R3
R3#show run
Building configuration...
Current configuration : 1662 bytes
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

!
no aaa new-model
memory-size iomem 10
!
no ip domain lookup
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
interface Loopback0
ip address 192.168.31.33 255.255.255.255
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.1.3 255.255.255.0
ip ospf priority 100
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
router ospf 1
network 192.168.1.0 0.0.0.255 area 0
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server

!
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

control-plane
!
banner motd ^C
Unauthorized access is strictly prohibited. ^C
!
line con 0
password 7 02050D480809
logging synchronous
login
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password 7 14141B180F0B
login
transport input all
line vty 5 15
password 7 14141B180F0B
login
transport input all
!
scheduler allocate 20000 1000
!
end
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

5.1.5.8

Práctica de laboratorio: Configuración de las características avanzadas de


OSPFv2

Topología
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Tabla de asignación de direcciones

Gateway
Dispositi Máscara de predetermina
vo Interfaz Dirección IP subred do

R1 G0/0 192.168.1.1 255.255.255.0 N/A


S0/0/0
(DCE) 192.168.12.1 255.255.255.252 N/A
S0/0/1 192.168.13.1 255.255.255.252 N/A
209.165.200.22
R2 Lo0 5 255.255.255.252 N/A
S0/0/0 192.168.12.2 255.255.255.252 N/A
S0/0/1
(DCE) 192.168.23.1 255.255.255.252 N/A
R3 G0/0 192.168.3.1 255.255.255.0 N/A
S0/0/0
(DCE) 192.168.13.2 255.255.255.252 N/A
S0/0/1 192.168.23.2 255.255.255.252 N/A
PC-A NIC 192.168.1.3 255.255.255.0 192.168.1.1
PC-C NIC 192.168.3.3 255.255.255.0 192.168.3.1

Objetivos
Parte 1: armar la red y configurar los parámetros básicos de los
dispositivos
Parte 2: configurar y verificar el routing OSPF
Parte 3: cambiar las métricas de OSPF
Parte 4: Configurar y propagar una ruta estática predeterminada
Parte 5: Configurar la autenticación de OSPF

Información básica/situación
El protocolo OSPF (Open Shortest Path First) tiene características avanzadas
que permiten que se realicen cambios en las métricas de control, la
propagación de rutas predeterminadas y la seguridad.
En esta práctica de laboratorio, ajustará las métricas de OSPF de las interfaces
de los routers, configurará la propagación de rutas OSPF y usará la
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

autenticación de síntesis del mensaje 5 (MD5) para proteger la información de


routing OSPF.
Nota: los routers que se utilizan en las prácticas de laboratorio de CCNA son
routers de servicios integrados (ISR) Cisco 1941 con IOS de Cisco versión
15.2(4)M3 (imagen universalk9). Pueden utilizarse otros routers y otras
versiones del IOS de Cisco. Según el modelo y la versión de IOS de Cisco, los
comandos disponibles y los resultados que se obtienen pueden diferir de los
que se muestran en las prácticas de laboratorio. Consulte la tabla Resumen de
interfaces del router que se encuentra al final de esta práctica de laboratorio
para obtener los identificadores de interfaz correctos.
Nota: asegúrese de que los routers se hayan borrado y no tengan
configuraciones de inicio. Si no está seguro, consulte al instructor.

Recursos necesarios
 3 routers (Cisco 1941 con Cisco IOS, versión 15.2(4)M3, imagen universal o
similar)
 2 computadoras (Windows 7, Vista o XP con un programa de emulación de
terminal, como Tera Term)
 Cables de consola para configurar los dispositivos con IOS de Cisco
mediante los puertos de consola
 Cables Ethernet y seriales, como se muestra en la topología.

Part 4: Armar la red y configurar los parámetros básicos de los


dispositivos
En la parte 1, establecerá la topología de la red y configurará los parámetros
básicos en los equipos host y los routers.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Step 1: Realizar el cableado de red tal como se muestra en la topología.

Step 2: Inicialice y vuelva a cargar los routers, según sea necesario.

Step 3: Configure los parámetros básicos para cada router.


a. Desactive la búsqueda del DNS.
b. Configure el nombre del dispositivo como se muestra en la topología.
c. Asigne class como la contraseña del modo EXEC privilegiado.
d. Asigne cisco como la contraseña de consola y la contraseña de vty.
e. Cifre las contraseñas de texto no cifrado.
f. Configure un banner de MOTD para advertir a los usuarios que el acceso
no autorizado está prohibido.
g. Configure logging synchronous para la línea de consola.
h. Configure las direcciones IP que se indican en la tabla de direccionamiento
para todas las interfaces.
i. Establezca la frecuencia de reloj para todas las interfaces seriales DCE en
128000.
j. Copie la configuración en ejecución en la configuración de inicio

Step 4: Configure los host del equipo.


Consulte la tabla de direccionamiento para obtener información sobre la
dirección del equipo host.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Step 5: Probar la conectividad.


En este momento, las computadoras no pueden hacerse ping entre sí. Sin
embargo, los routers deberían poder hacer ping a las interfaces vecinas
conectadas directamente, y las computadoras deberían poder hacer ping al
gateway predeterminado. Verifique y resuelva los problemas si es necesario.

Part 5: Configurar y verificar el enrutamiento OSPF


En la parte 2, configurará el routing OSPFv2 en todos los routers de la red y,
luego, verificará que las tablas de routing se hayan actualizado correctamente.

Step 1: Configurar la ID de router en todos los routers.


Asigne el número 1 como ID de este proceso OSPF. Se deben asignar las
siguientes ID de router a cada router:
 ID del router R1: 1.1.1.1
 ID del router R2: 2.2.2.2
 ID del router R3: 3.3.3.3

Step 2: Configurar la información de red OSPF en los routers.

Step 3: Verificar el enrutamiento OSPF.


a. Emita el comando show ip ospf neighbor para verificar que cada router
enumere a los demás routers en la red.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

b. Emita el comando show ip route ospf para verificar que todas las redes
OSPF aparezcan en la tabla de routing de todos los routers.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Step 4: Probar la conectividad de extremo a extremo


Haga ping de la PC-A a la PC-C para verificar la conectividad extremo a
extremo. Los pings deben tener éxito. Si no es así, resuelva cualquier
problema que se presente.
Nota: quizá sea necesario desactivar el firewall de la computadora para que
los pings se realicen correctamente.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Part 6: cambiar las métricas de OSPF


En la parte 3, cambiará las métricas de OSPF con los comandos bandwidth,
auto-cost reference-bandwidth e ip ospf cost. Con estos cambios, obtendrá
métricas de OSPF más precisas.
Nota: en la parte 1, se deberían haber configurado todas las interfaces DCE
con una frecuencia de reloj de 128000.

Step 1: Cambiar el ancho de banda de todas las interfaces seriales a 128


Kb/s.
a. Emita el comando show ip ospf interface brief para ver la configuración
de costo predeterminada de todas las interfaces del router.
R1# show ip ospf interface brief
Interface PID Area IP Address/Mask Cost State Nbrs F/C
Se0/0/1 1 0 192.168.13.1/30 64 P2P 1/1
Se0/0/0 1 0 192.168.12.1/30 64 P2P 1/1
Gi0/0 1 0 192.168.1.1/24 1 DR 0/0
b. Use el comando de interfaz bandwidth 128 en todas las interfaces seriales.
c. Emita el comando show ip ospf interface brief para ver la nueva
configuración del costo.
R1# show ip ospf interface brief
Interface PID Area IP Address/Mask Cost State Nbrs F/C
Se0/0/1 1 0 192.168.13.1/30 781 P2P 1/1
Se0/0/0 1 0 192.168.12.1/30 781 P2P 1/1
Gi0/0 1 0 192.168.1.1/24 1 DR 0/0
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Step 2: cambiar el ancho de banda de referencia en los routers.


a. Emita el comando auto-cost reference-bandwidth 1000 en los routers
para cambiar la configuración de ancho de banda de referencia
predeterminado, a fin de adecuarlo a las interfaces Gigabit Ethernet.
b. Vuelva a emitir el comando show ip ospf interface brief para ver la
manera en que este comando cambió los valores del costo.
R1# show ip ospf interface brief
Interface PID Area IP Address/Mask Cost State Nbrs F/C
Se0/0/1 1 0 192.168.13.1/30 7812 P2P 0/0
Se0/0/0 1 0 192.168.12.1/30 7812 P2P 0/0
Gi0/0 1 0 192.168.1.1/24 1 DR 0/0
Nota: si el router tenía interfaces Fast Ethernet en lugar de interfaces
Gigabit Ethernet, el costo ahora sería de 10 en esas interfaces.

Step 3: cambiar el costo de la ruta.


a. Emita el comando show ip route ospf para mostrar las rutas OSPF
actuales en el R1. Observe que actualmente hay dos rutas en la tabla que
usa la interfaz S0/0/1.
R1# show ip route ospf
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
+ - replicated route, % - next hop override
Gateway of last resort is not set
O 192.168.3.0/24 [110/7822] via 192.168.13.2, 00:00:12, Serial0/0/1
192.168.23.0/30 is subnetted, 1 subnets
O 192.168.23.0 [110/15624] via 192.168.13.2, 00:00:12, Serial0/0/1
[110/15624] via 192.168.12.2, 00:20:03, Serial0/0/0
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

b. Aplique el comando ip ospf cost 16000 a la interfaz S0/0/1 en el R1. Un


costo de 16 000 es mayor que el costo acumulado de la ruta a través del
R2, que es de 15 624.
c. Emita el comando show ip ospf interface brief en el R1 para ver el cambio
del costo de S0/0/1.
R1# show ip ospf interface brief
Interface PID Area IP Address/Mask Cost State Nbrs F/C
Se0/0/1 1 0 192.168.13.1/30 16000 P2P 1/1
Se0/0/0 1 0 192.168.12.1/30 7812 P2P 1/1
Gi0/0 1 0 192.168.1.1/24 1 DR 0/0
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

d. Vuelva a emitir el comando show ip route ospf en el R1 para mostrar el


efecto que produjo este cambio en la tabla de routing. Todas las rutas
OSPF para el R1 ahora se enrutan a través del R2.
R1# show ip route ospf
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
+ - replicated route, % - next hop override

Gateway of last resort is not set

O 192.168.3.0/24 [110/15625] via 192.168.12.2, 00:05:31, Serial0/0/0


192.168.23.0/30 is subnetted, 1 subnets
O 192.168.23.0 [110/15624] via 192.168.12.2, 01:14:02, Serial0/0/0
Explique la razón por la que la ruta a la red 192.168.3.0/24 en el R1 ahora
atraviesa el R2.
Porque esta ruta tiene el costo más bajo.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Part 7: Configurar y propagar una ruta estática predeterminada


En la parte 4, usará una interfaz loopback en el R2 para simular una conexión
ISP a Internet. Creará una ruta estática predeterminada en el R2 y, luego,
OSPF propagará la ruta a los otros dos routers en la red.

Step 1: Configurar una ruta estática predeterminada en el R2 a loopback 0.


Configure una ruta predeterminada con la interfaz loopback que configuró en la
parte 1 para simular una conexión a un ISP.

Step 2: Hacer que OSPF propague la ruta estática predeterminada.


Emita el comando default-information originate para incluir la ruta estática
predeterminada en las actualizaciones OSPF que se envían desde el R2.
R2(config)# router ospf 1
R2(config-router)# default-information originate

Step 3: Verificar la propagación de la ruta estática por OSPF.


a. Emita el comando show ip route static en el R2.
R2# show ip route static
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
+ - replicated route, % - next hop override

Gateway of last resort is 0.0.0.0 to network 0.0.0.0


S* 0.0.0.0/0 is directly connected, Loopback0
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

b. Emita el comando show ip route en el R1 para verificar la propagación de


la ruta estática desde el R2.
R1# show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
+ - replicated route, % - next hop override

Gateway of last resort is 192.168.12.2 to network 0.0.0.0

O*E2 0.0.0.0/0 [110/1] via 192.168.12.2, 00:02:57, Serial0/0/0


192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.1.0/24 is directly connected, GigabitEthernet0/0
L 192.168.1.1/32 is directly connected, GigabitEthernet0/0
O 192.168.3.0/24 [110/15634] via 192.168.12.2, 00:03:35, Serial0/0/0
192.168.12.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.12.0/30 is directly connected, Serial0/0/0
L 192.168.12.1/32 is directly connected, Serial0/0/0
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

192.168.13.0/24 is variably subnetted, 2 subnets, 2 masks


C 192.168.13.0/30 is directly connected, Serial0/0/1
L 192.168.13.1/32 is directly connected, Serial0/0/1
192.168.23.0/30 is subnetted, 1 subnets
O 192.168.23.0 [110/15624] via 192.168.12.2, 00:05:18, Serial0/0/0

c. Para verificar la conectividad de extremo a extremo, emita un ping de la PC-


A a la dirección de interfaz del ISP 209.165.200.225.
¿Tuvieron éxito los pings? SI
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Part 8: Configurar la autenticación de OSPF


La autenticación de OSPF se puede configurar en el nivel de enlace o en el de
área. Hay tres tipos de autenticación disponibles para la autenticación de
OSPF: nula, con texto no cifrado o MD5. En la parte 5, configurará la
autenticación MD5 de OSPF, que es la más segura de las autenticaciones
disponibles.

Step 1: Configurar la autenticación MD5 de OSPF en un solo enlace.


a. Emita el comando debug ip ospf adj en el R2 para ver los mensajes de
adyacencias OSPF.
R2# debug ip ospf adj
OSPF adjacency debugging is on
b. Asigne una clave MD5 para la autenticación de OSPF en la interfaz S0/0/0
del R1.
R1(config)# interface s0/0/0
R1(config-if)# ip ospf message-digest-key 1 md5 MD5KEY
c. Active la autenticación MD5 en la interfaz S0/0/0 del R1.
R1(config-if)# ip ospf authentication message-digest
En el R2 aparece un mensaje de depuración OSPF que le informa de un
tipo de autenticación incompatible.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

*Mar 19 00:03:18.187: OSPF-1 ADJ Se0/0/0: Rcv pkt from 192.168.12.1 :


Mismatched Authentication type. Input packet specified type 2, we use type
0

d. Emita el comando u all, que es la versión más corta del comando undebug
all, en el R2 para deshabilitar la depuración.
e. Configure la autenticación de OSPF en la interfaz S0/0/0 del R2. Use la
misma contraseña MD5 que introdujo para el R1.
f. Emita un comando show ip ospf interface s0/0/0 en el R2. Este comando
muestra el tipo de autenticación el final del resultado.
R2# show ip ospf interface s0/0/0
Serial0/0/0 is up, line protocol is up
Internet Address 192.168.12.2/30, Area 0, Attached via Network Statement
Process ID 1, Router ID 2.2.2.2, Network Type POINT_TO_POINT, Cost:
7812
Topology-MTID Cost Disabled Shutdown Topology Name
0 7812 no no Base
Transmit Delay is 1 sec, State POINT_TO_POINT
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Hello due in 00:00:03
Supports Link-local Signaling (LLS)
Cisco NSF helper support enabled
IETF NSF helper support enabled
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Index 1/1, flood queue length 0


Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 1, Adjacent neighbor count is 1
Adjacent with neighbor 1.1.1.1
Suppress hello for 0 neighbor(s)
Message digest authentication enabled
Youngest key id is 1

Step 2: Configurar la autenticación de OSPF en el nivel de área.


a. Emita el comando area 0 authentication para configurar la autenticación
MD5 en el área OSPF 0, en el R1.
R1(config)# router ospf 1
R1(config-router)# area 0 authentication message-digest
b. Esta opción también requiere que asigne una contraseña MD5 en el nivel
de interfaz.
R1(config)# interface s0/0/1
R1(config-if)# ip ospf message-digest-key 1 md5 MD5KEY
c. Emita el comando show ip ospf neighbor en el R3. El R1 ya no tiene una
adyacencia con el R3.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

R3# show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface


2.2.2.2 0 FULL/ - 00:00:31 192.168.23.1 Serial0/0/1

d. Configure la autenticación de área en el R3 y asigne la misma contraseña


MD5 a la interfaz S0/0/0.
R3(config)# router ospf 1
R3(config-router)# area 0 authentication message-digest
R3(config-router)# interface s0/0/0
R3(config-if)# ip ospf message-digest-key 1 md5 MD5KEY

e. Emita el comando show ip ospf neighbor en el R3. Observe que el R1


ahora aparece como vecino, pero falta el R2.
R3# show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface


1.1.1.1 0 FULL/ - 00:00:38 192.168.13.1 Serial0/0/0
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

¿Por qué el R2 ya no aparece como vecino OSPF?


Porque la interface de R3 tiene autenticación y R2 no tiene
autenticación entonces R3 no puede ver a R2.
f. Configure el R2 para que realice la autenticación MD5 en el nivel de área.
R2(config)# router ospf 1
R2(config-router)# area 0 authentication message-digest
g. Asigne MD5KEY como la contraseña MD5 para el enlace entre el R2 y el
R3.
h. Emita el comando show ip ospf neighbor en todos los routers para
verificar que se hayan vuelto a establecer todas las adyacencias.
R1# show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface


3.3.3.3 0 FULL/ - 00:00:39 192.168.13.2 Serial0/0/1
2.2.2.2 0 FULL/ - 00:00:35 192.168.12.2 Serial0/0/0
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

R2# show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface


3.3.3.3 0 FULL/ - 00:00:36 192.168.23.2 Serial0/0/1
1.1.1.1 0 FULL/ - 00:00:32 192.168.12.1 Serial0/0/0

R3# show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface


Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

2.2.2.2 0 FULL/ - 00:00:33 192.168.23.1 Serial0/0/1


1.1.1.1 0 FULL/ - 00:00:39 192.168.13.1 Serial0/0/0

Reflexión

1. ¿Cuál es el método preferido y más fácil para manipular los costos de las rutas
OSPF?
Utilizando el comando ip ospf cost con el número de costo que deseen a
una interface

2. ¿Qué hace el comando default-information originate en una red en la que se


utiliza el protocolo de routing OSPF?
El comando originate-information se usa para inyectar una ruta
predeterminada en una área ospf, que propagará la ruta predeterminada a
otros enrutadores ospf

3. ¿Por qué es recomendable usar la autenticación de OSPF?


La autenticación OSPF se usa por seguridad ya que no queremos que
nuestros datos de ruteo sean robados
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Tabla de resumen de interfaces del router

Resumen de interfaces del router

Modelo de Ethernet Ethernet Serial Interface Serial Interface


router Interface #1 Interface #2 #1 #2

1800 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/0/0 Serial 0/0/1
(F0/0) (F0/1) (S0/0/0) (S0/0/1)
1900 Gigabit Ethernet Gigabit Ethernet Serial 0/0/0 Serial 0/0/1
0/0 (G0/0) 0/1 (G0/1) (S0/0/0) (S0/0/1)
2801 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/1/0 Serial 0/1/1
(F0/0) (F0/1) (S0/1/0) (S0/1/1)
2811 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/0/0 Serial 0/0/1
(F0/0) (F0/1) (S0/0/0) (S0/0/1)
2900 Gigabit Ethernet Gigabit Ethernet Serial 0/0/0 Serial 0/0/1
0/0 (G0/0) 0/1 (G0/1) (S0/0/0) (S0/0/1)
Nota: para conocer la configuración del router, observe las interfaces a fin de identificar el tipo
de router y cuántas interfaces tiene. No existe una forma eficaz de confeccionar una lista de
todas las combinaciones de configuraciones para cada clase de router. En esta tabla, se
incluyen los identificadores para las posibles combinaciones de interfaces Ethernet y seriales
en el dispositivo. En esta tabla, no se incluye ningún otro tipo de interfaz, si bien puede haber
interfaces de otro tipo en un router determinado. La interfaz BRI ISDN es un ejemplo. La
cadena entre paréntesis es la abreviatura legal que se puede utilizar en los comandos de IOS
de Cisco para representar la interfaz.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

6.2.3.7

Parte 1: configurar OSPFv3


Parte 2: Verificar el funcionamiento de OSPFv3 multitarea.

Parte 1:
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Paso 1, 2, 3

Parte 2:
Paso 1 y 2
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Conclusión:
Se configura el OSPFv3 multitarea. La red ya se encuentra conectada, solo se
habilita OSPFv3 multitarea y se verifica el funcionamiento de la conectividad.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

5.1.5.7
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

6.2.3.8
Práctica de laboratorio: Configuración de OSPFv2 multiárea

Topología

Tabla de asignación de direcciones

Dispositiv Máscara de
o Interfaz Dirección IP subred

209.165.200.22
R1 Lo0 5 255.255.255.252
Lo1 192.168.1.1 255.255.255.0
Lo2 192.168.2.1 255.255.255.0
S0/0/0
(DCE) 192.168.12.1 255.255.255.252
R2 Lo6 192.168.6.1 255.255.255.0
S0/0/0 192.168.12.2 255.255.255.252
S0/0/1
(DCE) 192.168.23.1 255.255.255.252
R3 Lo4 192.168.4.1 255.255.255.0
Lo5 192.168.5.1 255.255.255.0
S0/0/1 192.168.23.2 255.255.255.252
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Objetivos
Parte 1: armar la red y configurar los parámetros básicos de los
dispositivos
Parte 2: Configurar una red OSPFv2 multiárea
Parte 3: Configurar las rutas resumidas interárea

Información básica/situación
Para que OSPF sea más eficaz y escalable, este protocolo admite el routing
jerárquico mediante el concepto de las áreas. Un área OSPF es un grupo de
routers que comparten la misma información de estado de enlace en las bases
de datos de estado de enlace (LSDB). Cuando se divide un área OSPF grande
en áreas más pequeñas, se denomina “OSPF multiárea”. OSPF multiárea es
útil en implementaciones de red más grandes, ya que reduce la sobrecarga de
procesamiento y de memoria.
En esta práctica de laboratorio, configurará una red OSPFv2 multiárea con
rutas resumidas interárea.
Nota: los routers que se utilizan en las prácticas de laboratorio de CCNA son
routers de servicios integrados (ISR) Cisco 1941 con IOS de Cisco versión 15.2
(4) M3 (imagen universalk9). Pueden utilizarse otros routers y otras versiones
del IOS de Cisco. Según el modelo y la versión de IOS de Cisco, los comandos
disponibles y los resultados que se obtienen pueden diferir de los que se
muestran en las prácticas de laboratorio. Consulte la tabla Resumen de
interfaces del router que se encuentra al final de esta práctica de laboratorio
para obtener los identificadores de interfaz correctos.
Nota: asegúrese de que los routers se hayan borrado y no tengan
configuraciones de inicio. Si no está seguro, consulte al instructor.

Recursos necesarios
 3 routers (Cisco 1941 con Cisco IOS, versión 15.2(4)M3, imagen universal o
similar)
 Cables de consola para configurar los dispositivos con IOS de Cisco
mediante los puertos de consola
 Cables seriales, como se muestra en la topología

Parte 9: Armar la red y configurar los parámetros básicos de los


dispositivos
En la parte 1, establecerá la topología de la red y configurará los parámetros
básicos en los routers.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Paso 1: Realizar el cableado de red tal como se muestra en la topología.

Paso 2: Inicialice y vuelva a cargar los routers, según sea necesario.

Paso 3: Configure los parámetros básicos para cada router.


a. Desactive la búsqueda del DNS.
b. Configure el nombre del dispositivo como se muestra en la topología.
c. Asigne class como la contraseña del modo EXEC privilegiado.
d. Asigne cisco como la contraseña de consola y la contraseña de vty.
e. Configure logging synchronous para la línea de consola.
f. Configure un mensaje MOTD para advertir a los usuarios que se prohíbe el
acceso no autorizado.
g. Configure las direcciones IP que se indican en la tabla de direccionamiento
para todas las interfaces. Las interfaces DCE se deben configurar con una
frecuencia de reloj de 128000. El ancho de banda se debe establecer en
128 Kb/s en todas las interfaces seriales.
h. Copie la configuración en ejecución en la configuración de inicio
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Para R1:
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

PARA R2:
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

PARA R3:

Paso 4: Verificar la conectividad de la Capa 3.


Utilice el comando show ip interface brief para verificar que el
direccionamiento IP sea correcto y que las interfaces estén activas. Verifique
que todos los routers puedan hacer ping a la interfaz serial del vecino.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Parte 10: Configurar una red OSPFv2 multiárea


En la parte 2, configurará una red OSPFv2 multiárea con la ID de proceso 1.
Todas las interfaces LAN loopback deben ser pasivas, y todas las interfaces
seriales se deben configurar con autenticación MD5 con la clave Cisco 123.

Paso 1: Identificar los tipos de routers OSPF en la topología.


Identifique los routers de respaldo: Los que pertenecen al area 0 el R1 & R2.
Identifique los routers limítrofes del sistema autónomo (ASBR): R1 que da
salida de internet
Identifique los routers de área perimetral (ABR): R1 & R2 comparten el borde
de dos áreas.
Identifique los routers internos: R3 porque solo comparte un área.

Paso 2: Configure el protocolo OSPF en R1.


a. Configure la ID de router 1.1.1.1 con la ID de proceso OSPF 1.
b. Agregue las redes para el R1 a OSPF.
R1(config-router)# network 192.168.1.0 0.0.0.255 area 1
R1(config-router)# network 192.168.2.0 0.0.0.255 area 1
R1(config-router)# network 192.168.12.0 0.0.0.3 area 0
c. Establezca todas las interfaces LAN loopback (Lo1 y Lo2) como pasivas.
d. Cree una ruta predeterminada a Internet con la interfaz de salida Lo0.
Nota: es posible que vea el mensaje “%Default route without gateway, if not
a point-to-point interface, may impact performance”. Este es un
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

comportamiento normal si se utiliza una interfaz loopback para simular una


ruta predeterminada.
e. Configure OSPF para propagar las rutas por todas las áreas OSPF.

Paso 3: Configure el protocolo OSPF en R2.


a. Configure la ID de router 2.2.2.2 con la ID de proceso OSPF 1.
b. Agregue las redes para el R2 a OSPF. Agregue las redes al área correcta.
Escriba los comandos que utilizó en el espacio que se incluye a
continuación.
R2(config)#router ospf R2(config-router)#router-id 2.2.2.2
R2(config-router)#network 192.168.12.0 0.0.0.3 area 0
R2(config-router)#network 192.168.12.0 0.0.0.3 area 0
R2(config-router)#network 192.168.6.0 0.0.0.255 area 3
R2(config-router)#network 192.168.23.0 0.0.0.3 area 3
c. Establezca todas las interfaces LAN loopback como pasivas.

R2(config-router)#passive-interface Lo6

Paso 4: Configure OSPF en R3.


a. Configure la ID de router 3.3.3.3 con la ID de proceso OSPF 1.
b. Agregue las redes para el R3 a OSPF. Escriba los comandos que utilizó en
el espacio que se incluye a continuación.
R3(config)#router ospf 1
R3(config-router)#router-id 3.3.3.3
R3(config-router)#network 192.168.23.0 0.0.0.3 area 3
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

R3(config-router)#network 192.168.4.0 0.0.0.255 area 3


R3(config-router)#network 192.168.5.0 0.0.0.255 area 3
R3(config-router)#passive-interface Lo4
R3(config-router)#passive-interface Lo5
c. Establezca todas las interfaces LAN loopback como pasivas.

Paso 5: Verificar que la configuración OSPF sea correcta y que se hayan


establecido adyacencias entre los routers.
a. Emita el comando show ip protocols para verificar la configuración OSPF
en cada router. Utilice este comando para identificar los tipos de routers
OSPF y determinar las redes asignadas a cada área.
R1# show ip protocols
*** IP Routing is NSF aware ***

Routing Protocol is "ospf 1"


Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 1.1.1.1
It is an area border and autonomous system boundary router
Redistributing External Routes from,
Number of areas in this router is 2. 2 normal 0 stub 0 nssa
Maximum path: 4
Routing for Networks:
192.168.1.0 0.0.0.255 area 1
192.168.2.0 0.0.0.255 area 1
192.168.12.0 0.0.0.3 area 0
Passive Interface(s):
Loopback1
Loopback2
Routing Information Sources:
Gateway Distance Last Update
2.2.2.2 110 00:01:45
Distance: (default is 110)
R2# show ip protocols
*** IP Routing is NSF aware ***

Routing Protocol is "ospf 1"


Outgoing update filter list for all interfaces is not set
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Incoming update filter list for all interfaces is not set


Router ID 2.2.2.2
It is an area border router
Number of areas in this router is 2. 2 normal 0 stub 0 nssa
Maximum path: 4
Routing for Networks:
192.168.6.0 0.0.0.255 area 3
192.168.12.0 0.0.0.3 area 0
192.168.23.0 0.0.0.3 area 3
Passive Interface(s):
Loopback6
Routing Information Sources:
Gateway Distance Last Update
3.3.3.3 110 00:01:20
1.1.1.1 110 00:10:12
Distance: (default is 110)

R3# show ip protocols


*** IP Routing is NSF aware ***

Routing Protocol is "ospf 1"


Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 3.3.3.3
Number of areas in this router is 1. 1 normal 0 stub 0 nssa
Maximum path: 4
Routing for Networks:
192.168.4.0 0.0.0.255 area 3
192.168.5.0 0.0.0.255 area 3
192.168.23.0 0.0.0.3 area 3
Passive Interface(s):
Loopback4
Loopback5
Routing Information Sources:
Gateway Distance Last Update
1.1.1.1 110 00:07:46
2.2.2.2 110 00:07:46
Distance: (default is 110
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

PARA R1:

PARA R2:
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

PARA R3:

¿Qué tipo de router OSPF es cada router?


R1: Router de sistema autónomo ASBR & Router de borde de área
ABR.
R2: Router de borde de área ABR.
R3: Router interno.
b. Emita el comando show ip ospf neighbor para verificar que se hayan
establecido adyacencias OSPF entre los routers.
R1# show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface


2.2.2.2 0 FULL/ - 00:00:34 192.168.12.2 Serial0/0/0

R2# show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface


1.1.1.1 0 FULL/ - 00:00:36 192.168.12.1 Serial0/0/0
3.3.3.3 0 FULL/ - 00:00:36 192.168.23.2 Serial0/0/1

R3# show ip ospf neighbor


Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Neighbor ID Pri State Dead Time Address Interface


2.2.2.2 0 FULL/ - 00:00:38 192.168.23.1 Serial0/0/1

PARA R1:

PARA R2:

PARA R3:

c. Emita el comando show ip ospf interface brief para ver un resumen de los
costos de ruta de la interfaz.
R1# show ip ospf interface brief
Interface PID Area IP Address/Mask Cost State Nbrs F/C
Se0/0/0 1 0 192.168.12.1/30 781 P2P 1/1
Lo1 1 1 192.168.1.1/24 1 LOOP 0/0
Lo2 1 1 192.168.2.1/24 1 LOOP 0/0

R2# show ip ospf interface brief


Interface PID Area IP Address/Mask Cost State Nbrs F/C
Se0/0/0 1 0 192.168.12.2/30 781 P2P 1/1
Lo6 1 3 192.168.6.1/24 1 LOOP 0/0
Se0/0/1 1 3 192.168.23.1/30 781 P2P 1/1

R3# show ip ospf interface brief


Interface PID Area IP Address/Mask Cost State Nbrs F/C
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Lo4 1 3 192.168.4.1/24 1 LOOP 0/0


Lo5 1 3 192.168.5.1/24 1 LOOP 0/0
Se0/0/1 1 3 192.168.23.2/30 781 P2P 1/1

PARA R1:
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

PARA R2:
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

PARA R3:

Paso 6: Configurar la autenticación MD5 en todas las interfaces seriales.


Configure la autenticación MD5 de OSPF en el nivel de la interfaz con la clave
de autenticación Cisco 123.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Aquí vemos que al configurar el mensaje de autenticación no ve los router vecinos


Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Configuramos el mensaje de autenticación para R1

Configuramos el mensaje de autenticación para R3

Y al final obtenemos el reconocimiento de los vecinos con el mensaje de


autenticación.
¿Por qué se recomienda verificar que OSPF funcione correctamente antes de
configurar la autenticación de OSPF?
La resolución de problemas OSPF es mucho más fácil si las adyacencias
OSPF se han establecido y verificado antes de implementar la
autenticación.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Paso 7: Verificar que se volvieron a establecer las adyacencias OSPF.


Vuelva a emitir el comando show ip ospf neighbor para verificar que se
volvieron a establecer las adyacencias después de que se implementó la
autenticación MD5. Resuelva cualquier problema que se detecte antes de
pasar a la parte 3.

Parte 11: Configurar rutas resumidas interárea


OSPF no realiza la sumarización automática. La sumarización interárea se
debe configurar manualmente en los ABR. En la parte 3, aplicará rutas
resumidas interárea en los ABR. Mediante el uso de los comandos show,
podrá observar la forma en que la sumarización afecta la tabla de routing y las
LSDB.

Paso 1: Mostrar las tablas de routing OSPF en todos los routers.


a. Emita el comando show ip route ospf en el R1. Las rutas OSPF que se
originan en áreas diferentes tienen un descriptor (IA O) que indica que son
rutas interárea.
R1# show ip route ospf
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
+ - replicated route, % - next hop override

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

192.168.4.0/32 is subnetted, 1 subnets


O IA 192.168.4.1 [110/1563] via 192.168.12.2, 00:23:49, Serial0/0/0
192.168.5.0/32 is subnetted, 1 subnets
O IA 192.168.5.1 [110/1563] via 192.168.12.2, 00:23:49, Serial0/0/0
192.168.23.0/30 is subnetted, 1 subnets
O IA 192.168.6.1 [110/782] via 192.168.12.2, 00:02:01, Serial0/0/0
192.168.23.0/30 is subnetted, 1 subnets
O IA 192.168.23.0 [110/1562] via 192.168.12.2, 00:23:49, Serial0/0/0
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

b. Repita el comando show ip route ospf para el R2 y el R3. Registre las


rutas OSPF interárea para cada router.
R2:

R3:

Paso 2: Mostrar la LSDB en todos los routers.


a. Emita el comando show ip ospf database en el R1. Los routers mantienen
LSDB separadas para cada área de la que forman parte.
R1# show ip ospf database

OSPF Router with ID (1.1.1.1) (Process ID 1)

Router Link States (Area 0)

Link ID ADV Router Age Seq# Checksum Link count


1.1.1.1 1.1.1.1 1295 0x80000003 0x0039CD 2
2.2.2.2 2.2.2.2 1282 0x80000002 0x00D430 2
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Summary Net Link States (Area 0)

Link ID ADV Router Age Seq# Checksum


192.168.1.1 1.1.1.1 1387 0x80000002 0x00AC1F
192.168.2.1 1.1.1.1 1387 0x80000002 0x00A129
192.168.4.1 2.2.2.2 761 0x80000001 0x000DA8
192.168.5.1 2.2.2.2 751 0x80000001 0x0002B2
192.168.6.1 2.2.2.2 1263 0x80000001 0x00596A
192.168.23.0 2.2.2.2 1273 0x80000001 0x00297E

Router Link States (Area 1)

Link ID ADV Router Age Seq# Checksum Link count


1.1.1.1 1.1.1.1 1342 0x80000006 0x0094A4 2

Summary Net Link States (Area 1)

Link ID ADV Router Age Seq# Checksum


192.168.4.1 1.1.1.1 760 0x80000001 0x00C8E0
192.168.5.1 1.1.1.1 750 0x80000001 0x00BDEA
192.168.6.1 1.1.1.1 1262 0x80000001 0x0015A2
192.168.12.0 1.1.1.1 1387 0x80000001 0x00C0F5
192.168.23.0 1.1.1.1 1272 0x80000001 0x00E4B6

Type-5 AS External Link States

Link ID ADV Router Age Seq# Checksum Tag


0.0.0.0 1.1.1.1 1343 0x80000001 0x001D91 1
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

b. Repita el comando show ip ospf database para el R2 y el R3. Registre las


ID de enlace para los estados de enlace de red resumida de cada área.
R2:

R3:

Paso 3: Configurar las rutas resumidas interárea.


a. Calcule la ruta resumida para las redes en el área 1.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

192.168.0.0/22
b. Configure la ruta resumida para el área 1 en el R1.
R1(config)# router ospf 1
R1(config-router)# area 1 range 192.168.0.0 255.255.252.0

c. Calcule la ruta resumida para las redes en el área 3. Anote los resultados.

192.168.4.0/22
d. Configure la ruta resumida para el área 3 en el R2. Escriba los comandos
que utilizó en el espacio que se incluye a continuación.

Paso 4: Volver a mostrar las tablas de routing OSPF en todos los routers.
Emita el comando show ip route ospf en cada router. Registre los resultados
para las rutas resumidas e interárea.
R1:

R2:

Paso 5: Mostrar la LSDB en todos los routers.


Vuelva a emitir el comando show ip ospf database en cada router. Registre
las ID de enlace para los estados de enlace de red resumida de cada área.
¿Qué tipo de LSA introduce el ABR en el backbone cuando se habilita la
sumarización interárea?
El LSA es de tipo 3.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Paso 6: Verifique la conectividad de extremo a extremo.


Verifique que se pueda llegar hasta todas las redes desde cada router. Si
existe algún problema, lleve a cabo la resolución de problemas hasta que se
solucionen.

Reflexión
¿Cuáles son las tres ventajas de diseñar una red con OSPF multiárea?
- Las tablas de ruta son mas pequeñas.
- Elimina la sobrecarga de trafico de notificaciones OSPF en la red.
(si tienes rutas mas pequeñas no se mandan mensajes de
notificación OSPF).
- Hace que el proceso de OSPF no se repita, no se recalcule.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Tabla de resumen de interfaces del router

Resumen de interfaces del router

Modelo de Ethernet Ethernet Serial Interface Serial Interface


router Interface #1 Interface #2 #1 #2

1800 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/0/0 Serial 0/0/1
(F0/0) (F0/1) (S0/0/0) (S0/0/1)
1900 Gigabit Ethernet Gigabit Ethernet Serial 0/0/0 Serial 0/0/1
0/0 (G0/0) 0/1 (G0/1) (S0/0/0) (S0/0/1)
2801 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/1/0 Serial 0/1/1
(F0/0) (F0/1) (S0/1/0) (S0/1/1)
2811 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/0/0 Serial 0/0/1
(F0/0) (F0/1) (S0/0/0) (S0/0/1)
2900 Gigabit Ethernet Gigabit Ethernet Serial 0/0/0 Serial 0/0/1
0/0 (G0/0) 0/1 (G0/1) (S0/0/0) (S0/0/1)
Nota: para conocer la configuración del router, observe las interfaces a fin de identificar el tipo
de router y cuántas interfaces tiene. No existe una forma eficaz de confeccionar una lista de
todas las combinaciones de configuraciones para cada clase de router. En esta tabla, se
incluyen los identificadores para las posibles combinaciones de interfaces Ethernet y seriales
en el dispositivo. En esta tabla, no se incluye ningún otro tipo de interfaz, si bien puede haber
interfaces de otro tipo en un router determinado. La interfaz BRI ISDN es un ejemplo. La
cadena entre paréntesis es la abreviatura legal que se puede utilizar en los comandos de IOS
de Cisco para representar la interfaz.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

6.2.3.9
Práctica de laboratorio: Configuración de OSPFv3 multiárea

Topología

Tabla de asignación de direcciones

Gateway
Dispositiv predetermina
o Interfaz Dirección IPv6 do

S0/0/0 2001:DB8:ACAD:12::1/64 FE80::1


R1
(DCE) link-local N/A
Lo0 2001:DB8:ACAD::1/64 N/A
Lo1 2001:DB8:ACAD:1::1/64 N/A
Lo2 2001:DB8:ACAD:2::1/64 N/A
Lo3 2001:DB8:ACAD:3::1/64 N/A
2001:DB8:ACAD:12::2/64 FE80::2
R2 S0/0/0
link-local N/A
S0/0/1 2001:DB8:ACAD:23::2/64 FE80::2
(DCE) link-local N/A
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Lo8 2001:DB8:ACAD:8::1/64 N/A


2001:DB8:ACAD:23::3/64 FE80::3
R3 S0/0/1
link-local N/A
Lo4 2001:DB8:ACAD:4::1/64 N/A
Lo5 2001:DB8:ACAD:5::1/64 N/A
Lo6 2001:DB8:ACAD:6::1/64 N/A
Lo7 2001:DB8:ACAD:7::1/64 N/A

Nota: los routers que se utilizan en las prácticas de laboratorio de CCNA son
routers de servicios integrados (ISR) Cisco 1941 con IOS de Cisco versión
15.2(4)M3 (imagen universalk9). Pueden utilizarse otros routers y otras
versiones del IOS de Cisco. Según el modelo y la versión de IOS de Cisco,
los comandos disponibles y los resultados que se obtienen pueden diferir de
los que se muestran en las prácticas de laboratorio. Consulte la tabla
Resumen de interfaces del router que se encuentra al final de esta práctica
de laboratorio para obtener los identificadores de interfaz correctos.

Nota: asegúrese de que los routers se hayan borrado y no tengan


configuraciones de inicio. Si no está seguro, consulte al instructor.

Objetivos
Parte 1: armar la red y configurar los parámetros básicos de los
dispositivos
Parte 2: Configurar el routing OSPFv3 multiárea
Parte 3: Configurar la sumarización de rutas interárea

Información básica/situación
El uso de OSPFv3 multiárea en la implementación de redes IPv6 grandes
puede reducir el procesamiento del router mediante la creación de tablas de
routing más pequeñas y menos requisitos de sobrecarga de memoria. En
OSPFv3 multiárea, todas las áreas se conectan al área backbone (área 0) a
través de routers de área perimetral (ABR).
En esta práctica de laboratorio, implementará el routing OSPFv3 para varias
áreas y configurará la sumarización de rutas interárea en los routers de área
perimetral (ABR). También utilizará una variedad de comandos show para
mostrar y verificar la información de routing OSPFv3. En esta práctica de
laboratorio, se utilizan direcciones de loopback para simular redes en varias
áreas OSPFv3.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Recursos necesarios
 3 routers (Cisco 1941 con Cisco IOS, versión 15.2(4)M3, imagen universal o
similar)
 3 computadoras (Windows 7, Vista o XP con un programa de emulación de
terminal, como Tera Term)
 Cables de consola para configurar los dispositivos con IOS de Cisco
mediante los puertos de consola
 Cables seriales, como se muestra en la topología

Parte 7. Armar la red y configurar los parámetros básicos de los dispositivos


En la parte 1, establecerá la topología de la red y configurará los parámetros
básicos en los routers.
Paso 1. Realizar el cableado de red tal como se muestra en la topología.
Paso 2. Inicialice y vuelva a cargar los routers, según sea necesario.
Paso 3. Configure los parámetros básicos para cada router.
a. Desactive la búsqueda del DNS.
b. Configure el nombre del dispositivo como se muestra en la topología.
c. Asigne class como la contraseña del modo EXEC privilegiado.
d. Asigne cisco como la contraseña de vty.
e. Configure un banner de MOTD para advertir a los usuarios que el acceso
no autorizado está prohibido.
f. Configure logging synchronous para la línea de consola.
g. Cifre las contraseñas de texto no cifrado.
h. Configure las direcciones link-local y de unidifusión IPv6 que se indican en
la tabla de direccionamiento para todas las interfaces.
i. Habilite el routing de unidifusión IPv6 en cada router.
j. Copie la configuración en ejecución en la configuración de inicio
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Paso 4. Probar la conectividad.


Los routers deben poder hacerse ping entre sí. Los routers no pueden hacer
ping a loopbacks distantes hasta que no se haya configurado el routing
OSPFv3. Verifique y resuelva los problemas si es necesario.

Parte 8. Configurar el routing OSPFv3 multiárea


En la parte 2, configurará el routing OSPFv3 en todos los routers para dividir el
dominio de la red en tres áreas distintas y, a continuación, verificará que las
tablas de routing se hayan actualizado correctamente.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Paso 1. asignar ID a los routers.


a. En el R1, emita el comando ipv6 router ospf para iniciar un proceso
OSPFv3 en el router.
R1(config)# ipv6 router ospf 1
Nota: la ID del proceso OSPF se mantiene localmente y no tiene sentido
para los otros routers de la red.
b. Asigne la ID de router OSPFv3 1.1.1.1 al R1.
R1(config-rtr)# router-id 1.1.1.1
c. Asigne la ID de router 2.2.2.2 al R2 y la ID de router 3.3.3.3 al R3.
d. Emita el comando show ipv6 ospf para verificar las ID de router de todos
los routers.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Paso 2. Configurar el routing OSPFv3 multiárea.


a. Emita el comando ipv6 ospf 1 area id-área para cada interfaz en R1 que
participará en el routing OSPFv3. Las interfaces loopback se asignaron al
área 1, y la interfaz serial se asignó al área 0 Cambie el tipo de red en las
interfaces loopback para asegurar que se anuncie la subred correcta.

b. Utilice el comando show ipv6 protocols para verificar el estado de


OSPFv3 multiárea.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

c. Asigne todas las interfaces en el R2 para que participen en el área


OSPFv3 0. Para la interfaz loopback, cambie el tipo de red a punto a punto.
Escriba los comandos que utilizó en el espacio que se incluye a
continuación.
R2(config)#int lo8
R2(config-if)#ipv6 ospf 1 area 0
R2(config-if)#ipv6 ospf network point-to-point
R2(config-if)#int s0/0/0
R2(config-if)#ipv6 ospf 1 area 0
R2(config-if)#int s0/0/1
R2(config-if)#ipv6 ospf 1 area 0
01:11:54: %OSPFv3-5-ADJCHG: Process 1, Nbr 1.1.1.1 on Serial0/0/0 from
LOADING to FULL, Loading Done

d. Utilice el comando show ipv6 ospf interface brief para ver las interfaces
con OSPFv3 habilitado.

Comando no soportado en Pakect Tracer


e. Asigne las interfaces loopback en el R3 para que participen en el área
OSPFv3 2 y cambie el tipo de red a punto a punto. Asigne la interfaz serial
para que participe en el área OSPFv3 0. Escriba los comandos que utilizó
en el espacio que se incluye a continuación.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

R3(config)#int lo4
R3(config-if)#ipv6 ospf 1 area 2
R3(config-if)#ipv6 ospf network point-to-point
R3(config-if)#int lo5
R3(config-if)#ipv6 ospf 1 area 2
R3(config-if)#ipv6 ospf network point-to-point
R3(config-if)#int lo6
R3(config-if)#ipv6 ospf 1 area 2
R3(config-if)#ipv6 ospf network point-to-point
R3(config-if)#int lo7
R3(config-if)#ipv6 ospf 1 area 2
R3(config-if)#ipv6 ospf network point-to-point
R3(config-if)#int s0/0/1
R3(config-if)#ipv6 ospf 1 area 0
R3(config-if)#
01:22:10: %OSPFv3-5-ADJCHG: Process 1, Nbr 2.2.2.2 on Serial0/0/1 from
LOADING to FULL, Loading Done
f. Utilice el comando show ipv6 ospf para verificar las configuraciones.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Paso 3. Verificar los vecinos OSPFv3 y la información de routing.


a. Emita el comando show ipv6 ospf neighbor en todos los routers para
verificar que cada router indique los routers vecinos correctos.

b. Emita el comando show ipv6 route ospf en todos los routers para verificar
que cada router haya descubierto rutas hacia todas las redes en la tabla de
direccionamiento.

¿Cuál es la importancia de las rutas OI?


Permite la participación de una ruta OSPF que ha sido aprendida de un
vecino también OSPF
c. Emita el comando show ipv6 ospf database en todos los routers.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

¿Cuántas bases de datos de estado de enlace se encuentran en el R1?


Dos (2)
¿Cuántas bases de datos de estado de enlace se encuentran en el R2?
Uno (1)
¿Cuántas bases de datos de estado de enlace se encuentran en el R3?
Dos (2)
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Parte 8. Configurar la sumarización de rutas interárea


En la parte 3, configurará manualmente la sumarización de rutas interárea en
los ABR.
Paso 1. Resumir las redes en el R1.
a. Enumere las direcciones de red de las interfaces loopback e identifique la
sección del hexteto en la que las direcciones difieren.
2001:DB8:ACAD:0000::1/64
2001:DB8:ACAD:0001::1/64
2001:DB8:ACAD:0002::1/64
2001:DB8:ACAD:0003::1/64
b. Convierta la sección diferente de sistema hexadecimal a binario.
2001:DB8:ACAD: 0000 0000 0000 0000::1/64
2001:DB8:ACAD: 0000 0000 0000 0001::1/64
2001:DB8:ACAD: 0000 0000 0000 0010::1/64
2001:DB8:ACAD: 0000 0000 0000 0011::1/64
c. Cuente el número de bits coincidentes que se encuentran en el extremo
izquierdo para determinar el prefijo de la ruta resumida.
2001:DB8:ACAD: 0000 0000 0000 0000::1/64
2001:DB8:ACAD: 0000 0000 0000 0001::1/64
2001:DB8:ACAD: 0000 0000 0000 0010::1/64
2001:DB8:ACAD: 0000 0000 0000 0011::1/64
¿Cuántos bits coinciden? 62 bits
d. Copie los bits coincidentes y luego agregue los cero bits para determinar la
dirección de red resumida.
2001:DB8:ACAD: 0000 0000 0000 0000::0
e. Convierta la sección binaria de nuevo en hexadecimal.
2001:DB8:ACAD::
f. Agregue el prefijo de la ruta resumida (resultado del paso 1c).
2001:DB8:ACAD::/62
Paso 2. Configurar la sumarización de rutas interárea en el R1.
a. Para configurar manualmente la sumarización de rutas interárea en el R1,
utilice el comando area id-área range máscara dirección.

b.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

c. Vea las rutas OSPFv3 en el R3.

Compare este resultado con el del paso 3b de la parte 2. ¿Cómo se


expresan ahora las redes en el área 1 en la tabla de routaing en el R3?
Las redes se expresan de forma sumarizada como una red OSPF
simple interárea
d. Vea las rutas OSPFv3 en el R1.
R1# show ipv6 route ospf
IPv6 Routing Table - default - 18 entries
Codes: C - Connected, L - Local, S - Static, U - Per-user Static route
B - BGP, R - RIP, H - NHRP, I1 - ISIS L1
I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, D - EIGRP
EX - EIGRP external, ND - ND Default, NDp - ND Prefix, DCE -
Destination
NDr - Redirect, O - OSPF Intra, OI - OSPF Inter, OE1 - OSPF ext 1
OE2 - OSPF ext 2, ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
O 2001:DB8:ACAD::/62 [110/1]
via Null0, directly connected
OI 2001:DB8:ACAD:4::/64 [110/129]
via FE80::2, Serial0/0/0
OI 2001:DB8:ACAD:5::/64 [110/129]
via FE80::2, Serial0/0/0
OI 2001:DB8:ACAD:6::/64 [110/129]
via FE80::2, Serial0/0/0
OI 2001:DB8:ACAD:7::/64 [110/129]
via FE80::2, Serial0/0/0
O 2001:DB8:ACAD:8::/64 [110/65]
via FE80::2, Serial0/0/0
O 2001:DB8:ACAD:23::/64 [110/128]
via FE80::2, Serial0/0/0
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Compare este resultado con el del paso 3b de la parte 2. ¿Cómo se


expresan las rutas resumidas en la tabla de routing en el R1?
Se encuentran resumidas en una sola ruta (O) normal con una salida
nula en vez de cuatro (4), como esta en el paso 3b de la parte 2, esto
con el fin de que se generen bucles en el router. Ruta Intraárea.
Paso 3. Resumir las redes y configurar la sumarización de rutas interárea en
el R3.
a. Resuma las interfaces loopback en el R3.
1) Enumere las direcciones de red e identifique la sección del hexteto en la
que las direcciones difieren.
2) Convierta la sección diferente de sistema hexadecimal a binario.
3) Cuente el número de bits coincidentes que se encuentran en el extremo
izquierdo para determinar el prefijo de la ruta resumida.
4) Copie los bits coincidentes y luego agregue los cero bits para determinar
la dirección de red resumida.
5) Convierta la sección binaria de nuevo en hexadecimal.
6) Agregue el prefijo de la ruta resumida.
Escriba la dirección de resumen en el espacio proporcionado.
2001:DB8:ACAD:4::/62
b. Configure manualmente la sumarización de rutas interárea en el R3.
Escriba los comandos en el espacio proporcionado.
R3(config)#ipv6 router ospf 1
R3(config-rtr)#area 2 range 2001:DB8:ACAD:4::/62
c. Verifique que se hayan resumido las rutas del área 2 en el R1. ¿Qué
comando se utilizó?
R1#show ipv6 route ospf
d. Registre la entrada de la tabla de routing en el R1 para la ruta resumida
que se anuncia del R3.
2001:DB8:ACAD 20 D AC
:4::1/64 01 B8 AD 0 0 0 0 0 0 0 0 0 0 0 0 0 1 0 0
2001:DB8:ACAD 20 D AC
:5::1/64 01 B8 AD 0 0 0 0 0 0 0 0 0 0 0 0 0 1 0 1
2001:DB8:ACAD 20 D AC
:6::1/64 01 B8 AD 0 0 0 0 0 0 0 0 0 0 0 0 0 1 1 0
2001:DB8:ACAD 20 D AC
:7::1/64 01 B8 AD 0 0 0 0 0 0 0 0 0 0 0 0 0 1 1 1
2001:DB8:ACAD 20 D AC
:7::4/62 01 B8 AD 0 0 0 0 0 0 0 0 0 0 0 0 0 1 0 0
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Reflexión
1. ¿Para qué se utilizaría OSPFv3 multiárea?
Debe ser utilizada para mejorar la eficiencia del proceso de ruteo en redes
grandes, haciendo el espacio de memoria en CPU sea bajo
2. ¿Cuál es el beneficio de configurar la sumarización de rutas interárea?
Hace que las tablas de ruta sean más pequeñas, aumento el rendimiento
en la red.

Tabla de resumen de interfaces del router

Resumen de interfaces del router

Modelo de Ethernet Ethernet Serial Interface Serial Interface


router Interface #1 Interface #2 #1 #2

1800 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/0/0 Serial 0/0/1
(F0/0) (F0/1) (S0/0/0) (S0/0/1)
1900 Gigabit Ethernet Gigabit Ethernet Serial 0/0/0 Serial 0/0/1
0/0 (G0/0) 0/1 (G0/1) (S0/0/0) (S0/0/1)
2801 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/1/0 Serial 0/1/1
(F0/0) (F0/1) (S0/1/0) (S0/1/1)
2811 Fast Ethernet 0/0 Fast Ethernet 0/1 Serial 0/0/0 Serial 0/0/1
(F0/0) (F0/1) (S0/0/0) (S0/0/1)
2900 Gigabit Ethernet Gigabit Ethernet Serial 0/0/0 Serial 0/0/1
0/0 (G0/0) 0/1 (G0/1) (S0/0/0) (S0/0/1)
Nota: para conocer la configuración del router, observe las interfaces a fin de identificar el tipo
de router y cuántas interfaces tiene. No existe una forma eficaz de confeccionar una lista de
todas las combinaciones de configuraciones para cada clase de router. En esta tabla, se
incluyen los identificadores para las posibles combinaciones de interfaces Ethernet y seriales
en el dispositivo. En esta tabla, no se incluye ningún otro tipo de interfaz, si bien puede haber
interfaces de otro tipo en un router determinado. La interfaz BRI ISDN es un ejemplo. La
cadena entre paréntesis es la abreviatura legal que se puede utilizar en los comandos de IOS
de Cisco para representar la interfaz.
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

BIBLIOGRAFÌA
Recursos educativos requeridos
Las referencias que se presentan a continuación, son las referencias requeridas
para que realice las actividades propuestas en la Guía Integrada de Actividades,
asociadas a la unidad 1. Es importante que las revise y las lea comprensivamente,
para que pueda iniciar el proceso de aprendizaje propuesto para el curso
Temática: Introducción al escalamiento de redes
CISCO. (2014). Introducción al escalamiento de redes. Scalling Networks.
Recuperado de https://static-course-
assets.s3.amazonaws.com/ScaN50ES/index.html
Temática: Redundancia en redes LAN
CISCO. (2014). Redundancia en redes LAN. Scalling Networks. Recuperado de
https://static-course-assets.s3.amazonaws.com/ScaN50ES/index.html
Temática: Establecimiento de enlaces en redes LAN
CISCO. (2014). Establecimiento de enlaces en redes LAN. Scalling
Networks. Recuperado de https://static-course-
assets.s3.amazonaws.com/ScaN50ES/index.html
OVA Unidad 1 - Video Instalación y Configuración del IOS en Switches
Este Objeto Virtual de Aprendizaje, titulado Video - Instalación y Configuración del
IOS en Switches, tiene como objetivo, orientar al estudiante sobre la instalación y
configuración básica de Switches bajo el uso de Tecnología CISCO.
UNAD (2014). Instalación y Configuración del IOS en Switches [OVA]. Recuperado
de https://1drv.ms/u/s!AmIJYei-NT1IlyYRohwtwPUV64dg

Recursos educativos adicionales


Las referencias bibliográficas complementarias sirven de apoyo pra ampliar
información relacionada con el tema de la unidad y puede ser consultada por el
estudiante cuando así lo requiera, especialmente, para complementar información
que le permita desarrollar las diferentes actividades propuestas para esta unidad.
Las referencias complementarias son las siguientes:
Molina, R. F. J. (2014). Redes locales. Madrid, ES: RA-MA Editorial. Disponible
en http://bibliotecavirtual.unad.edu.co:2077/lib/unadsp/reader.action?docID=11038
603
Velte, T. J., & Velte, A. T. (2008). Manual de Cisco® (4a. ed.). México, D.F., MX:
McGraw-Hill Interamericana. Disponible
en http://bibliotecavirtual.unad.edu.co:2077/lib/unadsp/reader.action?docID=1045
0066
Escuela de Ciencias Básicas Tecnológicas e Ingeniera
Lan inalámbrica y cableada 2150520

Odom, W. (2013). CISCO Press (Ed). CCNA ICND1 Official Exam Certification
Guide. Recuperado de https://1drv.ms/b/s!AmIJYei-NT1IlkJAgG0eezCD2b7m
Lammle, T. (2010). CISCO Press (Ed). Cisco Certified Network Associate Study
Guide. Recuperado de https://1drv.ms/b/s!AmIJYei-NT1IlkHZvrob9T2AgA25
Johnson, A. (2014). CISCO Press (Ed). Scalling Networks Companion Guide.
Recuperado de
http://ptgmedia.pearsoncmg.com/images/9781587133282/samplepages/15871332
88.pdf