Está en la página 1de 7

LISTA DE CLIENTES Funciones INDICE, DESREF

DNI Cliente Celular


80594286 Trujillo Quispe Saul Cesar 9-7985-4622
18400282 Cabrejos Collas Fernando Antonio 9-8547-6254
40026517 Gonzalez Minaya Ines Violeta 9-8759-6507 Como obtener información de todas las
66523553 Redes Lescano Alejandro Antonio 9-8802-0106 dato información de una sola de sus co
65491526 Revoredo Jauregui Mario 9-8952-6001
41629167 Rojo Ormeño Erick Francisco 9-9109-0256 Si el dato es el DNI:
79835294 Zevallos Saldias Bernardo Antonio 9-9254-7845 DNI
64951406 Davila Cubas Milagritos 9-9601-4704 Cliente
05216468 Cafferati Roman Claudia Fabiola 9-9621-9840 Celular
27526458 Galvez Flores Ricardo 9-9654-7815
76711984 Brañes Rodriguez Juan Pablo 9-9654-8712 Si el dato es el Cliente:
09518700 Ojeda Airaldi Olenka Tatiana 9-9854-7789 Cliente
68384629 Gamio Carranza Pilar Elvira 9-9880-1201 DNI
0 0-0000-0001 Celular

Nombrar los siguientes rangos: Si el dato es el Celular:


Celular
Datos ===> A4:C16 DNI
ListaCliente ===> B4:B16 Cliente
ListaCelular ===> C4:C16
ListaDNI ===> A4:A16

Validar F10 con ListaDNI


F15 con ListaCiente
F20 con ListaCelular
unciones INDICE, DESREF y COINCID

omo obtener información de todas las columnas de una lista, teniendo como
to información de una sola de sus columnas

el dato es el DNI:
66523553 =indice(tabla datos. N fila, ncoluma
Redes Lescano Alejandro Antonio =INDICE(datos,5,2)
988020106 =coincidir(valor, coincidir, fila col datos,

el dato es el Cliente: =DESREF(celda pivote, cuantos filas a


Davila Cubas Milagritos
=INDICE($A$4:$C$16,COINCIDIR(G15,cliente,0)-1,1)
=INDICE($A$4:$C$16,COINCIDIR(G15,cliente,0)-1,3) =INDICE($A$4:$C$16,COINCIDIR(G15,cliente,0)-1,3)

el dato es el Celular:
989526001
Revoredo Jauregui Mario
65491526
datos. N fila, ncoluma se halla dato de la tabla

or, coincidir, fila col datos,sirve para utomatiza fila o columna

elda pivote, cuantos filas abajo, cuantas columnadev

,cliente,0)-1,3)
DNI Cliente Celular
80594286 Trujillo Quis 9-7985-4622 -6
18400282 Cabrejos Col 9-8547-6254 -5
40026517 Gonzalez Min9-8759-6507 -4
66523553 Redes Lescan9-8802-0106 -3
65491526 Revoredo Jau9-8952-6001 -2
41629167 Rojo Ormeño 9-9109-0256 -1
79835294 Zevallos Sald 9-9254-7845 0
64951406 Davila Cubas 9-9601-4704 1
05216468 Cafferati Rom9-9621-9840 2
27526458 Galvez Flore 9-9654-7815 3
76711984 Brañes Rodri 9-9654-8712 4
09518700 Ojeda Airaldi 9-9854-7789 5
68384629 Gamio Carranz 9-9880-1201 6

-1 0 0-0000-0001
Exportación No tradicional

Años Perú Argentina Colombia Chile Bolivia


año_1 950,447 508,577 1,014,416 1,209,633 752,222
año_2 1,278,960 1,471,176 1,250,859 848,745 905,945
año_3 527,339 693,915 1,447,567 741,499 906,697
año_4 702,788 589,341 846,149 768,734 1,150,669
año_5 1,149,848 1,055,723 1,285,957 1,359,135 1,101,074
año_6 1,159,908 917,219 1,491,381 1,169,109 1,280,534
año_7 1,347,705 622,246 999,275 993,745 1,144,016
año_8 763,207 974,315 1,450,116 512,145 1,272,733

Año? año_7
País? Bolivia
Exportación 1144016
Err:509
1144016
0,0 1 2 3
1
2
3
4
5 1 8 8
2 8 8
1 2
8 =desref(a1,5,3)

32 =suma (DESREF(A1,5,3,2,2))
1 buscarv
1 buscarh
1 indice(coindicir
2

Intereses relacionados