Está en la página 1de 2

R1

---------------------------------------------
enable
configure terminal
hostname R1
interface S 0/0/0
ip address 192.168.10.1 255.255.255.252
ip ospf hello-interval 12
ip ospf dead-interval 48
bandwidth 1024
no shutdown
clock rate 64000
interface S 0/0/1
ip address 192.168.10.5 255.255.255.252
ip ospf hello-interval 12
ip ospf dead-interval 48
bandwidth 1024
no shutdown
interface gigabitethernet 0/0
ip address 172.16.1.17 255.255.255.240
ip ospf hello-interval 5
ip ospf dead-interval 20
no shutdown
exit

router ospf 10
router-id 10.1.1.1
network 172.16.1.16 0.0.0.15 area 0
network 192.168.10.0 0.0.0.3 area 0
network 192.168.10.4 0.0.0.3 area 0
exit
exit
copy running-config startup-config
!**********************************************

R2
----------------------------------------
enable
configure terminal
hostname R2
interface S 0/0/0
ip address 192.168.10.2 255.255.255.252
ip ospf hello-interval 12
ip ospf dead-interval 48
bandwidth 1024
no shutdown
interface S 0/0/1
ip address 192.168.10.9 255.255.255.252
ip ospf hello-interval 12
ip ospf dead-interval 48
clock rate 64000
bandwidth 1024
no shutdown
interface gigabitethernet 0/0
ip address 10.10.10.1 255.255.255.0
ip ospf hello-interval 5
ip ospf dead-interval 20
no shutdown
exit
router ospf 10
router-id 10.2.2.2
network 10.10.10.0 0.0.0.255 area 0
network 192.168.10.0 0.0.0.3 area 0
network 192.168.10.8 0.0.0.3 area 0
exit

R3
-----------------------------------------
enable
configure terminal
hostname R3
interface S 0/0/0
ip address 192.168.10.6 255.255.255.252
ip ospf hello-interval 12
ip ospf dead-interval 48
bandwidth 1024
clock rate 64000
no shutdown
interface S 0/0/1
ip address 192.168.10.10 255.255.255.252
ip ospf hello-interval 12
ip ospf dead-interval 48
bandwidth 1024
no shutdown
interface gigabitethernet 0/0
ip address 172.16.1.33 255.255.255.248
ip ospf hello-interval 5
ip ospf dead-interval 20
no shutdown
exit

router ospf 10
router-id 10.3.3.3
network 172.16.1.32 0.0.0.7 area 0
network 192.168.10.4 0.0.0.3 area 0
network 192.168.10.8 0.0.0.3 area 0
exit

También podría gustarte