Está en la página 1de 7

DISEÑO DE INFRAESTRUCTURA ENRUTAMIENTO ESTÁTICO CON 2 ROUTER

El Router1 tiene asignada la dirección 192.168.1.1/24 y el Router2 tiene asignada la dirección


192.168.2.1/24, entre cada Router hay otra dirección IP que será la de enlace entre redes.

En el Router1 configuraremos el terminal serial con la dirección 200.10.1.1/8 y en el Router2


configuraremos el terminal serial con la dirección 200.10.1.2/8, que servirá como enlace entre las
dos redes.

Luego de tener armada la infraestructura de red comenzamos a configurar el Router1 dando clic
derecho sobre el router.

Nos mostrara la siguiente ventana donde aparecen los diferentes tipos de adaptadores que
podemos agregar a nuestro router, si queremos agregar alguno debemos apagar primero el router
para agregar el dispositivo y luego volver a encenderlo para poder usar el router.
Damos clic al Router1, seleccionamos la pestaña CLI, a la pregunta que nos hace le escribimos que
no y damos enter dos veces. Con eso entramos a la línea de consola…

Router> Estando en el modo de consola digitamos enable y presionamos enter para entrar al
modo privilegiado.

Router>enable

Router#
CONFIGURACIÓN DE ROUTER1

Es hora de configurar la interfaz en este caso utilizare interfaces GigabitEthernet.

Router#configure terminal
Router(config)#interface GigabitEthernet 0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit

Luego configuraremos el terminal del puerto serial que conectara con el Router2.

Router(config)#
Router(config)#interface Serial 0/0/0
Router(config-if)#ip address 200.10.1.1 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#exit
Router#

Se pondrá en color verde los dos terminales del Router1.


CONFIGURACIÓN DE ROUTER2

Configuraremos el Router2, lo haremos de la misma manera dando clic derecho sobre él y luego
entrando en la pestaña CLI.

Router#enable
Router#configure terminal
Router(config)#interface GigabitEthernet 0/0
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit

Luego configuraremos el terminal del puerto serial que conectara con el Router1.

Router(config)#interface Serial 0/0/1


Router(config-if)#ip address 200.10.1.1 255.0.0.0
Router(config-if)#no shutdown
Router(config)#exit
Router#

Se pondrá en color verde los dos terminales del Router2.

RUTEO ESTÁTICO EN ROUTER1

Utilizaremos Ruteo Estático para unir las dos redes. Lo haremos con el comando IP ROUTE.
Nuestro Router1 solamente reconoce la red 192.168.1.0/24 y la red 200.10.1.0/8. Pero no
reconoce la red 192.168.2.0/24.

Nota: Se escribe primero la red que no conoce, con su máscara de subred y por último se pone
mediante qué punto reconocerá esa red en este caso sería mediante la dirección 200.10.1.2/8.

Configurando el reconocimiento de red 192.168.2.0 en Router 1

Router#enable
Router#configure terminal
Router(config)#ip route 192.168.2.0 255.255.255.0 200.10.1.2
Router(config)#exit
Router#
RUTEO ESTÁTICO EN ROUTER2

Nuestro Router2 solamente reconoce la red 192.168.2.0/24 y la red 200.10.1.0/8. Pero no


reconoce la red 192.168.1.0/24.

Nota: Se escribe primero la red que no conoce, con su máscara de subred y por último se pone
mediante qué punto reconocerá esa red en este caso sería mediante la dirección 200.10.1.2/8.

Configurando el reconocimiento de red 192.168.1.0 en Router 2

Router#enable
Router#configure terminal
Router(config)#ip route 192.168.1.0 255.255.255.0 200.10.1.2
Router(config)#exit
Router#

CONFIGURACION DE EQUIPOS CONECTADOS A LA RED.

Solamente configuramos los equipos que estarán en cada red con su dirección IP, Máscara de
Subred y Puerta de Enlace.

Damos clic derecho sobre el equipo y en la pestaña DESKTOP damos clic en IP Configuration.
PC1 - RED 192.168.1.0

PC2 - RED 192.168.1.0


PC3 - RED 192.168.2.0

PC4 - RED 192.168.2.0