Está en la página 1de 5

LIC. EDITH MARTINEZ HERNANDEZ MRDE-02 04.05.

2018

Topologia

Informacion Basica

Conecte la PC0 con el cable de consola al Router.Clic en esta misma PC >desktop>terminal

presione ok

Ingrese al modo privielegiado y verifique la configuración con el comando “show running-config”

DIAZ ARIZPE CRISTIAN SANTANA ARVIZU MELANI ALONDRA


LIC. EDITH MARTINEZ HERNANDEZ MRDE-02 04.05.2018

Establezca EL nombre de host como “Router_1”

Configure el banner motd, Examine los modos de Banner

Confgurar el acceso con contraseña al Router cisco

 Configuarar el modo exec privilegiado


 Configuar la contraseña de consola
 Configuarar la líneas virtuales

Configuarar la interface del Router cisco


Configure la interfza f0/0

Configure la interfaz f0/1

DIAZ ARIZPE CRISTIAN SANTANA ARVIZU MELANI ALONDRA


LIC. EDITH MARTINEZ HERNANDEZ MRDE-02 04.05.2018

Asignamos direcciones IP, PC > DEKTOP >IP CONFIGURATION

Abra Una ventana de la terminal y verifique con el comando ipconfig

Verificar la ceonectividad de la red .Emita el comando PING desde la PC al Router

Guarde los archivo de configuración del Router en la NVRAM

DIAZ ARIZPE CRISTIAN SANTANA ARVIZU MELANI ALONDRA


LIC. EDITH MARTINEZ HERNANDEZ MRDE-02 04.05.2018

Comapre las configuraciones de RAM y NVRAM del Router

NVRAM RAM

Router_1#SHOW RUNNING-CONFIG
Router_1#SHOW STARTup-config Building configuration...
Using 863 bytes
Current configuration : 863 bytes
! !
version 12.4
version 12.4 no service timestamps log datetime msec
no service timestamps debug datetime msec
no service timestamps log datetime msec no service password-encryption
!
no service timestamps debug datetime msec hostname Router_1
!
no service password-encryption
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1!
! ip cef
no ipv6 cef
hostname Router_1 !
spanning-tree mode pvst
! !
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1 interface FastEthernet0/0
description connection to host with crossover cable
!
ip address 198.133.219.1 255.255.255.240
ip cef duplex auto
speed auto
no ipv6 cef !
interface FastEthernet0/1
! description connection to host with crossover cable
ip address 198.133.219.2 255.255.255.240
spanning-tree mode pvst duplex auto
speed auto
!
shutdown
! !
interface Vlan1
interface FastEthernet0/0 no ip address
shutdown
description connection to host with crossover cable !
ip classless
ip address 198.133.219.1 255.255.255.240 !
ip flow-export version 9
duplex auto !
banner motd ^Cacceso no autorizado^C
speed auto
!
! !
line con 0
interface FastEthernet0/1 password class
login
description connection to host with crossover cable !
line aux 0
ip address 198.133.219.2 255.255.255.240 !
line vty 0 4
duplex auto
password class
speed auto login
line vty 5 15
shutdown password class
login
! !
!
DIAZ ARIZPE
interface Vlan1 CRISTIAN !
SANTANA ARVIZU MELANI ALONDRA
end
no ip address
LIC. EDITH MARTINEZ HERNANDEZ MRDE-02 04.05.2018

Configurar Switch cisco

Estabkezc configuración global y asigne nombre al host, y configure banner

Configure contraseñas

 Modo privilegiado
 Contraseña de consola
 Lineas virtuales de 0 a 10

Configure la descripción de las interfaces del Switch

Guarda la configuración en la RAM

DIAZ ARIZPE CRISTIAN SANTANA ARVIZU MELANI ALONDRA