Está en la página 1de 8

Tema: Introducción al Router

Contenidos

• Colocación e interconexión de dispositivos


• Configuración de Router

Objetivo

El Estudiante Aprenderá a realizar las configuraciones básicas de un router.

Materiales y Equipo

• Computadora con el programa Packet Tracer 5.3

Introducción
Un enrutador o encaminador (en inglés: router) es un dispositivo hardware o software de
interconexión de redes de computadoras que opera en la capa tres (nivel de red) del modelo OSI.
Este dispositivo interconecta segmentos de red o redes enteras. Hace pasar paquetes de datos
entre redes tomando como base la información de la capa de red. El enrutador toma decisiones
lógicas con respecto a la mejor ruta para el envío de datos a través de una red interconectada y
luego dirige los paquetes hacia el segmento y el puerto de salida adecuados. Sus decisiones se
basan en diversos parámetros. Una de las más importantes es decidir la dirección de la red hacia la
que va destinado el paquete (En el caso del protocolo IP esta sería la dirección IP). Otras
decisiones son la carga de tráfico de red en las distintas interfaces de red del enrutador y
establecer la velocidad de cada uno de ellos, dependiendo del protocolo que se utilice.

Los protocolos de enrutamiento son aquellos protocolos que utilizan los enrutadores o
encaminadores para comunicarse entre sí y compartir información que les permita tomar la decisión
de cual es la ruta más adecuada en cada momento para enviar un paquete. Los protocolos más
usados son RIP (v1 y v2), OSPF (v1, v2 y v3), y BGP (v4), que se encargan de gestionar las rutas
de una forma dinámica. Aunque no es estrictamente necesario que un enrutador haga uso de estos
protocolos, pudiéndosele indicar de forma estática las rutas (caminos a seguir) para las distintas
subredes que estén conectadas al dispositivo. Comúnmente los enrutadores se implementan
también como puertas de acceso a Internet (por ejemplo un router ADSL), usándose normalmente
en casas y oficinas pequeñas.
Procedimiento

1. En Inicio -> Todos los programas -> Packet Tracer 5.2 -> Packet Tracer 5.2 encontraremos
una interfaz para crear redes utilizando el simulador Packet Tracer de Cisco Systems (Ver
la figura 1.)
Figura 1.

2. Como puede ver en la figura 1, en la esquina inferior izquierda se encuentran los


dispositivos generales para formar la red: routers, switches, Hubs, cables, dispositivos de
usuario final etc. Al colocar el cursor sobre los iconos, en el cuadro central aparece el
nombre del dispositivo que representan.

3. De un clic en el icono que representa los dispositivos de usuario final (End Devices), en la
ventana de al lado aparecerán específicamente los tipos de dispositivos de usuario final que
hay: PC, Servidor, impresora y un telefono ip, de igual forma al colocar el cursor sobre ellos
en la parte de abajo aparece lo que representan.

4. Coloque una PC en el área de construcción de la red, dando un sólo clic sobre el icono de
PC-PT y dando otro clic en la ubicación deseada en el área de la red.
5. De igual forma coloque otra PC y dos Routers 2620XM.
Para ver que contiene físicamente algún dispositivo o para configurarlo, de un solo clic sobre él
y aparecerá una ventana como la que se muestra en la figura 3 (En el caso del Router).

6. De un clic sobre uno de los router, como puede ver en la ventana, en la pestaña Physical,
esta la vista física del router, ahí se muestra que inicialmente solo tiene tres puertos
disponibles ethernet, consola y auxiliar (puede darle Zoom In para ver mejor), sin embargo
posee ranuras para colocar módulos y tener otros puertos disponibles y a la izquierda están
los módulos que le podemos colocar, al dar clic sobre ellos, abajo aparece su descripción y
como son físicamente.

Figura 3.

De clic sobre el módulo WIC-2T, como ve en la descripción, es un módulo que contiene dos
puertos seriales, vamos a colocarlo en el router para tener interfaces seriales para
conectarlo con el otro router, primero debe apagar el router dando
8. clic
Encienda
en el botón
otra vez
de apagado/encendido
el router. (En el caso(el led
de verde
quererdebe
instalar
apagarse)
el módulo
y luego
conarrastre
el router
el
módulo
encendido
a unael ranura
simulador
del le
router
indicará
(ver que
figura
no4)puede instalar nada si no apaga antes el router
por obvias razones).

7.

Figura 4.
9. Instale este módulo al otro router también.

Ahora procederemos a la interconexión de los dispositivos, se conectarán la PC0 al RouterO y la


PC1 al Routerl y luego los dos router entre si.

Para interconectar la PC con el Router, seleccione el icono de connections y luego un cable cruzado
(copper cross-over), cuando se ubique en el área de trabajo verá que el cursor del Mouse cambia
de forma, (se convierte en un terminal de cable) de un clic sobre la PC y le aparecerán los puertos
disponibles, seleccione el Fastethernet, luego aparece el cable esperando que se conecte a otro
dispositivo, haga clic sobre el router, de igual forma le aparecerán los puertos disponibles,
seleccione el puerto Fastethernet 0/0.

10. Ahora conecte la otra PC con el otro Router.

11. Para conectar los dos Router, seleccione el cable serial DCE, conéctelo primero al router
que va a ser el DCE, en este caso será el Router0, para mayor comodidad conecte los
puertos serial 0/0 en los dos puertos.

La red debe quedar como se muestra en la figura 5.

Figura 5.
Vamos a colocar las direcciones IP a las PC, de la siguiente forma

12. Clic sobre la PC, en la ventana seleccione la pestaña Desktop, aparece la ventana mostrada
en la figura 6.
Figura 6.

13. Ahora seleccione ip configuration y coloque la siguiente configuración en las PC:

PCO PC1
IP Address 192.168.1.2 IP Address 192.168.3.2
Subnet Mask 255.255.255.0 Subnet Mask 255.255.255.0
Default Gateway 192.168.1.1 Default Gateway 192.168.3.1

Ahora se configurarán los Router


14. De un Clic en el Router, aparecerá la ventana que vimos en la figura 3, esta vez seleccione

la pestaña CLI para entrar a la consola del Router, inicialmente le preguntará si desea
entrar al dialogo de configuración, escriba no y de un enter, de otro enter para iniciar, e

introduzca la siguiente configuración:

Para el RouterO
Router>enable
Router# configure Terminal
Router(config) # interface fastethernet 0/0
Router(config-ff)# ip adddress 192.168.1.1 255.255.255.0
Router(config-if)#no shutddown
Router(config-if)#exit
Router(config)# interface serial 0/0
Router(config-ff)# ip adddress 192.168.2.1 255.255.255.0
Router(config-if)# no shutdown
Router(config-ff)# clock rate 1000000
Router(config-if)# exit
Router(config)# host name Router_0

7.
Router_0(config)# router rip
Router_0(config-router)# network 192.168.1.0
Router_0(config-router)# network 192.168.2.0
Router_0(config-router)# exit
Router_0(config)# exit
Router_0# copy running-config startup-confg

Para el Routerl
Router> enable
Router# configure Terminal
Router(config) # interface fastethernet 0/0
Router(config-ff)# ip address 192.168.3.1 255.255.255.0
Router(config-if)#no shutdown

Router(config-if)#exit
Router(config)# interface serial 0/0
Router(config-if)# ip address 192.168.2.2 255.255.255.0
Router(config-if)# no shutdown
Router(config-if)# exit
Router(config)# host name Router_1
Router_1(config)# router rip
Router_1(config-router)# network 192.168.3.0
Router_1(config-router)# network 192.168.2.0
Router_ 1(config-router)#exit
Router_1(config)# exit
Router_1# copy running-config startup-con fig

15. Haga pruebas de conectividad entre las computadoras, para ello haga un clic en las
computadoras, seleccione la pestaña Desktop y luego haga clic en Command Prompt, luego

escriba ping [dirección ip]

16. Hasta el momento usted ha realizado la configuración básica de los router por medio de la
CLI (línea de interfaz de comando) ubicada en la ventana emergente al dar clic en el
router, en un equipo real el acceso a la CLI, se realiza por medio de una interfaz física
llamada consola. Utilizando la consola configuraremos las contraseñas tanto para router,
telnet y consola y colocaremos descripciones a las interfaces.

17. Agregue una laptop a la topología e interconéctela con el routerO por medio de un cable de
consola (cable celeste), desde la interface serial RS232 de la laptop hacia la interface
consola del router.

18. De un clic izquierdo en la laptop, pestaña Desktop, terminal y verifique la configuración de


la transmisión serial figura 7.

Figura 7. Configuración de la interfaz serial

19. Si están correctos los valores presione OK, en ese instante deberá aparecer la CLI del
router donde podremos revisar las configuraciones hechas anteriormente con el comando

show running-config en el modo de privilegiado (#).


20. Ahora configuraremos las contraseñas encriptadas para router, consola y telnet, además

colocaremos descripciones a las interfaces, para esto entre en el modo de configuración de


router (config) y escriba lo siguiente.

Para el RouterO
Router (config)#service password-encryption
Router (config)#enable secret juan_1
Router (config)#line vty 0 4
Router (config-line)#password udbcdal
Router (config-lin)#login
Router (config-line)#exit
Router (config)#line console 0

7.
Router (config-line)#password fenix_123
Router (config-lin)#login
Router (config-line)#exit

Router(config) # interface fastethernet 0/0 Router(config-if)#description


Enlace FastEthernet con la red LAN Router(config-if)#exit

Router(config)#interface Serial 0/0


Router(config-if)#description Enlace Serial punto a punto con la interfaz Serial 0/0 de
Routerl
Router(config-if)#exit
Router(config) #exit
Router#exit
De acuerdo con las configuraciones anteriores, las contraseñas quedan de la siguiente
forma:
Router: juan_1 telnet:
udbcda1 consola:
fenix_123

21. Compruebe la funcionalidad de las contraseñas, para esto cierre la terminal de la laptop y
ábrala nuevamente, luego de un enter, el router pedirá la primera contraseña. Cual de las
tres debe de ser ingresada, explique ¿Por qué?: _
22. Luego de haber entrado con la primer contraseña, digite el comando enable, con esto el
router demandara una segunda contraseña, digítela y compruebe el comando show
running-config (verificar el encriptamiento de la contraceñas y las descripciones de las
interfaces).
2J.Compruebe la contraseña de consola, para esto utilice el comando telnet [dirección ip]'
desde el command prompt de PC1 (dirección ip: es la dirección ip de cualquiera de las
interfaces de router 0).