Está en la página 1de 2

interface GigabitEthernet0/0

description interface WAN


no shutdown
!
interface GigabitEthernet0/0.xyz <-
xyz debe ser reemplazado por el número de
la VLAN.
encapsulation dot1q xyz <-
xyz debe ser reemplazado por el número de
la VLAN.
ip address x.x.x.x 255.255.255.252 <-
Sustituye x.x.x.x por IP WAN Router.
no shutdown
ip route 0.0.0.0 0.0.0.0 y.y.y.y <-
Sustituye y.y.y.y por IP WAN CANTV.

Router#ping 201.248.xx.50
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to
201.248.xx.50, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-
trip min/avg/max = 48/51/56 ms
Router#
interface GigabitEthernet0/0.xyz
description sub-interface WAN
ip nat outside
!
interface GigabitEthernet0/1
description interface LAN
ip address 192.168.1.1 255.255.255.0
ip nat inside
no shutdown
!
!
!
ip access-list extended NAT_ACL
permit ip 192.168.1.0 0.0.0.255 any
!
!
route-map NAT_ISP_1 permit 10
match ip address NAT_ACL
match interface GigabitEthernet0/0.xyz
<- Sub-interface derivada de la WAN
interface.
!
! utiliza cualquier IP de la IP LAN POOL
en vez de z.z.z.z. Copiala 2 veces como
se indica.
!
ip nat pool NAT_IP_PUBLICA z.z.z.z
z.z.z.z netmask 255.255.255.248
!
ip nat inside source route-map NAT_ISP_1
pool NAT_IP_PUBLICA overload
!
end
Router#ping 8.8.8.8 source 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to
8.8.8.8, timeout is 2 seconds:
Packet sent with a source address of
192.168.1.1
!!!!!
Success rate is 100 percent (5/5), round-
trip min/avg/max = 16/40/48 ms
Router#

También podría gustarte