Está en la página 1de 6

Administración de redes.

Guía 5 1

Facultad: Ingeniería
Escuela: Electrónica
Asignatura: Administración de redes

Tema: Enrutamiento dinámico y túneles en IPv6.

Contenidos

 Enrutamiento dinámico RIPng.


 Enrutamiento dinámico OSPFv3
 Túneles IPv6.

Objetivos Específicos

 Configurar el protocolo RIPng en una topología de red.


 Configurar el protocolo OSPFv3 en una topología de red.
 Configurar un túnel estático, para comunicar islas IPv6 sobre una topología bajo IPv4

Materiales y Equipo

 1 Computadora con GNS3 y Packet Tracer

Procedimiento

Bibliografía
Parte I: Configuración de enrutamiento dinámico con RIPng (RIP next
Generation).
Guía 1
Es el sucesor de RIPv2, es la versión más reciente del protocolo y está diseñado para el uso en
redes IPv6.El funcionamiento de RIPng es muy similar al de RIP para IPv4, ambos protocolos envían
periódicamente actualizaciones completas de rutas, ambos usan la regla de horizonte dividido.

1. Arme la siguiente topología en Cisco GNS3. Utilice los modelos de router 3745. Instale en los
Slot 1 el módulo NM-4T en los routers

Figura 1. Topología de red a implementar bajo enrutamiento dinámico.


2 Administración de redes. Guía 5

2. Inicie la emulación y proceda a configurar cada router.

Router 1
R1#configure t
R1(config)#ipv6 unicast-routing
R1(config)#interface f0/1
R1(config-if)#ipv6 enable
R1(config-if)#ipv6 address 2001:1B76:48C8:1::/64 eui-64
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface f0/0
R1(config-if)#ipv6 enable
R1(config-if)#ipv6 address 2001:1B76:48C8:6::1/64 anycast
R1(config-if)#no shutdown
R1(config-if)#end
R1#wr

Router 2
R2#conf t
R2(config)#ipv6 unicast-routing
R2(config)#interface fa 0/0
R2(config-if)#ipv6 enable
R2(config-if)#ipv6 address 2001:1B76:48C8:6::2/64 anycast
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface serial 1/1
R2(config-if)#ipv6 enable
R2(config-if)#ipv6 address 2001:1B76:48C8:7::1/64
R2(config-if)#no shutdown
R2(config-if)#end
R2#wr

3. Complete las configuraciones de las interfaces del router 3.

4. Sobre los host PC1 y PC2, ejecute el proceso de autoconfiguración de las direcciones iPv6 y
compruebe que se asignan los parámetros de red.

5. Corrobore que en cada router tiene las direcciones IPv6 asignadas, utilice el comando:

show ipv6 interface brief

6. Ahora configure RIPng en R1 y R2

Router 1
R1(config)#interface f0/1
R1(config-if)#ipv6 rip UDB enable
R1(config-if)#exit
R1(config)#interface fa 0/0
R1(config-if)#ipv6 rip UDB enable
R1(config-if)#exit
Administración de redes. Guía 5 3

Router 2
R2(config)#interface f0/0
R2(config-if)#ipv6 rip UDB enable
R2(config-if)#exit
R2(config)#interface s1/1
R2(config-if)#ipv6 rip UDB enable
R2(config-if)#exit

7. Complete la configuración de RIPng en el router 3.

8. Ejecute al comando show ipv6 route. Ubique las rutas con letra (R) recibidas bajo RIPng.

9. Realice pruebas de ping de PC1 a PC2.

10. Elimine la configuración de enrutamiento RIPng de cada router, ejecutando el siguiente


comando comando.
no ipv6 router rip UDB

Parte II: Configuración de enrutamiento dinámico con OSPFv3.

1. Proceda a configurar OSPFv3

Router 1
R1#conf t
R1(config)#ipv6 router ospf 1
R1(config-rtr)#router-id 1.1.1.1
R1(config-rtr)#exit
R1(config)#interface f0/1
R1(config-if)#ipv6 ospf 1 area 0
R1(config-if)#exit
R1(config)#interface f0/0
R1(config-if)#ipv6ospf 1 area 0
R1(config-if)#end

Router 2
R2#conf t
R2(config)#ipv6 router ospf 1
R2(config-rtr)#router-id 2.2.2.2
R2(config-rtr)#exit
R2(config)#interface f0/0
R2(config-if)#ipv6 ospf 1 area 0
R2(config-if)#exit
R2(config)#interface s1/1
R2(config-if)#ipv6ospf 1 area 0
R2(config-if)#end

2. Proceda a configurar OSPFv3 en el router 3.

3. Ejecute al comando show ipv6 route. Ubique las rutas con letra (O) recibidas bajo OSPFv3.
4 Administración de redes. Guía 5

4. Realice pruebas de ping de PC1 a PC2.

Parte III: Túneles en IPv6.

1. Proceda a armar la siguiente topología en Cisco Packet Tracer, utilice los modelos 2911 de
los router. Los enlaces entre router’s deberán de ser de tipo Serial (Módulo HWIC-2T) y los
enlaces con las redes LAN de tipo GigabitEthernet (no es necesario agregar módulo ya que
el router dispone 3 de forma integrada).

Figura 2. Topología de red a implementar.

2. Una vez armada la topología proceda a configurar las direcciones IP de las interfaces de
cada router. Tenga en cuenta que los enlaces entre los routers R0, R1 y R2 tienen
direccionamiento IPv4 y las redes LAN 1 y 2 tienen direccionamiento IPv6 distribuido por
direccionamiento Stateless. Por el momento no tome en cuenta los parámetros del túnel.

3. Configure PC0 y PC1 para adquirir de forma automática los parámetros IPv6 de las respectivas
redes LAN.

4. Ahora se procederá a configurar el túnel en los routers extremos R1 y R2.

Router 1
R1#configure terminal
R1(config)#interface tunnel 0
R1(config-if)#ipv6 address 2001:DB8:6::1/64
R1(config-if)#ipv6 enable
R1(config-if)#tunnel source Serial0/0/0
R1(config-if)#tunnel destination 10.0.0.2
R1(config-if)#tunnel mode ipv6ip
R1(config-if)#end
Administración de redes. Guía 5 5

Router 2
R2#configure terminal
R2(config)#interface tunnel 0
R2(config-if)#ipv6 address 2001:DB8:6::2/64
R2(config-if)#ipv6 enable
R2(config-if)#tunnel source Serial0/0/1
R2(config-if)#tunnel destination 11.0.0.2
R2(config-if)#tunnel mode ipv6ip
R2 (config-if)#end

5. Para comunicar LAN 1 y LAN 2, es necesario el enrutamiento en IPv4 en el segmento IPv4 y


el enrutamiento IPv6 sobre el túnel. En nuestro caso se realizara con rutas estáticas.

Router 1
R1#configure terminal
R1(config)# ip route 10.0.0.0 255.255.255.252 se0/0/0
R1(config)#ipv6 route 2001:DB8:1:2F80::/64 2001:DB8:5::2

Router 2
R2#configure terminal
R2(config)# ip route 11.0.0.0 255.255.255.252 se0/0/1
R2(config)#ipv6 route 2001:DB8:1:2F00::/64 2001:DB8:5::1

6. Compruebe el funcionamiento al realizar ping entre PC1 y PC2.

7. Demuestre el funcionamiento a su instructor.

Bibliografía

http://cisco.biz/en/US/docs/ios/12_0t/12_0t1/feature/guide/Easyip2.html#wp24774
Guía 3

Guía 4

fía
6 Administración de redes. Guía 5

Hoja de cotejo: 5
Docente: 1
Guía 5: Enrutamiento dinámico y túneles en IPv6
Máquina No:
Tema: Presentación del programa
Alumno: MáquinaGL:
No:

Alumno:
Docente: Máquinaa No: Fecha:
GL:

Docente: GL:

EVALUACION

% 1-4 5-7 8-10 Nota

CONOCIMIENTO Del Conocimiento Conocimiento Conocimiento


20 deficiente y explicación completo y
al de los incompleta de explicación
30% fundamentos los clara de los
teóricos fundamentos fundamentos
teóricos teóricos

APLICACIÓN Del
DEL 40%
CONOCIMIENTO al
60%

ACTITUD
Del No tiene Actitud Tiene actitud
15% actitud propositiva y proactiva y
al proactiva. con sus
30% propuestas no propuestas
aplicables al son
contenido de concretas.
la guía.
TOTAL 100%

También podría gustarte