Está en la página 1de 20

17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

WELCOME 3

CCNA 2 v6.0 Examenes Cisco Res… buscar


Capitulo 1 Respu… 4

Clásica Tarjetas Revista Mosaico Barra Lateral Instantáneas Cronológica


Capitulo 2 Respu… 1

Capitulo 9 Respuestas -
1
Capitulo 3 Respu…
Answers CCNA 2
1
Capitulo 4 Respu…
  Español- English
 
Capitulo 5 Respuestas -…
1
Capitulo 6 Respu… 2 Un administrador de red necesita
para configurar una ACL estándar
Capitulo 7 Respuestas -… de modo que sólo la estación de
trabajo del administrador con la
Capitulo 8 Respu… 1 dirección IP 192.168.15.23 puede
acceder a la terminal virtual del
Capitulo 9 Respu… 2 router principal. ¿Qué dos
comandos de configuración puede
Capitulo 10 Respuestas …
lograr la tarea? (Elija dos.)

Router1 (config) # access-list 10


Capitulo 11 Respuestas …
permiso 192.168.15.23 255.255.255.0
Router1 (config) # access-list 10
Examen Final Re… 8
permiso 192.168.15.23 0.0.0.0 *
Router1 (config) # access-list 10
UTILIDADES 1
permiso 192.168.15.23 0.0.0.255
Router1 (config) # access-list 10
Ir CCNA 3 Examenes Ci… permiso 192.168.15.23
255.255.255.255
Router1 (config) # access-list 10
permiso anfitrión 192.168.15.23 *

Consulte la presentación. Un router


tiene una ACL existente que
permite que todo el tráfico de la red
172.16.0.0. El administrador intenta
añadir un nuevo ACE a la ACL que
niega los paquetes desde el host
172.16.0.1 y recibe el mensaje de
error Imágenes
Tema Vistas dinámicas. que se muestra
del tema en Con
de enot-poloskun. la tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 1/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

exposición. ¿Qué medidas puede


tomar el administrador para
bloquear paquetes de anfitrión
172.16.0.1 permitiendo al mismo
tiempo el resto del tráfico de la red
172.16.0.0?

Agregar manualmente el nuevo


negar ACE con un número de
secuencia de 5. *
Agregar manualmente el nuevo negar
ACE con un número de secuencia de
15.
Añadir un negar cualquier cualquier
ACE a la lista de acceso 1.
Cree una segunda lista de acceso
negar el anfitrión y aplicarlo a la
misma interfaz.}

Lanzamiento PT – Hide and Save


PT
Abra la Actividad PT. Realizar las
tareas en las instrucciones de la
actividad y luego responder a la
pregunta.

¿Por qué la ACL no funciona?

La ACL le falta una ip any any ACE


negar.
La ACL se aplica en la dirección
equivocada.
El comando access-list 105 o
comandos son incorrectos.
La ACL se aplica a la interfaz
equivocada. *
No se necesita ninguna ACL para este
escenario.

Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 2/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

4
¿Qué enunciado describe una
característica de las ACL estándar
IPv4?

Se configuran en el modo de
configuración de interfaz.
Ellos se pueden crear con un número
pero no con un nombre.
Filtran el tráfico basándose en sólo
direcciones IP de origen. *
Se pueden configurar para filtrar el
tráfico basado en ambas direcciones
IP de origen y los puertos de origen.

Consulte la presentación. El
administrador de la red que tiene la
dirección IP de 10.0.70.23/25
necesita tener acceso al servidor
FTP corporativa (10.0.54.5/28). El
servidor FTP también es un
servidor web que es accesible a
todos los empleados internos en
las redes dentro de la dirección
10.xxx. Ningún otro tráfico se debe
permitir a este servidor. Que se
extendía ACL se utiliza para filtrar
este tráfico, y cómo se aplicaría
esta ACL? (Elija dos.)

access-list 105 permiso de host IP


10.0.70.23 anfitrión 10.0.54.5
access-list 105 permiso tcp cualquier
host 10.0.54.5 eq www
access-list 105 IP del permiso
cualquier cualquier

R1 (config) # interface s0 / 0/0


R1 (config-if) # ip access-group 105
Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 3/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

fuera

R1 (config) # interface gi0 / 0


R1 (config-if) # ip access-group 105
fuera ******************

access-list 105 tcp permiso


anfitrión 10.0.70.23 anfitrión
10.0.54.5 eq 20
access-list 105 tcp permiso
anfitrión 10.0.70.23 anfitrión
10.0.54.5 eq 21
access-list 105 tcp permiso 10.0.0.0
0.255.255.255 anfitrión 10.0.54.5 eq
www
access-list 105 negar ip cualquier
host 10.0.54.5
access-list 105 IP del permiso
cualquier cualquier
********************

access-list 105 tcp permiso anfitrión


10.0.54.5 cualquier eq www
access-list 105 tcp permiso anfitrión
10.0.70.23 anfitrión 10.0.54.5 eq 20
access-list 105 tcp permiso anfitrión
10.0.70.23 anfitrión 10.0.54.5 eq 21

R2 (config) # interface gi0 / 0


R2 (config-if) # ip access-group 105
en
6
¿Cuáles son dos usos posibles de
las listas de control de acceso en
una red empresarial? (Elija dos.)

que limitan las salidas de


depuración *
reducir la carga de procesamiento en
los routers
controlar el estado físico de las
interfaces del router
control de acceso a la terminal
virtual para routers *
permitiendo que el tráfico de Capa 2
para ser filtrada por un router

7
Un administrador ha configurado
Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 4/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

una lista de acceso en R1 para


permitir SSH acceso administrativo
desde el host 172.16.1.100. ¿Qué
comando se aplica correctamente
la ACL?

R1 (config-line) # access-clase 1
R1 (config-line) # access-clase 1 en
*
R1 (config-if) # ip access-group 1
R1 (config-if) # ip access-group 1 en

8
¿Qué tres afirmaciones son
generalmente considerados como
las mejores prácticas en la
colocación de las ACL? (Elija tres.)

Coloque las ACL extendidas cerca


de la dirección IP de origen del
tráfico. *
Por cada ACL entrante colocado en
una interfaz, debe existir un ACL
saliente coincidente.
Coloque las ACL extendidas cerca de
la dirección IP de destino del tráfico.
Coloque las ACL estándar cerca de
la dirección IP de destino del
tráfico. *
Filtra el tráfico no deseado antes de
que viaje en un enlace de bajo
ancho de banda. *
Coloque las ACL estándar cerca de la
dirección IP de origen del tráfico.

9
¿Qué tres entradas implícitas de
control de acceso se agregan
automáticamente al final de una
ACL IPv6? (Elija tres.)

icmp negar cualquier cualquier


ipv6 negar cualquier cualquier *
permiso de ICMP cualquier
cualquier nd-ns *
permiso de ipv6 any any
negar cualquier cualquier ip
permitir icmp cualquier cualquier
nd-na *Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
Tema Vistas dinámicas.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 5/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

10
¿Qué dos características son
compartidas por ambos ACL
estándar y extendidas? (Elija dos.)

Ambos paquetes de filtro para una


dirección específica IP host de
destino.
Ambos pueden ser creados
mediante el uso de un nombre o
número descriptivo. *
Ambos incluyen un rechazo
implícito como ACE final. *
Ambos pueden permitir o denegar
servicios específicos por número de
puerto.
Ambos tipos de ACL pueden filtrar
según el tipo de protocolo.

11

Colocar las opciones en el orden


siguiente:

la primera dirección válida de host


en una subred
dirección de la subred de una
subred con 14 direcciones de host
válidas
todos los bits de la dirección IP
deben coincidir exactamente
hosts en una subred con la
máscara de subred 255.255.252.0
direcciones con una máscara de
subred de 255.255.255.248
– No anotó –
12
Considere la siguiente lista de
acceso que permite la transferencia
de archivos de configuración de
teléfonos IP de un host en
particular a un servidor TFTP:
Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 6/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

R1 (config) # access-list 105


udp permiso anfitrión
10.0.70.23 anfitrión 10.0.54.5
gama 1024 5000
R1 (config) # access-list 105
negar cualquier cualquier ip
R1 (config) # interface gi0 / 0
R1 (config-if) # ip access-group
105 fuera

¿Qué método permitiría al


administrador de la red para
modificar la ACL e incluyen las
transferencias FTP desde cualquier
dirección IP de origen?

R1 (config) # interface gi0 / 0


R1 (config-if) # no ip access-group
105 fuera
R1 (config) # access-list 105 permiso
tcp cualquier host 10.0.54.5 eq 20
R1 (config) # access-list 105 permiso
tcp cualquier host 10.0.54.5 eq 21
R1 (config) # interface gi0 / 0
R1 (config-if) # ip access-group 105
fuera

R1 (config) # access-list 105 permiso


tcp cualquier host 10.0.54.5 eq 20
R1 (config) # access-list 105 permiso
tcp cualquier host 10.0.54.5 eq 21

R1 (config) # access-list 105 udp


permiso anfitrión 10.0.70.23 anfitrión
10.0.54.5 gama 1024 5000
R1 (config) # access-list 105 permiso
tcp cualquier host 10.0.54.5 eq 20
R1 (config) # access-list 105 permiso
tcp cualquier host 10.0.54.5 eq 21
R1 (config) # access-list 105 negar
cualquier cualquier ip
R1 (config) # interface gi0 / 0
R1 (config-if) # no ip access-group
105 fuera
R1 (config) # no access-list 105
R1 (config) # access-list 105 udp
permiso anfitrión 10.0.70.23
Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 7/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

anfitrión 10.0.54.5 gama 1024 5000


R1 (config) # access-list 105
permiso tcp cualquier host
10.0.54.5 eq 20
R1 (config) # access-list 105
permiso tcp cualquier host
10.0.54.5 eq 21
R1 (config) # access-list 105 negar
cualquier cualquier ip
R1 (config) # interface gi0 / 0
R1 (config-if) # ip access-group 105
fuera ******************

13
¿Qué dos funciones describen los
usos de una lista de control de
acceso? (Elija dos.)

ACL proporcionan un nivel básico


de seguridad para el acceso a la
red. *
ACL pueden controlar qué áreas un
host puede acceder en una red. *
ACL estándar pueden restringir el
acceso a las aplicaciones y puertos
específicos.
ACL se pueden permitir o denegar el
tráfico basándose en la dirección MAC
de origen en el router.
ACL ayudan el router para determinar
la mejor ruta a un destino.

14
¿Qué característica es única para
IPv6 ACL cuando se compara con
las de IPv4 ACL?

un permiso implícito de los


paquetes de descubrimiento vecino
*
un rechazo implícito cualquier
cualquier ACE
el uso de las entradas de ACL
nombradas
el uso de máscaras wildcard

15
Qué tres afirmaciones describen el
Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 8/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

procesamiento de ACL de
paquetes? (Elija tres.)

Cada paquete se compara con las


condiciones de cada ACE en la ACL
antes de tomar una decisión de
reenvío.
Un paquete que ha sido negado por
uno ACE puede ser permitido por un
ACE posterior.
Cada declaración se comprueba
sólo hasta que se detecta una
coincidencia o hasta el final de la
lista de ACE. *
Un implícita niegan cualquier
rechaza cualquier paquete que no
coincida con ninguna ACE. *
Un paquete que no coincida con las
condiciones de cualquier ACE será
remitida de forma predeterminada.
Un paquete bien puede ser
rechazada o trasladada según las
indicaciones de la ACE que
empareje. *

16
¿Qué enunciado describe una
diferencia entre el funcionamiento
de las ACL de entrada y salida?

En una interfaz de red, más de una


ACL entrante puede ser configurado
pero sólo una ACL de salida se puede
configurar.
En contraste hasta la salida de ALC,
ACL entrantes se pueden utilizar para
filtrar los paquetes con múltiples
criterios.
ACL entrantes se procesan antes
de que los paquetes se encaminan
mientras ACL salientes son
procesados después de que se
complete el enrutamiento. *
ACL entrantes se pueden utilizar en
ambos enrutadores y conmutadores
pero ACL salientes sólo pueden
utilizarse en los routers.

Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 9/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

17
¿Cuál es el único tipo de ACL
disponible para IPv6?

nombrada estándar
numerada extendido
llamado extendido *
estándar numerada

18
Qué entrada de comandos IPv6
ACL permita el tráfico desde
cualquier host a un servidor SMTP
en la red 2001: DB8: 10: 10 :: / 64?

permitir tcp cualquier host 2001: DB8:


10: 10 :: 100 eq 23
permiso tcp anfitrión 2001: DB8: 10:
10 :: 100 cualquier eq 23
permiso tcp anfitrión 2001: DB8: 10:
10 :: 100 cualquier eq 25
permitir tcp cualquier host 2001:
DB8: 10: 10 :: 100 eq 25 *

19

Consulte la presentación. La lista


de acceso IPv6 LIMITED_ACCESS
se aplica en la interfaz S0 / 0/0 de
R1 en la dirección entrante. Qué
IPv6 paquetes desde el ISP será
dado de baja por la ACL en R1?

anuncios de vecino que se reciben


desde el router ISP
Paquetes ICMPv6 que están
destinados a PC1 *
paquetes que están destinados a la
PC1 en el puerto 80
Paquetes HTTPS a PC1

Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 10/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

20
Si un router tiene dos interfaces y
está encaminando el tráfico IPv4 e
IPv6, ¿cuántos ACL se ha podido
crear y que se le aplica?

4
8*
6
16
12

21
¿Qué rango de direcciones IPv4
cubre todas las direcciones IP que
coinciden con el filtro ACL
especificada por 172.16.2.0 con
comodín enmascaran 0.0.1.255?

172.16.2.1 a 172.16.255.255
172.16.2.1 a 172.16.3.254
172.16.2.0 a 172.16.2.255
172.16.2.0 a 172.16.3.255 *

English

1
A network administrator needs to
configure a standard ACL so that
only the workstation of the
administrator with the IP address
192.168.15.23 can access the virtual
terminal of the main router. Which
two configuration commands can
achieve the task? (Choose two.)
Router1(config)# access-list 10 permit
192.168.15.23 255.255.255.0
Router1(config)# access-list 10
permit 192.168.15.23 0.0.0.0*
Router1(config)# access-list 10 permit
192.168.15.23 0.0.0.255
Router1(config)# access-list 10 permit
192.168.15.23 255.255.255.255
Router1(config)# access-list 10
permit host 192.168.15.23*
Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 11/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

Refer to the exhibit. A router has an


existing ACL that permits all traffic
from the 172.16.0.0 network. The
administrator attempts to add a
new ACE to the ACL that denies
packets from host 172.16.0.1 and
receives the error message that is
shown in the exhibit. What action
can the administrator take to block
packets from host 172.16.0.1 while
still permitting all other traffic from
the 172.16.0.0 network?
Manually add the new deny ACE
with a sequence number of 5.*
Manually add the new deny ACE with
a sequence number of 15.
Add a deny any any ACE to access-
list 1.
Create a second access list denying
the host and apply it to the same
interface.
3

Launch PT – Hide and Save PT


Open the PT Activity. Perform the
tasks in the activity instructions
and then answer the question.
Why is the ACL not working?
The ACL is missing a deny ip any any
ACE.
The ACL is applied in the wrong
direction.
The access-list 105 command or
commands are incorrect.
The ACL is applied to the wrong
Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 12/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

interface.*
No ACL is needed for this scenario.
4
Which statement describes a
characteristic of standard IPv4
ACLs?
They are configured in the interface
configuration mode.
They can be created with a number
but not with a name.
They filter traffic based on source
IP addresses only.*
They can be configured to filter traffic
based on both source IP addresses
and source ports.
5

Refer to the exhibit. The network


administrator that has the IP
address of 10.0.70.23/25 needs to
have access to the corporate FTP
server (10.0.54.5/28). The FTP
server is also a web server that is
accessible to all internal employees
on networks within the 10.x.x.x
address. No other traffic should be
allowed to this server. Which
extended ACL would be used to
filter this traffic, and how would this
ACL be applied? (Choose two.)
access-list 105 permit ip host
10.0.70.23 host 10.0.54.5
access-list 105 permit tcp any host
10.0.54.5 eq www
access-list 105 permit ip any any
R1(config)# interface s0/0/0
R1(config-if)# ip access-group 105 out
R1(config)# interface gi0/0
R1(config-if)# ip access-group 105
out ******************
Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 13/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

access-list 105 permit tcp host


10.0.70.23 host 10.0.54.5 eq 20
access-list 105 permit tcp host
10.0.70.23 host 10.0.54.5 eq 21
access-list 105 permit tcp 10.0.0.0
0.255.255.255 host 10.0.54.5 eq
www
access-list 105 deny ip any host
10.0.54.5
access-list 105 permit ip any any
********************
access-list 105 permit tcp host
10.0.54.5 any eq www
access-list 105 permit tcp host
10.0.70.23 host 10.0.54.5 eq 20
access-list 105 permit tcp host
10.0.70.23 host 10.0.54.5 eq 21
R2(config)# interface gi0/0
R2(config-if)# ip access-group 105 in
6
What are two possible uses of
access control lists in an enterprise
network? (Choose two.)
limiting debug outputs*
reducing the processing load on
routers
controlling the physical status of router
interfaces
controlling virtual terminal access
to routers*
allowing Layer 2 traffic to be filtered by
a router
7
An administrator has configured an
access list on R1 to allow SSH
administrative access from host
172.16.1.100. Which command
correctly applies the ACL?
R1(config-line)# access-class 1 out
R1(config-line)# access-class 1 in*
R1(config-if)# ip access-group 1 out
R1(config-if)# ip access-group 1 in
8
Which three statements are
generally considered to be best
practices in the placement of
ACLs? (Choose three.)
Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 14/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

Place extended ACLs close to the


source IP address of the traffic.*
For every inbound ACL placed on an
interface, there should be a matching
outbound ACL.
Place extended ACLs close to the
destination IP address of the traffic.
Place standard ACLs close to the
destination IP address of the
traffic.*
Filter unwanted traffic before it
travels onto a low-bandwidth link.*
Place standard ACLs close to the
source IP address of the traffic.
9
Which three implicit access control
entries are automatically added to
the end of an IPv6 ACL? (Choose
three.)
deny icmp any any
deny ipv6 any any*
permit icmp any any nd-ns*
permit ipv6 any any
deny ip any any
permit icmp any any nd-na*
10
Which two characteristics are
shared by both standard and
extended ACLs? (Choose two.)
Both filter packets for a specific
destination host IP address.
Both can be created by using either
a descriptive name or number.*
Both include an implicit deny as a
final ACE.*
Both can permit or deny specific
services by port number.
Both kinds of ACLs can filter based on
protocol type.
11

Place the options in the following


order: Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
Tema Vistas dinámicas.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 15/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

192.168.15.65 255.255.255.240 ==>


the first valid host address in a
subnet
192.168.15.144 0.0.0.15 ==>
subnetwork address of a subnet
with 14 valid host addreses
host 192.168.15.2 ==> all IP address
bits must match exactly
192.168.5.0 0.0.3.255 ==> hosts in a
subnet with SM 255.255.252.0
192.168.3.64 0.0.0.7 ==> address
with a subnet 255.255.255.248
12
Consider the following access list
that allows IP phone configuration
file transfers from a particular host
to a TFTP server:

R1(config)# access-list 105


permit udp host 10.0.70.23
host 10.0.54.5 range 1024 5000
R1(config)# access-list 105
deny ip any any
R1(config)# interface gi0/0
R1(config-if)# ip access-group
105 out
Which method would allow the
network administrator to modify the
ACL and include FTP transfers from
any source IP address?
R1(config)# interface gi0/0
R1(config-if)# no ip access-group 105
out
R1(config)# access-list 105 permit tcp
any host 10.0.54.5 eq 20
R1(config)# access-list 105 permit tcp
any host 10.0.54.5 eq 21
R1(config)# interface gi0/0
R1(config-if)# ip access-group 105 out
R1(config)# access-list 105 permit tcp
any host 10.0.54.5 eq 20
R1(config)# access-list 105 permit tcp
any host 10.0.54.5 eq 21
R1(config)# access-list 105 permit udp
host 10.0.70.23 host 10.0.54.5 range
1024 5000
R1(config)#
Tema Vistas dinámicas. access-list
Imágenes del tema de105 permit tcp
enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 16/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

any host 10.0.54.5 eq 20


R1(config)# access-list 105 permit tcp
any host 10.0.54.5 eq 21
R1(config)# access-list 105 deny ip
any any
R1(config)# interface gi0/0
R1(config-if)# no ip access-group
105 out
R1(config)# no access-list 105
R1(config)# access-list 105 permit
udp host 10.0.70.23 host 10.0.54.5
range 1024 5000
R1(config)# access-list 105 permit
tcp any host 10.0.54.5 eq 20
R1(config)# access-list 105 permit
tcp any host 10.0.54.5 eq 21
R1(config)# access-list 105 deny ip
any any
R1(config)# interface gi0/0
R1(config-if)# ip access-group 105
out ******************
13
What two functions describe uses
of an access control list? (Choose
two.)
ACLs provide a basic level of
security for network access.*
ACLs can control which areas a
host can access on a network.*
Standard ACLs can restrict access to
specific applications and ports.
ACLs can permit or deny traffic based
upon the MAC address originating on
the router.
ACLs assist the router in determining
the best path to a destination.
14
Which feature is unique to IPv6
ACLs when compared to those of
IPv4 ACLs?
an implicit permit of neighbor
discovery packets*
an implicit deny any any ACE
the use of named ACL entries
the use of wildcard masks
15
Which three statements describe
Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 17/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

ACL processing of packets?


(Choose three.)
Each packet is compared to the
conditions of every ACE in the ACL
before a forwarding decision is made.
A packet that has been denied by one
ACE can be permitted by a
subsequent ACE.
Each statement is checked only
until a match is detected or until the
end of the ACE list.*
An implicit deny any rejects any
packet that does not match any
ACE.*
A packet that does not match the
conditions of any ACE will be
forwarded by default.
A packet can either be rejected or
forwarded as directed by the ACE
that is matched.*
16
Which statement describes a
difference between the operation of
inbound and outbound ACLs?
On a network interface, more than one
inbound ACL can be configured but
only one outbound ACL can be
configured.
In contrast to outbound ALCs, inbound
ACLs can be used to filter packets
with multiple criteria.
Inbound ACLs are processed
before the packets are routed while
outbound ACLs are processed after
the routing is completed.*
Inbound ACLs can be used in both
routers and switches but outbound
ACLs can be used only on routers.
17
What is the only type of ACL
available for IPv6?
named standard
numbered extended
named extended*
numbered standard
18
Which IPv6 ACL command entry
Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 18/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

will permit traffic from any host to


an SMTP server on network
2001:DB8:10:10::/64?
permit tcp any host
2001:DB8:10:10::100 eq 23
permit tcp host 2001:DB8:10:10::100
any eq 23
permit tcp host 2001:DB8:10:10::100
any eq 25
permit tcp any host
2001:DB8:10:10::100 eq 25*
19

Refer to the exhibit. The IPv6


access list LIMITED_ACCESS is
applied on the S0/0/0 interface of
R1 in the inbound direction. Which
IPv6 packets from the ISP will be
dropped by the ACL on R1?
neighbor advertisements that are
received from the ISP router
ICMPv6 packets that are destined to
PC1*
packets that are destined to PC1 on
port 80
HTTPS packets to PC1
20
If a router has two interfaces and is
routing both IPv4 and IPv6 traffic,
how many ACLs could be created
and applied to it?
4
8*
6
16
12
21
Which IPv4 address range covers
all IP addresses that match the ACL
filter specified by 172.16.2.0 with
Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 19/20
17/12/2017 Capitulo 9 Respuestas - Answers CCNA 2

wildcard mask 0.0.1.255?


172.16.2.1 to 172.16.255.255
172.16.2.1 to 172.16.3.254
172.16.2.0 to 172.16.2.255
172.16.2.0 to 172.16.3.255*

Publicado hace 3rd August 2014 por


Infinity Box MX
Etiquetas: answers, Capitulo 9, CCNA 2,
CCNA 2 Capitulo 9 v5.0, CCNA 2
Examen Final, chapter 9, exam,
examenes, modulos cisco, respuestas,
resultados, v5.0, v5.0.3, v5.1

Ver comentarios

Tema Vistas dinámicas. Imágenes del tema de enot-poloskun. Con tecnología de Blogger.
http://ccna2-v5.blogspot.pe/2014/08/ccna-2-chapter-9-v50-answers.html 20/20

También podría gustarte