Está en la página 1de 20

1.

Consulte la presentación. ¿Qué valor resaltado representa una red de destino específica en la tabla de
enrutamiento?
0.0.0.0
172.16.100.64 *
172.16.100.2
110
791
2.

Consulte la presentación. Suponiendo que las tablas de enrutamiento estén actualizadas y no se necesiten
mensajes ARP, después de que un paquete abandona H1, ¿cuántas veces se reescribe el encabezado L2 en la
ruta a H2?
1
2*
3
4
5
6
3. ¿Qué tipo de ruta estática está configurada con una distancia administrativa mayor para proporcionar una
ruta de respaldo a una ruta aprendida de un protocolo de enrutamiento dinámico?
ruta estática estándar
ruta estática flotante *
ruta estática predeterminada ruta
estática resumida

1
4.

Consulte la presentación. ¿Qué ruta se configuró como una ruta estática a una red específica
usando la dirección del siguiente salto?
C 172.16.2.0/24 está conectado directamente, Serial0 / 0/0
S 192.168.2.0/24 [1/0] a través de 172.16.2.2 *
S 192.168.2.0/24 está directamente conectado, Serial 0/0/0 S 0.0.0.0/0
[1/0] a través de 172.16.2.2
5. ¿Qué combinación de prefijo de red y prefijo-longitud se usa para crear una ruta estática predeterminada
que coincidirá con cualquier destino de IPv6?
:: / 128
:: / 0 *
:: 1/64
FFFF :: / 128
6. Un enrutador ha utilizado el protocolo OSPF para aprender una ruta a la red 172.16.32.0/19. ¿Qué
comando implementará una ruta estática flotante de respaldo a esta red?
ruta ip 172.16.0.0 255.255.240.0 S0 / 0/0 200
ruta ip 172.16.32.0 255.255.224.0 S0 / 0/0 200 *
ruta ip 172.16.0.0 255.255.224.0 S0 / 0/0 100
ruta ip 172.16.32.0 255.255.0.0 S0 / 0/0 100
7.

Consulte la presentación. Actualmente, el enrutador R1 usa una ruta EIGRP aprendida de Branch2 para
llegar a la red 10.10.0.0/16. ¿Qué ruta estática flotante crearía una ruta de respaldo a la red 10.10.0.0/16 en
caso de que el enlace entre R1 y Branch2 disminuya?
ip route 10.10.0.0 255.255.0.0 Serial 0/0/0 100
ip route 10.10.0.0 255.255.0.0 209.165.200.226 100
ruta ip 10.10.0.0 255.255.0.0 209.165.200.225 100 *
ip route 10.10.0.0 255.255.0.0 209.165.200.225 50

2
8. ¿Qué enunciado describe una ruta que se ha aprendido dinámicamente?
Se actualiza y mantiene automáticamente mediante los protocolos de enrutamiento. *
No se ve afectado por los cambios en la topología de la red. Tiene una
distancia administrativa de 1.
Se identifica por el prefijo C en la tabla de enrutamiento.
9. En comparación con las rutas dinámicas, ¿cuáles son dos ventajas de usar rutas estáticas en un enrutador?
(Escoge dos.)
Mejoran la seguridad dentro de la red .*
Usan menos recursos de enrutadores. *
Mejoran la eficiencia de descubrir redes vecinas.
Toman menos tiempo para converger cuando cambia la topología de la red. Cambian
automáticamente la ruta a la red de destino cuando cambia la topología.
10. Un administrador de red agrega el comando de originación de información predeterminada a la
configuración de un enrutador que usa RIP como protocolo de enrutamiento. ¿Qué resultará de
agregar este comando?
El enrutador se restablecerá a la información de fábrica predeterminada.
El enrutador no reenviará la información de enrutamiento que se aprende de otros enrutadores.
El enrutador propagará una ruta predeterminada estática en sus actualizaciones de RIP, si hay una
presente. *
El enrutador solo reenviará paquetes que se originen en redes conectadas directamente.
11.

Consulte la presentación. ¿Cuál es el valor de distancia administrativa que indica la ruta para que R2
llegue a la red 10.10.0.0/16?
1*
0
90
20512256
12. Un administrador de red revisa la tabla de enrutamiento en el enrutador y ve una ruta a la red de destino
172.16.64.0/18 con una dirección IP de siguiente salto de
192.168.1.1. ¿Cuáles son dos descripciones de esta ruta?(Escoge dos.)
Ruta por defecto
ruta de superred
ruta final *
ruta principal
ruta secundaria de nivel 2 *

3
13. ¿Qué dos factores son importantes a la hora de decidir qué protocolo de enrutamiento de pasarela de
enlace interior utilizar? (Escoge dos.)
escalabilidad *
Selección ISP
velocidad de convergencia *
el sistema autónomo que se usa arquitectura
del backbone del campus
14. Los empleados de una empresa conectan sus ordenadores portátiles inalámbricas a la LAN de la empresa
a través de puntos de acceso inalámbrico que están cableados a los puertos Ethernet de los conmutadores. ¿En
qué capa del modelo de diseño de red jerárquica de tres capas operan estos interruptores?
distribución
enlace de datos
físico
acceso*
núcleo
15. ¿Qué es una característica de la capa de distribución en el modelo jerárquico de tres capas?
actúa como la columna vertebral de la red, agregando y distribuyendo el tráfico de la red en todo el
campus
proporciona acceso al resto de la red a través de políticas de conmutación, enrutamiento
y acceso a la red *
distribuye el acceso a los usuarios finales
representa el borde de la red
16. ¿Qué información utiliza un interruptor para completar la tabla de direcciones MAC?
la dirección MAC de destino y el puerto de entrada la
dirección MAC de destino y el puerto de salida
las direcciones MAC de origen y de destino y el puerto de entrada las
direcciones MAC de origen y destino y el puerto de salida
la dirección MAC de origen y el puerto de entrada *
la dirección MAC de origen y el puerto de salida
17. ¿Qué afirmación es correcta acerca de las decisiones de reenvío de marcos de conmutación
de Ethernet?
Las decisiones de reenvío de fotogramas se basan en la dirección MAC y las asignaciones
de puertos en la tabla CAM. *
El reenvío de cuadros sin cortes asegura que los marcos no válidos siempre se eliminen.
Solo los marcos con una dirección de destino de difusión se reenvían a todos los puertos de conmutación
activos.
Los marcos de unidifusión siempre se reenvían independientemente de la dirección MAC de destino.
18. ¿Qué método de conmutación elimina fotogramas que fallan en la verificación FCS?
sin fronteras conmutación
de corte
puerto de entrada buffering
conmutación de almacenamiento y reenvío *
19. ¿En qué situación un conmutador de Capa 2 tendría configurada una dirección IP?
cuando el conmutador de capa 2 necesita reenviar tráfico de usuario a otro dispositivo cuando el
conmutador de Capa 2 es la puerta de enlace predeterminada del tráfico del usuario
cuando el conmutador de capa 2 necesita ser administrado de forma remota *
cuando el interruptor de Capa 2 está usando un puerto enrutado

4
20. Un administrador de red está configurando un nuevo conmutador de Cisco para acceso de
administración remota. ¿Qué tres elementos se deben configurar en el interruptor para la tarea? (Elige tres.)
Dirección IP*
Dominio VTP
líneas vty *
VLAN predeterminada
puerta de enlace predeterminada*
dirección de bucle invertido
21. Se le ha pedido a un técnico de red que proteja todos los switches en la red del campus. Los
requisitos de seguridad son que cada switch aprenda automáticamente y agregue direcciones MAC
tanto a la tabla de direcciones como a la configuración en ejecución. ¿Qué configuración de seguridad
del puerto cumplirá estos requisitos?
direcciones MAC automáticas seguras
direcciones MAC seguras y dinámicas
direcciones MAC estáticas y seguras
direcciones MAC seguras y pegajosas *
22. Un administrador de red está configurando la seguridad del puerto en un conmutador de Cisco.
Cuando se produce una violación, ¿qué modo de violación configurado en una interfaz hará que se
descarten los paquetes con una dirección de origen desconocida sin enviar una notificación?
apagado
restringir
proteger*
apagar
23. Dos empleados en el departamento de ventas trabajan turnos diferentes con sus computadoras portátiles
y comparten el mismo puerto Ethernet en la oficina. ¿Qué conjunto de comandos permitiría que solo estas
dos computadoras portátiles usen el puerto Ethernet y creen una entrada de registro de violación sin cerrar el
puerto si ocurre una violación?
acceso al modo de conmutación puerto de
conmutación de seguridad
acceso al modo de conmutación puerto de
conmutación de seguridad
puerto de conmutación de seguridad máxima 2
switchport port-security mac-address sticky switchport
port-security violation restringe * acceso al modo de
conmutación
puerto de conmutación de seguridad máxima 2
switchport port-security mac-address sticky acceso al
modo de conmutación
puerto de conmutación de seguridad máxima 2
switchport port-security mac-address sticky
la violación de la seguridad del puerto del switchport protege
24.

Consulte la presentación. ¿Qué protocolo debe configurarse en el puerto SW-A 0/1 si se trata de enviar
tráfico desde múltiples VLAN para cambiar de SW-B?
Árbol de expansión
RIP v2
IEEE 802.1Q *
ARP
Rapid Spanning Tree

5
25. Se ha agregado un conmutador Cisco Catalyst para admitir el uso de varias VLAN como parte de
una red empresarial. El técnico de red considera que es necesario borrar toda la información de VLAN
del conmutador para incorporar un nuevo diseño de
red. ¿Qué debe hacer el técnico para lograr esta tarea? Borre la
configuración de inicio y reinicie el switch. Borre la configuración
en ejecución y reinicie el switch.
Elimine la configuración de inicio y el archivo vlan.dat en la memoria flash del conmutador y
reinicie el conmutador. *
Elimine la dirección IP que está asignada a la VLAN de administración y reinicie el switch.
26. ¿Qué VLAN se permiten a través de un enlace troncal cuando el rango de VLAN permitidas se
establece en el valor predeterminado?
Se permitirán todas las VLAN en el tronco. *
Solo se permitirá la VLAN 1 en el maletero.
Solo se permitirá la VLAN nativa a través del tronco.
Los switches negociarán a través de VTP qué VLANs permitir a través del enlace troncal.
27.

Consulte la presentación. Un administrador de red está configurando el enrutamiento entre VLAN en una
red. Por ahora, solo se está utilizando una VLAN, pero pronto se agregarán más. ¿Cuál es el parámetro
faltante que se muestra como el signo de interrogación resaltado en el gráfico?
Identifica la subinterfaz.
Identifica el número de VLAN. *
Identifica el número de VLAN nativo.
Identifica el tipo de encapsulación que se utiliza.
Identifica la cantidad de hosts que están permitidos en la interfaz.
28. Un administrador de red está diseñando una ACL. Las redes 192.168.1.0/25, 192.168.0.0/25,
192.168.0.128/25, 192.168.1.128/26 y 192.168.1.192/26 se ven afectadas por la ACL. ¿Qué máscara de comodín,
si existe, es la más eficiente para usar al especificar todas estas redes en una sola entrada de permiso de ACL?
0.0.0.127
0.0.0.255
0.0.1.255 *
0.0.255.255
Un solo comando de ACL y una máscara de comodín no se deben usar para especificar estas redes en
particular, o se permitirá o denegará otro tipo de tráfico y se presentará un riesgo de seguridad.
29. Las computadoras usadas por los administradores de red para una escuela se encuentran en la red
10.7.0.0/27. ¿Qué dos comandos se necesitan como mínimo para aplicar una ACL que garantice que solo los
dispositivos que utilizan los administradores de red tendrán acceso Telnet a los enrutadores? (Escoge dos.)
clase de acceso 5 en *
access-list 5 niega cualquier
access-list standard VTY
permiso 10.7.0.0 0.0.0.127
access-list 5 permission 10.7.0.0 0.0.0.31 *
acceso por IP-grupo 5 fuera
grupo de acceso por IP 5 en

6
30. Un ingeniero de red ha creado una ACL estándar para controlar el acceso SSH a un enrutador.
¿Qué comando aplicará la ACL a las líneas VTY?
grupo de acceso 11 in
access-class 11 in *
lista de acceso 11 in
access-list 110 in
31. ¿Cuál es la razón por la cual el mensaje DHCPREQUEST se envía como una transmisión
durante el proceso de DHCPv4?
notificar a otros servidores DHCP en la subred que la dirección IP fue arrendada *
para notificar a otros hosts que no soliciten la misma dirección IP para los
hosts en otras subredes para recibir la información
para que los enrutadores llenen sus tablas de enrutamiento con esta nueva información
32. ¿Qué conjunto de comandos configurará un enrutador como un servidor DHCP que asignará direcciones
IPv4 a la LAN 192.168.100.0/23 mientras reserva las primeras 10 y las últimas direcciones para la asignación
estática?
ip dhcp excluido-dirección 192.168.100.1 192.168.100.10 ip dhcp
excluido-dirección 192.168.100.254
ip dhcp pool LAN-POOL-100 red
192.168.100.0 255.255.255.0
ip default-gateway 192.168.100.1
ip dhcp excluido-dirección 192.168.100.1 192.168.100.10 ip dhcp
excluido-dirección 192.168.101.254
ip dhcp pool LAN-POOL-100 red
192.168.100.0 255.255.254.0
enrutador predeterminado 192.168.100.1 *
dhcp pool LAN-POOL-100
ip dhcp excluido-dirección 192.168.100.1 192.168.100.9 ip dhcp
excluido-dirección 192.168.100.254
red 192.168.100.0 255.255.254.0
enrutador predeterminado 192.168.101.1
ip dhcp excluido-dirección 192.168.100.1 192.168.100.9 ip dhcp
excluido-dirección 192.168.101.254
ip dhcp pool LAN-POOL-100
red ip 192.168.100.0 255.255.254.0
ip default-gateway 192.168.100.1
33. ¿Qué comando, cuando se emite en el modo de configuración de interfaz de un enrutador, permite
que la interfaz adquiera automáticamente una dirección IPv4 de un ISP, cuando ese enlace al ISP está
habilitado?
grupo de dhcp de ip
dirección IP dhcp *
servicio dhcp dirección
auxiliar IP

7
34.

Consulte la presentación. Un administrador de red está configurando un enrutador como un servidor


DHCPv6. El administrador emite un comando show ipv6 dhcp pool para verificar la configuración. ¿Qué
enunciado explica la razón por la cual el número de clientes activos es 0?
La dirección de la puerta de enlace predeterminada no se proporciona en el grupo. Ningún cliente
se ha comunicado con el servidor DHCPv6 todavía.
La configuración del grupo de IPv6 DHCP no tiene un rango de direcciones IPv6 especificado.
El estado no es mantenido por el servidor DHCPv6 bajo operación DHCPv6 sin estado. *
35.

Consulte la presentación. ¿Qué instrucción se muestra en la salida permite que el enrutador R1 responda a las
solicitudes DHCPv6 sin estado?
enrutamiento unicast ipv6 dns-
server 2001: DB8: 8 :: 8 servidor
ipv6 dhcp LAN1
ipv6 nd other-config-flag *
prefix-delegation 2001: DB8: 8 :: / 48 00030001000E84244E70
36.

28
Consulte la presentación. NAT está configurado en Remoto y Principal. La PC está enviando una solicitud al
servidor web. ¿Qué dirección IPv4 es la dirección IP de origen en el paquete entre Main y el servidor web?
10.130.5.76
209.165.200.245
203.0.113.5 *
172.16.1.10
192.0.2.1
209.165.200.226
37.

Consulte la presentación. ¿Cuáles dos afirmaciones son correctas basadas en la salida como se muestra en la
exhibición? (Escoge dos.)
El resultado es el resultado del comando show ip nat translations. *
El host con la dirección 209.165.200.235 responderá a las solicitudes utilizando una dirección de
origen de 192.168.10.10. *
El host con la dirección 209.165.200.235 responderá a las solicitudes utilizando una dirección de
origen de 209.165.200.235.
El tráfico con la dirección de destino de un servidor web público se obtendrá de la IP de 192.168.1.10.
El resultado es el resultado del comando show ip nat statistics.
38.

Consulte la presentación. Un administrador de red ha configurado R2 para PAT. ¿Por qué la configuración
es incorrecta?
La entrada NAT estática falta.
NAT-POOL2 está vinculado a la ACL incorrecta. *
La ACL no define la lista de direcciones que se traducirán. La palabra
clave sobrecarga no debería haberse aplicado.
39. Un departamento de marketing de la universidad tiene un dispositivo de almacenamiento en red que usa
la dirección IP 10.18.7.5, el puerto TCP 443 para el cifrado y el puerto UDP 4365 para la transmisión de
video. La universidad ya usa PAT en el enrutador que se conecta a Internet. La interfaz del enrutador tiene la
dirección IP pública de 209.165.200.225/30. El grupo IP NAT actualmente usa las direcciones IP que van
desde 209.165.200.228-236.¿Qué configuración agregaría el administrador de la red para permitir que el
personal de marketing acceda a este dispositivo desde su hogar?
ip nat pool mktv 10.18.7.5 10.18.7.5
ip nat fuera de la fuente estática 10.18.7.5 209.165.200.225
ip nat dentro de la fuente static tcp 10.18.7.5 443 209.165.200.225 443
ip nat dentro de la fuente fuente udp 10.18.7.5 4365 209.165.200.225 4365 *
ip nat dentro de la fuente static tcp 209.165.200.225 443 10.18.7.5 443
ip nat dentro de la fuente estática udp 209.165.200.225 4365 10.18.7.5 4365 No se necesita
configuración adicional
40.

29
Consulte la presentación. Según el resultado que se muestra, ¿qué tipo de NAT se ha implementado?
NAT dinámica con un conjunto de dos direcciones IP públicas
PAT utilizando una interfaz externa *
NAT estática con una entrada
NAT estática con un grupo de NAT
41.

Consulte la presentación. Un administrador está intentando configurar PAT en R1, pero PC-A no puede
acceder a Internet. El administrador intenta hacer ping a un servidor en Internet desde PC-A y recopila los
errores que se muestran en la exhibición. En función de este resultado, ¿cuál es probablemente la causa del
problema?
La dirección en Fa0 / 0 debería ser 64.100.0.1.
La lista de acceso a la fuente NAT coincide con el rango de direcciones incorrecto.
La dirección global interna no está en la misma subred que el ISP. *
Las interfaces NAT internas y externas se han configurado al revés.
42. Un ingeniero de red está interesado en obtener información específica relevante para el funcionamiento
de los dispositivos de Cisco tanto de distribución como de acceso. ¿Qué comando proporciona información
común relevante para ambos tipos de dispositivos?
mostrar protocolos de IP mostrar
la interfaz ip
mostrar vecinos cdp * (show cdp neighbors)
mostrar seguridad portuaria
mostrar mac-address-table
43. ¿Qué dos afirmaciones son correctas si un maestro NTP configurado en una red no puede alcanzar
ningún reloj con un número de estrato inferior?(Escoge dos.)
El maestro NTP alegará estar sincronizado en el número de estrato configurado. *
El maestro NTP será el reloj con 1 como su número de estrato.
Un servidor NTP con un número de capa superior se convertirá en el maestro.
Otros sistemas estarán dispuestos a sincronizar con ese maestro usando NTP. *
El maestro NTP reducirá su número de estrato.
44. ¿Cuáles son las tres funciones proporcionadas por el servicio syslog?(Elige tres.)
para recopilar información de registro para monitoreo y resolución de problemas * para
seleccionar el tipo de información de registro que se captura *
para especificar los destinos de los mensajes capturados *
Periódicamente encuesta a los agentes para obtener datos
para proporcionar estadísticas sobre los paquetes que fluyen a través de un dispositivo Cisco
para proporcionar análisis de tráfico

21
0
45.

Consulte la presentación. Un administrador está examinando el mensaje en un servidor syslog. ¿Qué se


puede determinar a partir del mensaje?
Este es un mensaje de notificación para una condición normal pero significativa. *
Este es un mensaje de alerta para el cual se necesita una acción inmediata. Este es un
mensaje de error para el cual existen condiciones de advertencia. Este es un mensaje de
error que indica que el sistema no se puede usar.
46. Cuando un cliente compra un paquete de software Cisco IOS 15.0, ¿qué sirve como recibo para ese
cliente y también se utiliza para obtener la licencia?
Certificado de solicitud de software
Acuerdo de licencia de usuario final
Identificador de dispositivo único Clave de
activación del producto *
47.

Consulte la presentación. El administrador de red ingresa estos comandos en el enrutador R1:


R1 # copy running-config tftp
¿Dirección o nombre del host remoto []?
Cuando el enrutador solicita una dirección o nombre de host remoto, ¿qué dirección IP debe ingresar el
administrador en el aviso?
192.168.9.254
192.168.10.1
192.168.10.2
192.168.11.252 *
192.168.11.254

21
1
48. Haga coincidir el tipo de memoria del enrutador que proporciona el almacenamiento primario para la
característica del enrutador. (No se usan todas las opciones)

Coloque las opciones en el siguiente orden.


- sin puntuación -
sistema operativo completo -> flash
sistema operativo limitado -> ROM tabla
de enrutamiento -> RAM
archivo de configuración de inicio -> NVRAM
49. Empareje cada principio de red conmutada sin bordes con su descripción.(No se usan todas las
opciones)

Coloque las opciones en el siguiente orden:


jerárquico
modularidad
resistencia
- sin puntuación –
flexibilidad

21
2
50. Haga coincidir la descripción con el tipo de VLAN correcto. (No se usan todas las opciones)

51. ¿Qué tipo de tráfico está diseñado para una VLAN nativa?
administración generado
por el usuario etiquetado
sin etiquetar *

21
3
1 Consulte la exhibición. El host A ha enviado un paquete al host B. ¿Cuáles serán las direcciones
MAC y IP de origen en el paquete cuando llegue al host B?

MAC de origen: 00E0.FE91.7799 IP de


origen: 192.168.1.1
MAC de origen: 00E0.FE10.17A3
Fuente IP: 10.1.1.10
MAC de origen: 00E0.FE91.7799 IP de
origen: 10.1.1.10 *
MAC de origen: 00E0.FE10.17A3 IP de
origen: 192.168.1.1
MAC de origen: 00E0.FE91.7799 IP de
origen: 10.1.1.1
2 ¿Cuál es el efecto de configurar el comando ipv6 unicast-routing en un enrutador?
para asignar el enrutador al grupo de multidifusión de todos los nodos
para habilitar el enrutador como un enrutador IPv6 *
para permitir solo paquetes de unidifusión en el enrutador
para evitar que el enrutador se una al grupo de multidifusión de todos los enrutadores
3 ¿Qué es una característica de una ruta estática que crea un gateway de último recurso?
Realiza una copia de seguridad de una ruta ya descubierta por un protocolo de enrutamiento
dinámico.
Utiliza una sola dirección de red para enviar múltiples rutas estáticas a una dirección de destino.
Identifica la dirección IP de la puerta de enlace a la cual el enrutador envía todos los paquetes de IP
para los cuales no tiene una ruta de aprendizaje o estática. *
Está configurado con una distancia administrativa más alta que el protocolo de enrutamiento
dinámico original.
4 Consulte la exhibición. ¿Qué comando configurará correctamente una ruta estática de IPv6 en R2 que
permitirá que el tráfico de PC2 llegue a la PC1 sin búsquedas recursivas por el enrutador R2?

R2 (config) # ipv6 2001: db8: 10: 12 :: / 64 2001: db8: 32 :: 1


R2 (config) # ipv6 route 2001: db8: 10: 12 ::/64 S0/0/0 *
R2 (config) # ipv6 route :: / 0 2001: db8: 32 :: 1
Ruta R2 (config) # ipv6 2001: db8: 10: 12 :: / 64 S0 / 0/1

21
4
5 Consulte la exhibición. Un administrador está intentando instalar una ruta estática IPv6 en el enrutador R1
para llegar a la red conectada al enrutador R2. Después de ingresar el comando de ruta estática, la
conectividad a la red sigue fallando. ¿Qué error se ha cometido en la configuración de ruta estática?

El prefijo de red es incorrecto. La red


de destino es incorrecta.
La interfaz es incorrecta *
La dirección del siguiente salto es incorrecta.

6 Para habilitar el enrutamiento RIP para una subred específica, el administrador de red ingresó la red de
comando de configuración 172.16.64.32. ¿Qué dirección, si corresponde, aparece en el archivo de
configuración en ejecución para identificar esta red?
172.16.64.32
172.16.64.0
172.16.0.0 *
No se muestra ninguna dirección.
7 ¿Qué ruta usará un enrutador para reenviar un paquete IPv4 después de examinar su tabla de
enrutamiento para la mejor coincidencia con la dirección de destino?
una ruta infantil de nivel 1 una
ruta primaria de nivel 1
una ruta final de nivel 1 *
una ruta de supernet de nivel 2
8 ¿Qué diseño de red se puede recomendar para un sitio de campus pequeño que consiste en un solo
edificio con unos pocos usuarios?
un diseño de red donde las capas de acceso y núcleo se colapsan en una sola capa
un diseño de red núcleo colapsado *
un diseño de red de campus de tres niveles donde el acceso, la distribución y el núcleo son capas separadas,
cada una con funciones muy específicas
un diseño de red donde las capas de acceso y distribución se colapsan en una sola capa

17 ¿Qué ventaja tiene el almacenamiento y reenvío de conmutación ha comparado con el método de


conmutación de corte?
detección de colisión
La comprobación de errores de trama *
reenvío de cuadros más rápido
reenvío de marcos utilizando información de capa 3 y 4 de IPv4
18 ¿Qué característica describe la conmutación de corte?
Se envían fragmentos sin errores, por lo que la conmutación se produce con una latencia menor.
Las tramas se envían sin ninguna comprobación de errores. *
Solo los marcos salientes se verifican en busca de errores.
El almacenamiento en búfer se usa para admitir diferentes velocidades de Ethernet.

21
5
19 ¿Qué es el resultado de conectar dos o más interruptores juntos?
La cantidad de dominios de difusión aumenta.
El tamaño del dominio de difusión aumenta. *
El número de dominios de colisión se reduce.
El tamaño del dominio de colisión aumenta.

20 Como parte de la nueva política de seguridad, todos los conmutadores de la red están configurados para
aprender automáticamente las direcciones MAC de cada puerto. Todas las configuraciones en ejecución se
guardan al inicio y al final de cada día hábil. Una tormenta eléctrica severa causa un apagón prolongado
varias horas después del cierre del negocio. Cuando los interruptores vuelven a estar en línea, las direcciones
MAC aprendidas dinámicamente se conservan. ¿Qué configuración de seguridad del puerto habilitó esto?
direcciones MAC automáticas seguras
direcciones MAC seguras y dinámicas
direcciones MAC estáticas y seguras
direcciones MAC seguras y pegajosas *

21 ¿Qué comandos se usan para volver a habilitar un puerto que se ha deshabilitado como resultado de una
violación de seguridad del puerto?
apagar
no apagarse*
apagar
sin puerto de conmutación de seguridad apagar
no hay interrupción del puerto de seguridad del puerto de conmutación apagar
no puerto de conmutación-seguridad máxima

¿Qué dos características describen la VLAN nativa? (Escoge dos.)


Diseñado para transportar el tráfico generado por los usuarios, este tipo de VLAN también se conoce como
la VLAN predeterminada.
El tráfico de VLAN nativo no estará etiquetado en el enlace troncal. *
Esta VLAN es necesaria para la administración remota de un conmutador.
El tráfico de alta prioridad, como el tráfico de voz, usa la VLAN nativa.
La VLAN nativa proporciona un identificador común para ambos extremos de un tronco. *

22 Un administrador está intentando eliminar configuraciones de un conmutador. Después de usar el


comando erase startup-config y volver a cargar el conmutador, el administrador encuentra que las VLAN 10
y 100 aún existen en el conmutador. ¿Por qué no se eliminaron estas VLAN?
Estas VLAN son VLAN predeterminadas que no se pueden eliminar.
Estas VLAN no se pueden eliminar a menos que el conmutador esté en modo de cliente VTP.
Estas VLAN solo pueden eliminarse del interruptor utilizando los comandos no vlan 10 y no vlan 100.
Debido a que estas VLAN se almacenan en un archivo denominado vlan.dat que se encuentra en la
memoria flash, este archivo se debe eliminar manualmente. *

21
6
23 Consulte la exhibición. La comunicación entre VLAN entre VLAN 10, VLAN 20 y VLAN 30 no es
exitosa. ¿Cuál es el problema?

Las interfaces de acceso no tienen direcciones IP y cada una debe configurarse con una dirección IP.
La interfaz del conmutador FastEthernet0 / 1 está configurada como una interfaz de acceso y debe
configurarse como una interfaz troncal. *
La interfaz de switch FastEthernet0 / 1 está configurada para no negociar y debe configurarse
para negociar.
Las interfaces de switch FastEthernet0 / 2, FastEthernet0 / 3 y FastEthernet0 / 4 están configuradas
para no negociar y deben configurarse para negociar.
24 Un administrador de red está configurando una ACL con el comando access-list 10 permitido
172.16.32.0 0.0.15.255. ¿Qué dirección IPv4 coincide con el ACE?
172.16.20.2
172.16.26.254
172.16.36.255 *
172.16.48.5
25 Consulte la exhibición. R1 ha sido configurado como se muestra.Sin embargo, PC1 no puede recibir
una dirección IPv4. ¿Cuál es el problema?

Se debe instalar un servidor DHCP en la misma LAN que el host que está recibiendo la dirección IP.
R1 no está configurado como un servidor DHCPv4.
El comando ip address dhcp no se emitió en la interfaz Gi0 / 1.
El comando ip helper-address se aplicó en la interfaz incorrecta. *
26 ¿Qué se usa en el proceso EUI-64 para crear una ID de interfaz IPv6 en una interfaz habilitada para
IPv6?
la dirección MAC de la interfaz habilitada para IPv6 *
una dirección hexadecimal de 64 bits generada aleatoriamente una
dirección IPv6 proporcionada por un servidor DHCPv6 una dirección IPv4
configurada en la interfaz

21
7
27 ¿Qué tipo de tráfico probablemente tendría problemas al pasar por un dispositivo NAT?
Telnet
IPsec *
HTTP
ICMP
DNS
28 Una empresa pequeña tiene un servidor web en la oficina accesible desde Internet. La dirección IP
192.168.10.15 está asignada al servidor web. El administrador de la red está configurando el enrutador para
que los clientes externos puedan acceder al servidor web a través de Internet. ¿Qué artículo se requiere en la
configuración de NAT?
un grupo de direcciones IPv4
una ACL para identificar la dirección IPv4 local del servidor web
la sobrecarga de palabra clave para el comando de origen ip nat inside
ip nat dentro la fuente de comandos para vincular las direcciones internas local y las direcciones
globales *
29 ¿Qué configuración sería apropiada para una pequeña empresa que tiene la dirección IP pública de
209.165.200.225/30 asignada a la interfaz externa en el enrutador que se conecta a Internet?
access-list 1 permission 10.0.0.0 0.255.255.255
ip nat inside sourse list 1 interface serial 0/0/0 overload***
access-list 1 permission 10.0.0.0 0.255.255.255
ip nat pool comp 192.168.2.1 192.168.2.8 netmask 255.255.255.240 ip nat dentro
de la lista de fuentes 1 comp de la piscina
access-list 1 permission 10.0.0.0 0.255.255.255
ip nat pool comp 192.168.2.1 192.168.2.8 netmask 255.255.255.240 ip nat dentro
de la lista fuente 1 sobrecarga comp de la piscina access-list 1 permission
10.0.0.0 0.255.255.255
ip nat pool comp 192.168.2.1 192.168.2.8 netmask 255.255.255.240 ip nat dentro
de la lista fuente 1 sobrecarga comp de la piscina
ip nat dentro de la fuente estática 10.0.0.5 209.165.200.225
30 ¿Qué beneficio proporciona NAT64?
Permite a los sitios usar direcciones IPv6 privadas y las traduce a direcciones IPv6 globales.
Permite a los sitios conectar múltiples servidores IPv4 a Internet a través del uso de una única dirección
IPv4 pública.
Permite a los sitios conectar hosts IPv6 a una red IPv4 traduciendo las direcciones IPv6 a
direcciones IPv4.*
Permite que los sitios usen direcciones IPv4 privadas y, por lo tanto, oculta la estructura de
direccionamiento interno de los hosts en las redes públicas IPv4.

21
8
31 Consulte la exhibición. Una PC en la dirección 10.1.1.45 no puede acceder a Internet.
¿Cuál es la causa más probable del problema?

El grupo NAT se ha agotado. *


Se usó la máscara de red incorrecta en el grupo de NAT. La lista de
acceso 1 no se ha configurado correctamente.
Las interfaces internas y externas se han configurado al revés.
32 Un administrador de red está verificando una configuración que involucra monitoreo
de red. ¿Cuál es el propósito de la trampa de registro de comandos de configuración global 4?
Los mensajes del sistema se reenviarán al número que sigue al argumento de la trampa de registro.
Los mensajes del sistema que existen en los niveles 4-7 se deben reenviar a un servidor de registro
específico.
Los mensajes del sistema que coinciden con los niveles de registro 0-4 se reenviarán a un dispositivo
de registro específico. *
Los mensajes del sistema se reenviarán utilizando una versión de SNMP que coincida con el argumento que
sigue al comando de captura de registro.

33 ¿Qué indica la M en el nombre de imagen de Cisco IOS c1900-universalk9-mz.SPA.153- 3.M.bin?


una versión de implementación de mantenimiento una
versión menor
una versión principal
una versión de mantenimiento extendida *
34 Consulte la exposición. Un ingeniero de red se está preparando para actualizar la imagen del sistema IOS
en un enrutador Cisco 2901. Según la salida que se muestra, ¿cuánto espacio hay disponible para la nueva
imagen?

25574400 bytes
249856000 bytes
221896413 bytes *
33591768 bytes

21
9
35 Consulte la exhibición. En función de la configuración y el rendimiento exhibidos, ¿por qué falta la
VLAN 99?

porque hay un problema de cableado en la VLAN 99


porque la VLAN 99 no es una VLAN de administración válida
porque la VLAN 1 está activa y solo puede haber una VLAN de administración en el conmutador
porque la VLAN 99 debe ingresarse como una VLAN debajo de una interfaz antes de que pueda
convertirse en una interfaz activa
porque la VLAN 99 no se ha ingresado manualmente en la base de datos de VLAN con el comando
vlan 99 *

36 Ordene los pasos del proceso DHCP. (No se usan todas las opciones)

52. Después de una serie ha generado una dirección IPv6 mediante el proceso de DHCPv6 o SLAAC. ¿cómo
verificar el anfitrión que la dirección es única y por lo tanto utilizable?
- El host envía un paquete de solicitud de vecinos ICMPv6 a la DHCP o aprendida SLAAC dirección y
si no se devuelve ningún anuncio de vecino la dirección se considera única.

53. Puertos UDP reenvió de trafico DHCP 67 y 68

22
0