Está en la página 1de 10

UNIVERSIDAD POLITCNICA SALESIANA REDES DE COMPUTADORAS II

Fecha: 09/11/2017

IMPLEMENTACIN DE LOS PROTOCOLOS DHCP


(Dynamic Host Configuration Protocol)
y NAT (Network Address Translation)

INFORME PRCTICA # 1
1.-Iza Salazar Danny Patricio
dizas@est.ups.edu.ec
2.- Cndor Guaygua Mesas Miguel
mcondorg@est.ups.edu.ec
Jueves 09 de noviembre del 2017
09:00-11:00
Grupo 02 Laboratorio de
Redes de Computadora II
Nivel Octavo

RESUMEN: En el presente practica se realizar el diseo de 2. MARCO TERICO


una red LAN/WAN con la ayuda del software Packet Tracer
de Cisco para implementar en equipos fsicos, y as configurar
los protocolos asignacin dinmica de direccionamiento IP 2.1 QU ES DHCP?
(DHCP) y traduccin de direcciones privadas y pblicas
(NAT). Protocolo de configuracin dinmica de Host (DHCP) es un
protocolo cliente-servidor que proporciona automticamente
un host de protocolo Internet (IP) con su direccin IP y otra
ABSTRACT: In the present practice the design of a LAN / informacin de configuracin relacionados como, por ejemplo,
WAN network will be carried out with the help of the Cisco la puerta de enlace predeterminada y la mscara de
Packet Tracer software to be implemented in physical subred. RFC 2131 y 2132 definen DHCP como un estndar
equipments, and thus configure the protocols dynamic de Internet Engineering Task Force (IETF) basado en
assignment of IP addressing (DHCP) and private address Protocolo Bootstrap (BOOTP), un protocolo con el que DHCP
translation and public (NAT). comparte muchos detalles de implementacin.

PALABRAS CLAVES: DHCP, NAT, Packet Tracer, DHCP permite que los hosts obtener informacin de
Enrutamiento esttico, router. configuracin de TCP/IP necesaria de un servidor DHCP. [1]

1. OBJETIVOS
1.1 OBJETIVO GENERAL:
Desarrollar las habilidades relacionadas con el
diseo y configuracin de redes implementadas con
direccionamiento IPv4 y los protocolos DHCP y NAT.

1.2 OBJETIVOS ESPECFICOS:

Simular un entorno de Red LAN/WAN utilizando los


equipos de laboratorio.
Figura 1. Paquetes del Protocolo DHCP. [1]
Configurar los routers para proveer conectividad en
los segmentos LAN y WAN.
2.1.2 POR QU USAR DHCP?
Configurar los parmetros respectivos para la
asignacin dinmica de direccionamiento IP por Todos los dispositivos en una red basada en TCP/IP deben
DHCP del router hacia los hosts. tener una direccin IP de unidifusin nico para tener acceso
a la red y sus recursos. Sin DHCP, direcciones IP para
Configurar los routers para simular la provisin de equipos nuevos o que se mueven de una subred a otro deben
servicios WEB y permitir la traduccin de direcciones configurarse manualmente; Direcciones IP para equipos que
privadas y pblicas. se quitan de la red deben ser reclamadas manualmente. [1]

1
UNIVERSIDAD POLITCNICA SALESIANA REDES DE COMPUTADORAS II

Fecha: 09/11/2017

Con DHCP, todo este proceso est automatizado y 2.1.3.2. Administracin de red reducida.
administrar de forma centralizada. El servidor DHCP mantiene
un grupo de direcciones IP y concede una direccin a
cualquier cliente DHCP cuando se inicia en la red. Debido a DHCP incluye las siguientes caractersticas para
que las direcciones IP son dinmicas (alquilado) en lugar de reducir la administracin de red:
esttica (permanentemente asignado), se devuelven
automticamente direcciones ya no est en uso a la Configuracin de TCP/IP centralizada y
agrupacin de reasignacin. automatizada.

El Administrador de red establece servidores DHCP que La capacidad para definir configuraciones de TCP/IP
mantienen la informacin de configuracin de TCP/IP y desde una ubicacin central.
proporcionan la configuracin de la direccin a los clientes
habilitados para DHCP en forma de una oferta de concesin. La capacidad para asignar una gama completa de
El servidor DHCP almacena la informacin de configuracin valores de configuracin de TCP/IP adicionales por
en una base de datos que incluye: [1] medio de las opciones de DHCP.

El manejo eficiente de los cambios de direccin IP


Parmetros de configuracin de TCP/IP vlidos para para los clientes que deben actualizarse con
todos los clientes de la red. frecuencia, tales como los de los equipos porttiles
que se mueven a ubicaciones diferentes en una red
Direcciones IP vlidas, se mantienen en un grupo de inalmbrica.
asignacin a clientes, as como excluir direcciones.
El reenvo de mensajes DHCP iniciales mediante el
Direcciones reservadas de IP asociadas con uso de un agente de retransmisin DHCP, lo que
determinados clientes DHCP. Esto permite la elimina la necesidad de un servidor DHCP en cada
asignacin coherente de una nica direccin IP a un subred. [1]
nico cliente DHCP.

La duracin de la concesin o la longitud de tiempo 2.1.4. FUNCIONAMIENTO DEL PROTOCOLO


para el que se puede utilizar la direccin IP antes de DHCP.
que se requiere una renovacin de concesiones.

Recibe un cliente DHCP, al aceptar una oferta de concesin:


Primero, se necesita un servidor DHCP que
distribuya las direcciones IP.
Una direccin IP vlida para la subred a la que se
Este equipo ser la base para todas las solicitudes
conecta.
DHCP por lo cual debe tener una direccin IP fija.
Solicita las opciones de DHCP, que son parmetros
Cuando un equipo se inicia no tiene informacin
adicionales que un servidor DHCP est configurado
sobre su configuracin de red y no hay nada especial
para asignar a los clientes. Algunos ejemplos de
que el usuario deba hacer para obtener una
opciones DHCP son enrutador (puerta de enlace
direccin IP.
predeterminada), servidores DNS y nombre de
dominio DNS. Para obtener una lista completa de
Para esto, la tcnica que se usa es la transmisin:
opciones de DHCP, consulte Opciones y
para encontrar y comunicarse con un servidor
herramientas DHCP. [1]
DHCP, el equipo simplemente enviar un broadcast
a travs de la red local.
2.1.3. VENTAJAS DEL PROTOCOLO DHCP. Cuando el servidor DHCP recibe el paquete de
transmisin, contestar con otro paquete de
En Windows Server 2008, el servicio servidor DHCP transmisin que contiene toda la informacin
proporciona las siguientes ventajas: solicitada por el cliente.

2.1.3.1 Configuracin de direcciones IP fiables. Se podra suponer que un nico paquete es


suficiente para que el protocolo funcione.
DHCP minimiza los errores de configuracin causados por
configuracin manual de la direccin IP, como, por ejemplo, En realidad, hay varios tipos de paquetes DHCP que
errores tipogrficos, o solucionar los conflictos causados por pueden emitirse tanto desde el cliente hacia el
la asignacin de una direccin IP a ms de un equipo al servidor o servidores, como desde los servidores
mismo tiempo. hacia un cliente: [2]

2
UNIVERSIDAD POLITCNICA SALESIANA REDES DE COMPUTADORAS II

Fecha: 09/11/2017

2.1.5 PAQUETES DEL PROTOCOLO DHCP. hubiese en dicha empresa. Tambin se utiliza para conectar
redes domsticas a Internet. [3]
DHCPDISCOVER para ubicar servidores DHCP
disponibles.

DHCPOFFER respuesta del servidor a un paquete


DHCPDISCOVER, que contiene los parmetros
iniciales.

DHCPREQUEST solicitudes varias del cliente, por


ejemplo, para extender su concesin.

DHCPACK respuesta del servidor que contiene los


parmetros y la direccin IP del cliente.

DHCPNAK respuesta del servidor para indicarle al


cliente que su concesin ha vencido o si el cliente
anuncia una configuracin de red errnea.
Figura 3. Ejemplo del protocolo NAT. [3]
DHCPDECLINE el cliente le anuncia al servidor
que la direccin ya est en uso.

DHCPRELEASE el cliente libera su direccin IP.


2.2.2. CMO FUNCIONA?

DHCPINFORM el cliente solicita parmetros En la NAT existen varios tipos de funcionamiento:


locales, ya tiene su direccin IP.
2.2.2.1 Esttica.
Ahora, detallemos un poco ms el proceso. [2]
Una direccin IP privada se traduce siempre en una misma
direccin IP pblica. Este modo de funcionamiento permitira
a un host dentro de la red ser visible desde Internet. (Ver
imagen anterior). [3]

2.2.2.2 Dinmica.

El router tiene asignadas varias direcciones IP pblicas, de


modo que cada direccin IP privada se mapea usando una de
las direcciones IP pblicas que el router tiene asignadas, de
modo que a cada direccin IP privada le corresponde al
menos una direccin IP pblica. [3]

Figura 2. Paquetes del Protocolo DHCP entre el Cada vez que un host requiera una conexin a Internet, el
cliente y el servidor. [2] router le asignar una direccin IP pblica que no est siendo
utilizada. En esta ocasin se aumenta la seguridad ya que
dificulta que un host externo ingrese a la red ya que las
2.2. NAT (Network Address Translation): direcciones IP pblicas van cambiando. [3]

2.2.1 QU ES Y COM FUNCIONA NAT. 2.2.2.3. NAT Sobrecargado.

Internet en sus inicios no fue pensado para ser una red tan La NAT con sobrecarga o PAT (Port Address Translation)
extensa, por ese motivo se reservaron slo 32 bits para es el ms comn de todos los tipos, ya que es el utilizado en
direcciones, el equivalente a 4.294.967.296 direcciones los hogares. Se pueden mapear mltiples direcciones IP
nicas, pero el hecho es que el nmero de mquinas privadas a travs de una direccin IP pblica, con lo que
conectadas a Internet aument exponencialmente y evitamos contratar ms de una direccin IP pblica. Adems
las direcciones IP se agotaban. Por ello surgi del ahorro econmico, tambin se ahorran direcciones IPv4,
la NAT o Network Address Translation (en castellano, ya que, aunque la subred tenga muchas mquinas, todas
Traduccin de Direcciones de Red). [3] salen a Internet a travs de una misma direccin IP pblica.
[3]
La idea es sencilla, hacer que redes de ordenadores
utilicen un rango de direcciones especiales (IPs privadas) y se Para poder hacer esto el router hace uso de los puertos.
conecten a Internet usando una nica direccin IP (IP En los protocolos TCP y UDP se disponen de 65.536 puertos
pblica). Gracias a este parche, las grandes empresas slo para establecer conexiones. De modo que cuando una
utilizaran una direccin IP y no tantas como mquinas mquina quiere establecer una conexin, el router guarda su
IP privada y el puerto de origen y los asocia a la IP pblica y

3
UNIVERSIDAD POLITCNICA SALESIANA REDES DE COMPUTADORAS II

Fecha: 09/11/2017

un puerto al azar. Cuando llega informacin a este puerto 3. MATERIALES Y EQUIPO


elegido al azar, el router comprueba la tabla y lo reenva a la
IP privada y puerto que correspondan. [3]
3.1 EQUIPOS PERSONALES.

Mandil.
Hojas Guas.
Apuntes referentes a la Catedra.

3.2 EQUIPOS DEL LABORATORIO.

2 Routers
1 Switches
2 PC
Un ISP (una PC)
Cables de consola
Cables de conexin LAN/WAN
Hyperterminal.
Figura 4. Proceso que realiza el protocolo NAT. [3]
3.3 EQUIPOS EXTRAS.
2.2.2.4. Solapamiento.
Calculadora.
Cuando una direccin IP privada de una red es una Cuaderno.
direccin IP pblica en uso, el router se encarga de Hoja de calificacin.
reemplazar dicha direccin IP por otra para evitar el conflicto
de direcciones. [3]
4. DESARROLLO Y PROCEDIMIENTO
2.2.3 VENTAJAS DEL PROTOCOLO NAT.
4.1 DETERMINAR ROUTER RB
El uso de la NAT tiene varias ventajas:
En primera instancia para identificar el router adecuado
La primera y ms obvia, el gran ahorro de empezamos cambindole el nombre y se le asigna RB.
direcciones IPv4 que supone, recordemos que
podemos conectar mltiples mquinas de una red a N=10
Internet usando una nica direccin IP pblica. .
Seguridad. Las mquinas conectadas a la red router>enable
mediante NAT no son visibles desde el exterior, por router#configure terminal
lo que un atacante externo no podra averiguar si una router(config)#hostname RB
mquina est conectada o no a la red. RB(config)#
Mantenimiento de la red. Slo sera necesario
modificar la tabla de reenvo de un router para 4.2. ENLACE A INTERNET
desviar todo el trfico hacia otra mquina mientras
se llevan a cabo tareas de mantenimiento. [3] En esta parte empezamos subiendo la interfaz
gigabitEthernet para que tenga acceso al enlace de
2.2.4. DESVENTAJAS DEL PROTOCOLO NAT. internet.

Recordemos que la NAT es solo un parche, no una RB(config)#interface gigabitEthernet 0/0/0


solucin al verdadero problema, por tanto, tambin tiene una RB(config-if) #ip address 172.10.0.14 255.255.255.240
serie de desventajas asociadas a su uso: RB(config-if)#no shutdown
RB(config-if) #exit
Checksums TCP y UDP: El router tiene que volver a
calcular el checksum de cada paquete que modifica. 4.3 ENLACE WAN EN RB
Por lo que se necesita mayor potencia de
computacin. De esta parte del enlace WAN levantamos con la direccin
IP adecuada funcionando como ISP, en la parte fsica se
No todas las aplicaciones y protocolos son determina por el conector quien lleva el clock rate.
compatibles con NAT. Hay protocolos que
introducen el puerto de origen dentro de la zona de RB(config)#interface serial 0/1/0
datos de un paquete, por lo que el router no lo RB(config-if)#ip address 1.1.10.2 255.255.255.252
modifica y la aplicacin no funciona correctamente. RB(config-if)#clock rate 640000
[3] RB(config-if)#no sh

4
UNIVERSIDAD POLITCNICA SALESIANA REDES DE COMPUTADORAS II

Fecha: 09/11/2017

4.4 CONFIGURACION NAT asignado los siguientes parmetros que se muestran en la


FIG. , en donde se observa las configuraciones realizadas.
En la configuracin NAT se debe traducir la direccin IP
privada 172.10.0.0/28 a una direccin IP 10.2.2.1 pblica

RB(config)#ip nat inside source static 172.10.0.1 10.2.2.1


RB(config)#interface gigabitEthernet 0/0/0
RB(config-if)#ip nat inside
RB(config-if)#exit
RB(config)#interface serial 0/1/0
RB(config-if)#ip nat outside
RB(config-if)#exit

4.5 DIRECCION ESTATICA

Se ingresa una direccin esttica para que exista un


camino de comunicacin entre el enlace WAN de los
router identificando el prximo salto
ip route 10.10.0.0 255.255.252.0 1.1.10.1

Figura 6. Configuracin nombre y contrasea de enable


5. ANALISIS DE RESULTADOS en packet traicer

Como se observa en la figura al nosotros ingresar el


Para realizar anlisis de la red implementada en el comando show running config nos despliega una serie de
laboratorio de la Universidad Politcnica Salesiana se obtuvo informacin la cual es los parmetros de configuracin de
una simulacin en el software packet traicer adems de los cada dispositivo en la figura xx se observa que esta el nombre
datos y capturas obtenidas en la prctica mediante los del router y la clave entre otros parmetros pero esto se
equipos fsicos. observa en el software de simulacin packet traicer y por ende
la observar la figura xx de igual manera pero se utiliza los
mismo comandos pero la diferencia es que aqu se trabaja
con equipos reales cisco, cabe mencionar que siempre se
debe realizar una configuracin bsica debido a que se
necesita ingresar nombres a cada router, claves de acceso a
configuracin , encriptacin de claves, mensajes de acceso al
sistema.

Figura 5. Diseo de la red para la configuracin en cisco


packet tracer posteriormente en los equipos.

Para cada una de las direcciones se trabaja con el valor N=10


el cual es entregada por el instructor de laboratorio mediante
la cual se procedi al clculo de cada una de las subredes

Tabla1. Direcciones de red para cada enlace.

NOMBRE RED RANGO RANGO FINAL


INICIAL
LAN X 10.10.0.0/22 10.10.0.1 10.10.3.254
ENLACE INT 172.10.0.0/28 172.10.0.1 172.10.0.14
WAN 1.1.10.0/30 1.1.10.1 1.1.10.2

ROUTER A
Para las configuraciones bsicas mediante la simulacin y
mediante el programa putty con equipos cisco se configuro Figura 7. Configuracin nombre y contrasea de enable
diferentes tems como lo es hostname y contraseas se han en equipos fsicos.

5
UNIVERSIDAD POLITCNICA SALESIANA REDES DE COMPUTADORAS II

Fecha: 09/11/2017

Comandos ingresados para la configuracin del router


Lan x (privada)

Router>enable
Router#configure terminal
Router(config)#hostname R0
R0(config)#line console 0
R0(config-line)#password cisco
R0(config-line)#login
R0(config-line)#exit
R0(config)#line vty 0 4
R0(config-line)#password cisco
R0(config-line)#exit
R0(config)#enable password cisco
R0(config)#banner motd c BIENVENIDOS ROUTER LN X c

Posterior se configure cada interfaz ya sea GigabitEthernet


y Serial con la direccin IP indicada por el docente en nuestro
caso fue con la direccin n=10, en caso de las giga se us la
ltima valida en el caso del router A 10.10.3.254 para la giga Figura 9. Configuracin de las interfaces en equipos reales.
y para el serial 1.1.10.1 con clock rate de 64000, cabe
mencionar que como se observa es similar el ingreso de los
cdigos sea en simulacin que equipos reales Configuracin de interfaces

R0(config)#int g0/0
R0(config-if)#ip address 1.10.3.254 255.255.252.0
R0(config-if)#no shutdown
R0(config-if)#int s0/0/0
R0(config-if)#ip address 1.1.10.1 255.255.255.252
R0(config-if)#clock rate 64000
R0(config-if)#no shutdown

Una vez levantadas la interface se configura el router A


como servidor dhcp donde se excluirn las 5 primeras
direcciones vlidas y el nombre del POOL ser ONE.

Figura 8. Configuracin de las interfaces.

Se observa que en la simulacin y en equipos reales se


ingres para la interfaz que conecta la red Lan x se utiliz la
direccin 10.10.3.254 la misma que nos pide en el Figura 10. Parmetros del servidor DHCP.
procedimiento que sea la ltima direccin usable y como se
observa mediante el comando show running-config se En los equipos reales se procede de igual manera primero
muestra dicha configuracin realizada de igual manera para a excluir las 5 primeras direcciones como se observa en la
la interfaz serial, hay que tener en cuenta en equipos los figura en la cual se excluyen desde la direccion valida
reales el cable serial que el conector hembra es al cual se le 10.10.0.1 hasta la dreccion 10.10.0.5 y ademas la direccion
debe asignar la velocidad de trasmisin como se observa en que se utilizo en la interfaz que conceta la red lan 10.10.3.254
la configuracin ya sea de packet traicer que en equipos como se puede observar en las dos graficas las
reales se ingres de 64000. configuraiones son similares

6
UNIVERSIDAD POLITCNICA SALESIANA REDES DE COMPUTADORAS II

Fecha: 09/11/2017

Figura 13. Activacin del protocolo DHCP.

Figura 11. Parmetros del servidor DHCP. Configuracin DHCP

Para observar que el servidor brinda automticamente la R0(config)#ip dhcp excluded-address 10.10.0.1 10.10.0.5
direccin IP al host se ingresa al centro de red y se coloca en R0(config)#ip dhcp excluded-address 10.10.3.254
el protocolo IPv4 obtener automticamente IP, de esta R0(config)#ip dhcp pool ONE
manera se asigna automticamente las direcciones para cada R0(dhcp-config)#def
host es decir para las computadoras que son dispositivos R0(dhcp-config)#default-router 10.10.3.254
finales. R0(dhcp-config)#dns-server 156.9.2.1
R0(dhcp-config)#network 10.10.0.0 255.255.252.0

En el router A se pide una traduccin de la LAN X a la ip


del segmento WAN por lo que se realiza un PAT para que
todo el trfico de la LAN deseada se traduzca a la del serial
de salida en este caso 1.1.10.1.

Se realiz una lista de acceso de numero 1 para toda la


LAN X y se configuro el interfaz G0/0 como trfico entrante y
el serial 0/0/0 como trfico de salida por lo que se coloc ip
nat inside y ip nat outside respectivamente, cabe mencionar
que para los equipos reales y en simulacin se aplic el
mismo procedimiento como se observa en las figuras.

Figura 14. Configuracin NAT.

Cabe mencionar que siempre se debe ingresar para las


interfaces seriales el comando ip nat outside para la salida de
Figura 12. Centro de servicios. los datos y para la interfaz giga se debe ingresar el comando
ip nat inside para ingreso de datos.
Para la comprobacin se coloca el comando ipconfig en
cmd donde se obtiene la informacin del host y se puede
observar la IP asignada, pero al trabajar en packet traicer la
diferencia es que en la parte donde se ingresa las direcciones
ip para cada dispositivo se enciende la parte donde dice
DHCP.
Figura 15. Configuracin del NAT.

7
UNIVERSIDAD POLITCNICA SALESIANA REDES DE COMPUTADORAS II

Fecha: 09/11/2017

Comandos de configuracin de NAT.

R0(config)#ip nat inside source static 10.10.0.7 10.2.2.1


R0(config)#ip nat inside source static 10.10.0.6 10.2.2.1
R0(config)#int s0/0/0
R0(config-if)#ip nat outside
R0(config)#int g0/0
R0(config-if)#ip nat inside

Se configuran las rutas estticas con las redes que se


desean acceder para observar las redes se coloca el
comando show ip route, esto se debe realizar cuando las
interfaces del router donde se quiere conectar ya se
encuentran levantada, como se observa en la figura se
ingresa desde el router lan x ala direccin de red que quiero
llegar con su respectiva mascara y el primer salto.

Figura 19. Configuracin de hostname y contraseas para el


equipo.

Configuracin bsica de router


Figura 16. Enrutamiento esttico packet tracer.

Router>enable
Router(config)#hostname R1
R1(config)#line console 0
R1(config-line)#password cisco
Figura 17. Enrutamiento esttico equipos reales. R1(config-line)#exit
R1(config)#line console 0
Despus de realizar todas las configuraciones necesarias R1(config-line)#password cisco
se procede a ver la conectividad realizando ping a las R1(config-line)#login
diferentes direcciones IP desde un host, en este caso se tiene R1(config-line)#exit
pings desde un host de la LAN X. R1(config)#line vty 0 4
R1(config-line)#password cisco
El ping realizado es desde una computadora perteneciente R1(config-line)#login
a la red lan x que realiza una comprobacin de conectividad a R1(config-line)#exit
la direccin 172.10.0.14 que es una direccin asignada al
servidor de internet y como se observa los datos son enviados
satisfactoriamente y por ende los resultados son ptimos. Mediante el comando show running, verificar que las
direcciones configuradas en el Router sean las correctas, las
direcciones configuradas se muestran en la figura.

Figura 18. Pruebas de conectividad en la topologa

ROUTER B

Al empezar la configuracin de los equipos, siempre realizar


las configuraciones bsicas como hostname, contraseas y
el mensaje de bienvenida para lo cual har que el equipo Figura 20. Configuracin de hostname y contraseas para el
tenga seguridades a los intrusos en la red. equipo.

8
UNIVERSIDAD POLITCNICA SALESIANA REDES DE COMPUTADORAS II

Fecha: 09/11/2017

Se observa mediante el comando show running conf. todas que se trabaja desde el router enlace a internet hacia la red
las configuraciones hechas en el enlace a internet el cual se Lan x el cual se hizo enrutamiento esttico y se ingres a la
observa que se utilizo las interfaces seriales 0/1/0 y la interfaz direccin de red que queremos llegar su respetiva mascara y
gigabitEthernet 0/1,las cual nos permiti realizar la su salto.
conectividad, mediante las dos graficas se observa que es
correcta la configuracin realizada en la practica con equipos
reales y mediante el simulador se comprueba que es correcto
cada una de las configuraciones realizada por la similitud
entre las dos figuras.

Figura 23. Configuracin de las rutas estticas para que


converja la red.

Mediante el comando show interface brief, verificar la


direccin asignada a cada interfaz serial para su posterior
configuracin, este comando es importante para revisar cada
configuracin de las interfaces.
Figura 21. Configuracin del interfaz G0/1 y el serial 0/1/0.

Configuracin de interfaz.

R1(config)#inter gigabitEthernet 0/0


R1(config-if)#ip address 17.10.0.14 255.255.255.240
R1(config-if)#no shutdown
R1(config)#int s 0/0/0
R1(config-if)#ip addR1(config-if)#ip address 1.1.10.2
255.255.255.252
R1(config-if)#no shutdown

Configuracin de las rutas estticas para la topologa para la


topologa de enlace a internet

Figura 24. Verificacin de direcciones para cada interfaz.

Para verificar que las configuraciones sean correctas a lo


Figura 22. Configuracin de las rutas estticas para que establecido, proceder a utilizar el comando show ip route, este
converja la red. comando permite ver todo el comportamiento acerca de las
configuraciones de la red.

Se realizo configuraciones estticas en la parte de En este caso podemos verificar las direcciones de cada
simulacin y con equipos reales en la cual mediante el interfaz fast, Giga o seriales. De igual manera nos muestra las
software PuTTY se realiz cada configuracin y se observa tablas enrutadas del router.

9
UNIVERSIDAD POLITCNICA SALESIANA REDES DE COMPUTADORAS II

Fecha: 09/11/2017

Se comprob mediante la simulacin realizada en


packet traicer y con los equipos reales que al
implementar un protocolo DHCP en una red nos
brinda varios beneficios como nos ofrece direcciones
en un rango determinado de manera dinmica
dotando a los equipos con direcciones IP nica para
cada uno de los dispositivos, direcciones de servidor
DNS el cual disminuye recurso en una
implementacin de una red extensa, adems se
comprob que por medio del comando ip dhcp
excludded-address se debe excluir direcciones como
las de Gateway para que no exista conflictos en la
asignacin de direcciones ya utilizadas.

Figura 25. Tabla de enrutamiento para el router A. Por medio de la prctica realizada se observa que el
protocolo DHCP en muy eficiente cuando existen
AL enfocarnos como NAT trabajo en esta red se pudo varios usuarios que desean obtener una direccin IP
comprobar con las restricciones de direcciones que se le ya que este protocolo designa las direcciones al
asigno, no se las asignaron dinmicamente a ninguna PC, de cliente de manera dinmica lo cual nos ayuda a la
igual manera con el Gateway respectivo, la configuracin fue optimizacin del tiempo que se gastara en colocar a
exitosa de NAT con la ruta esttica y esto se comprob con la cada equipo una direccin IP valida y que la misma
correcta comunicacin entre las redes. no se repita en otro cliente.
Nat proporciona seguridad a la red, ya que no se reconocen
la IP de donde se genera la informacin. Por lo cual se hace Tambin se observa que el Protocolo NAT es aquel
ms complicado rastrear el paquete de extremo a extremo ya que permite la comunicacin entre la red Lan Privada
que no permite una comunicacin directa entre dispositivos con la red WAN la cual dispone de direcciones
finales, pero beneficia el poder tener pocas direcciones IP pblicas y es el mecanismo utilizado para
pblicas para dar soporte a los dispositivos. intercomunicar redes con distintos tipos de clases.
Al finalizar el anlisis se observa que se realiz un ping Este mecanismo consiste en transportar la
entre la rd enlace a internet hacia la red lan x y se comprob informacin mediante paquetes a travs del router
una correcta comunicacin como se observa en la imagen y sin importar la clase de esta. Para realizar esto,
mediante ello se concluye que existe comunicacin entre las dentro de la cabecera de un paquete IP, existen
dos redes y sus respetivos dispositivos finales. campos en los que se indica la direccin origen y
destino. Esta combinacin de nmeros define una
nica conexin.

7. RECOMENDACIONES
Tener mucho cuidado al instante de armar la
topologa indicada en las hojas guas ya que se
puede cometer el error de colocar cables cruzados
los cuales tiene un parecido fsico externo con los
cables directos y as ocasionara una falla en la
prctica.
8. REFERENCIAS

[1]https://technet.microsoft.com/es-
es/library/dd145320(v=ws.10).aspx

[2]http://www.seaccna.com/dhcp-ipv4/

[3]https://www.xatakamovil.com/conectividad/nat-network-
address-translation-que-es-y-como-funciona

[4] Jos Luis Salcoba, NAT (Network Address Translation):


Figura 26. Comprobacin de comunicacin entre redes Qu es y cmo funciona. [En lnea]. Disponible en:
http://www.xatakaon.com/tecnologia-de-redes/nat-network-
6. CONCLUSIONES address-translation-que-es-y-como-funcion

10