Está en la página 1de 25

Lic. M.

Alina Vargas Garca


Curso de Nivelacin - Informtica Contable

MICROSOFT EXCEL
RESUMEN DE LO AVANZADO EN EL CURSO RECUPERATORIO

INTRODUCCIN
Gua rpida de Excel 2013: Pantalla, Principios bsicos, atajos del teclado.

PRCTICA N1 PLANILLA DE SUELDOS


Durante el desarrollo de esta prctica, se aprendieron muchas herramientas de Excel.

1. FORMATO DE CELDAS
Formato:

Es la accin de cambiar la apariencia del contenido de una celda u hoja. Por lo general la aplicacin del formato
est orientado al cambio de: Fuente, tamao, relleno, borde, nmero, alineacin, etc.

Ejercicios de formato:

Ensanchar filas y columnas.


Combinar celdas y separar celdas combinadas
Poner bordes, color y sombreados a las celdas.
Ajustar texto.
Alinear texto en celdas (tanto horizontal como verticalmente)
Orientacin del texto: Diagonal, vertical, horizontal, etc.
Formato en celdas: Monedas y porcentajes.

2. OPERACIONES ARITMTICAS BSICAS


La planilla de sueldos presenta casi todas las operaciones bsicas soportadas por Excel:

Operadores de clculo: Estos operadores especifican el tipo de clculo que se desea realizar con los elementos
de una frmula. Microsoft Excel incluye cuatro tipos diferentes de operadores de clculo: Aritmticos,
Comparacin, Texto y Referencia.

Operadores Aritmticos:

OPERADOR ARITMTICO SIGNIFICADO EJEMPLO


+ (signo ms) Suma 3+3
- (signo menos) Resta 3-1
Negacin -2
* (asterisco) Multiplicacin 3*3
/ (barra oblicua) Divisin 3/3
% (signo de porcentaje) Porcentaje 20%
(acento circunflejo) Exponenciacin 32

1
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

Operadores de Comparacin:

OPERADOR DE COMPARACIN SIGNIFICADO EJEMPLO


= (Signo igual) Igual a A1=B1
(Signo mayor que) Mayor que A1B1
< (Signo menor que) Menor que A1<B1
= (Signo mayor o igual que) Mayor o igual que A1=B1
<= (Signo menor o igual que) Menor o igual que A1<=B1
< (Signo distinto de) Distinto de A1<B1

Funcin SI: La funcin SI es una de las funciones ms populares de Excel y permite realizar comparaciones lgicas
entre un valor y un resultado que espera. En su forma ms sencilla, la funcin SI dice:

=SI(Algo es Verdadero, hacer algo; de lo contrario hacer algo diferente)

Por esto, una instruccin SI puede tener dos resultados. El primer resultado se da si la comparacin es Verdadera
y el segundo se da si la comparacin es Falsa.

Ejemplo:

=SI(C2>B2,"Presupuesto excedido; Dentro de presupuesto")

En el ejemplo anterior, la funcin en D2 dice SI(C2 es mayor que B2; devolver "Presupuesto excedido"; de lo
contrario, devolver "Dentro de presupuesto")

2
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

=SI(C2>B2; C2-B2;0)

En la ilustracin anterior, en lugar de devolver un resultado de texto, se devuelve un clculo matemtico. La frmula
en E2 dice lo siguiente: SI(la cantidad real es mayor que la presupuestada; resta la cantidad presupuestada de la
cantidad real; en caso contrario, se devuelve cero).

En la prctica de planilla de sueldos, se us la funcin SI anidada para el clculo del Aporte Nacional Solidario:

Los porcentajes a aplicar son: del rango entre 13.000 a 24.999, total ganado menos 13.000 se aplica el 1 % a esa diferencia. Y
del rango entre 25.000 Bs hacia arriba, se va a aplicar el porcentaje del 5%, o sea, el total ganado menos 25.000 por el 5%. Para
el segundo caso se sumaran ambos porcentajes: el total ganado menos 25.000 por el 5% + total ganado menos 13.000 bs por
el 1%.
En resumen:
* 10% de la diferencia del total ganado solidario menos Bs. 35.000 de diferencia positiva
* 5% de la diferencia del total ganado solidario menos Bs. 25.000 de diferencia positiva
* 1% de la diferencia del total ganado solidario menos Bs. 13.000 de diferencia positiva 1

Tomando como base la explicacin anterior, se dedujo la siguiente frmula si anidada:

=SI(L4>35000;(L4-35000)*10%+(L4-25000)*5%+(L4-13000)*1%;SI(L4>25000;(L4-25000)*5%+(L4-13000)*1%;SI(L4>13000;(L4-13000)*1%;0)))

Donde L4 es la celda que contiene el total ganado del empleado.

Asimismo, se us la funcin si simple para determinar el valor de las celdas pertenecientes a algunas columnas de la
Planilla de Determinacin del RC-IVA.

Otro Ejemplo de una Funcin SI anidada:

A continuacin, se presenta un ejemplo muy comn sobre cmo calcular una Comisin de ventas en base a los
niveles de Ingresos obtenidos.

111
Boliviaimpuestos.com/aporte-nacional-solidario

3
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

=SI(C9>15000; 20%; SI(C9>12500; 17.5%; SI(C9>10000; 15%; SI(C9>7500; 12.5%; SI(C9>5000; 10%; 0)))))

Esta frmula indica que SI(C9 es mayor de 15.000; debe devolver un 20 %; SI(C9 es mayor de 12.500; debe devolver
un 17, 5%; y as sucesivamente...

Esta frmula es un buen ejemplo de lo difcil que resulta mantener instrucciones SI de gran tamao. Qu tendra
que hacer si la organizacin decidiese agregar nuevos niveles de compensacin o incluso cambiar los valores de
porcentaje o de dlar existentes? Tendra una gran cantidad de trabajo entre manos.

3. Validacin de datos

Se usa la validacin de datos para restringir el tipo de datos o los valores que los usuarios escriben en una celda. Uno
de los usos ms comunes de la validacin de datos es crear una lista desplegable.

1. Seleccione una o ms celdas para validar.


2. En la pestaa Datos, en el grupo Herramientas de datos, haga clic en Validacin de datos.

3. En la pestaa Configuracin, en el cuadro Permitir, seleccione Lista.

4
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

4. En el cuadro Origen, escriba los valores de la lista, separados por punto y coma. Por ejemplo:
a. Para limitar una respuesta a dos opciones (por ejemplo "Tiene hijos?"), escriba S; No.
b. Para limitar la reputacin de la calidad de un proveedor a tres clasificaciones, escriba Baja; Media; Alta.

Nota: Generalmente, estos pasos solo se recomiendan para los elementos de lista que
probablemente nunca cambien. Si tiene una lista que pueda cambiar, o si necesita agregar o quitar
elementos de vez en cuando, le ir mejor si sigue el paso del siguiente procedimiento recomendado.

Procedimiento recomendado: Tambin puede crear entradas de la lista mediante referencia a un rango de celdas
ubicadas en otra parte del libro. La manera ms eficaz es crear la lista, despus aplicar el formato como una tabla de
Excel (desde la pestaa Inicio, seleccione Estilos > Dar formato como tabla > elija el estilo de tabla que sea mejor
para usted). Despus, seleccione el rango de cuerpo de datos de la tabla, que es la parte de la tabla que solo tiene la
lista, no el encabezado de la tabla (en este caso, Departamento), y proporcinele un nombre significativo en el
cuadro Nombre encima de la columna A.

5
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

1. En lugar de escribir los valores de la lista en el cuadro Origen de la validacin de datos, agregue el nombre
que acaba de definir precedido de un signo igual (=).

2. Lo mejor sobre usar una tabla es que a medida que agrega o quita elementos de la lista, su lista de validacin
de datos se actualizar automticamente.
3. Nota: Es mejor colocar sus listas en una hoja de clculo independiente (oculta si fuera necesario) de forma
que nadie pueda editarlas. Para ocultar una hoja de clculo, se selecciona la hoja, clic derecho con el mouse
y ocultar. Para visualizarla nuevamente, clic derecho con el mouse y mostrar.
4. Asegrese de que est activada la casilla Celda con lista desplegable.

6
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

5. Para especificar cmo quiere administrar los valores en blanco (nulos), active o desactive la casilla Omitir
6. blancos.

Nota: Si los valores permitidos se basan en un rango de celdas que tiene un nombre definido
y existe una celda en blanco en cualquier lugar de ese rango, al seleccionar la casilla Omitir
blancos permite que cualquier valor se escriba en la celda validada. Esto tambin se cumple
para cualquier celda a la que se haga referencia mediante frmulas de validacin: si cualquier
celda a la que se hace referencia est en blanco, al seleccionar la casilla Omitir blancos
permite que cualquier valor se escriba en la celda validada.

7. Pruebe la validacin de datos para asegurarse de que funciona correctamente. Trate de escribir datos vlidos
y no vlidos en las celdas para asegurarse de que la configuracin funciona como pretende y que los
mensajes estn apareciendo como espera.

Asimismo, en esta prctica se han realizado validaciones de manera que los datos numricos ingresados sean valores
enteros entre 0 y 1000:

1. Seleccionar las celdas a validar


2. En la pestaa Datos, en el grupo Herramientas de
datos, haga clic en Validacin de datos.

3. En el cuadro de dilogo Validacin de Datos,


Seleccionar que se permiten valores numricos
enteros entre cero y mil. Recordemos que para la
planilla de sueldos escogimos valores entre 2000 y
50000 bolivianos.

En esta prctica se utilizaron las siguientes funciones:

7
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

4. Funciones promedio, contar, max, min, suma y autosuma

=Promedio

Devuelve el promedio (media aritmtica) de sus argumentos. Por ejemplo, si el intervalo A1:A20 contiene nmeros,
la frmula =PROMEDIO(A1:A20) devuelve el promedio de dichos nmeros.

Observaciones

Los argumentos pueden ser nmeros, rangos o referencias de celda que contengan nmeros.
Si el argumento de un rango o celda de referencia contiene texto, valores lgicos o celdas vacas, estos valores
se pasan por alto; sin embargo, se incluirn las celdas con el valor cero.
Los argumentos que sean valores de error o texto que no se pueda traducir a nmeros provocan errores.
Si desea calcular el promedio de solo los valores que cumplen ciertos criterios, use la funcin PROMEDIO.SI

Ejemplos:

Frmula Descripcin
=PROMEDIO(A2:A6) Promedio de los nmeros en las celdas A2 a A6.
=PROMEDIO(A2:A6;5) Promedio de los nmeros en las celdas A2 a A6 y el nmero 5.
=PROMEDIO(A2:C2) Promedio de los nmeros en las celdas A2 a C2.

=Contar.si

Funcin estadstica que sirve para contar el nmero de celdas que cumplen un criterio. En su forma ms sencilla,
CONTAR.SI indica lo siguiente:

=CONTRAR.SI(Dnde quiere realizar la bsqueda y qu quiere buscar?)

Ejemplos

Los siguientes datos:

Se toman como base para los siguientes ejemplos:

FRMULA DESCRIPCIN

8
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

Cuenta el nmero de celdas con manzanas entre las


=CONTAR.SI(A2:A5;"manzanas")
celdas A2 y A5. El resultado es 2.
Cuenta el nmero de celdas con melocotones, el valor
=CONTAR.SI(A2:A5;A4)
de A4, entre las celdas A2 y A5. El resultado es 1.
Cuenta el nmero de manzanas (el valor de A2), y de
naranjas (el valor de A3), entre las celdas A2 y A5. El
=CONTAR.SI(A2:A5;A2)+CONTAR.SI(A2:A5;A3) resultado es 3. Esta frmula usa CONTAR.SI dos veces
para especificar varios criterios, un criterio por
expresin.
Cuenta el nmero de celdas con un valor superior a 55
=CONTAR.SI(B2:B5;">55")
entre las celdas B2 y B5. El resultado es 2.
Cuenta el nmero de celdas con un valor distinto de
75 entre las celdas B2 y B5. El smbolo de la "y" (&)
=CONTAR.SI(B2:B5;"<>"&B4) combina el operador de comparacin "<>" (no es igual
a) y el valor de B4 para leer
=CONTAR.SI(B2:B5,"<>75"). El resultado es 3.
Cuenta el nmero de celdas con un valor superior o
=CONTAR.SI(B2:B5;">=32")-
igual a 32 e inferior o igual a 85 entre las celdas B2 y
CONTAR.SI(B2:B5;">85")
A5. El resultado es 3.
Cuenta el nmero de celdas que contienen texto entre
=CONTAR.SI(A2:A5;"*") las celdas A2 y A5. El carcter comodn * se usa para
reemplazar cualquier carcter. El resultado es 4.
Cuenta el nmero de celdas que tienen exactamente 7
caracteres y que terminan con las letras es entre las
=CONTAR.SI(A2:A5;"?????es")
celdas A2 y A5. El carcter comodn ? se usa para
reemplazar caracteres individuales. El resultado es 2.

=Max

Devuelve el valor mximo de un conjunto de valores. Ejemplos:

Frmula Descripcin
=MAX(A2:A6) El valor ms alto del rango A2:A6.
=MAX(A2:A6;30) El valor ms alto del rango A2:A6 y el valor 30.

=Min

Devuelve el valor mnimo de un conjunto de valores. Ejemplos:

Frmula Descripcin
=MIN(A2:A6) El valor menor de los nmeros del rango A2:A6.
=MIN(A2:A6;0) El valor menor de los nmeros del rango A2:A6 y 0.

9
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

=Suma

La funcin SUMA, puede sumar valores individuales, referencias, rangos de celda o una combinacin de las tres.

Por ejemplo:

=SUMA(A2:A10)
=SUMA(A2:A10, C2:C10)

Suma rpida con la barra de anlisis rpido

Si quiere obtener rpidamente la suma de un rango de celdas, todo lo que necesita hacer es seleccionar el rango y
buscar el lateral inferior derecho de la ventana de Excel. Esta es la barra de anlisis rpido, y muestra informacin
sobre lo que haya seleccionado. Si hace clic con el botn derecho en esta barra, aparecer un cuadro de dilogo de
caractersticas mostrando todas las opciones que puede seleccionar. Tenga en cuenta que tambin muestra los
valores del rango seleccionado si ha activado esos atributos.

Usar el asistente de Autosuma

La forma ms sencilla de agregar una frmula SUMA a su hoja de clculo es usar el asistente de Autosuma.
Seleccionar una celda vaca directamente encima o debajo del rango que quiere sumar y, en las pestaas Inicio o
Frmula de la cinta de opciones, presionar Autosuma. El asistente de Autosuma detectar automticamente el rango
que se va a sumar y crear la frmula. Tambin puede funcionar horizontalmente si se selecciona una celda a la
derecha o a la izquierda del rango a sumar. Tener en cuenta que no esto no funciona con rangos no contiguos.

Suma de celdas no contiguas

El asistente Autosuma generalmente solo funcionar en rangos contiguos, por lo que, si tiene filas o columnas vacas
en su rango de suma, Excel se detendr en la primera separacin. En ese caso necesitara sumar mediante seleccin.

10
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

Puede seleccionar rpidamente varios rangos no contiguos con Ctrl+botn izquierdo del mouse. Primero, escriba
"=SUMA (", luego seleccione sus rangos diferentes y Excel agregar automticamente el separador de listas entre los
rangos. Presione Entrar cuando haya terminado.

Sugerencia: Puede usar ALT+= para agregar rpidamente la funcin SUMA a una celda. Todo lo que necesita hacer
es seleccionar sus rangos.

Nota: Puede observar cmo Excel ha resaltado los diferentes rangos de la funcin por color y cmo
coinciden dentro de la propia frmula, de forma que C2:C3 es un color y C5:C6 es otro. Excel har esto
para todas las funciones, a no ser que el rango al que se hace referencia se encuentre en una hoja de
clculo o en un libro diferente

5. Formato condicional

El formato condicional en Excel nos permite aplicar de manera selectiva un formato a las celdas de acuerdo a su
contenido. Este formato se aplicar de manera automtica sobre la celda despus de evaluar el cumplimiento de la
regla de formato condicional.

Es as como el formato condicional nos sirve para detectar de una manera visual a aquellas celdas que cumplen con
una condicin establecida. Cada vez que cambiemos el valor de una celda, Excel volver a hacer la evaluacin de la
regla para saber si debe seguir aplicando el formato.

Ejemplo de formato condicional

Tenemos un rango de celdas con nmeros entre 1 y 100 y deseamos resaltar las celdas que tengan un valor mayor
que 60. Para crear la regla de formato condicional seleccionamos primero el rango de celdas a las que aplicaremos
el formato condicional y luego vamos a Inicio > Estilos > Formato condicional > Resaltar reglas de celdas > Es mayor
que.

Se mostrar el cuadro de dilogo Es mayor que donde podremos indicar el valor mnimo que deben cumplir las celdas
y tambin podremos elegir el formato que ser aplicado:

11
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

Mientras especificamos los valores en el cuadro de dilogo, Excel mostrar una vista previa y podremos ver de
antemano cmo se vern las celdas al aplicar el formato seleccionado. Al pulsar el botn Aceptar se crear la nueva
regla de formato condicional y ser aplicada sobre todas las celdas del rango previamente seleccionado. En la planilla
de sueldos se aplic formato condicional al total ganado: Se pintaron de un color determinado aquellos valores
mayores a 13000.

6. Direcciones o referencias de celda absolutas y relativas


Una referencia identifica a una celda (o rango de celdas) de manera nica en Excel. Las referencias son como
direcciones dentro de un libro de Excel que permitirn a las frmulas encontrar cualquier celda y obtener su valor
para utilizarlo en los clculos.

Referencias relativas en Excel


Las referencias relativas guardan una relacin con la columna y la fila en donde se encuentran. Es decir que, al
momento de copiar una referencia relativa a otra celda, Excel ajustar automticamente su columna y su fila.

Una referencia relativa es la combinacin de la columna y la fila de una celda. Por ejemplo, la siguiente frmula
contiene una referencia relativa a la celda A1 y cuyo valor es multiplicado por 2.

=A1*2

En la siguiente imagen se observa que la frmula anterior se encuentra en la celda B1 y el resultado de dicha frmula
es 20.

12
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

Los beneficios de las referencias relativas los observamos al momento de copiarlas hacia otra celda, ya que este tipo
de referencias guardan una relacin con la fila y la columna en la que se encuentran: Al momento de copiar la
frmula, las referencias relativas sern modificadas por Excel de manera automtica.

La siguiente imagen muestra el resultado despus de haber copiado la frmula hacia abajo. Cada resultado de la
columna B representa la multiplicacin de los valores de la columna A por 2. La frmula de la celda B4 muestra una
referencia a la celda A4 en lugar de la celda A1 que tena la frmula original.

Este cambio automtico en la referencia sucedi porque, al copiar la frmula hacia abajo, la referencia aumenta la
misma cantidad de filas. Al copiar la frmula de la celda B1 a la celda B2, nos movemos una fila hacia abajo y por lo
tanto la fila de la referencia tambin aumentar en uno.

Referencias absolutas en Excel


A diferencia de las referencias relativas, las referencias absolutas no permiten que Excel las modifique al momento
de copiarlas. Estas referencias permanecen fijas sin importar la cantidad de veces que sean copiadas.

Para hacer que una referencia sea absoluta necesitamos anteponer el smbolo $ a la columna y fila de la referencia.
La siguiente frmula tiene una referencia absoluta a la celda A1:
=$A$1*2

Esta es la misma frmula del primer ejemplo de la seccin anterior. Esta frmula se encuentra en la celda B1. Al
copiar el valor de la celda B1 hacia abajo, se muestra el siguiente resultado:

13
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

En esta ocasin tenemos como resultado el nmero 20 en todas las filas de la columna B y eso se debe a que la
referencia permaneci fija an despus de haber copiado la frmula hacia abajo. Esto nos indica que las referencias
absolutas permanecern inamovibles sin importar que las copiemos a otras celdas.

Las referencias absolutas son muy tiles cuando queremos que una frmula haga referencia a una misma celda sin
importar a dnde las copiemos. Cuando combinamos las referencias absolutas con las referencias relativas, tenemos
una combinacin sumamente til como lo veremos en el siguiente ejemplo.

Referencias absolutas y relativas en Excel


Dentro de una frmula de Excel podemos tener tanto referencias absolutas como referencias relativas.

Nuestro siguiente ejemplo nos mostrar una frmula que combina las referencias absolutas y relativas para obtener
el precio de una lista de productos en la moneda nacional. Se considera la siguiente tabla de datos:

El objetivo es obtener el precio en bolivianos, tomando como base la columna de precios en dlares y el tipo de
cambio que est indicado en la celda E2. Como primer intento, utilizamos la siguiente frmula:
=B2*E2

Ingresamos esta frmula en la celda C2 y al copiarla hacia abajo tendremos el siguiente resultado:

La frmula de la celda C2 devuelve el resultado correcto, pero las frmulas de las filas inferiores devuelven cero. Al
observar la frmula de la celda C6 nos damos cuenta que, al copiar la frmula hacia abajo, Excel modific ambas
referencias, inclusive la que haca referencia a la celda E2 que contiene el tipo de cambio y por esta razn obtenemos
el valor cero.

Si queremos que todas las frmulas hagan referencia a la celda E2 sin importar que la copiemos a otra ubicacin,
entonces es necesario hacer que dicha referencia sea absoluta. La frmula quedar de la siguiente manera:

14
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

=B2*$E$2

En esta frmula, la primera referencia es relativa y la segunda es absoluta. En el momento en que ingresamos esta
frmula en la celda C2 y la copiamos hacia abajo, obtenemos el resultado correcto para cada uno de los productos.

Lo mejor de este tipo de frmulas es que es posible cambiar el valor del tipo de cambio y obtener los nuevos precios
automticamente sin la necesidad de modificar las frmulas.

En casos menos frecuentes, tal vez desee hacer una referencia de celda mixta, para lo cual debe colocar el signo
dlar delante de la columna o de la fila para bloquear la columna o la fila.

En la tabla siguiente se indica cmo se actualiza un tipo de referencia si la frmula que la contiene se copia dos celdas
hacia abajo y dos hacia la derecha.

Si la referencia es Cambia a:
$A$1 (columna absoluta y fila absoluta) $A$1 (la referencia es absoluta)
A$1 (columna relativa y fila absoluta) C$1 (la referencia es mixta)
$A1 (columna mixta y fila relativa) $A3 (la referencia es mixta)
A1 (columna relativa y fila relativa) C3 (la referencia es relativa)

PRCTICA N2 LIBRO MAYOR Y BALANCE DE SUMAS Y SALDOS EN BASE AL LIBRO DIARIO


Partimos de un libro diario que tiene varios registros.

1. FILTROS

Cuando una hoja contiene una gran cantidad de filas, es posible habilitar filtros desde la pestaa datos, icono Filtro.
Luego se filtran datos por fecha, nombre de cuenta, glosa, montos de debe y haber.

Asimismo, se puede inmovilizar paneles de manera que aparezcan siempre visibles los ttulos de las celdas.

15
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

El comando Inmovilizar paneles permite mantener visibles ciertas filas y columnas mientras se desplaza por la hoja
de Excel. Sigue estos pasos para inmovilizar ciertas reas de una hoja.

El primer paso es muy importante ya que es necesario seleccionar la celda en base al rea que deseamos inmovilizar.
Siempre considerar que se debe seleccionar una celda posterior al rea que permanecer inmvil.

2. INMOVILIZAR COLUMNAS

Por ejemplo, si deseas inmovilizar las columnas A y B, se debe seleccionar la celda C1. En seguida se debe
pulsar el comando Inmovilizar que se encuentra en la ficha Vista y seleccionar la opcin Inmovilizar paneles.

El resultado de este comando har que se coloque una lnea muy delgada
marcando la separacin de las secciones.

Si en este momento se desplaza la hoja hacia la derecha se observa cmo las


columnas comienzan a moverse excepto A y B que han sido inmovilizadas.

Inmovilizar filas

Lo mismo podemos hacer para inmovilizar filas. Si se desea inmovilizar las filas
1, 2 y 3 de una hoja de Excel se debe comenzar por seleccionar la celda A4 y
posteriormente hacer clic en el comando Inmovilizar paneles.

Inmovilizar Columnas y Filas

Hasta ahora has observado que para ambos ejemplos hemos


inmovilizado solamente columnas o solamente filas. Pero tambin
podemos hacer una combinacin e inmovilizar tanto columnas y filas
al mismo tiempo. Por ejemplo, para inmovilizar la columna A y B junto
con la fila 1 debes seleccionar la celda C2 y hacer clic en el comando
Inmovilizar paneles.

Observa cmo en este caso se han colocado dos lneas de separacin para marcar tanto las columnas como la
fila inmovilizadas.

Inmovilizar Fila Superior o Primera Columna

Se puede inmovilizar la fila superior seleccionando la opcin Inmovilizar fila Superior, sin necesidad de hacer una
seleccin previa de una celda. Lo mismo sucede con el comando Inmovilizar primera columna, el cual fijar
siempre la columna A.

Movilizar Paneles

Cuando desees quitar la inmovilizacin de paneles solamente debes seleccionar el botn de comando
Inmovilizar y seleccionar la opcin Movilizar paneles.

3. FUNCIN SUMAR.SI

16
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

La funcin SUMAR.SI sirve para sumar los valores de un intervalo que cumplen los criterios especificados. Por
ejemplo, si tenemos una columna que contiene nmeros y queremos sumar solamente los valores que sean
superiores a 5, usaremos esta frmula: =SUMAR.SI(B2:B25,">5").

Esta funcin tiene 3 argumentos:

Rango1 (obligatorio): Es el rango de celdas que ser evaluado.

Criterio (obligatorio): Condicin que deben cumplir las celdas que sern incluidas en la suma.

Rango2 (opcional): Celdas que se van a sumar. En caso de omitirse, se sumarn las celdas especificadas en
Rango1.

El criterio puede ser un nmero, texto o expresin. Si es un nmero, har que se sumen solamente las celdas
iguales a dicho nmero. Si es una expresin, podremos especificar alguna expresin mayor que o menor que. Si
es un texto, podremos especificar el texto o alguna expresin.

Ejemplo:

Se tomar como base el registro de un libro diario en el formato que se cita a continuacin. Este libro diario est
en una hoja llamada libro diario. Suponer que tenemos otra hoja en la que se quiere visualizar algunos datos
numricos. En este caso, para hacer referencia a las celdas de la hoja libro diario, es necesario colocar primero
el nombre de la hoja entre comillas simples, luego un signo de admiracin y posteriormente las direcciones de
las celdas. Esto se escribe automticamente cuando desde la funcin que estamos escribiendo, apuntamos
directamente a la celda de la otra hoja.

=sumar.si('Libro diario'!D8:D20;1;'Libro diario'!E8:E20)

Suma las celdas de la columna debe cuyas celdas en la columna folio mayor son iguales a 1.

=sumar.si('Libro diario'!C8:C20;*Caja*;'Libro diario'!E8:E20)

Suma las celdas de la columna debe cuyas celdas en la columna detalle contienen la palabra Caja. Hay que notar
que, en este caso, el segundo parmetro de la funcin est rodeado de dos asteriscos que en trminos de
bsqueda se llaman comodines y emparejan a cero o ms caracteres delante y despus de la palabra Caja.

17
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

=sumar.si(F8:F20;>1000)

Esta funcin suma los montos del haber mayores a 1000. Notar que en este caso se ha excluido el tercer
parmetro.

4. TABLAS DINMICAS

Una tabla dinmica es una matriz de datos organizados cuyo origen es otra matriz de grandes cantidades de datos.
Las tablas dinmicas tienen la capacidad de resumir y ordenar grandes cantidades de informacin y colocarla de
forma personalizada para que pueda ser entendida, de manera que luego se puedan obtener conclusiones y tomar
decisiones en base a esos datos.

El adjetivo "dinmica" se refiere a la posibilidad del usuario de cambiar la estructura y aspecto de una tabla dinmica
con tan solo un clic y tantas veces como sea necesario. Adems de hacer tantas combinaciones con los campos como
sea posible.

Sencillo de usar.

Por ejemplo, suponer que se tiene registrada toda la informacin de las transacciones realizadas en una empresa. La
siguiente imagen muestra los 26 primeros de un total de 165 registros:

Vamos a construir una tabla dinmica en base a estos registros siguiendo los siguientes pasos2:

2
Aclarar que esta secuencia de pasos es una sugerencia, existen otras secuencias de pasos alternativas.

18
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

Paso 1: Seleccionar toda la tabla a partir de la cual se quiere crear la tabla dinmica. Sugerencia: Posicionarse en la
celda A1 y pulsar las teclas SHIFT+CTRL+FIN para hacer ms rpida la seleccin.

Paso 2: Ir a la pestaa Insertar, y pulsar el botn Tabla dinmica.

Paso 3: Se visualiza el siguiente cuadro de dilogo, el cual deberemos configurar:

Si por alguna razn no se ha seleccionado la tabla o rango, podemos ingresarlo.

Tambin es posible seleccionar datos de otro documento Excel o de una base de datos, para lo cual seleccionamos
la opcin Utilice una fuente de datos externa.

Si no hemos creado una hoja para la nueva tabla, elegimos la opcin Nueva hoja de clculo, caso contrario,
seleccionamos Hoja de clculo existente e ingresamos la ubicacin de la nueva tabla.

Luego hacer clic en el botn Aceptar.

Paso 4: Se visualiza una tabla dinmica vaca, la cual debemos armar.


Datos que se
pueden mostrar 19
en la tabla
dinmica. En
realidad, son todas
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

Lugar donde
se visualizar
la tabla
dinmica

Cuadrantes que nos


ayudarn a organizar
la informacin en la
tabla
Por ejemplo, si arrastramos el campo cuenta al cuadrante FILAS, en la tabla dinmica se mostrarn todas las cuentas
ordenadas alfabticamente de la tabla original, y si queremos que adems se visualice el nmero de folio,
arrastramos tambin el folio y lo ubicamos antes de la cuenta.

Ilustracin 1: Tabla dinmica con todas las cuentas

Ilustracin 2:Tabla dinmica con datos de cuenta y folio

20
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

Ahora agregamos DEBE y HABER al cuadrante valores y cambiamos su funcin cuenta por suma.

21
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

Vemos que los valores de Suma de DEBE y Suma de HABER se repiten tanto para el folio como para la cuenta,
entonces configuramos para que no se visualicen los subtotales para folio:

Folio Clic en Flecha Configuracin de Campo Clic en opcin Ninguno del grupo Subtotales.

Luego clic en el botn Aceptar.

De esta manera ya no se visualizan los subtotales en folio.

Para que la tabla tenga una apariencia de tabla clsica, configuramos de la siguiente manera:

Clic derecho en la tabla dinmica Clic en opciones de tabla dinmica Clic en la pestaa Mostrar Marcar la
opcin Diseo de tabla dinmica clsica.

La tabla tendr la siguiente apariencia:

22
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

Tambin es posible agregar columnas calculadas a la tabla. Por ejemplo, podemos agregar las columnas calculadas
Saldo Debe y Saldo Haber.

Paso 1: Teniendo seleccionada la tabla dinmica, ir a la pestaa Analizar Botn Campos, elementos y conjuntos
Campo calculado

Paso 2: Crear los campos desde el cuadro de dilogo visualizado en el paso anterior:

23
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

Tenemos como resultado la tabla siguiente:

Asimismo, podemos agregar filtros a la tabla dinmica arrastrando el campo al cuadrante filtros, por ejemplo un
filtro por fecha.

PRCTICA

Dada la siguiente tabla:

24
Lic. M. Alina Vargas Garca
Curso de Nivelacin - Informtica Contable

Crear la siguiente tabla dinmica:

25