Está en la página 1de 11

FUNCIONES ESTADISTICAS:

=CONTAR(rango de celdas) Cuenta el nmero de

=CONTARA(rango de celdas) Cuenta el nmero de

=PROMEDIO(rango de celdas) Calcula el promedio

=MIN(rango de celdas) Devuelve el valor m

=MAX(rango de celdas) Devuelve el valor m

=CONTAR.SI(rango;"criterio") Cuenta las celdas en

=CONTAR.BLANCO(rango) Cuenta las celdas en


DISTICAS:

uenta el nmero de celdas no vacias que contienen slo nmeros en el rango

uenta el nmero de celdas no vacas que contienen datos (texto y/o nmeros)

alcula el promedio de los valores indicados en el rango

evuelve el valor ms PEQUEO del rango indicado

evuelve el valor ms ALTO del rango indicado

uenta las celdas en el rango indicado que coincidan con el criterio sealado

uenta las celdas en blanco que se encuentran dentro del rango


s en el rango

y/o nmeros)

io sealado
Funcin CONTAR

Cuenta el nmero de celdas que contienen nmeros


y los nmeros en la lista de argumentos.

Sintaxis

=CONTAR(Ref1 , Ref2, Ref 30)

Nota: Son mximo 30 Referencias

Ejemplo 1 Este ejemplo le permitir observar los resultados que se obtienen luego de aplicar la
funcin CONTAR

DATOS 1 DATOS 2
Alumno 20
5/19/1971 Ivan
11/12/1975
28
24.25 0
1 1

En la celda H25 Digite: =CONTAR(B17:B22)

En la celda H27 Digite: =CONTAR(B17:C22)

En la celda H29 Digite: =CONTAR(B20:B22,C17:C19)

En la celda H31 Digite: =CONTAR(B17:B18,B20:B22,C17:C19,C21:C22)


Funcin CONTAR.SI

Cuenta las celdas, dentro del rango, que no estn


en blanco y que cumplen con el criterio especificado.

Sintaxis

=CONTAR.SI(Rango , Criterio)

Ejemplo 1 Este ejemplo le permitir observar los resultados que se obtienen luego de aplicar
la funcin CONTAR.SI

CODIGO NOMBRES SEXO CATEGORIA FEC_ING AREA


A001 Ivan M A 10/15/1970 Sistemas
A002 Jackeline F B 5/19/1971 Contabilidad
A003 Jess M A 5/24/1973 Marketing
A004 Juan M A 6/19/1975 Contabilidad
A005 Nelly F B 4/5/1971 Sistemas
A006 Patricia F B 8/16/1972 Sistemas
A007 Antonio M A 12/28/1976 Marketing
A008 Roxana F B 6/20/1973 Sistemas

1) Nro de Mujeres.
2) Nro de personas con categora A
3) Cuntos nacieron a partir del 1/1/1972
4) Cuntos son de Sistemas
S. NETO
S/ 2,500.00
S/ 1,800.00
S/ 3,000.00
S/ 2,000.00
S/ 1,600.00
S/ 1,000.00
S/ 2,600.00
S/ 1,500.00
Funcin CONTAR.SI.CONJUNTO

Cuenta las celdas, dentro del rango, que no estn


en blanco y que cumplen con varios criterios especificados

Sintaxis

=CONTAR.SI.CONJUNTO(Rango1 , Criterio1, Rango2 , Criterio2)

Ejemplo 1 Este ejemplo le permitir observar los resultados que se obtienen luego de aplicar
la funcin CONTAR.SI

CODIGO NOMBRES SEXO CATEGORIA FEC_ING


A001 Ivan M A 10/15/1970
A002 Jackeline F B 5/19/1971
A003 Jess M A 5/24/1973
A004 Juan M A 6/19/1975
A005 Nelly F B 4/5/1971
A006 Patricia F B 8/16/1972
A007 Antonio M A 12/28/1976
A008 Roxana F B 6/20/1973

2) Nro de personas con categora A y sexo M


3) Cuntos nacieron entre el 01/01/1972 y 30/06/1973
4) Cuntos son de Sistemas y de Sexo F
AREA S. NETO
Sistemas S/ 2,500.00
Contabilidad S/ 1,800.00
Marketing S/ 3,000.00
Contabilidad S/ 2,000.00
Sistemas S/ 1,600.00
Sistemas S/ 1,000.00
Marketing S/ 2,600.00
Sistemas S/ 1,500.00
SUMAR.SI: Suma los valores del rango de suma para un rango establecido bajo un
criterio especfico.

Sintaxis: donde:
=SUMAR.SI(rango,"criterio",[rango de suma]) rango = donde ubico el criterio
criterio = a usar para la suma, va entre "comillas
rango de suma = valores a sumar
Ejemplo1:
NOMBRES SEXO EDAD
JORGE M 18
ANA F 19
LUIS M 21
ANGELA F 17
GIANELLA F 21
PAUL M 16
TOTAL

1) Suma de todas las edades


2) Total de edades de slo las mujeres
3) Suma de todas las edades mayores o iguales a 18 aos
4) Suma de edades de slo los varones
5) Suma de las edades de los nombres que comienzan con la letra A

Ejemplo2: La siguiente TABLA, se usar para desarrollar los 4 ejemplos a mencionar.

CODIGO NOMBRES SEXO CATEGORIA FEC_ING


A001 Ivan M A 10/15/1970
A002 Jackeline F B 5/19/1971
A003 Jess M A 5/24/1973
A004 Juan M A 6/19/1975
A005 Nelly F B 4/5/1971
A006 Patricia F B 8/16/1972
A007 Antonio M A 12/28/1976
A008 Roxana F B 6/20/1973

1) Calcular la Suma del S. Neto de las personas con SEXO igual M


2) Calcular la Suma del S. Neto de las personas con CATEGORIA igual B
3) Calcular la Suma del S. Neto de las personas cuya Fecha de Ingreso fue
a partir del 1/1/1973
4) Calcular la Suma del S. Neto de las personas que trabajan en el area de Sistemas
establecido bajo un

co el criterio
ra la suma, va entre "comillas"
alores a sumar

AREA S. NETO
Sistemas S/ 2,500.00
Contabilidad S/ 1,800.00
Marketing S/ 3,000.00
Contabilidad S/ 2,000.00
Sistemas S/ 1,600.00
Sistemas S/ 1,000.00
Marketing S/ 2,600.00
Sistemas S/ 1,500.00