Está en la página 1de 6

ACTIVIDAD DE APRENDIZAJE No.

1
VoIP
2016 I

Wr

PRESENTADO POR:

ANDRES CAMARGO

FRANK SALAZAR

CAMILO GUERRERO

KEVIN MARTINEZ

CARLOS FAJARDO

Todos los Derechos Reservados 2014. Propiedad de Fundacin Universitaria Panamericana


ACTIVIDAD DE APRENDIZAJE No.1
VoIP
2016 I

ACTIVIDAD DE APRENDIZAJE No.1:

Cules son los mtodos de comunicacin por voz?

VoiP Mtodo utilizado para transportar llamadas telefnicas sobre un red IP de datos, ya sea que se trate
de internet

Programa acadmico
Ingeniera de Telecomunicaciones

Asignatura
VoIP

Duracin estimada
Estrategia didctica
En aula o en plataforma Trabajo autnomo

Prctica de laboratorio 3 Horas 6 Horas

CONTEXTUALIZACIN

La presente prctica nos ayudar a indagar sobre los comandos de lnea que se deben aplicar en los router
y switchs para establecer una red de voz IP por VLANs y el establecimiento de una calidad de servicio de
la voz IP.

Al finalizar esta actividad estar en capacidad de:

En esta actividad se realiza una introduccin al tema de VoIP a partir de los inicios de las comunicaciones
en los seres humanos. El alumno estar en la capacidad de diferenciar los tipos de comunicaciones y
describir su evolucin.

ACTIVIDAD

Materiales:
1 Router
1 Switch
4 Telfonos IP
4 PC

CME(config)#ip dhcp excluded-address 192.168.0.1 192.168.0.10// Para qu sirve el protocolo DHCP?

El DHCP sirve para distribuir las direcciones IP en una red de forma dinmica y le asigna una IP
aleatoreamente.

CME(config)#ip dhcp pool VOICE // Qu har el pool VOICE?


CME(dhcp-config)#network 192.168.0.0 255.255.255.0 //Qu indica el comando network?
CME(dhcp-config)#default-router 192.168.0.1 // Por qu la IP termina en la .1?

Todos los Derechos Reservados 2014. Propiedad de Fundacin Universitaria Panamericana


ACTIVIDAD DE APRENDIZAJE No.1
VoIP
2016 I

CME(dhcp-config)#option 150 ip 192.168.0.1 // Qu indica 150 ip?

CME(config)#ip dhcp excluded-address 192.168.1.1 192.168.1.10 // Qu diferencia existe de la


configuracin anteriror?
CME(config)#ip dhcp pool DATA
CME(dhcp-config)#default-router 192.168.1.1
CME(dhcp-config)#network 192.168.1.0 255.255.255.0

S1(config)#vlan 10 //Qu indican esta lneas de comando?


S1(config-vlan)#name VOICE
S1(config-vlan)#vlan 20
S1(config-vlan)#name DATA
S1(config-vlan)#exit

S1(config)#interface fast 0/1


S1(config-if)#switchport mode trunk //Este modo que nos indica?
S1(config-if)#exit
S1(config)#interface range fastEthernet 0/2-10 //Qu indica este comando?
S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport access vlan 20
S1(config-if-range)#switchpor voice vlan 10
S1(config-if-range)#spanning-tree portfast //Para qu se habilita este comando?
Realice un Show running-config revise y concluya.

CME(config)#interface fastethernet 0/0.1


CME(config-subif)#encapsulation dot1q 10 //Para qu se encapsula?
CME(config-subif)#ip address 192.168.0.1 255.255.255.0
CME(config-subif)#description VOICE
CME(config-subif)#exit
CME(config)#interface fastethernet 0/0.2
CME(config-subif)#encapsulation dot1q 20 //Qu est encapsulando?
CME(config-subif)#ip address 192.168.1.1 255.255.255.0
CME(config-subif)#description DATA
CME(config-subif)#exit
CME(config)#interface fastEthernet 0/0
CME(config-if)#no shutdown
Revisemos en los telfonos los estados de sus conexiones y concluyamos.

CME(config)#telephony-service
CME(config-telephony)#max-dn 5 //Qu indicara este comando?
CME(config-telephony)#max-ephone 5//Qu indicara este comando?
CME(config-telephony)#auto assign 1 to 5
CME(config-telephony)#ip source-address 192.168.0.1 port 2000

CME(config)#ephone-dn 1
CME(config-ephone-dn)#number 1001
CME(config-ephone-dn)#exit
CME(config)#ephone-dn 2
CME(config-ephone-dn)#number 1002
CME(config-ephone-dn)#exit
CME(config)#ephone-dn 3
CME(config-ephone-dn)#number 1003

Complete los comandos que hacen falta y luego experimente su proceso con los dispositivos en fsico.

Todos los Derechos Reservados 2014. Propiedad de Fundacin Universitaria Panamericana


ACTIVIDAD DE APRENDIZAJE No.1
VoIP
2016 I

Realice la configuracin para establecer una calidad de servicio en voz IP.

REFERENTES CONCEPTUALES

Telefona IP

Power Over Ethernet

Funcionamiento de PoE

Deteccin de dispositivos alimentados

Proporcionando energa a un dispositivo

Configuracin de PoE

Verificacin de PoE

H.323 y SIP

VLAN de voz IP

Configuracin de la VLAN de voz

Verificacin de la VLAN de voz

Calidad de servicio en voz IP

Visin general de QoS

Best-effort

Servicios integrados y diferenciados

Modelo QoS DiffServ

Clasificacin de capa 2 de QoS

Clasificacin de capa 3 QoS con DSCP

Implementacin QoS para voz

Configuracin de la frontera de confianza

Configuracin de AutoQoS

Verificacin QoS de voz IP

Todos los Derechos Reservados 2014. Propiedad de Fundacin Universitaria Panamericana


ACTIVIDAD DE APRENDIZAJE No.1
VoIP
2016 I

ROLES Y FUNCIONES

Tiempos estimados para el


desarrollo de la tarea
Roles asociados a Tareas asociadas a
Funciones Presencial /
la actividad las funciones Autnomo
plataforma

Los estudiantes
realizarn
investigacin de
las
comunicaciones
Investigar los por voz.
mtodos de
comunicacin por Los estudiantes
Alumno realizarn un 1 Horas 1 Hora
voz y su evolucin
hasta la era aporte de su
digital. anlisis de la
comunicacin por
voz y su evolucin
en el foro
programado para
ello.

Responder a todas
las inquietudes
generadas por los
estudiantes.
Moderar el foro
Docente Realizar 1 Horas
programado
cuestionamientos
referentes a la
comunicacin por
voz y su evolucin.

En conjunto
alumno/docente,
Construir una se llegar a una
Alumno/Docente conclusin conclusin de los 1 Horas
general mtodos de
comunicacin por
voz y su evolucin.

ESPACIOS DE SOCIALIZACIN

Clase, junto con los dems grupos.

EVALUACIN

Todos los Derechos Reservados 2014. Propiedad de Fundacin Universitaria Panamericana


ACTIVIDAD DE APRENDIZAJE No.1
VoIP
2016 I

Evidencias asociadas (desempeo, producto y


Criterios de evaluacin
conocimiento)
El alumno asociar el producto de investigacin
No se establece. Actividad de introduccin. con los mtodos de comunicacin por voz
conocidos.

El alumno dar su punto de vista de la


No se establece. Actividad de introduccin.
comunicacin por voz a nivel general.

En conjunto se llega a una conclusin general del


No se establece. Actividad de introduccin. concepto de comunicacin por voz y cmo lo
hemos adaptado a nuestras necesidades.

Instrumentos de evaluacin

No se establece un instrumento evaluativo por ser una actividad de introduccin al curso.

RECURSOS NECESARIOS PARA LA ACTIVIDAD

Recursos
Tcnicos: Bsqueda en la WEB por medio de un gestor como google.
Tcnicos, tecnolgicos y
Tecnolgicos: Computador con acceso a internet. Biblioteca.
materiales
Materiales: Libros, Computador.
Ambientes de aprendizaje Foro
Obligatorios No se establece. Actividad investigativa.
Recursos bibliogrficos
Complementarios No se establece. Actividad investigativa.

Todos los Derechos Reservados 2014. Propiedad de Fundacin Universitaria Panamericana