Está en la página 1de 15
Práctica de laboratorio 7.5.3: Práctica de laboratorio de resolución de problemas de RIPv2 Diagrama de topología
Práctica de laboratorio 7.5.3: Práctica de laboratorio de resolución de problemas de RIPv2 Diagrama de topología

Práctica de laboratorio 7.5.3: Práctica de laboratorio de resolución de problemas de RIPv2

Diagrama de topología

Práctica de laboratorio 7.5.3: Práctica de laboratorio de resolución de problemas de RIPv2 Diagrama de topología

Tabla de direccionamiento

 

Gateway por

Dispositivo

Interfaz

Dirección IP

Máscara de subred

defecto

 

Fa0/0

192.168.1.1

255.255.255.128

No aplicable

HQ

Fa0/1

192.168.1.129

255.255.255.192

No aplicable

S0/0/0

209.165.200.225

255.255.255.252

No aplicable

S0/0/1

209.165.200.229

255.255.255.252

No aplicable

 

Fa0/0

172.16.0.1

255.255.254.0

No aplicable

BRANCH1

Fa0/1

172.16.2.1

255.255.254.0

No aplicable

S0/0/0

209.165.200.226

255.255.255.252

No aplicable

 

Fa0/0

172.16.4.1

255.255.255.128

No aplicable

BRANCH2

Fa0/1

172.16.4.129

255.255.255.128

No aplicable

S0/0/1

209.165.200.230

255.255.255.252

No aplicable

PC1

NIC

172.16.0.10

255.255.254.0

172.16.0.1

PC2

NIC

172.16.2.10

255.255.254.0

172.16.2.1

PC3

NIC

192.168.1.10

255.255.255.128

192.168.1.1

PC4

NIC

192.168.1.138

255.255.255.192

192.168.1.129

PC5

NIC

172.16.4.10

255.255.255.128

172.16.4.1

PC6

NIC

172.16.4.138

255.255.255.128

172.16.4.129

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados. Este documento es información pública de Cisco.

Página 1 de 13

CCNA Exploration Conceptos y protocolos de enrutamiento:

RIPv2

Práctica de laboratorio 7.5.3:

Práctica de laboratorio de resolución de problemas de RIPv2

Objetivos de aprendizaje

Al completar esta práctica de laboratorio, usted podrá:

Conectar una red de acuerdo con el Diagrama de topología.

Eliminar la configuración de inicio y recargar un router al estado por defecto.

Cargar los routers con los guiones provistos.

Recopilar información acerca de la porción sin convergencia de la red, junto con otros errores.

Analizar la información para determinar porqué la convergencia no está completa.

Proponer soluciones para los errores de red.

Implementar soluciones para los errores de red.

Documentar la red corregida.

Escenario

En esta práctica de laboratorio comenzará cargando guiones de configuración en cada uno de los routers. Estos guiones contienen errores que impedirán la comunicación de extremo a extremo a través de la red. Necesitará solucionar los problemas de cada router para determinar los errores de configuración y luego utilizar los comandos adecuados para corregir las configuraciones. Cuando haya corregido todos los errores de configuración, todos los host de la red deben poder comunicarse entre sí.

La red también debe cumplir con los siguientes requisitos:

El enrutamiento RIPv2 está configurado en el router BRANCH1.

El enrutamiento RIPv2 está configurado en el router BRANCH2.

El enrutamiento RIPv2 está configurado en el router HQ.

Se deben desactivar las actualizaciones RIP en las interfaces LAN de BRANCH1, BRANCH2, y

HQ.

Tarea 1: Conexión, eliminación y recarga de los routers.

Paso 1: Conectar una red.

Conecte una red que sea similar a la del Diagrama de topología.

Paso 2: Eliminar la configuración en cada router.

Borre la configuración de cada uno de los routers mediante el comando erase startup-config y luego reload para recargar los routers. Si se le pregunta si desea guardar los cambios, responda no.

Tarea 2: Carga de los routers con los guiones provistos

Paso 1: Cargue el siguiente guión en el router BRANCH1:

hostname BRANCH1 ! interface FastEthernet0/0 ip address 172.16.0.1 255.255.254.0 duplex auto speed auto no shutdown

! interface FastEthernet0/1

CCNA Exploration Conceptos y protocolos de enrutamiento:

Práctica de laboratorio 7.5.3:

RIPv2

ip address 172.16.2.1 255.255.254.0

Práctica de laboratorio de resolución de problemas de RIPv2

duplex auto

speed auto

no shutdown

!

interface Serial0/0/0 ip address 209.165.200.226 255.255.255.252

clock rate 64000 no shutdown

! router rip passive-interface FastEthernet0/0 passive-interface FastEthernet0/1 network 172.16.0.0 network 209.165.200.0

! ip classless ! line con 0 line vty 0 4 login

!

end

Paso 2: Cargue el siguiente guión en el router BRANCH2.

hostname BRANCH2 ! interface FastEthernet0/0 ip address 172.16.4.129 255.255.255.128 duplex auto speed auto no shutdown

! interface FastEthernet0/1 ip address 172.16.4.1 255.255.255.128 duplex auto speed auto no shutdown

! interface Serial0/0/1

ip address 209.165.200.230 255.255.255.252 no shutdown

! router rip version 2 passive-interface FastEthernet0/0 passive-interface FastEthernet0/1 network 209.165.200.0

!

ip classless

!

line con 0 line vty 0 4 login

!

end

Paso 3: Cargar el siguiente guión en el router HQ.

hostname HQ ! interface FastEthernet0/0 ip address 192.168.1.1 255.255.255.128 duplex auto speed auto no shutdown

! interface FastEthernet0/1 ip address 192.168.1.129 255.255.255.192 duplex auto speed auto no shutdown

! interface Serial0/0/0

ip address 209.165.200.225 255.255.255.252 no shutdown

! interface Serial0/0/1 ip address 209.165.200.229 255.255.255.252 clock rate 64000 no shutdown

! router rip version 2 passive-interface FastEthernet0/0 passive-interface FastEthernet0/1 network 192.168.1.0 network 209.165.200.0

! ip classless ! line con 0 line vty 0 4 login

!

end

Tarea 3: Solucionar los problemas del router BRANCH1

Paso 1: Comience la resolución de problemas en el host conectado a BRANCH1.

¿Es posible realizar un ping desde el host PC1 a PC2? si

¿Es posible realizar un ping desde el host PC1 a PC3? no ¿Es posible realizar un ping desde PC1 host a PC5? no

¿Es posible realizar un ping desde el host PC1 al gateway por defecto? si

Paso 2: Revise BRANCH1 para encontrar posibles errores de configuración.

Comience por revisar el resumen de información de estado de cada interfaz del router. ¿Hay algún problema con la configuración de las interfaces?

no

Si hay problemas con la configuración de las interfaces, registre todos los comandos que necesitará para corregir los errores de configuración.

Paso 3: Si se ha registrado alguno de los comandos anteriores aplicarlo ahora a la configuración del router.

Paso 4: Ver el resumen de información de estado.

Si se realizaron cambios en la configuración en el paso anterior, vea nuevamente el resumen de información de estado de las interfaces del router. ¿Indica algún error de configuración la información del resumen de estado de la interfaz? no

Si la respuesta es , solucione los problemas del estado de las interfaces nuevamente.

Paso 5: Solucione los problemas de configuración de enrutamiento en BRANCH1.

¿Qué redes y rutas se muestran en la tabla de enrutamiento?

172.16.0.0/23

  • 172.16.0.0 is directly connected

  • 172.16.2.0 is directly connected

192.168.1.0/24 [120/1] via 209.165.200.225

209.165.200.0/30

209.165.200.224 is directly connected

¿Hay algún problema con la tabla de enrutamiento?

NO

Si hay problemas con la configuración de enrutamiento, registre todos los comandos que necesitará para corregir los errores de configuración.

¿Existe algún problema con la tabla de enrutamiento que pueda ser originado por errores en otras partes de la red?

Faltan las rutas de las redes LAN de BRANCH 2, esto se debe a la configuración

incorrecta de uno de los otros dispositivos

¿Qué redes están incluidas en las actualizaciones de RIP que se envían desde BRANCH1?

172.16.0.0/23

172.16.2.0/23

¿Hay algún problema con las actualizaciones de RIP que se envían desde el router?

El router BRANCH1 está enviando actualizaciones ripv1

Si hay algún otro problema con la configuración de RIP, registre todos los comandos que necesitará para corregir los errores de configuración.

configure terminal

router rip

version 2

Paso 6: Si se ha registrado alguno de los comandos anteriores aplicarlo ahora a la configuración del router.

Paso 7: Visualizar la información de enrutamiento.

Si se realiza algún cambio en la configuración en los pasos previos, vea nuevamente la información de enrutamiento.

¿La información en la tabla de enrutamiento indica algún error de configuración? no ¿Indica algún error de configuración la información incluida en las actualizaciones de RIP que se envían?

no

Si la respuesta a alguna de estas preguntas es , solucione nuevamente los problemas de configuración de enrutamiento.

¿Qué redes y rutas se muestran en la tabla de enrutamiento?

172.16.0.0/23

172.16.0.0 is directly connected

172.16.2.0 is directly connected

192.168.1.0/24 [120/1] via 209.165.200.225

209.165.200.0/30

209.165.200.224 is directly connected

Paso 8: Intentar realizar nuevamente un ping entre los host.

¿Es posible realizar un ping desde el host PC1 a PC3? si

¿Es posible realizar un ping desde PC1 host a PC4? si

Desde el host PC1, ¿es posible hacer ping a la interfaz serial 0/0/1 del router HQ? si

Tarea 4: Solucionar los problemas de HQ.

Paso 1: Comience la resolución de problemas en PC3 host.

¿Es posible realizar un ping desde el host PC3 a PC1? si

¿Es posible realizar un ping desde PC3 host a PC5? no ¿Es posible realizar un ping desde el host PC3 al gateway por defecto? si

Paso 2: Revisar el router HQ para encontrar posibles errores de configuración.

Comience por revisar el resumen de información de estado de cada interfaz del router.

¿Hay algún problema con la configuración de las interfaces?

no

Si hay problemas con la configuración de las interfaces, registre todos los comandos que necesitará para corregir los errores de configuración.

Paso 3: Si se ha registrado alguno de los comandos anteriores aplicarlo ahora a la configuración del router.

Paso 4: Solucione los problemas de configuración de enrutamiento en Branch2.

¿Qué redes y rutas se muestran en la tabla de enrutamiento?

172.16.0.0/16 [120/1] via 209.165.200.226

192.168.1.0/24

192.168.1.0/25 is directly connected

192.168.1.128/25 is directly connected

209.165.200.0/30

  • 209.165.200.224 is directly connected

  • 209.165.200.228 is directly connected

¿Hay algún problema con la tabla de enrutamiento?

Sí, las rutas de las redes LAN de BRANCH2 faltan en la tabla de enrutamiento

Si hay problemas con la tabla de enrutamiento, registre todos los comandos que necesitará para corregir los errores de configuración.

No hay nada malo con la configuración del router HQ que podría causar esto

¿Qué redes están incluidas en las actualizaciones RIP?

172.16.0.0/16

192.168.1.0/24

209.165.200.224/30

¿Hay algún problema con las actualizaciones de RIP que se envían desde HQ?

no

Si hay problemas con la configuración de RIP, registre todos los comandos que necesitará para corregir los errores de configuración.

Paso 5: Si se ha registrado alguno de los comandos anteriores aplicarlo ahora a la configuración del router.

Paso 6: Visualizar la información de enrutamiento.

Si se realiza algún cambio en la configuración en los pasos previos, vea nuevamente la información de enrutamiento.

¿La información de la tabla de enrutamiento indica algún error de configuración en HQ? no

¿Indica algún error de configuración en HQ la información incluida en las actualizaciones de RIP que se envían? no

Si la respuesta a alguna de estas preguntas es , solucione nuevamente los problemas de configuración de enrutamiento.

Paso 7: Intentar realizar nuevamente un ping entre los host.

¿Es posible realizar un ping desde el host PC3 a PC1? si

¿Es posible realizar un ping desde PC3 host a PC5? no

¿Es posible realizar un ping desde el host PC3 al gateway por defecto? si

Tarea 5: Solucionar los problemas de BRANCH2

Paso 1: Comience la resolución de problemas en PC5 host.

¿Es posible realizar un ping desde PC5 host a PC6? no

¿Es posible realizar un ping desde PC5 host a PC1? no

¿Es posible realizar un ping desde el host PC3 al gateway por defecto? no

Paso 2: Revise BRANCH2 para encontrar posibles errores de configuración.

Comience por revisar el resumen de información de estado de cada interfaz del router.

¿Hay algún problema con la configuración de las interfaces?

Si, las direcciones IP de las interfaces Fa0/0 y Fa0/0 están al revés

Si hay problemas con la configuración de las interfaces, registre todos los comandos que necesitará para corregir los errores de configuración.

configure terminal

interface FastEthernet0/0

 

no ip Address

interface FastEthernet0/1

 

no ip Address

interface FastEthernet0/0 ip address 172.16.4.1 255.255.255.128

no shutdown

interface FastEthernet0/1

ip address 172.16.4.129 255.255.255.128

no shutdown

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados. Este documento es información pública de Cisco.

Página 10 de

Paso 3: Si se ha registrado alguno de los comandos anteriores aplicarlo ahora a la configuración del router.

Paso 4: Vea el resumen de información de estado.

Si se realizaron cambios en la configuración en el paso anterior, vea nuevamente el resumen de información de estado de las interfaces del router.

¿Indica algún error de configuración la información del resumen de estado de la interfaz?

Si la respuesta es , solucione los problemas del estado de las interfaces nuevamente.

Paso 5: Solucione los problemas de configuración de enrutamiento en BRANCH2:

Comience por ver la tabla de enrutamiento.

¿Qué redes y rutas se muestran en la tabla de enrutamiento?

172.16.0.0/16

172.16.0.0/16 [120/2] via 209.165.200.229

172.16.4.0/25 is directly connected

172.16.4.128/25 is directly connected

192.168.1.0/24 [120/1] via 209.165.200.229

209.165.200.0/30

  • 209.165.200.224 [120/1] via 209.165.200.229

  • 209.165.200.228 is directly connected

Paso 6: Examine las rutas que se envían en las actualizaciones de enrutamiento desde BRANCH2.

¿Hay algún problema con estas actualizaciones de enrutamiento?

Las redes LAN de BRANCH2 faltan en las actualizaciones de enrutamiento

Todo el contenido es Copyright © 1992 – 2007 de Cisco Systems, Inc. Todos los derechos reservados. Este documento es información pública de Cisco.

Página 10 de 13

Si hay problemas con la configuración de enrutamiento, registre todos los comandos que necesitará para corregir los errores de configuración.

Configure terminal

Router rip

Network 172.16.0.0

Paso 7: Si se ha registrado alguno de los comandos anteriores aplicarlo ahora a la configuración del router.

Paso 8: Intente realizar nuevamente un ping a los host.

¿Es posible realizar un ping desde PC5 host a PC6? si

¿Es posible realizar un ping desde PC5 host a PC1? si

¿Es posible realizar un ping desde el host PC3 al gateway por defecto? si ¿Es posible realizar un ping desde HQ a PC1? si

¿Es posible realizar un ping desde HQ a PC5? si

Paso 9: Examine las actualizaciones de enrutamiento que se reciben en BRANCH2.

¿Qué redes se reciben en las actualizaciones RIP?

172.16.0.0/16

192.168.1.0/24

209.165.200.224/30

¿Hay algún problema con estas actualizaciones de enrutamiento?

Si, las actualizaciones de enrutamiento porque BRANCH 1 está recibiendo rutas

r esum idas asi que los r outer s BTANCH 1 y BRAN CH 2 no p ueden se r en cam inad as

Si hay problemas con la configuración de enrutamiento, registre todos los comandos que necesitará para corregir los errores de configuración.

Configure terminal

Router rip No auto-summary

¿Es necesario aplicar estos comandos sólo a BRANCH2 o también es necesario aplicarlos a algún otro router de la red?

No auto-summary debe de ser desactivado en los tres routers

Paso 10: Si se ha registrado alguno de los comandos anteriores aplicarlo ahora a la configuración del router.

Paso 11: Visualizar la información de enrutamiento.

Si se realiza algún cambio a la configuración en el paso anterior, vea nuevamente la tabla de enrutamiento.

¿Indica algún error la información de la tabla de enrutamiento o de las actualizaciones de enrutamiento?

no

Si la respuesta es , solucione nuevamente los problemas de configuración de enrutamiento.

Paso 12: Intentar realizar nuevamente un ping entre los host.

¿Es posible realizar un ping desde PC5 host a PC6? si

¿Es posible realizar un ping desde PC5 host a PC1? si ¿Es posible realizar un ping desde PC5 host a PC3? si

¿Es posible realizar un ping desde el host PC1 a PC3? si

¿Es posible realizar un ping desde HQ a PC1? si ¿Es posible realizar un ping desde HQ a PC5? si

Tarea 6: Reflexión

Había algunos errores de configuración en los guiones que fueron preparados para esta práctica de laboratorio. Utilice el siguiente espacio para describir brevemente los errores que encontró.

Tarea 7: Documentación

En cada router, capture el siguiente resultado de comando en un archivo de texto (.txt) para futuras consultas.

show running-config show ip route show ip interface brief

show ip protocols

Si necesita revisar los procedimientos para capturar resultados de comandos, consulte la Práctica de laboratorio 1.5.1.

Tarea 8: Limpieza

Borre las configuraciones y recargue los routers. Desconecte y guarde los cables. Para las PC que funcionan como host, que normalmente están conectadas a otras redes (como la LAN de la escuela o Internet), reconecte los cables correspondientes y restablezca las configuraciones TCP/IP.