Está en la página 1de 2

ACTUALIZARLAS A 2017

Tabla de Retencin Mensual


=SI(A1<=487.6,0,SI(Y(A1>=487.61,A1<=642.85),(((A1-487.6)*0.1)+17.48),SI(Y(A1>=642.86,A1<=915.81),
(((A1-642.85)*0.1)+32.7),SI(Y(A1>=915.82,A1<=2058.67),(((A1-915.81)*0.2)+60),SI(A1>2058.68,(((A1-
2058.67)*0.3)+288.57),0)))))

Tabla de Retencin Quincenal


=SI(A1<=243.8,0,SI(Y(A1>=243.81,A1<=321.42),(((A1-243.8)*0.1)+8.74),SI(Y(A1>=321.43,A1<=457.90),
(((A1-321.42)*0.1)+16.35),SI(Y(A1>=457.91,A1<=1029.33),(((A1-457.9)*0.2)+30),SI(A1>1029.34,(((A1-
1029.33)*0.3)+144.28),0)))))

Tabla de Retencin Semanal


=SI(A1<=121.9,0,SI(Y(A1>=121.91,A1<=160.71),(((A1-121.9)*0.1)+4.37),SI(Y(A1>=160.72,A1<=228.95),
(((A1-160.71)*0.1)+8.17),SI(Y(A1>=228.96,A1<=514.66),(((A1-228.95)*0.2)+15),SI(A1>514.67,(((A1-
514.66)*0.3)+72.14),0)))))

Tabla del Reclculo de Junio


=SI(A1<=2925.6,0,SI(Y(A1>=2925.61,A1<=3857.1),(((A1-
2925.6)*0.1)+104.88),SI(Y(A1>=3857.11,A1<=5494.86),(((A1-
3857.10)*0.1)+196.2),SI(Y(A1>=5494.87,A1<=12352.02),(((A1-5494.86)*0.2)+360),SI(A1>12352.03,(((A1-
12352.02)*0.3)+1731.42),0)))))

Tabla del Reclculo de Diciembre


=SI(A1<=5851.2,0,SI(Y(A1>=5851.21,A1<=7714.2),(((A1-
5851.2)*0.1)+209.76),SI(Y(A1>=7714.21,A1<=10989.72),(((A1-
7714.2)*0.1)+392.4),SI(Y(A1>=10989.73,A1<=24704.04),(((A1-10989.72)*0.2)+720),SI(A1>24704.05,(((A1-
24704.04)*0.3)+3462.84),0)))))
.

Tabla del Artculo 37 de la Ley del Impuesto sobre la


Renta
=SI(A1<=4064,0,SI(Y(A1>=4064.01,A1<=9142.86),(((A1-
4064)*0.1)+212.12),SI(Y(A1>=9142.87,A1<=22857.14),(((A1-9142.86)*0.2)+720),SI(A1>22857.15,(((A1-
22857.14)*0.3)+3462.86),0))))