Está en la página 1de 2

R1:

ena
conf t
interface gigaethernet 0/1
ip address 192.168.10.1 255.255.255.0
no sh
interface gigaethernet 0/0
ip address 192.168.20.1 255.255.255.0
no sh
exit
copy run start

Switch>enable
Switch#configure terminal
Switch(config)#hostname S1
S1yS2(config)#enable secret class
S1yS2(config)#no ip domain-lookup
S1yS2(config)#line console 0
S1yS2(config-line)#password cisco
S1yS2(config-line)#login
S1yS2(config-line)#line vty 0 15
S1yS2(config-line)#password cisco
S1yS2(config-line)#login
S1yS2(config-line)#end
S1yS2#copy running-config startup-config

S1:
vlan 10
name students
vlan 20
name faculty-admin
interface fa0/1
switchport mode trunk
no shutdown
interface range fa0/5-6
switchport mode access
switchport access vlan 10
no shutdown
exit
interface vlan 10
ip address 192.168.10.11 255.255.255.0
no sh
exit
ip default getaway 192.168.10.1 255.255.255.0
exit
copy run start

S2:
vlan 10
name students
vlan 20
name faculty-admin
interface fa0/1
switchport mode trunk
no shutdown
interface range fa0/11-18
switchport mode access
switchport access vlan 20
no shutdown
exit
interface vlan 20
ip address 192.168.10.12 255.255.255.0
no sh
exit
ip default getaway 192.168.10.1 255.255.255.0
exit
copy run start

verificar todo:
SHOW IP ROUTE
SHOW INTERFACE TRUNK
SHOW VLAN BRIEF
fa0/1 es un enlace tronkal y no est asignado a ninguna VLAN, por eso no sale!
S se hacen pings!!!
CONCLUSIN:
Los enlaces entre switchs y routers son relativamente fciles poque no hay que con
figurar nada, estamos haciendo inter-VLAN-routing de manera clsica as que no se re
quieren subinterfaces en el router. Pero ahora Rubn a mandado que nos zumbemos la
conexin entre S2 y R1.
De manera que ahora debemos hacer ROUTER-ON-A-STICK y crear subinterfaces:
R1:
ena
conf t
interface gigaethernet 0/1.10
encapsulation dot1q 10
ip address 192.168.10.1 255.255.255.0
no sh
interface gigaethernet 0/1.20
encapsulation dot1q 20
ip address 192.168.20.1 255.255.255.0
no sh
exit
copy run start

También podría gustarte