Está en la página 1de 8

Enrutamiento esttico

En este ejercicio se muestra como unir tres redes con tres routers cisco utilizando enrutamiento esttico.
La topologa de red es la siguiente.

El comando para ver las tablas de enrutamiento es:


Router#sh ip route
Las configuraciones de los routers es la siguiente:
Router0
!Ethernet
interface fastEthernet 0/0
ip address 192.168.1.1 255.255.255.0
no shutdown
exit
!Serial 0
interface serial 0/0
ip address 200.33.146.1 255.255.255.252
clock rate 56000

no shutdown
no keepalive
exit
!Enrutamiento esttico
ip route 10.1.50.0 255.255.255.0 200.33.146.2
ip route 172.16.1.0 255.255.255.0 200.33.146.2
Router1
!Ethernet
interface FastEthernet0/0
ip address 172.16.1.1 255.255.255.0
no shutdown
exit
!Serial 0
interface Serial0/0
ip address 200.33.146.2 255.255.255.252
no keepalive
no shutdown
exit
!Serial 1
interface Serial0/1
ip address 200.33.147.1 255.255.255.252
clock rate 56000
no keepalive
no shutdown
exit
!Enrutamiento esttico
ip route 192.168.1.0 255.255.255.0 200.33.146.1
ip route 10.1.50.0 255.255.255.0 200.33.147.2
Router2
!Ethernet
interface fastEthernet 0/0
ip address 10.1.50.1 255.255.255.0
no shutdown
exit
!Serial 0
interface serial 0/0

ip address 200.33.147.2 255.255.255.252


no keepalive
no shutdown
exit
!Enrutamiento esttico
ip route 192.168.1.0 255.255.255.0 200.33.147.1
ip route 172.16.1.0 255.255.255.0 200.33.147.1

Enrutamiento dinmico RIP


En este ejercicio se muestra la forma de utilizar RIP para hacer un enrutamiento dinmico que comunique tres
Redes distintas. La topologa utilizada es la siguiente:

na vez configuradas las interfaces de los routers y las direcciones IP de las PCs se ejecutan los siguientes
comandos en modo de configuracin para cada router.
Router0
Router(config)#route rip
Router(config-router)#network 172.16.1.0
Router(config-router)#network 200.33.146.0
Router1
Router(config)#route rip
Router(config-router)#network 200.33.146.0
Router(config-router)#network 200.33.147.0
Router2

Router(config)#route rip
Router(config-router)#network 200.33.147.0
Router(config-router)#network 10.1.70.0
FIREWALL Y VPN
Un cortafuegos (o firewall en ingls), es un elemento de hardware osoftware utilizado en una red de
computadoras para controlar las comunicaciones, permitindolas o prohibindolas segn las polticas
de red que haya definido la organizacin responsable de la red. Su modo de funcionar es indicado por
la recomendacin RFC 2979, que define las caractersticas de comportamiento y requerimientos de
interoperabilidad. La ubicacin habitual de un cortafuegos es el punto de conexin de la red interna
de la organizacin con la red exterior, que normalmente es Internet; de este modo se protege la red
interna de intentos de acceso no autorizados desde Internet, que puedan aprovechar vulnerabilidades
de los sistemas de la red interna.
Tambin es frecuente conectar al cortafuego una tercera red, llamadazona desmilitarizada o DMZ, en
la que se ubican los servidores de la organizacin que deben permanecer accesibles desde la red
exterior.

TIPOS DE FIREWALL

CORTAFUEGOS DE CAPA DE RED O DE FILTRADO DE PAQUETES


Funciona a nivel de red (nivel 3) de la pila de protocolos (TCP/IP) como filtro de paquetes IP. A este
nivel se pueden realizar filtros segn los distintos campos de los paquetes IP: direccin IP origen,
direccin IP destino. A menudo en este tipo de cortafuegos se permiten filtrados segn campos de nivel
de transporte (nivel 4) como el puerto origen y destino, o a nivel de enlace de datos (nivel 2) como
ladireccin MAC.
CORTAFUEGOS DE CAPA DE APLICACIN
Trabaja en el nivel de aplicacin (nivel 7) de manera que los filtrados se pueden adaptar a
caractersticas propias de los protocolos de este nivel. Por ejemplo, si se trata de trfico HTTP se
pueden realizar filtrados segn la URL a la que se est intentando acceder. Un cortafuegos a nivel 7 de
trfico HTTP es normalmente denominadoProxy y permite que los computadores de una organizacin
entren a internet de una forma controlada.
CORTAFUEGOS PERSONAL
Protege de intrusiones. El acceso a ciertos segmentos de la red de una organizacin, slo se permite

desde mquinas autorizadas de otros segmentos de la organizacin o de Internet.


Proteccin de informacin privada. Permite definir distintos niveles de acceso a la informacin de
manera que en una organizacin cada grupo de usuarios definido tendr acceso slo a los servicios y la
informacin que le son estrictamente necesarios.
Optimizacin de acceso.- Identifica los elementos de la red internos y optimiza que la comunicacin
entre ellos sea ms directa. Esto ayuda a reconfigurar los parmetros de seguridad.

VPN
Es una red privada que se extiende, mediante un proceso de encapsulamiento y en su caso de
encriptacin, de los paquetes de datos a distintos puntos remotos mediante el uso infrestructuras
publicas de transporte.

TIPOS DE VPN
VPN de acceso remoto
Este es quiza el modelo mas usado actualmente y consiste en usuarios o proveedores que se conectan
a la empresa desde sitios remotos(oficinas comerciales,domicilios,hoteles,etc.) utilizando internet
como vinculo de acceso.
VPN punto a punto
Este esquema se utiliza para conectar oficinas remotas con la sede central de la organizacin.que
posee un vinculo permanente a Internet, acdepta las via Internet provenientes de los sitios y establece
el tunel.
VPN interna VLAN
Este esquema es el menos difundido pero uno de los mas poderosos para utilizar dentro de la empresa.
Es una variante del tipo acceso remoto pero, en vez de utilizar Internet como medio de conexin,
emplea la misma red de rea local.

PROTOCOLO DE SEGURIDAD
El protocolo SNMP proporciona mecanismos para el acceso a un almacn de informacin jerrquica
compuesta por un conjunto de variables. Se distinguen dos tipos distintos de acceso a dicha
informacin: un acceso para lectura que permite consultar los valores asociados a cada una de las

variables y un acceso para escritura que permite modificar dichos valores.


Los mensajes de la primera versin del protocolo incluyen una cadena de caracteres denominada
nombre de comunidad que se utiliza como un sencillo mecanismo de control de acceso a la
informacin. Los agentes que implementan dicha versin del protocolo disponen generalmente de dos
comunidades, o conjuntos de variables (no necesariamente disjuntos), identificadas por un nombre de
comunidad configurable por el administrador del sistema. Una de dichas comunidades recibe el
nombre de comunidad pblica, y sus variables pueden ser accedidas slo para lectura. Por el contrario
los valores asociados a las variables que componen la otra comunidad, denominada comunidad
privada, pueden ser modificados.
Toda la seguridad proporcionada por el sistema se basa en el hecho de que es necesario conocer el
nombre asignado a una comunidad para conseguir el acceso a la informacin proporcionada por sus
variables. El nivel de proteccin ofrecido por la versin original del protocolo es, por tanto, muy dbil.
Ms an si se tiene en cuenta que los nombres de comunidad incluidos en los mensajes del protocolo
SNMP viajan por la red en texto plano y por consiguiente pueden ser obtenidos como resultado de
ataques pasivos (escuchas malintencionadas).
Adems, y sobre todo en el caso de la comunidad pblica, est muy extendido el uso del nombre de
comunidad configurado por defecto (public) por lo que un usuario ajeno al sistema puede obtener gran
cantidad de informacin acerca del mismo utilizando el protocolo SNMP.
Con el fin de aumentar la seguridad del protocolo es necesario realizar cambios en su modelo
administrativo para introducir los conceptos de autentificacin, integridad y privacidad as como para
mejorar el control de acceso a la informacin.
En primer lugar se identifican las posibles amenazas a las que dicho protocolo se encuentra sometido.
Las ms importantes son las siguientes: modificacin de los mensajes en trnsito o de su orden,
suplantacin y ataques pasivos (escuchas). En el caso concreto del protocolo SNMP no se consideran
relevantes las amenazas de los tipos negacin de servicio y anlisis de trfico.
Una versin segura del protocolo debera impedir en la medida de lo posible ataques de los tipos
mencionados. El apartado siguiente describe la evolucin que ha sufrido el protocolo a travs de sus
distintas versiones as como las principales mejoras aportadas por cada una de dichas versiones en
relacin a la seguridad.

APUNTES
LAS GRANDES VENTAJS DE LA BANDA ANCHA

Se tiene un acceso de alta velocidad, siempre esta conectado a Internet y se dispone un numero ip
propio (aunque no siempre sucede esto ya que no ocurre en todos los casos ya que cada ves mas
comn los servidores de banda ancha con direccionamiento dinmico). En este caso, el usuario puede
disponer de un nmero de dsl o cable. En cualquier caso, estas grandes ventajas son las convierten en
las vulnerables.
Acceso de alta velocidad: esto significa que los piratas pueden trabajar mas cmodamente con su
computadora.
Siembre conectado: esto hace del pirata pude hacer lo que quiero con su computadora a la hora que
quiera.
Numero ip fijo: esto lo facilita el trabajo a los piratas ya que una ves descubierto el camino puede
acceder repetitivamente sin problemas.
NOTA: El hecho que los accesos telefnicos sean ms incmodos de piratear no quiere decir que estn
libres de todo mal, tienen menos riesgo.
CUAL ES EL VALOR DE NUESTRO ORDENADOR?
Cuando la computadora esta nueva depende de la marca ya sea ensamblada o de algun fabrican tiene
diferentes tipos de valor desde que se empieza a utilizar hasta la informacin importancia que tenga
para su usuario de prescindir del equipo, de las aplicaciones que se tenga instaladas o de la
informacin que contiene. Tambien se puede hablar de los perjuicios que pude causar el hecho que la
informacin que contiene caiga en manos equivocadas por lo tanto podamos decir que el valor de una
computadora depende de los siguientes parmetros.
1. Perdida de datos: es la perdida de la informacin que contiene el equipo, imaginemos que se pierde
esa informacin, puede que se tenga una copia de seguridad, pero es posible que no este actualizada,
tambin se pude perder como por ejemplo la lista de clientes si usted es vendedor, alguna tesis en la
cual tiene trabajando varios meses o las fotos de sus vacaciones.
QUE ES UN FIREWALL?
Un firewall o cortafuegos o tambin llamado muro de fuego es un dispositivo de software y hardware
que filtra todo el trafico que nuestra computadora o red de computadoras se intercambia con Internet
o con la red local a la de se esta conectado.
Originalmente la palabra firewall hace referencia a un sistema de proteccin contra incendios que se
utiliza en edificios tanto con el monte. El sistema consiste en crear una para qu puede ser una pared
o puerta en caso de tener problemas en el edificio. El cortafuegos impide que el fuego se expanda por
toda el monte. Este mismo idea es la que esta detrs de un firewall o cortafuegos informticos impedir
que los piratas informticos se expanda a nuestros ordenadores o red de computadores.

La diferencia entre un corta fuegos tradicional y cortafuego informticos es que mientras los primeros
dos protegen de una amenaza que no acomfiado el fuego los segundos tienen que defendernos de
varias amenazas (gusanos, ataques de negacin de servicios, buscadores de puertas etc.),que adems,
estn continuamente evolucionando para encontrar nuestras debilidades.