Está en la página 1de 4

COMANDOS DE TELEFONA IP

Hostname ________
enable password (cisco)
line console 0
password ______(cisco)
login
exit
enable secret (class)
line vty 0 4
password ______(class)
login
exit
Do Write
End
Exit
banner motd $ SOLO PERSONAL AUTORIZADO $
banner loggin $ ACCESO RESTRINGIDO $
service password encryption
interface serial ______
description _____________
ip address __________(ip) ______(mascara)
no shutdown
**clock rate si es DCE**
clock set 07:42:00 08 Febrary 2015
ip dhcp excluded-address _______(ip desde) __________(ip hasta)
ip dhcp pool voip
network _______(ip de la red (.0)) _________(mascara)
default-router __________(ip de la red (.1))
domain-name _______________
option 150 ip _______(ip de la red (.1))
telephony-service|
max-ephones ___(numero) numero de maquinas
max-dn ________(numero) numero de anexos
transfer-system full-consult ( transferencia de llamadas)
system message _______________( mensaje en la pantalla del telfono)
auto assing 1 to 4
auto assing 1 to 5
ip source-address __________(ip de la red (.1)) port 2000
CREAR TELEFONO (CIPC)
ephone-dn ______(numero) ANEXO
number _______(ejemplo 5...)
name _________
label ____________
exit

CREAR TELEFONO (fisico)


ephone ____(numero)
mac-address ______________(H.H.H)(mac del pc la fisica)
type __________( modelo de telefono "7960" o de software "cIPc")
button 1:1 el (primer 1 es el boton y el segundo 1 es la linea)
exit
dial-peer voice ____(numero) voip
destination-pattern ______( numero para llamar a los telefonos del destino)
session tarjet ipv4:___________(ip destino de la serial)
codec g711alaw
exit
interface fastethernet ____
no shutdown
interface fastethernet ____.___(numero de la vlan)
encapsulation dot1q ____(numero vlan)
ip address _______(ip de la fastethernet (.1)) __________(mascara)
description __________
exit
CONFIGURACION ANEXO ANALOGICO (telefono blanco fisico)
dial-peer voice ___(numero 2) pots
distribution-pattern ____(ejemplo 1010 anexo)
forward digital-all
port 1/0/1
voice register global
mode cme
source address... post 5060--> direccin y el puesto
max-dn (n) cantidad de anexos
max-pool (n) cantidad de telfonos
tftp-path flash: --> cargar archivos de la flash a los telefonos SIP
create profile sync --> crear la plantilla de configuracin
voice register dn (numero)
number 2001 --> mi nmero
allaw watch
name ("sip-phone")
voice register pool (nmero)
id MAC -->mac pc x-lite
number (nmero boton) dn (numero linea)
username(....) password(...) --> mismo usuario y password
codec g711allaw
interface range fastethernet __
switchport mode Access
switchport voice vlan ___
switchport access vlan __
mls qos trust cos
MANIPULACION DE DIGITOS

voice translation-rule ____(numero ejemplo 1)


rule 1 /^4/ /4444/
voice translation-rule ____(numero ejemplo 2)
rule 1 /^4444/ /4/
voice translation-profile "entrada"
traslate called 2 ( el numero del ejemplo 2)
voice translation-profile "salida"
traslate calling 1
dial-peer voice 1 voip
traslation-profile incoming "entrada"
traslation-profile outcoming "salida"
destination-pattern 333...del destino
session tarjet ipv4:_______( direccion ip de la red)
codec g711alaw
Para renegociar el telefono (equipo fisico)**#**
En el switch
switchport mode trule encapsulation dot1q
switchport voice vlan ____(numero de la vlan)
ip dhcp recluced-address _________(direccion ip)_______(mascara)
vlan ___(numero) dato ______(direccion ip)____(mascara)
vlan ___(numero) voz ______(direccion ip) ____(mascara)
range _____(rango de las interfaces)
switchport access vlan___(numero de la vlan)
switchport voice vlan___(numero de la vlan)
En el access point (AP)
dot1q ssid _____(ejemplo cisco)
infraestructure-ssid
authentication open
guest mode
interface dot1q radio 0
ssid_____(ejemplo cisco)
***world mode cl** (importante para que reconozca el telefomo)
Configuracion de vlan de voz en puerto de switch
interface range 0/1 -0/10
switchport mode Access
switchport vlan __
mls qos trust cos ( garantiza la calidad de servicio)
switchport voice vlan ___
show power inline
para ver las puertas que soportan POE y las que estan conectadas
Telephony service setup
-yes-depende del switch-10.20.0.0
-yes-255.255.255.0
-spanish-10.20.0.1
-spanish-10.20.0.1

-numero de anexo
-yes-no
-10.20.0.1-no
-2000-no
CONFIGURACION DE TFTP
conectar el router con el pc, poner la ip________(ejemplo 10.0.0.10/24)
levantar el tftp(solarwind) el archivo (ejemplo c2600-ipvoice-mz123-11T9.bin)
copiar archivos (cme-basic-123-11T9.tar y cme.gui-123-11T.tar) en la carpeta C:t
ftp-root
colocar ip a la interfaz (ejemplo 10.0.0.1/24)activarla
en el putty copiar (copy tftp:flash)(ip 10.0.0.10/24 la del tftp)
(filename c2600-ipvoice-mz123-11.T9.bin)
(erase flash confirmar)(seguro confirmar)
ERASE:eeeeeeeeee
loading !!!!!!!
archive tar/xtract tftp://10.0.0.10/cme-basic-123-11T.tar flash:!!!! (descomprime)
archive tar/xtract tftp://10.0.0.10/cme-gui-123-11T.tar flash:!!!! (descomprime)
wr
poner 10.0.0.1 para ver la pagina web del router
para no ver la pagina web poner no ip http server, y para habilitarlo ip http server
Para entrar a la web
ip http path flash
ip http authentication local
Crear usuario
username________(nombre) privilege is password__________(contrasea)
Para configurar el telfono
telephony service
web admin system name ______ password________
time-webedit (editar anexos telefonicos)
dn-webedit