Está en la página 1de 17

RDCP1 | Comandos Bsicos de Roteador CISCO

Comandos Bsicos de Roteador

CISCO
Roteamento estatico
ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

Cisco 2600

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

A Cisco Systems uma companhia multinacional sediada em San


Jose Califrnia, Estados Unidos da Amrica com 54.000 empregados em todo o
mundo e com um faturamento anual de U$28.48 billhes em 2006. A atividade
principal da Cisco o oferecimento de solues para redes e comunicaes quer

seja na fabricao e venda (destacando-se fortemente no mercado


de roteadores e switches) ou mesmo na prestao de servios por meio de
suas subsidirias Linksys, WebEx, IronPort e Scientific Atlanta. No comeo de
suas operaes a Cisco fabricava apenas roteadores de grande porte para
empresas mas gradualmente diversificou o seu negcio passando a atender
tambm ao consumidor final com tecnologias como oVoip ao mesmo tempo, em
que seu segmento corporativo era ampliado.

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

Plano de aula
Objetivos especficos: adquirir conhecimentos e desenvolver a
capacidade de compreenso do Sistema operacional Cisco e seus
comandos bsicos para roteamento estatico.

Tpicos abordados:
Comandos bsicos para roteamento estatico

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

Exerccio 2

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

Roteador utilizado 2621xm


Switch utilizado 2950T

A figura do proximo slide ensina a adicionar


o modulo Serial no roteador

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

1) Desligue antes de adicionar o modulo.

2)Arraste o modulo Serial WIC-2T p/ o slot do roteador

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

Configurando placas de rede Roteador A


RTA>enable
RTA#configure terminal
RTA(config)#interface fastEthernet 0/0
RTA(config-if)#ip address 192.17.100.254 255.255.255.0
RTA(config-if)#no shutdown
RTA(config-if)#exit
RTA(config)#interface serial 0/1/0
RTA(config-if)#ip address 10.0.0.1 255.255.255.252
RTA(config-if)#no shutdown
RTA(config-if)#exit
RTA(config)#interface serial 0/1/1
RTA(config-if)#ip address 10.0.0.10 255.255.255.252
RTA(config-if)#no shutdown

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

Configurando rotas do Roteador A


RTA>enable
RTA#configure terminal
RTA(config)#ip route 10.0.0.4 255.255.255.252 10.0.0.2 1
RTA(config)#ip route 10.0.0.4 255.255.255.252 10.0.0.9 2
RTA(config)#ip route 192.18.100.0 255.255.255.0 10.0.0.2 1
RTA(config)#ip route 192.18.100.0 255.255.255.0 10.0.0.9 2
RTA(config)#ip route 192.19.100.0 255.255.255.0 10.0.0.9 1
RTA(config)#ip route 192.19.100.0 255.255.255.0 10.0.0.2 2

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

Configurando clock rate Roteador A


RTA>enable
RTA#configure terminal
RTA(config)#interface Serial0/0
RTA(config-if)#clock rate 64000

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

Configurando placas de rede Roteador B


RTB>enable
RTB#configure terminal
RTB(config)#interface fastEthernet 0/0
RTB(config-if)#ip address 192.18.100.254 255.255.255.0
RTB(config-if)#no shutdown
RTB(config-if)#exit
RTB(config)#interface serial 0/1/0
RTB(config-if)#ip address 10.0.0.2 255.255.255.252
RTB(config-if)#no shutdown
RTB(config-if)#exit
RTB(config)#interface serial 0/1/1
RTB(config-if)#ip address 10.0.0.5 255.255.255.252
RTB(config-if)#no shutdown

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

Configurando rotas do Roteador B


RTB>enable
RTB#configure terminal
RTB(config)#ip route 10.0.0.8 255.255.255.252 10.0.0.6 1
RTB(config)#ip route 10.0.0.8 255.255.255.252 10.0.0.1 2
RTB(config)#ip route 192.17.100.0 255.255.255.0 10.0.0.1 1
RTB(config)#ip route 192.17.100.0 255.255.255.0 10.0.0.6 2
RTB(config)#ip route 192.19.100.0 255.255.255.0 10.0.0.6 1
RTB(config)#ip route 192.19.100.0 255.255.255.0 10.0.0.1 2

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

Configurando clock rate Roteador B


RTB>enable
RTB#configure terminal
RTB(config)#interface Serial0/0
RTB(config-if)#clock rate 64000

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

Configurando placas de rede Roteador C


RTC>enable
RTC#configure terminal
RTC(config)#interface fastEthernet 0/0
RTC(config-if)#ip address 192.19.100.254 255.255.255.0
RTC(config-if)#no shutdown
RTC(config-if)#exit
RTC(config)#interface serial 0/1/0
RTC(config-if)#ip address 10.0.0.9 255.255.255.252
RTC(config-if)#no shutdown
RTC(config-if)#exit
RTC(config)#interface serial 0/1/1
RTC(config-if)#ip address 10.0.0.6 255.255.255.252
RTC(config-if)#no shutdown

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

Configurando rotas do Roteador C


RTC>enable
RTC#configure terminal
RTC(config)#ip route 10.0.0.0 255.255.255.252 10.0.0.5 1
RTC(config)#ip route 10.0.0.0 255.255.255.252 10.0.0.10 2
RTC(config)#ip route 192.17.100.0 255.255.255.0 10.0.0.10 1
RTC(config)#ip route 192.17.100.0 255.255.255.0 10.0.0.5 2
RTC(config)#ip route 192.18.100.0 255.255.255.0 10.0.0.5 1
RTC(config)#ip route 192.18.100.0 255.255.255.0 10.0.0.10 2

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE

RDCP1 | Comandos Bsicos de Roteador CISCO

Configurando clock rate Roteador C


RTC>enable
RTC#configure terminal
RTC(config)#interface Serial0/0
RTC(config-if)#clock rate 64000

ESCOLA SENAI SUIO-BRASILEIRA PAULO ERNESTO TOLLE