Está en la página 1de 22

MICROSOFT EXCEL BASICO

Excel es un programa del tipo Hoja de Clculo que permite realizar operaciones con nmeros organizados
en una cuadrcula. Es til para realizar desde simples sumas hasta clculos complicados.
1. Como ejecutar o cargar Microsoft Excel
Haga clic sobre el botn Inicio

Haga clic sobre el botn Inicio


Ubquese en la opcin Programas

Luego haga clic sobre

Microsoft Excel

Ubquese en la opcin EJECUTAR


Luego escriba: EXCEL y presione el
botn ACEPTAR.

2. Conoce las partes de la ventana de Excel


Barra de inicio
rpido

Barra de titulo

Nombre de la celda

Barra de opciones

Conjunto de
herramientas
agrupadas

Barra de formulas

Cabeceras de las columnas

Celda A 1

Cabeceras de las filas


Hojas de trabajo

Hojas del libro

Zoom sobre la
hoja

3. LA BARRA DE FRMULAS Nos muestra el contenido de la celda activa, es decir, la casilla donde estamos
situados. Cuando vayamos a modificar el contenido de la celda, dicha barra variar ligeramente, pero esto lo
estudiaremos ms adelante.
Veremos cmo introducir y modificar los diferentes tipos de datos disponibles en Excel, as como manejar las
distintas tcnicas de movimiento dentro de un libro de trabajo para la creacin de hojas de clculo.

4. El libro
Un libro de trabajo, es el archivo que creamos con Excel, es decir, todo lo que hacemos en este programa se
almacenar formando el libro de trabajo.
Los libros de trabajo de Excel tienen la extensin .XLS para que el ordenador los reconozca como tal.

Cuando se inicia una sesin de Excel automticamente se abre un nuevo libro de trabajo con el nombre
provisional de Libro1. Esto lo puedes comprobar en la pantalla de Excel, en la Barra de ttulo en la parte
superior de la ventana vers cmo pone Microsoft Excel - Libro1.

5. La Celda
La interseccin de una columna y una fila se denomina Celda y se nombra con el nombre de la columna a la que
pertenece y a continuacin el nmero de su fila, por ejemplo la primera celda pertenece a la columna A y la fila
1 por lo tanto la celda se llama A1.
En cualquier momento el cursor est posicionado en alguna celda preparado para trabajar con sta, dicha celda
se denomina Celda activa y se identifica porque aparece ms remarcada que las dems:

Celda

6. El Rango
Otro concepto muy importante en una hoja de clculo es el de Rango, que es un bloque rectangular de una o
ms celdas que Excel trata como una unidad. Los rangos son vitales en la Hoja de Clculo, ya que todo tipo de
operaciones se realizan a base de rangos. Un rango se especifica por la celda que est en la parte superior
izquierda seguido de dos puntos y la celda de la parte inferior derecha, as por ejemplo:

Rango

B2:D7
7. Manejo del Mouse
El funcionamiento del mouse es similar a otras aplicaciones Office, esto es men contextual, movimiento,
operaciones, etc. En lo referente a Excel, tenemos usos especiales sobre todo cuando se trata de la celda activa,
as tenemos algunas operaciones como:

Seleccionar
(Clic y arrastrar)

Rellenar
(Clic y Arrastrar)

ALINEAR CELDAS HORIZAONTAL Y VERTICALMENTE


Para poder alinear nuestras celdas tenemos que seleccionar las celdas y luego le damos clic derecho
sobre el rango, formato de celdas y ah nos muestra una ventana donde podemos elegir qu es lo
que queremos hacer

La Ficha ALINEACIN utilizada


para orientar el texto segn la
conveniencia, como tambin la
alineacin horizontal y vertical,
combinar celdas entre otros.

La Ficha BORDES la emplearemos para


trazar las lneas de las celdas presionando
los botones que rodean la presentacin.
Seleccin del tipo de lnea y color que se
emplear para el borde.

ACTIVIDAD
N1
Crea un nuevo
libro y disea lo
siguiente

ACTIVIDAD N2

1
2
3
4

S/. 494,587.00
S/. 458,000.00
S/. 486,589.00
S/. 398,458.00

Ley 27633

Monto
Adjudicado

Nombre / razn social Domicilio del postor


del postor ganador
ganador
RUC
Continental SAC
Av. Nueva York 152
1114944521
Papelera Nacional
Jr. Montevideo 1586
1598468759
Tay Loy S.A.
Calle San Miguel 1777 5824963876
Dimersa
Jr. Tambo de Belen
9963050478

tem

Realice el siguiente Ejercicio

x
x
x
x

Insertar Filas y Columnas


Eliminar Filas y Columnas

INSERTAR FILAS Y COLUMNAS

a) Ingrese a Excel.
b) Ingrese el siguiente texto con el siguiente Formato. (Para ingresar observe en que fila y columna
estn los datos)

ACTIVIDAD
N3

c) Seleccione la celda A3 y presiona el botn derecho del ratn.


d) Selecciona Insertar
e) Muestra el siguiente cuadro de dilogo
f) Seleccione Insertar toda una columna y presione el botn
Aceptar.

ELIMINAR FILAS Y COLUMNAS

a) Selecciona la celda D6
b) Presiona el botn derecho del ratn y seleccione la opcin Eliminar.
c) Muestra el cuadro de dilogo siguiente
d) selecciona la opcin Toda la columna y presione el botn Aceptar.

ACTIVIDAD N4

USO DE FORMULAS
En las celdas de la hoja de clculo, es posible introducir distintos tipos de datos y tambin frmulas.
Cuando se introducen datos en una celda estos datos aparecen en la celda activa y en la Barra de
Frmulas,
1. SUMAR, RESTAR, MULTIPLICAR, DIVIDIR, PROMEDIO

Microsoft Excel 2007 permite, de una forma automtica, hacer varios clculos estadsticos
sobre los datos de los que dispone, as por ejemplo, se pueden utilizar las siguientes formulas
:
SUMAR
Suma todos los nmeros de un rango de celdas
=B5+C5+D5
=SUMA(B5:D5)

RESTAR
Resta todos los nmeros de un rango de celdas
=B5-C5

MULTIPLICAR
Multiplica todos los nmeros que son argumentos y devuelve el producto
=D5*E5*F5
=PRODUCTO(D5:F5)

DIVIDIR
Divide los nmeros de un rango de celdas
=D5/E5

PROMEDIO
Devuelve el promedio (media aritmtica) de los argumentos
=PROMEDIO(D5:F5)
=(D5+E5+F5)/3

APLICANDO FORMATO CONDICIONAL


1. Primero Seleccionamos las celdas a las cuales le vamos a colocar formato condicional

2. Elegimos la opcin nueva regla

3. Elegimos la segunda opcin

4. En formato elegimos el color que queremos que tenga nuestro numero

DECIMALES EN MICROSOFT EXCEL 2007

1. Para colocar decimales en Excel Primero se selecciona, seguidamente clic derecho formato de
celdas

2. Nos ubicamos en la pestaa Numero y elegimos la opcin Numero

3. Este es el resultado

RECORDANDO LAS FORMULAS


SUMAR
Suma todos los nmeros de un rango de celdas
=C2+D2+E2
=SUMA(C2:E2)

SUMA

RESTAR
Resta todos los nmeros de un rango de celdas
=C2-D2

MULTIPLICAR
Multiplica todos los nmeros que son argumentos y devuelve el producto
=C2*D2*E2
=PRODUCTO(D3;E3;F3)

DIVIDIR
Divide los nmeros de un rango de celdas
=D6/E6

PROMEDIO
Devuelve el promedio (media aritmtica) de los argumentos
=PROMEDIO(C4:D4)
=(C4+D4)/2

SUMAR.SI
Suma las celdas que cumplen determinado criterio o condicin.

=SUMAR.SI(E4:E12;12)

CONTAR
Cuenta el nmero de celdas que contienen nmeros, adems de los nmeros incluidos
dentro de la lista de argumentos.

=CONTAR(A3:A11)

CONTAR.SI
Cuenta las celdas, dentro del rango, que no estn en blanco y que cumplen los
criterios especificados.

=CONTAR.SI(A4:A11,13)

SIGAMOS APRENDIENDO:

CONTAR.BLANCO
Cuenta el nmero de celdas en blanco
dentro de un rango especificado.
=CONTAR.BLANCO(A2:A12)

MODA
Devuelve el valor ms frecuente o que ms
se repite en una matriz o rango de datos.
=MODA (A2:A12)

MAXIMO
Devuelve el valor mximo de una lista de
valores.
=MAX(A2:A12)

REDONDEAR
Redondea un nmero al nmero de
decimales especificado.
=REDONDEAR(B3;3)

=REDONDEAR(B3;A1)

MINIMO
Devuelve el valor mnimo de una lista de
valores =MIN(A2:A12)

CONTARA
Cuenta el nmero de celdas no vacas y los valores que hay en la lista de argumentos.
=CONTARA(A2:A12)

DERECHA
Extrae los ltimos caracteres, de derecha a izquierda.
=DERECHA(A1;3)

IZQUIERDA
Extrae el primer carcter o el del extremo izquierdo, (de izquierda a derecha).
=IZQUIERDA(A3;3)

FUNCIN LGICA SI
Sintaxis:
=SI(Prueba_lgica;Valor_si_verdadero;Valor_si_falso)
La prueba lgica : Es cualquier valor o expresin que se pueda evaluar como
Verdadero o como Falso.
Valor_si_verdadero : Es el valor que se devolver si prueba lgica es Verdadero.
Valor_si_falso : Es el valor que se devolver si prueba lgica es Falsa.
EJEMPLO Y ACTIVIDAD 6
=SI(E5>10,5;"APROBADO";"DESAPROBADO")

UTILIZAR EL ASISTENTE PARA GRFICOS


CREAR GRFICOS
Para insertar un grfico tenemos varias opciones, pero siempre utilizaremos la seccin Grficos
que se encuentra en la pestaa Insertar.

Es recomendable que tengas seleccionado el rango de celdas que quieres que participen en el
grfico, de esta forma, Excel podr generarlo automticamente. En caso contrario, el grfico se
mostrar en blanco o no se crear debido a un tipo de error en los datos que solicita.

Como podemos ver existen muchos tipos de grficos para utilizar. Nosotros podemos seleccionar el que
ms se adecue a nuestras necesidades. Para quienes trabajaron con otras versiones del programa
encontraran mejoras a la hora de crear un nuevo grfico. Una de ellas a nuestro entender es la
posibilidad de ver ms claramente todos los tipos de grficos con los que cuenta el programa logrando
de esta forma elegir ms claramente el que deseamos para trabajar.

APRENDIENDO A COLOCAR TTULOS A NUESTROS GRFICOS


1. Clic e la pestaa presentaciones.
2. Clic en Titulo del grfico.

3. En la opcin ms opciones de ttulo encontraremos diversas opciones que harn agradable nuestro
ttulo.

COLOCANDO TITULO BAJO EL EJE

1. TITULO DE EJE HORIZONTAL PRIMARIO

2. TITULO DE EJE VERTICAL PRIMARIO

APRENDIENDO A UBICAR NUESTRA LEYENDA Y A EDITARLO


1. Con esta opcin nuestra leyenda la podemos ubicar en el lugar que nosotros queramos.

2. Vamos a modificar nuestra leyenda.

3. Nos aparecer esta ventana.


- 1. Seleccionamos Series 1
- Clic en Editar

4. Nos aparecer la siguiente ventanita


En este rectngulo
escribiremos
(XXXX)

APRENDIENDO A COLOCAR ETIQUETAS A NUESTROS GRFICOS

Clic derecho agregar etiqueta de datos

APRENDIENDO A COLOCAR LAS SERIES EN ORDEN ASCENDENTE

1. Seleccionamos nuestras series.


2. Clic derecho formato de eje.

3. Nos aparece esta ventanita, modificamos el 5


por el 1.
4. As debe de quedar. Finalmente clic en cerrar

APRENDIENDO A COLOCAR LAS SERIES AL 100%

1. Seleccionamos nuestras series.


2. Clic derecho formato de eje.

3. Nos aparece esta ventanita, modificamos el


0,47 por el 1.
4. As debe de quedar, finalmente cerrar

APRENDIENDO A COLOCAR VARIAS BARRAS EN UN SOLO GRFICO

1. Primero seleccionamos
nuestro cuadro.

2. Luego insertamos nuestro


grfico de la forma que ya
sabemos.

3. Ahora solo le damos clic en la


opcin que dice