Está en la página 1de 5

RELLENAR SERIES

L as series que se repiten hacia abajo en una columna a travs de una fila, pueden ser rellenadas
fcilmente mediante el comando Rellenar. Solo es necesario seleccionar la celda o celdas a ser
repetidas y arrastrar a travs, tomando las celdas que quiere usar de la manija.
La manija de rellenar es el pequeo cuadrado que se ve en el ngulo inferior derecho de la celda
seleccionada.
Si se arrastra, el puntero cambia por una pequea cruz negra. Excel llenar cada celda a travs de la
que atraviesa, con una copia de la celda original o con la continuacin del patrn de su seleccin.
Si las celdas no son todas iguales, pero se repiten segn un patrn dado, se estarn llenando series.
Relleno Automtico
Utilice el control de relleno para completar un rango de celdas de manera automtica. Si la celda
contiene un nmero, una fecha o una hora que Excel puede extender en serie, los valores se
incrementarn en lugar de copiarse.
Ejemplo: En la celda A3, introduzca "Lunes", luego arrastre el controlador de relleno hacia abajo o
hacia la derecha. Observe que al arrastrar el controlador, Excel va mostrando: Martes, Mircoles, ....
Cuando suelte el botn del Mouse se dar cuenta que rpidamente hemos introducido los das del
Lunes al Domingo.
Veamos otro ejemplo:
En las celdas A2 y A3, introduzca los nmeros 1 y 2 respectivamente. Seleccione ambas celdas y
arrastre el controlador de relleno hacia abajo.
Tipos de series que puede rellenar Excel:
Seleccin Inicial Serie Extendida
Lun mar,mie,juev,...
Ene Feb, Mar, Abr,
Enero Febrero, Marzo, Abril,
15-Ene 16-Ene, 17 Ene, 18 Ene,
Trim1 Trim2, Trim3, Trim4,
1er Trimestre 2do Trimestre, 3er Trimestre,
1er perodo 2do perodo, 3er perodo,

Producto 1 Producto 2, Producto 3,


1,3 5, 7, 9, 11, 13, 15,
Rellenar series
La otra opcin es ingresar Edicin/Rellenar/Series y seleccionar el tipo de relleno. Al ingresar a esta
opcin aparecer la siguiente ventana:

Los pasos a seguir son los siguientes:


1. Introducir el primer nmero de la numeracin
2. Seleccionar desde el numero introducido hasta el ultimo registro que se va enumerar
3. Ingresar a Rellenar Series
4. Seleccionar:
a. Series en:
i. Filas: cuando el relleno va a ser de una fila
ii. Columnas: cuando el relleno va a ser en una columna
b. Tipo:
i. Lineal: el incremento va a ser aritmtico, o sea, se va a ir sumando.
Ejemplo: 2, 4, 6, 8, etc.
ii. Geomtrica: el incremento es geomtrico o se va multiplicando. Ejemplo:
2, 4, 8, 16, 32, etc.
iii. Cronolgica: se utiliza cuando el relleno va ser sobre fechas
iv. Autorrellenar: para rellenar en forma normal.
c. Incremento: por ultimo se selecciona el incremento que va a llevar.

5. Aceptar

FORMULAS, OPERACIONES ARITMTICAS


L as frmulas usan nmeros para hacer clculos desde otras celdas en la hoja y an desde otras
hojas u otros libros de trabajo. Se puede usar Autollenar cuando tiene que crear un conjunto de
frmulas similares.
Resea de las Formulas
Siempre que se hagan una serie de clculos, se usa una frmula bien sea que esta se haya escrito o
no. Para escribir una frmula para que Excel la utilice, se deben saber dos cosas: donde encontrar
los nmeros que se van a usar (por referencia de celda o nombre de celda) y qu hacer con ellos
(qu operaciones usar).
Operaciones

La operaciones bsicas y sus smbolos son:


Potencia

Sumar

Restar

Multiplicar

Dividir

Elevar un nmero a una potencia es simplemente multiplicar al nmero por si mismo. De forma
que si el valor de la celda G4 es 8,entonces G4^4 significa 8*8*8*8 = 4096, esto es, 4 veces 8
multiplicado por si mismo.
Pese a que tcnicamente no son operaciones, tendr que entender lo negativo -(un nmero
negativo) y porcentaje (un nmero en forma de por ciento) Si la celda D10 contiene al nmero
23, entonces en la frmula -D10, est el nmero -23. Si la celda D10 contiene al nmero -15,
entonces -D10 significa -(-15) que es lo mismo que 15. La forma porcentual de un nmero mueve
al punto decimal del mismo. Es as que 125% es lo mismo que el nmero 1.25 y 50% es lo
mismo que .5 o .50 o .50000.
Orden de operaciones
Cuando hay varias operaciones involucradas, se tendr que saber en que orden ejecutarlas.
Orden de operaciones:

Cualquier clculo entre parntesis ( )

Negativo -

Porcentaje %

Potencia ^

Multiplicar y dividir * /

Sumar y restar. + -

Cuando una frmula utiliza ms de una operacin, estas deben ejecutarse en el orden correcto. Por
ejemplo, en 3 + 5 / 8 se debe dividir primero y despus sumarle 3, que da el resultado de 3.625.
Esto no es lo mismo que (3 + 5)/8 para lo cual se suma primero (por los parntesis) y despus se
divide, con un resultado igual a 1.
Ejemplos de Frmula
He aqu algunos ejemplos de frmulas de Excel y qu significan. Se requiere el signo = al
comienzo de una frmula. Alrededor de los argumentos de una funcin se requieren parntesis,
como el rango de las celdas en la funcin PROMEDIO. Cuando las celdas provienen de filas y
columnas, se pueden usar las etiquetas respectivas en las frmulas en lugar de las referencias de
celdas. Estas son frmulas en lenguaje natural.
Frmula

Significa :

= B3*C14

Multiplicar el valor de la celda B3 por el de C14

=Cantidad*Costo
unitario

Multiplicar el valor en esta fila, de la columna rotulada


"Cantidad", por el valor en esta fila, de la columna rotulada
"Costo unitario".

= D12-B3

Restar el valor de la celda B3 al valor de la D12

= B3^3

Elevar el valor de B3 a la potencia de 3. Esto es lo mismo que


B3*B3*B3

=(A10 +B5)/C4

Sumar los valores de las celdas A10 y B5 y a continuacin dividir

por el valor de C4.


=SUMA(B3:C14)

Sumar juntos los valores de este rango.

=PROMEDIO(D4:G45)

Sumar los valores del rango D4:G45 y dividirlos por la cantidad


de valores que son.

=MAX(J300:M350)

Hallar el valor Mximo, en el rango J300:M350

=MIN(F12:F20)

Hallar el Mnimo, dentro del rango F12:F20

=CONTAR(K20:L50)

Contar la cantidad de valores en el rango K20:L50. (Esto saltear


cualquier celda en blanco, pero contar las que contengan un
cero)