Está en la página 1de 3

EXAMEN FINAL (MAESTRIA EN INFORMATICA 2016-I)

1. Qu ruta sumarizada en IPv6 puede ser configurada en los routers para las redes desde
2001:db8:cafe::/58 a 2001:db8:cafe:c0::/58?:
o
ipv6 route 2001:db8:cafe::/62 S0/0/0
o
ipv6 route 2001:db8:cafe::/54 S0/0/0
o
ipv6 route 2001:db8:cafe::/56 S0/0/0
o
ipv6 route 2001:db8:cafe::/60 S0/0/0

o
o
o
o
o

Un router debe configurarse para enrutar dentro del rea OSPF 0. Qu dos comandos se
requieren para lograr esto? (Escoja dos.)
RouterA(config)# router ospf 0
RouterA(config)# router ospf 1
RouterA(config-router)# network 192.168.2.0 0.0.0.255 0
RouterA(config-router)# network 192.168.2.0 0.0.0.255 area 0
RouterA(config-router)# network 192.168.2.0 255.255.255.0 0

Qu problema es evidente si el comando show ip interface muestra que la interfaz est


apagada y el protocolo de lnea est abajo?
Se ha producido un desajuste encapsulacin.
Un cable no se ha conectado al puerto.
El comando no shutdown no se ha emitido en la interfaz.
Existe un conflicto de direccin IP con la direccin configurada en la interfaz.

Un administrador de red utiliza el mtodo del router-on-a-stick para configurar el


enrutamiento entre VLAN. El puerto del switch Gi1 / 1 se utiliza para conectarse al router.
Qu comando se debe ingresar para preparar este puerto para la tarea?
Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# spanning-tree vlan 1
Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# spanning-tree portfast
Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# switchport mode trunk
Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# switchport access vlan 1

o
o
o
o

En un switch que est configurado con varias VLAN, que comando eliminar nicamente la
VLAN 100 del switch?
Switch# delete flash:vlan.dat
Switch(config-if)# no switchport access vlan 100
Switch(config-if)# no switchport trunk allowed vlan 100
Switch(config)# no vlan 100

Qu mscara wildcard se utilizara para publicar la red 192.168.5.96/27 como parte de una
configuracin de OSPF?
0.0.0.32
0.0.0.31
255.255.255.224
255.255.255.223

o
o
o
o

o
o
o
o

o
o
o
o

Qu comando se debe utilizar para comprobar el ID de proceso OSPF, el ID del router, las
redes que el router est publicando, las actualizaciones que est recibiendo de sus vecinos
y la distancia administrativa por defecto?
show ip protocols
show ip ospf neighbor
show ip ospf
show ip ospf interface


o
o
o
o

o
o
o
o

o
o
o
o

OSPFv3 de zona nica se ha habilitado en un router a travs del comando ipv6 router ospf
20. Qu comando habilitar este proceso OSPFv3 en una interfaz de ese router?
ipv6 ospf 0 area 0
ipv6 ospf 20 area 20
ipv6 ospf 0 area 20
ipv6 ospf 20 area 0
Qu comando proporcionar informacin especfica de rutas OSPFv3 en la tabla de
enrutamiento?
show ip route ospf
show ip route
show ipv6 route
show ipv6 route ospf

Qu interfaz es la ubicacin predeterminada que contendra la direccin IP utilizada para


administrar un switch Ethernet de 24 puertos?
VLAN 1
Fa0/0
Fa0/1
interface connected to the default gateway
VLAN 99

Qu tipo de cable necesita un administrador de red para conectar un PC a un switch para


recuperarlo despus de que el software IOS de Cisco falla al cargar?
Un cable coaxial
Un cable de consola
Un cable crossover
Un cable directo

Del grfico. El administrador de red quiere configurar el Switch1 para permitir conexiones
SSH y prohibir las conexiones Telnet. Cmo debe cambiar el administrador de red la
configuracin que se muestra para satisfacer este requisito?

Cundo un ingeniero de redes est configurando OSPFv3 en un router, que comando


utilizar el ingeniero inmediatamente antes de configurar el ID del router?
ipv6 ospf 10 area 0
ipv6 router ospf 10
interface serial 0/0/1
clear ipv6 ospf process

Use SSH version 1.


Reconfigure la llave RSA
Configure SSH en una lnea diferente.
Modifique el commando transport input.

Complete el espacio en blanco:


When port security is enabled, a switch port uses the default violation mode of
until specifically configured to use a different violation mode.

shutdown

Qu ruta es la mejor combinacin para un paquete que ingresa a un router con una
direccin de destino de 10.16.0.2?
S 10.0.0.0/8 [1/0] via 192.168.0.2
S 10.16.0.0/24 [1/0] via 192.168.0.9
S 10.16.0.0/16 is directly connected, Ethernet 0/1
S 10.0.0.0/16 is directly connected, Ethernet 0/0

Qu protocolo de enrutamiento dinmico fue desarrollado como un protocolo de pasarela


exterior para interconectar diferentes proveedores de Internet?
BGP
EIGRP
OSPF
RIP

Qu tres comandos IOS pueden ayudar a aislar problemas con una ruta esttica? (Elija
tres.)
show version
ping
tracert
show ip route
show ip interface brief
show arp

Un switch Cisco Catalyst se ha aadido para apoyar el uso de mltiples VLAN como parte
de una red empresarial. El tcnico de la red se ve obligado a borrar toda la informacin de la
VLAN del conmutador con el fin de incorporar un nuevo diseo de la red. Qu debe hacer
el tcnico para realizar esta tarea?
Eliminar la configuracin de inicio y reiniciar el conmutador.
Borrar la configuracin en ejecucin y reinicie el switch.
Eliminar la configuracin de inicio y el archivo vlan.dat en la memoria flash del conmutador y
reiniciar el conmutador. *
Elimina la direccin IP que se asigna a la VLAN de administracin y reiniciar el conmutador.

19 En un entorno de prueba de laboratorio, un router detect la red 172.16.1.0 a travs de cuatro procesos de
enrutamiento dinmicos diferentes. Qu ruta se usa para alcanzar esta red?

D 172.16.1.0/24 [90/2195456] via 192.168.200.1, 00:00:09, Serial0/0/0


O 172.16.1.0/24 [110/1012] via 192.168.200.1, 00:00:22, Serial0/0/0
R 172.16.1.0/24 [120/1] via 192.168.200.1, 00:00:17, Serial0/0/0
I 172.16.1.0/24 [100/1192] via 192.168.200.1, 00:00:09, Serial0/0/0

20 Cul es una ventaja de utilizar protocolos de enrutamiento dinmico en lugar de enrutamiento


esttico?
capacidad de buscar activamente nuevas rutas si la ruta actual no est disponible
menos requisitos generales de recursos del router
ms fcil de implementar
ms seguro en el control de las actualizaciones de enrutamiento