Está en la página 1de 9

Oscar Javier Vivas Jurez

Reporte de prctica

En esta prctica que realizamos por equipo desarrollamos fsicamente la prctica


que habamos realizado en Packet Tracer Natestaticoydinamico. Esta prctica se
us NAT que proporciona las traducciones de direcciones privadas a direcciones
pblicas esto permite que un dispositivo con una direccin IPv4 privada acceda a
recursos fuera de su red privada, como los que se encuentran en Internet.
Con la combinacin de NAT con las direcciones IPv4 privadas result ser un
mtodo til para preservar las direcciones IPv4 pblicas. Adems se puede
compartir con una nica direccin IPv4 pblica entre cientos o incluso miles de
dispositivos.
NAT esttica lo que se hace es asignar uno a uno entre una direccin interna y
una direccin externa. Este tipo de NAT permite que los dispositivos externos
inicien conexiones a los dispositivos internos mediante la direccin pblica
asignada de forma esttica.
Con la NAT dinmica permite la asignacin automtica de direcciones locales
internas a direcciones globales internas. Casi por lo regular las direcciones
globales internas son direcciones IPv4 pblicas. Este tipo de NAT utiliza un grupo
o conjunto de direcciones IPv4 pblicas para la traduccin.
A continuacin se presenta el show run de los dos routers que se utilizaron:
gateway#show run
Building configuration...

Current configuration : 1682 bytes


!
! Last configuration change at 21:54:51 UTC Wed Feb 11 2015
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname gateway
!

Oscar Javier Vivas Jurez


boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
!
dot11 syslog
ip source-route
!
!
ip cef
!
ip dhcp pool RED11
network 192.168.11.0 255.255.255.0
default-router 192.168.11.254
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
license udi pid CISCO2811 sn FTX1113A4XR
!
redundancy

Oscar Javier Vivas Jurez


!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.11.254 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.10.254 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface Serial0/0/0
ip address 209.165.200.226 255.255.255.224
ip nat outside
ip virtual-reassembly
!
interface Serial0/0/1
ip address 209.165.201.18 255.255.255.252

Oscar Javier Vivas Jurez


ip nat outside
ip virtual-reassembly
shutdown
clock rate 125000
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat pool PUBLIC-POOL 209.165.200.246 209.165.200.247 netmask
255.255.255.240
ip nat inside source list 11 pool PUBLIC-POOL overload
ip nat inside source static 192.168.10.1 209.165.200.240
ip route 0.0.0.0 0.0.0.0 209.165.200.225
ip route 0.0.0.0 0.0.0.0 176.16.0.1
ip route 0.0.0.0 0.0.0.0 176.16.11.254
ip route 0.0.0.0 0.0.0.0 176.16.25.191
ip route 0.0.0.0 0.0.0.0 189.205.94.137
!
access-list 11 permit 192.168.11.0 0.0.0.255
!
!
!
!
!
control-plane
!
!
line con 0

Oscar Javier Vivas Jurez


line aux 0
line vty 0 4
login
transport input all
!
scheduler allocate 20000 1000
end

Show run del ISP

ISP#show run
Building configuration...

Current configuration : 1222 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ISP
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
!
ip cef

Oscar Javier Vivas Jurez


!
!
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback1
ip address 172.16.10.1 255.255.255.0
shutdown
!

Oscar Javier Vivas Jurez


interface Loopback3
ip address 172.16.12.1 255.255.255.0
shutdown
!
interface FastEthernet0/0
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
ip address 209.165.200.225 255.255.255.224
no fair-queue
clock rate 128000
!
interface Serial0/0/1
no ip address
shutdown
clock rate 125000
!
ip route 0.0.0.0 0.0.0.0 209.165.200.226
ip route 0.0.0.0 0.0.0.0 172.16.0.1
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0

Oscar Javier Vivas Jurez


ip route 0.0.0.0 0.0.0.0 187.177.98.118
ip route 0.0.0.0 0.0.0.0 189.205.94.137
ip route 0.0.0.0 0.0.0.0 63.218.161.105
ip route 0.0.0.0 0.0.0.0 63.218.23.118
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000

Oscar Javier Vivas Jurez


!
end

ISP#
ISP#