Está en la página 1de 5

ESCUELA PREPARATORIA ESTATAL #8

CARLOS CASTILLO PERAZA


ESCUELA PREPARATORIA ESTATAL #8
CARLOS CASTILLO PERAZA
YUCATN

Asignatura: Informtica II
Bloque 1
ADA# 4
Equipo: 4
Oscar de la Cruz Tzuc http: http//informaticasemestre2omct.blogspot.mx/
Osmar Garca Pech http://osmargarciablog.blogspot.mx/
Felipe Gonzales Domnguez http://tarea-info-tony.blogspot.mx/
Helen Poot Najera http://helenpoot.blogspot.mx/
Alvaro Martinez Pardio http://alvaromtz.blogspot.mx/
Profesor: ISC. Mara del Rosario Raygoza Velzquez
Fecha de entrega: 20 de Febrero del 2016

FUNCION
SUMA

Qu hace?
Suma los
valores,
funcin
matemtica y
trigonomtrica

Sintaxis
SUMA(number1,[number2],...)

Ejemplo
=SUMA(A2,
A3)

MCD

M.C.D(5, 10) = 5
Devuelve el
mximo
comn divisor
de dos o ms
nmeros.

M.C.D(nmero1, [nmero2],
)

Devuelve el
mnimo comn
mltiplo de dos
o ms
nmeros.

M.C.M(nmero1, [nmero2],
)

MCM

M.C.M(5, 10) = 10

PI

PI()
Devuelve el
valor PI con
una precisin
de 15 dgitos.

PI() =
3.14159265358979

POTENCIA
Eleva un
nmero a una
potencia
especificada.

POTENCIA(nmero, potencia)

Multiplica
todos los
nmeros
proporcionado
s como
argumentos.

PRODUCTO(nmero1,
[nmero2], )

PRODUCTO

POTENCIA(5, 2) =
25

PRODUCTO(5, 7)
= 35

RAIZ

RAIZ(81) = 9
Obtiene la raz
cuadrada de
un nmero.

RAIZ(nmero)

RADIANES
Convierte
grados en
radianes.

RADIANES(grados)

Evala una
condicin y
devuelve un
valor si la
condicin es
verdadera y
otro valor si la
condicin es
falsa.

SI(condicin, [si_verdadero],
[si_falso])

Convierte
varias cadenas
de texto en
una sola.

CONCATENAR(texto1,
[texto2], )

Obtiene
caracteres a la
derecha de
una cadena de
texto de
acuerdo al
nmero de
caracteres
especificados.

DERECHA(texto,
[nm_de_caracteres])

Obtiene
caracteres a la
izquierda de

IZQUIERDA(texto,
[nm_de_caracteres])

SI

CONCATENAR

DERECHA

IZQUIERDA

RADIANES(45) =
0.785398163

SI(1<2, Excel,
Total) = Excel

CONCATENAR(un
, texto , grande)
= un texto grande

DERECHA(Excel
Total, 5) = Total

IZQUIERDA(Excel
Total, 5) = Excel

una cadena de
texto de
acuerdo al
nmero de
caracteres
especificados.

ENCONTRAR
Encuentra la
posicin de un
texto dentro de
otro texto y
regresa la
posicin del
carcter donde
se encontr.
Hace
distincin entre
maysculas y
minsculas.

ENCONTRAR(texto_buscado,
dentro_del_texto,
[nm_inicial])

Recorta los
espacios de
las orillas de
una cadena de
texto.

ESPACIOS(texto)

Extrae cierto
nmero de
caracteres de
una cadena de
texto.

EXTRAE(texto,
posicin_inicial,
nm_de_caracteres)

ESPACIOS

EXTRAE

ENCONTRAR(o,
hola) = 2

ESPACIOS(
Microsoft ) =
Microsoft

EXTRAE(Microsoft
, 6, 4) = soft

LARGO
Obtiene el
nmero de
caracteres de
un texto.

AHORA

LARGO(texto)

LARGO(Microsoft
)=9

AHORA()
Obtiene la
fecha y hora
actual.

AHORA() = La
fecha y hora actual

AO
Regresa el
ao de la
fecha
especificada.

AO(fecha)

AO(31/01/2012)
= 2012

Regresa el da
del mes de
una fecha.

DIA(fecha)

DIA(31/01/2012) =
31

DIA

HOY

HOY()
Regresa la
fecha del da
de hoy.

HOY() = La fecha
de hoy