Está en la página 1de 28

05.

576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

PART 1

RT-HONGKONG
1
RT-HONGKONG#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
192.168.0.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.0.0/24 is directly connected, GigabitEthernet0/0
L 192.168.0.1/32 is directly connected, GigabitEthernet0/0
RT-HONGKONG#show run
Building configuration...
Current configuration : 786 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname RT-HONGKONG
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO2911/K9 sn FTX1524CCO5
!
!
!
!
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

!
!
!
spanning-tree mode pvst
!
!
!
!
!
2
!
interface GigabitEthernet0/0
ip address 192.168.0.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 3
log-adjacency-changes
network 192.168.0.0 0.0.0.255 area 0
!
ip classless
!
ip flow-export version 9
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

end

PART 2
3

RT-SEDE
RT-SEDE#show runn
Building configuration...
Current configuration : 2657 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname RT-SEDE
!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
ip dhcp pool LAN30
network 172.16.14.0 255.255.255.192
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

default-router 172.16.14.1
ip dhcp pool LAN31
network 172.16.14.0 255.255.255.192
default-router 172.16.14.1
ip dhcp pool LAN32
network 172.16.14.0 255.255.255.192
default-router 172.16.14.1
!
!
4
!
no ip cef
no ipv6 cef
!
!
license udi pid CISCO2911/K9 sn FTX15246XEZ
!
!
!
spanning-tree mode pvst
!
!
!
interface GigabitEthernet0/0
no ip address
ip access-group 1 in
ip nat inside
duplex auto
speed auto
!
interface GigabitEthernet0/0.1
no ip address
!
interface GigabitEthernet0/0.15
description SERVERS
encapsulation dot1Q 15
ip address 172.16.15.17 255.255.255.240
!
interface GigabitEthernet0/0.30
description DEP IT
encapsulation dot1Q 30
ip address 172.16.14.1 255.255.255.192
!
interface GigabitEthernet0/0.31
description DEPT FIN/CONT
encapsulation dot1Q 31
ip address 172.16.14.65 255.255.255.192
!
interface GigabitEthernet0/0.32
description DEPT ALM
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

encapsulation dot1Q 32
ip address 172.16.14.129 255.255.255.192
!
interface GigabitEthernet0/0.45
description NATIVE
encapsulation dot1Q 45 native
ip address 172.16.15.1 255.255.255.248
!
interface
5 GigabitEthernet0/0.60
description MANAGEMENT
encapsulation dot1Q 60
ip address 172.16.15.9 255.255.255.248
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/2/0
ip address 172.16.115.245 255.255.255.252
clock rate 2000000
!
interface Serial0/2/1
ip address 172.16.115.254 255.255.255.252
clock rate 2000000
!
interface Serial0/3/0
ip address 209.165.202.138 255.255.255.252
ip nat outside
clock rate 2000000
!
interface Serial0/3/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
router-id 1.1.1.1
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

log-adjacency-changes
network 172.16.14.0 0.0.1.255 area 1
default-information originate
!
ip nat pool INTERNET 198.133.219.128 198.133.219.129 netmask 255.255.255.252
ip nat inside source list 2 pool INTERNET overload
ip nat inside source static 172.16.15.18 198.133.219.130
ip classless
ip route60.0.0.0 0.0.0.0 Serial0/3/0
!
ip flow-export version 9
!
!
access-list 1 permit 172.16.14.0 0.0.1.255
access-list 2 permit 172.16.14.0 0.0.0.127
!
!
!
!
!
line con 0
password 7 0822455D0A16
!
line aux 0
password 7 0822455D0A16
!
line vty 0 4
password 7 0822455D0A16
login
!
!
!
end

Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

SW-ADMIN
SW-ADMIN#show run
Building configuration...
Current configuration : 2319 bytes
!
version 12.2
7 timestamps log datetime msec
no service
no service timestamps debug datetime msec
no service password-encryption
!
hostname SW-ADMIN
!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
username cisco privilege 15 password 0 cisco
!
!
!
ip ssh version 1
ip domain-name SW-ADMIN
!
!
spanning-tree mode pvst
!
!
!
interface FastEthernet0/1
switchport access vlan 30
switchport port-security maximum 2
switchport port-security violation protect
!
interface FastEthernet0/2
switchport access vlan 30
!
interface FastEthernet0/3
switchport access vlan 31
!
interface FastEthernet0/4
switchport access vlan 31
!
interface FastEthernet0/5
switchport access vlan 32
switchport mode access

Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

!
interface FastEthernet0/6
switchport access vlan 32
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 32
switchport mode access
!
8
interface FastEthernet0/8
switchport access vlan 32
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 32
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 15
!
interface FastEthernet0/11
switchport access vlan 15
!
interface FastEthernet0/12
switchport access vlan 15
!
interface FastEthernet0/13
switchport access vlan 15
!
interface FastEthernet0/14
switchport access vlan 15
!
interface FastEthernet0/15
switchport access vlan 15
!
interface FastEthernet0/16
switchport access vlan 15
!
interface FastEthernet0/17
switchport access vlan 15
!
interface FastEthernet0/18
switchport access vlan 15
!
interface FastEthernet0/19
switchport access vlan 15
!
interface FastEthernet0/20
shutdown
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
9
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet0/1
description link to RT-SEDE
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan60
ip address 172.16.15.10 255.255.255.248
!
ip classless
!
ip flow-export version 9
!
!
line con 0
password cisco
login
!
line aux 0
password cisco
login
!
line vty 0 4
password cisco
login
transport input ssh
line vty 5 15
password cisco
login
transport input ssh
end
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

PART 3

10

RT-HONGKONG
RT-HONGKONG#show run
Building configuration...
Current configuration : 976 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname RT-HONGKONG
!
!
no ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO2911/K9 sn FTX15245V4I
!
!
spanning-tree mode pvst
!
!
!
interface GigabitEthernet0/0
ip address 192.168.0.1 255.255.255.0
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
11
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 10.0.0.1 255.255.255.0
encapsulation frame-relay
!
interface Serial0/0/1
no ip address
clock rate 2000000
!
interface Vlan1
no ip address
shutdown
!
router ospf 3
log-adjacency-changes
network 192.168.0.0 0.0.0.255 area 0
!
ip classless
ip route 172.16.14.0 255.255.254.0 10.0.0.2
!
ip flow-export version 9
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
End

Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

RT-SEDE
RT-SEDE#sh run
Building configuration...
Current configuration : 2448 bytes
!
version12
15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname RT-SEDE
!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
ip dhcp pool LAN30
network 172.16.14.0 255.255.255.192
default-router 172.16.14.1
ip dhcp pool LAN31
network 172.16.14.0 255.255.255.192
default-router 172.16.14.1
ip dhcp pool LAN32
network 172.16.14.0 255.255.255.192
default-router 172.16.14.1
!
no ip cef
no ipv6 cef
!
!
license udi pid CISCO2911/K9 sn FTX15246A2J
!
!
spanning-tree mode pvst
!
!
!
interface GigabitEthernet0/0
no ip address
ip nat inside
duplex auto
speed auto
!

Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

interface GigabitEthernet0/0.1
no ip address
!
interface GigabitEthernet0/0.15
description SERVERS
encapsulation dot1Q 15
ip address 172.16.15.17 255.255.255.240
!
interface
13GigabitEthernet0/0.30
description DEP IT
encapsulation dot1Q 30
ip address 172.16.14.1 255.255.255.192
!
interface GigabitEthernet0/0.31
description DEPT FIN/CONT
encapsulation dot1Q 31
ip address 172.16.14.65 255.255.255.192
!
interface GigabitEthernet0/0.32
description DEPT ALM
encapsulation dot1Q 32
ip address 172.16.14.129 255.255.255.192
!
interface GigabitEthernet0/0.45
description NATIVE
encapsulation dot1Q 45 native
ip address 172.16.15.1 255.255.255.248
!
interface GigabitEthernet0/0.60
description MANAGEMENT
encapsulation dot1Q 60
ip address 172.16.15.9 255.255.255.248
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/2/0
ip address 172.16.115.245 255.255.255.252
clock rate 2000000
!
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

interface Serial0/2/1
ip address 172.16.115.254 255.255.255.252
clock rate 2000000
!
interface Serial0/3/0
ip address 209.165.202.138 255.255.255.252
clock rate 2000000
!
interface
14Serial0/3/1
ip address 10.0.0.2 255.255.255.0
encapsulation frame-relay
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
network 172.16.14.0 0.0.1.255 area 1
default-information originate
!
ip nat pool INTERNET 198.133.219.128 198.133.219.129 netmask 255.255.255.252
ip classless
ip route 192.168.0.0 255.255.255.0 10.0.0.1
!
ip flow-export version 9
!
!
!
line con 0
password 7 0822455D0A16
!
line aux 0
password 7 0822455D0A16
!
line vty 0 4
password 7 0822455D0A16
login
!
!
!
end

Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

PART 4

15

RT-HONGKONG
RT-HONGKONG#SHOW RUNN
Building configuration...
Current configuration : 1056 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname RT-HONGKONG
!
!
no ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO2911/K9 sn FTX15249H22
!
!
spanning-tree mode pvst

Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

!
!
!
!
!
!
interface GigabitEthernet0/0
ip address 192.168.0.1 255.255.255.0
duplex16
auto
speed auto
standby version 2
standby 0 ip 192.168.0.250
standby priority 99
!
interface GigabitEthernet0/1
ip address 10.0.1.1 255.255.255.252
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 10.0.0.1 255.255.255.0
encapsulation frame-relay
!
interface Serial0/0/1
no ip address
clock rate 2000000
!
interface Vlan1
no ip address
shutdown
!
router ospf 3
log-adjacency-changes
network 192.168.0.0 0.0.0.255 area 0
!
ip classless
ip route 172.16.14.0 255.255.254.0 10.0.0.2
!
ip flow-export version 9
!
!
!
line con 0
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

!
line aux 0
!
line vty 0 4
login
!
!
!
End 17

RT-H-BACKUP
RT-H-BACKUP#SHOW RUN
Building configuration...
Current configuration : 818 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname RT-H-BACKUP
!
!
!
ip cef
no ipv6 cef
!
!
interface FastEthernet0/0
ip address 192.168.0.2 255.255.255.0
duplex auto
speed auto
standby version 2
standby 0 ip 192.168.0.250
standby preempt
!
interface FastEthernet1/0
ip address 10.0.2.1 255.255.255.252
duplex auto
speed auto
!
interface Serial2/0
no ip address
clock rate 2000000
shutdown
!
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

interface Serial3/0
no ip address
clock rate 2000000
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
18
interface FastEthernet5/0
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

RT-SEDE#show run
Building configuration...
Current configuration : 2838 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname RT-SEDE
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
ip dhcp pool LAN30
network
19172.16.14.0 255.255.255.192
default-router 172.16.14.1
ip dhcp pool LAN31
network 172.16.14.0 255.255.255.192
default-router 172.16.14.1
ip dhcp pool LAN32
network 172.16.14.0 255.255.255.192
default-router 172.16.14.1
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO2911/K9 sn FTX15247N5J
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
no ip address
ip nat inside
duplex auto
speed auto
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

!
interface GigabitEthernet0/0.1
no ip address
!
interface GigabitEthernet0/0.15
description SERVERS
encapsulation dot1Q 15
ip address 172.16.15.17 255.255.255.240
standby
version 2
20
standby 0 ip 172.16.15.20
standby preempt
!
interface GigabitEthernet0/0.30
description DEP IT
encapsulation dot1Q 30
ip address 172.16.14.1 255.255.255.192
standby version 2
standby 0 ip 172.16.14.10
standby preempt
!
interface GigabitEthernet0/0.31
description DEPT FIN/CONT
encapsulation dot1Q 31
ip address 172.16.14.65 255.255.255.192
standby version 2
standby 0 ip 172.16.14.70
standby preempt
!
interface GigabitEthernet0/0.32
description DEPT ALM
encapsulation dot1Q 32
ip address 172.16.14.129 255.255.255.192
standby version 2
standby 0 ip 172.16.14.140
standby preempt
!
interface GigabitEthernet0/0.45
description NATIVE
encapsulation dot1Q 45 native
ip address 172.16.15.1 255.255.255.248
standby version 2
standby 0 ip 172.16.15.5
standby preempt
!
interface GigabitEthernet0/0.60
description MANAGEMENT
encapsulation dot1Q 60
ip address 172.16.15.9 255.255.255.248
standby version 2
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

standby 0 ip 172.16.15.15
standby preempt
!
interface GigabitEthernet0/1
ip address 10.0.2.2 255.255.255.252
duplex auto
speed auto
!
interface
21GigabitEthernet0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/2/0
ip address 172.16.115.245 255.255.255.252
clock rate 2000000
!
interface Serial0/2/1
ip address 172.16.115.254 255.255.255.252
clock rate 2000000
!
interface Serial0/3/0
ip address 209.165.202.138 255.255.255.252
clock rate 2000000
!
interface Serial0/3/1
ip address 10.0.3.1 255.255.255.0
encapsulation frame-relay
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
network 172.16.14.0 0.0.1.255 area 1
default-information originate
!
ip nat pool INTERNET 198.133.219.128 198.133.219.129 netmask 255.255.255.252
ip classless
ip route 192.168.0.0 255.255.255.0 10.0.0.1
!
ip flow-export version 9
!
!
!
!
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

!
!
!
line con 0
password 7 0822455D0A16
!
line aux 0
password 7 0822455D0A16
!
22
line vty 0 4
password 7 0822455D0A16
login
!
!
!
end

RT-S-BACKUP#SHOW RUNN
Building configuration...
Current configuration : 2370 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname RT-S-BACKUP
!
ip dhcp pool LAN30
network 172.16.14.0 255.255.255.192
default-router 172.16.14.2
ip dhcp pool LAN31
network 172.16.14.0 255.255.255.192
default-router 172.16.14.2
ip dhcp pool LAN32
network 172.16.14.0 255.255.255.192
default-router 172.16.14.2
!
!
!
ip cef
no ipv6 cef
!
!
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet1/0
ip address 10.0.2.2 255.255.255.252
duplex23
auto
speed auto
!
interface Serial2/0
no ip address
clock rate 2000000
!
interface Serial3/0
no ip address
clock rate 2000000
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
interface GigabitEthernet6/0
no ip address
duplex auto
speed auto
standby version 2
standby preempt
!
interface GigabitEthernet6/0.1
no ip address
!
interface GigabitEthernet6/0.15
description SERVERS
encapsulation dot1Q 15
ip address 172.16.15.18 255.255.255.240
standby version 2
standby 0 ip 172.16.15.20
standby priority 99
!
interface GigabitEthernet6/0.30
description DEP IT
encapsulation dot1Q 30
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

ip address 172.16.14.2 255.255.255.192


standby version 2
standby 0 ip 172.16.14.10
standby priority 99
!
interface GigabitEthernet6/0.31
description DEPT FIN/CONT
encapsulation dot1Q 31
ip address
24 172.16.14.66 255.255.255.192
standby version 2
standby 0 ip 172.16.14.70
standby priority 99
!
interface GigabitEthernet6/0.32
description DEPT ALM
encapsulation dot1Q 32
ip address 172.16.14.130 255.255.255.192
standby version 2
standby 0 ip 172.16.14.140
standby priority 99
!
interface GigabitEthernet6/0.45
description NATIVE
encapsulation dot1Q 45 native
ip address 172.16.15.2 255.255.255.248
standby version 2
standby 0 ip 172.16.15.5
standby priority 99
!
interface GigabitEthernet6/0.60
description MANAGEMENT
encapsulation dot1Q 60
ip address 172.16.15.10 255.255.255.248
standby version 2
standby 0 ip 172.16.15.15
standby priority 99
!
router ospf 1
router-id 1.1.1.2
log-adjacency-changes
network 172.16.14.0 0.0.1.255 area 1
!
ip classless
!
ip flow-export version 9
!
!
!
!
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login 25
!
!
!
End

SW-ADMIN
SW-ADMIN#show run
Building configuration...
Current configuration : 2319 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname SW-ADMIN
!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
username cisco privilege 15 password 0 cisco
!
!
!
ip ssh version 1
ip domain-name SW-ADMIN
!
!
spanning-tree mode pvst
!
!
!
!
!
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

!
interface FastEthernet0/1
switchport access vlan 30
switchport port-security maximum 2
switchport port-security violation protect
!
interface FastEthernet0/2
switchport access vlan 30
!
26
interface FastEthernet0/3
switchport access vlan 31
!
interface FastEthernet0/4
switchport access vlan 31
!
interface FastEthernet0/5
switchport access vlan 32
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 32
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 32
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 32
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 32
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 15
!
interface FastEthernet0/11
switchport access vlan 15
!
interface FastEthernet0/12
switchport access vlan 15
!
interface FastEthernet0/13
switchport access vlan 15
!
interface FastEthernet0/14
switchport access vlan 15
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

!
interface FastEthernet0/15
switchport access vlan 15
!
interface FastEthernet0/16
switchport access vlan 15
!
interface FastEthernet0/17
switchport
27 access vlan 15
!
interface FastEthernet0/18
switchport access vlan 15
!
interface FastEthernet0/19
switchport access vlan 15
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet0/1
description link to RT-SEDE
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan60
ip address 172.16.15.10 255.255.255.248
!
ip classless
!
ip flow-export version 9
!
Gonzalo Gonzlez Morao

05.576 Disseny de Xarxes de Computadors PAC 2 2014-015 Estudis d'Informtica Multimdia i Telecomunicaci

!
!
!
!
!
!
line con 0
password cisco
login 28
!
line aux 0
password cisco
login
!
line vty 0 4
password cisco
login
transport input ssh
line vty 5 15
password cisco
login
transport input ssh
!
!
!
end

Gonzalo Gonzlez Morao