Está en la página 1de 3

AIX:

lsdev -Cc tape/Adapter (to check th HBA and tape drives)


lscfg -vl rmt*/fcs* (to check attributes of rmt / HBA)
lslpp -aL *tivoli* (To check installed packages)
smitty package_name (to install packages)
shutdown -Fr [Does fast shutdown and restart server after shutdown, 'i' send int
eractive message before server shutdown]
cfgmgr -vl fcs2/fcs* (to check devices configured)
To determie the wwn of HBA adapter
cat /home/kov531/fcs_wwpn.sh
lsdev -Cc adapter -Fname|grep -E 'fcs[5,8]|fcs1[1,4]'|while read fcs
do
echo "($fcs):$(lscfg -vl $fcs|grep Net)"
done
run

cfgmgr

vl fcs<n>

on each of the HBA adapters to pick the devices configured

lsdev Ct3840 Fname | while read rmt


do
echo "$rmt -> $(lscfg -vl $rmt | grep -i Serial)
done
errpt |more - to check OS or hardware related errors
/usr/tivoli/tsm/client/ba/bin - default installation path for BA client
/usr/tivoli/tsm/client/StorageAgent - default installation path for StorageAgent
Linux:
uname -a - check version of OS
rpm -i filename to install packages. Before running this we need to be in instal
lation directory
rpm -qa|grep Tiv - To verify installed packages
rpm q TIVsm-stagent-5.3.3-1 - Verify that the rpm package was installed correctl
y
rpm ivh TIVsm-stagent-5.3.3-1.i386.rpm - Install the
86.rpm.bin package

IBMtape-1.6.7-2.4.21-40.EL.i3

rpm qs IBMtape - Verify that the package is installed or not


grep IBMTape /etc/inittab - Confirm that the entry to autostart IBMtaped daemon af
ter reboot has been inserted into the /etc/inittab file automatically:
It should show ane entry similar to the following, also shown in the scrrenshot:
Ibms:3:once:/usr/bin/startIBMtape > /dev/null 2>&1
# tar

xvf IBMtapeutil.1.3.5.i386.tar.bin - Extract the

IBMtapeutil

package

Install the extracted IBMtapeutil


# cd IBMtapeutil.1.3.5
# make
# make install
# cp f IBMtapeutil /usr/bin/
# cp f IBMtapeconfig /usr/bin

utility as:

scli c | grep WWPN - Detect Qlogic HBA adapters wwns


proc/scsi/IBMtape - list the tape drives created by
ps deaf | grep

IBMtaped - List the status of the

IBMtape

device driver

IBMtaped device-driver daemon

/usr/bin/IBMtaped stop - to stop IBMtaped daemon


# ls -alrt /dev/IBMtape* - device special file, this out should match with /pro
c/scsi/IBMtape out put
# rpm -e TIVsm-stagent-5.3.3-1 - uninstall STA
/sbin/shutdown r now - shutdonw and restart server
lspci | grep -i fibre - Find FC model
Install the HP fibrechannel utils and run: # /opt/hp/hp_fibreutils/adapter_info
/proc/scsi/adapter_type/n directory, where adapter_type is the host adapter type
and n is the host adapter number for your card. Your host adapter type can be e
ither qlaxxxx for QLogic adapters or lpfc for Emulex adapters.
lspci -vv" to display detailed information on your hardware.
HP-UX:
/usr/sbin/swinstall -s <pwd> [install any packages, where <pwd> is the absolute
location of the staging directory]
swlist |grep -i TIV [list installed TSM applications]
ioscan [run to detect newly installed hardware, here tape drives]
ioscan -fnkCtape |grep -E 'IBM|^Class' [list IBM tape drives]
/opt/atdd/bin/atdd_claim -H <HW path> [claim tape drives, if drive state is stap
e]
/etc/rmsf -H <HW path> [remove tape drive hardware path]
tapeutil [use to pull tape srial numbers and other tape operations]
ps -ef|grep dsm [list TSM process]
NIC problems:
The lanadmin utility provides NIC statistics
The nettladmin utility provides packet trace information
Panic Reboots

Check these files for clues:


* /var/tombstones/ts99
* /etc/shutdownlog
Where to get information about problems:
*
*
*
*
*
*
*
*

dmesg --> provides a finite list of diagnostic messages


/var/adm/syslog/syslog.log --> system log
/opt/resmon/log/error.log -->
/etc/shutdownlog --> shutdown information
/etc/rc.log --> system startup log
/var/tombstones/ts99 --> crash analysis file
cstm - command line support tool manager
mstm - menu based support tool manager
o <alt><underlined letter of command>
o <tab> --> to move to another portion of the screen, such as the dr
op down menu area
* Service Processor
o <ctrl> <b> from a serial console
o he - help
o co - return to console mode (exits the program)
o sl - show log

También podría gustarte