Está en la página 1de 4

*******************************************

VLAN
int range fa0/1-5
switchport trunk native vlan 99
no sh
end
****Creacion de VLAN
Switch#vlan database
Switch(vlan)#vlan [nmero de vlan] name [nombre de vlan]
Switch(vlan)#exit
****Asignamos una Vlan a un Puerto (Modo access)
Switch(config)#interface [Interfaz]
Switch(config-if)#switchport access vlan [nmero de vlan]
****Asignamos el modo trunk a un puerto
Switch(config)#interface [Interfaz]
Switch(config-if)#switchport mode trunk
*****Configuracion del Router para Vlan
Router>en
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#no shut
Router(config-if)#interface fastEthernet 0/0.1
Router(config-subif)#encapsulation dot1Q [Nmero de la VLAN]
Router(config-subif)#ip address [IP] [Mascara]
*****************************************************
Prioridad de ospf
Router(config-if)#ip ospf priority number
Router#show ip ospf interface type number
***************************************************
Autenticacin simple mediante contrasea (clave) por rea.
ip ospf authentication-key key (se realiza en la interfaz especfica)
area area-id authentication (se realiza en "router ospf <process-id>")
interface Ethernet0
ip address 10.10.10.10 255.255.255.0
ip ospf authentication-key mypassword
router ospf 10
network 10.10.0.0 0.0.255.255 area 0
area 0 authentication
Autenticacin del resumen de mensaje
************************************************
Autenticacin del resumen de mensaje (MD-5).
ip ospf message-digest-key keyid md5 key (se utiliza en la interfaz)

area area-id authentication message-digest (se utiliza en "router ospf <processid>")


interface Ethernet0
ip address 10.10.10.10 255.255.255.0
ip ospf message-digest-key 10 md5 mypassword
router ospf 10
network 10.10.0.0 0.0.255.255 area 0
area 0 authentication message-digest
***************************************************
Area unica
int fa0/0
bandwidth 100000
exit
router ospf 10
router-id 1.1.1.1
auto-cost reference-bandwidth 1000
net [direccion ] [walcardmask] [area]
passive-interface g0/0
*********************************
Area unica OSPFv3
ipv6 router ospf 10
router-id 1.1.1.1
auto-cost reference-bandwidth 1000
int fa0/0
bandwidth 1000000
ipv6 ospf area 0
int s0/0/0
ipv6 ospf 10 area 0
***************************************
ruta estatica OSPF v2
ip route 0.0.0.0 0.0.0.0 [ruta de salida]
router ospf 10
default-information originate
*************************************
ruta estatica OSPF v3
ipv6 route ::/0 [direccion de salida]
ipv6 router ospf 10
default-information originate
***************************************
modificacion de intervalos muertos OSPFv2 [seriales]
int s0/0/0
ip ospf hello-interval 5
ip ospf dead-interval 20
***********************************
modificacion de intervalos muertos OSPF v3 [seriales]
int s0/0/0

ipv6 ospf hello-interval 5


ipv6 ospf dead-interval 20
**************************************
Multitarea OSPF v2
router ospf 10
router-id 1.1.1.1
[se coloca las direcciones del routerdonde se esta y la direccion donde se conec
ta con su respectiva area ]
net 10.1.1.1 0.0.0.0 area 1
net 10.1.2.1 0.0.0.0 area 1
net 192.168.10.1 0.0.0.0 area 0
*******************************************
Multitarea OSPF v3
ipv6 router ospf 10
router-id 1.1.1.1
exit
int fa0/0
ipv6 ospf 10 area 1
int s0/0/0
ipv6 ospf 10 area 0
*****************************************
MD5
ip ospf message-digest-key 1 md5 redescisco
*****************************************
access-list 1 deny host 172.8.3.254
access-list 1 permit any
----------------------------------------access-list 1 deny 10.3.0.0 0.0.0.7
access-list 1 permit any
int fa0/0
ip access-group 1 out
----------------------------------------access-list 101 deny tcp 192.168.80.0 0.0.0.15 192.168.80.0 0.0.0.7
access-list 101 permit ip any any
int fa0/0
ip access-group 101 in
***********
access-list 101 deny tcp 168.1.10.0 0.0.1.255 168.1.4.0 0.0.0.25
access-list 101 permit ip any any
int fa0/0
ip access-group 101 in
----------------------------------------*****************************************
s2(config)#int fa0/1
spanning-tre cost [costo]
*****************************************
PAT
access-list 10 permit 10.3.0.0 0.0.0.7

ip nat pool [name] [start-ip end-ip] netmask [mascara]


ip nat inside source list 10 pool PoolRed1 overload
fa0/0
ip nat inside
s0/0/0
ip nat outside
------------------------------------------------------NAT ESTATICA
ip nat inside source static 192.168.20.36 200.0.0.9
fa0/0
ip nat inside
s0/0/0
ip nat outside
------------------------------------------------------NAT DINAMICA
access-list 10 permit 172.16.0.0 0.0.255.255
ip nat pool poolPrueba 200.0.0.3 200.0.0.6 netmask 255.255.255.248
ip nat inside source list 10 pool poolPrueba