Está en la página 1de 10

Cu hnh dy conson Ban u

admin
admin
ena
configure terminal
bridge
port speed 1-23 100
port nego 1-24 off
port protected 1-22
vlan add 3996 24 tagged
exit
interface 3996
no shutdown
ip address 10.102.4.69/24
exit
ip route 10.102.0.0/24 10.102.4.1

Vlan
3996

Vlan net
167
Xc thc 7 tham s

VOD
2429

configure terminal
pppoe tag-format HAUGIANG
attr 1 value string %HOSTNAME
attr 2 value string %BLANK
attr 3 value string atm
attr 4 value string %BLANK
attr 5 value string 0
attr 6 value string /
attr 7 value string 0
attr 8 value string /
attr 9 value string 0
attr 10 value string /
attr 11 value string %PORT
attr 12 value string :
configure terminal
attr 13 value string 8
bridge
attr 14 value string .
vlan add 167 1-23 untagged
attr 15 value string 35
vlan add 167 24 tagged
exit
vlan add 2429 24 tagged
pppoe tag-format vnpt-tag
vlan add 99 24 tagged
attr 1 value hex 00000DE9
exit
attr 2 type 1 length variable value tag-format HAUGIANG
ip igmp snooping
attr 3 type 2 length variable value tag-format HAUGIANG
ip igmp snooping port 1-26 immediate-leaveexit
ip igmp snooping version 2
pppoe snooping
mvr
tag-opr-id 1 type 0x0105 port 1-23 vid any action add format vnpt-tag
mvr port 24 type source
mvr vlan 99 group 232.84.1.1-232.84.1.254

_____________________
i modul t 1G-->100M(VD: Port 10)
Switch(bridge)# : port nego 10 off
Switch(bridge)# : port speed 10 100
Switch(bridge)# : exit
Switch# : show port 10
Switch# : show mac (kim tra bao nhieu mac i qua)
Switch#: show vlan dot1q-tunnel
Switch#show ip interface brief
SWITCH#show vlan translation outbout (Hin th Vlan thc hin Translate)
SWITCH#write memory (Lu cu hnh)

Cu lnh dng a cu hnh v mc nh ca nh sn xut c h tr mode Globe


SWITCH# resote layer2-default
SWITCH# reload
Cu hnh bng thng trn cng 1 l 30 Mbs cho hng Downlink v 40Mbs cho hng
Uplink
SWITCH# configuration terminal
SWITCH(config)# bridge
SWITCH(bridge)# rate-limit port 1 rate 30000 egress
SWITCH(bridge)# rate-limit port 1 rate 40000 ingress dot3x
SWITCH(bridge)# show rate-limit

Muticast

Port

99
3
Net + MyTV
MyTV
configure terminal
configure terminal
mvr
mvr
mvr port 3 type receiver
mvr port 3 type receiver
bridge
bridge
vlan translation outbound 3 vlan 99 vlan 2429 vlan translation outbound 3 vlan 99 vlan 99
vlan translation outbound 3 vlan 2429 vlan 242 vlan translation outbound 3 vlan 2429 vlan 2429
vlan translation outbound 3 vlan 167 vlan 167 vlan add 99 3 untagged
vlan del br167 3
vlan add 2429 3 untagged
vlan add 167 3 tagged
vlan add 99 3 tagged
vlan add 2429 3 tagged

AUGIANG
AUGIANG

on add format vnpt-tag

configure terminal
hostname HGI.VTH.VTH.OLT.Z11
interface smartgroup1
no shut
switchport vlan 3997 tag
interface vlan 3997
ip address 10.102.53.10 255.255.255.0
route 10.102.0.0 255.255.255.0 10.102.53.1
ip route 10.147.15.0 255.255.255.0 10.102.53.1
snmp-server community public view AllView rw
snmp-server host 10.147.15.2 version 2c public enable NOTIFICATIONS target-addr-name zte isnmsserver udp-port 162
snmp-server host 10.147.15.3 version 2c public enable NOTIFICATIONS target-addr-name zte1 isnmsserver udp-port 162
Thm loi ONU vo OLT (trong trng hp trn OLT cha c thng s v loi ONU ny)

configure terminal
pon
onu-type ZTE-F660 gpon description 4ETH,2POTS,WIFI max-tcont 16 max-gemport 64 max-iphost 4
onu-type-if ZTE-F660 eth_0/1
onu-type-if ZTE-F660 eth_0/2
onu-type-if ZTE-F660 eth_0/3
onu-type-if ZTE-F660 eth_0/4
onu-type-if ZTE-F660 pots_0/1
onu-type-if ZTE-F660 pots_0/2
onu-type-if ZTE-F660 wifi_0/1
onu-type-if ZTE-F660 wifi_0/2
onu-type-if ZTE-F660 wifi_0/3
onu-type-if ZTE-F660 wifi_0/4
onu-type ZTE-F600W gpon description 4ETH,WIFI max-tcont 16 max-gemport 64 max-iphost 4
onu-type-if ZTE-F600W eth_0/1
onu-type-if ZTE-F600W eth_0/2
onu-type-if ZTE-F600W eth_0/3
onu-type-if ZTE-F600W eth_0/4
onu-type-if ZTE-F600W wifi_0/1
onu-type-if ZTE-F600W wifi_0/2
onu-type-if ZTE-F600W wifi_0/3
onu-type-if ZTE-F600W wifi_0/4
Cu hnh mu xc thc 7 thng s thu bao

port-identification access-node-id-type access-node-name

port-identification rackno 1 frameno 1


port-identification access-node-name HGI.VTH.VTH.OLT.Z11
port-identification format-profile VNPT

port-identification add variable Access-Node-ID index 1


port-identification add delimiter space index 2
port-identification add string atm index 3
port-identification add delimiter space index 4

port-identification add variable Rack index 5

port-identification add string / index 6


port-identification add variable Frame index 7
port-identification add string / index 8
port-identification add variable Slot index 9
port-identification add string / index 10
port-identification add variable Port index 11
port-identification add string : index 12
port-identification add variable Onu-Number index 13

port-identification add string . index 14


port-identification add string 11 index 15
Cu hnh profile bng thng ra Internet

configure terminal
gpon
profile tcont T4_100M type 4 maximum 100000
profile traffic G_20M sir 20000 pir 20000

Port Onu
Type
PW ONU Goi Cc Mbps Vlan_ Net
1
4 ZTE-F600W GC1262D5A
14
550

User_net
cto_nv_fttx3

Pass_net
123456
1

Pht hin ONU mi cm vo mng tm SN v PW

configure terminal
pon
uncfg-onu-display-info sn model version pw
exit
show pon onu uncfg
Thm xc thc ONU theo PW tm lnh trn

configure t
interface gpon-olt_1/1/1
no shut
onu 4 type ZTE-F600W pw GC1262D5A

show running-config interface gpon-olt_1/1/1


configure terminal
interface gpon-onu_1/1/1:4
tcont 1 name HSI profile T4_100M
gemport 1 name HSI tcont 1
gemport 1 traffic-limit upstream G_14M downstream G_14M
service-port 1 vport 1 user-vlan 11 vlan 550
port-identification format VNPT vport 1
pppoe-intermediate-agent enable vport 1
pppoe-intermediate-agent trust true replace vport 1
tcont 2 name IPTV profile T2_512K
gemport 2 name IPTV tcont 2
gemport 2 traffic-limit upstream G_IPTV downstream G_HD
service-port 2 vport 2 user-vlan 12 vlan 2418
end
sho running-config interface gpon-onu_1/1/1:4

configure terminal
pon-onu-mng gpon-onu_1/1/1:4
service 1 gemport 1 vlan 11
wan-ip 1 mode pppoe username cto_nv_fttx3 password 123456 vlan-profile HSI_PPPOE host 1
wan 1 service internet host 1

vlan port eth_0/1 mode tag vlan 11


service 2 gemport 2 vlan 12
vlan port eth_0/4 mode tag vlan 12
vlan port wifi_0/2 mode tag vlan 12
mvlan 12

wan 2 ethuni 4 ssid 2 service other mvlan 12


dhcp-ip ethuni eth_0/4 from-internet
end
show onu running config gpon-onu_1/1/1:4
configure terminal
igmp mvlan 99 receive-port gpon-onu_1/1/1:4 vport 2

end
Xa ONU

configure terminal
interface gpon-olt_1/1/1

no onu 4
Update Frimware cho ONU

remote-unit update-and-reboot 10p1t4.bin gpon-olt_1/1/1 4


Kim tra qu trnh Update

show remote-unit update-status gpon-olt_1/1/1 4


Reboot li ONU t xa

configure terminal
pon-onu-mng gpon-onu_1/1/1:4
reboot
o chiu di si quang

show gpon onu distance gpon-onu_1/1/1:4


o suy hao si quang

show pon power attenuation gpon-onu_1/1/1:4

MyTV
HD

Vlan_ MyTV
2418