Está en la página 1de 2

link:

http://byteschef.com/es/configuracion-basica-de-cisco-routers-y-switches/

Router>enable
Router#configuration terminal
Enter configuration commands, one per line. End with CNTL/Z.
!!Aqu se le da el nombre al router
Router(config)#hostname New_Router
!!Configura el password para enable mode
New_Router(config)#enable secret password
New_Router(config)#interface fa0/1
!!Asigna direccin IP y subnet mask a la interfaz
New_Router(config-if)#ip address 10.10.1.1 255.255.255.0
!!Habilita la interfaz
New_Router(config-if)#no shut
La siguiente configuracin es para que se pueda establecer una sesin de telnet haci
a el router.
!!Entra a las lneas virtuales de 0 a 15
New_Router(config)#line vty 0 15
!!Asigna una contrasea
New_Router(config-line)#password password
!!Permite que se pueda hacer login
New_Router(config-line)#login
Ya que el router est configurado ahora pasaremos al a configuracin del switch.
Al igual que le router, el switch entrara en System Configuration Dialog si no hay
configuracion, otra vez escribe no y dale enter.
Switch>enable
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#
!!Darle nombre al switch
Switch(config)#hostname New_Switch
!!Configura el password para enable mode
New_Switch(config)#enable secret password
!!Crear una vlan
New_Switch(config)#vlan 10
!!Da nombre a la vlan
New_Switch(config-vlan)#name new_vlan
!!entrar a la interfaz que se conecta al router
New_Switch(config)#interface FastEthernet0/1
!!configura la interfaz en vlan 10
New_Switch(config-if)# switchport access vlan 10
Para que el switch pueda ser controlado remotamente necesita tener una direccin I
P al igual que un default gateway.
!!Crear la vlan interface (al gunas personas la llaman L3 Vlan))
New_Switch(config)#interface Vlan10
!!asignarle una direccion IP y subnet mask para poder entrar al switch de un lug
ar remoto
New_Switch(config-if)# ip address 10.10.1.5 255.255.255.0
!!Configurar el default gateway para que pueda comunicarse con el exterior
New_Switch(config-if)#ip default-gateway 10.10.1.1

La siguiente configuracin es para que se pueda establecer una sesin de telnet haci
a el router.
!!Entra a las lneas virtuales de 0 a 15
New_Switch(config-line)#line vty 0 15
!!Asigna una contrasea
New_Switch(config-line)# password password
!!Permite que se pueda hacer login
New_Switch(config-line)# login
Ahora configuramos las interfaces que se conectan a las computadoras y el servid
or
New_Switch(config-if)#interface FastEthernet0/22
!!Asigna la interfaz a la vlan 10
New_Switch(config-if)# switchport access vlan 10
New_Switch(config-if)#interface FastEthernet0/23
!!Asigna la interfaz a la vlan 10
New_Switch(config-if)# switchport access vlan 10
New_Switch(config-if)#interface FastEthernet0/24
!!Asigna la interfaz a la vlan 10
New_Switch(config-if)# switchport access vlan 10