Está en la página 1de 3

Comandos CCNP TSHOOT (DTR).

SWITCH:

Configurar VTP, modos server, client o transparent:


vtp mode transparent
vtp domain duoc
vtp password cisco
vtp version 2

Crear un grupo de VLAN.


vlan 10,20,50,99,100
Habilitar enrutamiento IPv4 en los switch de capa 3:
ip routing

Configuracin de rapid per-vlan spanning-tree:


Cambia a rapid spannig-tree
spanning-tree mode rapid-pvst
cambia las prioridades para trabajar con per-vlan STP
spanning-tree vlan 10,20,100 priority 24576
spanning-tree vlan 50,99 priority 28672
o:
spanning-tree vlan 10,20,100 root primary
spanning-tree vlan 50,99 root secondary

Configuracin de DHCP, en un switch de capa 3:


ip dhcp excluded-address 192.168.0.1 192.168.0.100
ip dhcp pool LAN1
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
domain-name nicolas.org
dns-server 8.8.8.8

Configuracin de troncal manual, sin negociar en un switch de


capa3, en un capa 2 no es necesario encapsular:
interface FastEthernet0/2
switchport trunk encapsulation dot1q
switchport trunk native vlan 99
switchport trunk allowed vlan 10,20,50,99,100
switchport mode trunk
switchport nonegotiate

Crear port-channel, el modo depende del protocolo de


negociacin etherchannel:

interface FastEthernet0/2
channel-group 1 mode active
interface FastEthernet0/3
channel-group 1 mode active

Configurar el port-channel como troncal manual, sin negociar:


interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk native vlan 99
switchport trunk allowed vlan 10,20,50,99,100
switchport mode trunk
switchport nonegotiate

Cambiar una interfaz a capa 3 y configurar IP en ella.


interface FastEthernet0/1
no switchport
ip address 192.168.0.2 255.255.255.0
no shutdown

Configurar una interfaz como acceso, asociada a una vlan, habilitando la


proteccin de BPDU y en modo portfast, para transitar rpidamente del
estado blocking al estado forwarding.
interface FastEthernet0/8
switchport mode access
switchport access vlan 10
spanning-tree bpduguard enable
spanning-tree portfast

Configurar HSRP como protocolo de alta disponibilidad de capa


3. En este caso este va a ser el activo para la vlan 10 (prioridad
101), e timers indica que los hello se van a enviar cada 1
segundo y el tiempo de espera es de 3 segundos, se puede
indicar el tiempo en milisegundos con la palabra msec antes de
los tiempos, se est traqueando la interfaz f0/1, con un
decremento de 2. Esto se aplica a las SVI, aqu a la int vlan10.
interface Vlan10
ip address 192.168.10.1 255.255.255.0
standby 1 ip 192.168.10.100
standby 1 timers 1 3
standby 1 priority 101
standby 1 preempt
standby 1 track FastEthernet0/1 2

Filtrar los Telnet:


access-list 1 deny 192.168.2.0 0.0.0.255
access-list 1 permit any
line vty 0 4
access-class 1 in

ROUTER:

Crear una interfaz tnel IPv6, habilitada para OSPF modo ipv6ip.
interface Tunnel1
no ip address
ipv6 address 2000:1:1:13::1/64
ipv6 ospf 1 area 0
tunnel source s0/0/0
tunnel destination 10.0.12.1
tunnel mode ipv6ip
no shutdown

Configurar EIGRP:
router eigrp 1
network 192.168.10.0 0.0.0.255
default-metric 10000 10 255 1 1500
no auto-summary

Configurar BGP:
router bgp 65000
neighbor 192.168.0.1 remote-as 65002
neighbor 192.168.0.1 update-source Loopback0
neighbor 192.168.0.1 next-hop-self
no auto-summary

Crear ruta esttica:


ip route 192.168.0.0 255.255.255.0 172.16.0.1

Configurar OSPF, virtual link, redistribucin de rutas por defecto,


id:
router ospf 1
router-id 1.1.1.1
area 2 virtual-link 10.0.0.1
default-information originate