Está en la página 1de 4

Configuracin frame-relay con RIP

Router(config-if)#encapsulation frame-relay

Con este comando le decimos que encapsule mediante el protocolo Frame Relay.
Router(config-if)#frame-relay map ip [DIRECCION IP] [DLCI] broadcast

Este comando nos permite hacer un mapa de las conexiones Frame Relay. Se denomina
Frame Relay esttico porque nosotros le decimos que tal DLCI pertenece a tal IP. El
comando broadcast sirve para el enrutamiento dinmico.
Nota 1: Tanto para RIP, EIGRP, OSPF se ingresa el comando broadcast. Si se elige EIGRP
o OSPF hay que agregar el comando bandwith [VALOR] para que dichos protocolos puedan
calcular su mtrica.
Nota 2: El LMI por defecto en los router Cisco es cisco. Exiten 2 mas: ANSi y Q933a.
Local Management Interface (LMI
Host 1

Host 2

Router

Router>en
Router>enable
Router#conf
Router#configure ter
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#host
Router(config)#hostname R1
R1(config)#int
R1(config)#interface s
R1(config)#interface serial 0/0/0
R1(config-if)#en
R1(config-if)#encapsulation fr
R1(config-if)#encapsulation frame-relay
R1(config-if)#ip ad
R1(config-if)#ip address 10.10.10.1 255.255.255.252
R1(config-if)#no shu
R1(config-if)#no shutdown
R1(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
R1#
%SYS-5-CONFIG_I: Configured from console by console
R1#inter
R1#con
R1#conf
R1#configure ter
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#int
R1(config)#interface s
R1(config)#interface serial 0/0/0
R1(config-if)#frame
R1(config-if)#frame-relay map ip 10.10.10.2 20 br
R1(config-if)#frame-relay map ip 10.10.10.2 20 broadcast
R1(config-if)#in
R1(config-if)#inexit
^
% Invalid input detected at '^' marker.
R1(config-if)#exit
R1(config)#int
R1(config)#interface f
R1(config)#interface fastEthernet 0/0

R1(config-if)#ip ad
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#no sh
R1(config-if)#no shutdown
R1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R1(config-if)#
R1(config-if)#exit
R1(config)#router rip
R1(config-router)#net
R1(config-router)#network 192.168.1.0
R1(config-router)#net
R1(config-router)#network 10.10.10.0
R1(config-router)#version 2
R1(config-router)#

Router 2

Continue with configuration dialog? [yes/no]: n

Press RETURN to get started!

Router>en
Router#conf
Router#configure ter
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#host
Router(config)#hostname R2
R2(config)#int
R2(config)#interface s
R2(config)#interface serial 0/0/0
R2(config-if)#enc
R2(config-if)#encapsulation fr
R2(config-if)#encapsulation frame-relay
R2(config-if)#ip ad
R2(config-if)#ip address 10.10.10.2 255.255.255.252
R2(config-if)#no shu

R2(config-if)#no shutdown
R2(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
R2(config-if)#frame-relay map ip 10.10.10.1 30 broad
R2(config-if)#frame-relay map ip 10.10.10.1 30 broadcast
R2(config-if)#exit
R2(config)#int
R2(config)#interface fa
R2(config)#interface fastEthernet 0/0
R2(config-if)#ip ad
R2(config-if)#ip address 172.16.1.1 255.255.255.0
R2(config-if)#no sh
R2(config-if)#no shutdown
R2(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R2(config-if)#exit
R2(config)#router rip
R2(config-router)#net
R2(config-router)#network 172.16.1.0
R2(config-router)#net
R2(config-router)#network 10.10.10.0
R2(config-router)#version 2
R2(config-router)#exit
R2(config)#exit
R2#
%SYS-5-CONFIG_I: Configured from console by console
R2#