Está en la página 1de 26

PROYECTO LEVANTAMIENTO E IMPLEMENTACIN DE

MEJORAS EN RED
PARA CLIENTE RADIO COOPERATIVA

Integrantes

2014

Nibaldo Gutierrez
Jean Gutirrez
Sebastian Provoste
Javier Salgado

TABLA DE CONTENIDO
Proyecto Levantamiento e implementacin de mejoras en Red................................................................ 1
para Cliente Radio Cooperativa .................................................................................................................. 1
INTRODUCCION........................................................................................................................................... 3
Levantamiento de red RADIO COOPERATIVA ............................................................................................. 4
RACKS Y DISTRIBUCIONES DE SERVICIOS DENTRO DE LA RADIO ................................................................ 5
Distribucin dentro del DATA CENTER interno de la empresa. .............................................................. 5

RACK 1 ........................................................................................................................................ 5

RACK 2 ........................................................................................................................................ 6

RACK 3 ........................................................................................................................................ 7

RACK 4 ........................................................................................................................................ 8

RACK 5 ........................................................................................................................................ 8

Distribucin de RACKS de cada piso de la empresa............................................................................... 9

Rack 2 Piso A............................................................................................................................. 9

Rack 2 Piso B ............................................................................................................................. 9

Rack 3 Piso A........................................................................................................................... 10

Rack 3 Piso B ........................................................................................................................... 10

Rack 1 Piso .............................................................................................................................. 11

Rack 4 Piso .............................................................................................................................. 11

PROBLEMTICAS ....................................................................................................................................... 13

Errores encontrados dentro del funcionamiento de la red. .................................................. 13

Propuesta de Soluciones........................................................................................................................... 14
Cotizacin de servicios. ............................................................................................................................. 15

Mano de Obra .......................................................................................................................... 15

Materiales y Productos ........................................................................................................... 15

CronoGRAMA DE Actividades (Carta Gantt). ............................................................................................ 16


Anexo: Configuracin de los SWITCH ....................................................................................................... 18

INTRODUCCION
Realizaremos una mejora importante a la red que est configurada e instalada dentro de las
dependencias de la empresa. Mostraremos problemas que son comunes en una red mal trabajada,
identificaremos puntos de errores, asociados a la mala distribucin de los recursos de la empresa.
Identificaremos problemas y necesidades a la funcin de los usuarios y servicios que encontraremos
dentro de la empresa. Implementacin, costos y tiempos asociados a un estudio exhaustivo, de los
tpicos anteriormente presentados.

LEVANTAMIENTO DE RED RADIO COOPERATIVA


La radio cuenta con mas de 200 usuarios de distinta indole y distinto uso de los recursos que el area de
ingenieria entrega.
Tienen 2 segmentos de red los cuales se dividen de la siguiente manera.
192.168.3.0 : Segmento del area administrativa, en el cual el trafico y el uso de los recursos se centra
en internos, con aplicaciones como SAP, Facturacion Electronica y uso de Internet. Dentro de estos
usuarios tenemos usuarios los cuales por las funciones que desempean son los siguientes.
Area RRHH: Usuarios que mayoritariamente estan usando SAP y Facturacion Electronica que se
encuentra dentro de las dependencias, estos servicios utilizan Internet para comunicarse con
los servidores de SII y validar el envio de las facturas y valores a auditar, ademas de correo.
Area Prensa: Usuarios que utilizan mayoritariame Internet para enviar cuas (Audios de
Entrevistas y Noticias), bajar y editar estas mismas.
Area de Medios Digitales: Esta area utiliza Internet para subir a la pagina WEB
www.cooperativa.cl informacion que va saliendo durante el dia en la radio y fotos que envian
corresponsales, asi tambien suben las noticias a redes sociales.
Area de Vendedores: Utilizan correo y redes Sociales durante todo el dia.

192.168.5.0: Segmento del sistema Dalet, este sistema es un poderoso sistema de edicion,
reproduccion y grabador de audios, no todos los equipos de encuentran con internet. Crean logs de las
pautas de los programas emitidos durante el dia y sincronizan los audios entre canciones, cuas y
tandas comerciales, durante el dia.

RACKS Y DISTRIBUCIONES DE SERVICIOS DENTRO DE LA RADIO


Distribucin dentro del DATA CENTER interno de la empresa.

RACK 1

Cada uno de los Switch cisco son de 24 bocas.

SWITCH CISCO 3560


PATCH PANEL DE CONEXIN GLOBAL DE RED
SWITCH CISCO 3560
PATCH PANEL DE CONEXIN GLOBAL DE RED
SWITCH CISCO 3560

PATCH PANEL DE CONEXIN GLOBAL DE RED


SWITCH CISCO 3560

CONTROLADOR DE DOMINIO

SERVIDOR SAP

SERVIDOR FACTURACION ELECTRONICA

SERVIDOR PROXY PFCENT

SERVIDOR STREAMING DE AUDIO COOPERATIVA

SERVIDOR DE STREAMING DE AUDIO UNIVERSO

KVM HP

RACK 2

SWITCH CISCO 2960


PATCH PANEL DE CONEXIN GLOBAL DE RED
SWITCH CISCO 2960
PATCH PANEL DE CONEXIN GLOBAL DE RED
CONTROLADOR DE DOMINIO DALET

SERVIDOR IMPEX DE DALET

SERVIDOR WEB DALET SERVICES

SERVIDOR CONVERT DALET

SERVIDOR BASE DATOS DALET

SERVIDOR STORAGE 1

SERVIDOR STORAGE 2

RESPALDO DE SERVICIOS

KVM HP

RACK 3

SWITCH CISCO 2960


PATCH PANEL DE CONEXIN GLOBAL DE RED
SERVIDOR DE INTRANET

COMREX 1
COMREX 2

SERVIDOR WEB DALET SERVICES

SERVIDOR DE CARPETAS COMPARTIDAS

KVM HP

RACK 4

SWITCH 3COM
PATCH PANEL DE CONEXIN GLOBAL DE RED

TRAMA DEDICADA ENTEL 100MB/ 100MB

TRAMA DEDICADA ENTEL 100MB/ 100MB

SERVIDOR DE ANTIGUO SISTEMA DALET

EQUIPO TIELINE DE COMUNICACIN DE AUDIO

RACK 5

SWITCH DLINK
PATCH PANEL DE CONEXIN GLOBAL DE RED

TRICASTER DE COMUNICACION

SISTEMA DE SONIDO DIGITAL

BANDEJA DE FIBRA OPTICA PARA MEZAS DE


SONIDO
TRANSMISOR RADIO COOPERATIVA

TRANSMISOR RADIO UNIVERSO

Distribucin de RACKS de cada piso de la empresa.

RACK 2 PISO A

SWITCH 3560
PATCH PANEL
SWITCH 3560
PATCH PANEL
SWITCH 3560
PATCH PANEL

SWITCH 3560
PATCH PANEL

RACK 2 PISO B

SWITCH 3560
PATCH PANEL
SWITCH 3560
PATCH PANEL
SWITCH 3560
PATCH PANEL

SWITCH 3560
PATCH PANEL

RACK 3 PISO A

SWITCH 3560
PATCH PANEL
SWITCH 3560
PATCH PANEL
SWITCH 3560
PATCH PANEL

SWITCH 3560
PATCH PANEL

RACK 3 PISO B

SWITCH 3560
PATCH PANEL
SWITCH 3560
PATCH PANEL
SWITCH 3560
PATCH PANEL

SWITCH 3560
PATCH PANEL

10

RACK 1 PISO
SWITCH 3560
PATCH PANEL
SWITCH 3560
PATCH PANEL
SWITCH 3560
PATCH PANEL

SWITCH 3560
PATCH PANEL

RACK 4 PISO
SWITCH 3560

PATCH PANEL
SWITCH 3560

PATCH PANEL

La distribucin de la cantidad de usuarios por cada uno de los segmento de red se detallara en de cada
uno de los pisos.
1 Piso
Segmento de 192.168.5.0 Service Dalet: 5 usuarios.
Segmento de 192.168.3.0 Administrativo: 29 usuarios.
2 Piso
Segmento de 192.168.5.0 Service Dalet: 25 usuarios.
Segmento de 192.168.3.0 Administrativo: 33 usuarios.
3 Piso
Segmento de 192.168.5.0 Service Dalet: 28 usuarios.
Segmento de 192.168.3.0 Administrativo: 31 usuarios.
4 Piso
Segmento de 192.168.5.0 Administrativo: 9 usuarios.
Segmento de 192.168.3.0 Administrativo: 22 usuarios
Diagrama de Antenas que se encuentran el segmento administrativo de la red.

11

Antenas colocadas en punto


de Cerro San Cristobal

MONITOREO REALIZADO
POR SEGMENTO
ADMINNISTRATIVO DE LA
RED

Sistema de Monitoreo de Transmisor Nautel, por antena de 5.8


MGhz
Sistema de Monitoreo de Transmisor Radio Universo, por antena
de 5.8 MGhz

Antenas colocadas en
instalaciones de la Radio,
Maipu 525, esquina
Catedral.
Se posee una central telefnica llamada AVT, esta no se encuentra en funcionamiento ya que no se
sabe cul es la problemtica de comunicacin. Se realizan llamadas, las cuales tienen un sonido
metlico, no tiene buena recepcin, y a veces cuando se establece la comunicacin hay desfase en ella.
No se sabe cul es la configuracin ni el tipo de conexin que se tiene con el MPLS, ni si es la
distribucin o la configuracin de la red interna o la comunicacin con este ltimo mencionado.

12

PROBLEMTICAS

ERRORES ENCONTRADOS DENTRO DEL FUNCIONAMIENTO DE LA RED.

Una de las principales falencias son la manera en que estan configurados los equipos, que estan
configurados con ip fija, el dhcp del proxy toma estas ip como si estuviesen duplicadas.
Problemas de sincronismos de recursos compartidos, los cuales pierden sus credenciales.
De hay lo mas importante es la perdida de recursos que se tiene en los dispositivos adjuntare las
configuraciones de los switchs.
Otra de las problemtica, es donde se posee una intranet la cual solo es visible a uno de los segmentos
de la red, el otro segmento no la ve.
Hay switchs de 1/gbits, de velocidad, pero las conexiones y las tarjetas de los equipos conectados a
estos switch, soportan hasta los 100/mbits.
En la red se tienen Routers Lynksys los cuales, tienen 2 tipos de conexin, las cuales varian en velocidad
y canal de transmision, esto hace que el Router inalambrico se maree y cada cierto tiempo se caiga.
Problemas de disponibilidad de IP, cada cierto tiempo aparece una IP que da conflicto de IP, esto hace
que el host que tiene esa IP, tenga conexin limitada.
Servidores, se encuentran directamente conectados a internet.
Los switch estan configurados de la siguiente manera, en donde podemos ver que solo pasan 2 vlan
una de datos y otra de voz, sin QoS y sin prioridad de trafico, para la cantidad de usuarios de la
empresa.
No se hizo un site survey de los servicios inalambricos, colocandolos solo en posiciones que estuviesen
visibles.
No hay una DMZ, para haci realizar el paso de internet de forma limpia, hacia nuestra red interna.
Switchs de 1/Gb conectados los cuales solo funcionan a 100/Mb.
Puntos de Wifi colocados en lugares los cuales fueron designados por solo la visibilidad.
Las antenas colocadas para el monitoreo de los transmisores de ambas radios, estn fuera de protocolo
y de la norma.

13

PROPUESTA DE SOLUCIONES
1. Se segmentar la red de acuerdo a las reas que componen la empresa, para controlar el trfico de
la red.
a. Tiempo de implementacin: 5 das.
2. Se implementara una DMZ para separar el rea de los servidores del resto de la red.
a. Tiempo de implementacin: 3 das.
3. Implementar un sistema de seguridad con un firewall y con el proxy que ya tiene la empresa.
a. Tiempo de implementacin: 2 das.
4. Se implementara una VPN para usuarios de terreno y corresponsales, para que tengan acceso a la
red de la empresa de forma segura.
a. Tiempo de implementacin: 2 das.
5. Se cambiaran las tarjetas de conexin de 100 mbs, por tarjetas de conexin de 1 Gbt. La cantidad
de equipos es de 80 equipos.
a. Tiempo de implementacin: 10 dias.
6. Configuracin de los Switch, en donde se agregaran las siguientes caractersticas.
a. Configurar una cantidad de 7 Vlan.
i. Administrativa
ii. Sistema Dalet
iii. Medios Digitales
iv. Innovacin y Desarrollo
v. Internet
vi. Prensa
vii. Grabaciones
1. Tiempo de implementacin: 1 semana durante las noches
b. QoS.
c.

QoE, para saber la percepcin que tendr el usuario final a las mejoras a realizar.
1. Tiempo de implementacin: 1 semana.

7. Site survey para colocar los dispositivos Wifi.


a. Tiempo de implementacin: 1 Semana
El trabajo de implementacin durar no menos de 1 mes y medio aprox. Esto se debe a que ningn
trabajo demore ms de lo esperado.

14

COTIZACIN DE SERVICIOS.

MANO DE OBRA

Valorizacin de 1 Tcnico por Hora:

Valor Hora Valor Da Valor Semana Valor Mensual


$ 2.126
$ 17.007
$ 85.037
$ 340.148

20% Legal
$ 408.178

Se consideran 2 Tcnicos para realizar el trabajo en 6 semanas aproximadamente.


Costo de mano de obra para la implementacin de las mejoras (contemplando 2 tcnicos): $ 1.224.533

MATERIALES Y PRODUCTOS

Cant.

Equipamiento

Firewall - HP Server ProLiant DL320e


GLC-GE-100FX= 100BASE-FX SFP for
GE SFP

80

Precio
Unitario
$546.210

$546.210

$103.780

Total
Cotizacin
$649.990

$126.745

$10.139.600

$1.926.524

$12.066.124

Total

IVA (19%)

TOTAL Unitario $672.955


Total (sin IVA) $1.068.5810
TOTAL IVA $2.030.304
TOTAL (con IVA) $12.716.114

15

CRONOGRAMA DE ACTIVIDADES (CARTA GANTT).

17

ANEXO: CONFIGURACIN DE LOS SWITCH


Sin importar el modelo, ni la funcin para la que est destinada, es la misma configuracin.
switch_toc_rack01>en
Password:
switch_toc_rack01#sh run
Building configuration...

Current configuration : 4453 bytes


!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname switch_toc_rack01
!
!
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!

interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/4
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address

19

no mdix auto
!
interface FastEthernet0/5
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/6
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/7
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/8
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20

20

switchport mode trunk


no ip address
no mdix auto
!
interface FastEthernet0/9
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/10
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/11
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/12

21

switchport trunk encapsulation dot1q


switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/13
switchport access vlan 20
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/14
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/15
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address

22

no mdix auto
!
interface FastEthernet0/16
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/17
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/18
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/19
switchport access vlan 20
switchport trunk encapsulation dot1q

23

switchport trunk allowed vlan 1,20


switchport mode trunk
no ip address
no mdix auto
spanning-tree portfast
!
interface FastEthernet0/20
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/21
switchport access vlan 20
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk
no ip address
no mdix auto
spanning-tree portfast
!
interface FastEthernet0/22
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,20
switchport mode trunk

24

no ip address
no mdix auto
!
interface FastEthernet0/23
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
no mdix auto
!
interface FastEthernet0/24
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
no mdix auto
spanning-tree portfast
!
interface GigabitEthernet0/1
no ip address
!
interface GigabitEthernet0/2
no ip address
!
interface Vlan1
ip address 192.168.3.254 255.255.255.0
!
interface Vlan20

25

ip address 10.160.19.2 255.255.255.0


!
ip classless
ip http server
!
!
line con 0
line vty 0 4
password cisco
login
line vty 5 15
login
!
End

26