Está en la página 1de 55

SELECCIN NICA

Cul generacin de computadoras utiliz la tecnologa de circuitos integrados para el


procesamiento de informacin?
A) Segunda
(B) Tercera,,
C) Cuarta
D) Quinta
INFORMTICA EN REDES. ORDINARIA 2012-01
2) Lea la siguiente informacin:
Conjunto de conocimientos tericos y prcticos que permiten concebir y
automatizar sistemas de estructuras mecnicas articuladas.
Cul concepto se menciona en la informacin anterior?

Robticai-7
B)
Telemtica
C)
Realidad Virtual
D)
Inteligencia Artificial
3) Lea la siguiente informacin:
I. Es un programa escrito intencionalmente para instalarse en la computadora
de un usuario sin el permiso de este.
II Crea un ndice de bsquedas para modificar informacin confidencial de una
computadora.
III. Acta como un filtro para ejecutar procesos que ponen en peligro la
informacin de una computadora.
IV Representa un programa parsito debido a que se reproduce as mismo para
continuar su esparcimiento. _______
De acuerdo con la informacin anterior, cules nmeros identifican el concepto de
virus informtico?

I y IV
*B) I y III
C)
II y III
D)
II y IV
3-01
3
DIR/S
INFORMTICA EN REDES. ORDINARIA 2012-01
4) Considere el siguiente mandato del sistema operativos MS-DOS:
El mandato anterior permite
A) presentar la lista en formato ancho los nombres de los archivos de un directorio,
desplegar los nombres de los archivos de todos sus directorios y subdirectorios.
C) ensear los atributos de los archivos que conforman un directorio.
D) mostrar los nombres de los archivos en letra minscula.
5) En el sistema operativo MS-DOS, el mandato PATH especifica
v, @ una lista de subdirectorios donde el MS-DOS debe buscar archivos ejecutables.
B) el uso de un controlador para utilizar la memoria extendida.
C) el modo de la impresora en paralelo.
D) la altura y longitud de la pantalla
6) Lea la siguiente informacin:
Este tipo de servicio representa un mtodo de comunicacin en tiempo real,
basado en texto, que se realiza a travs de una red entre dos o ms usuarios.
A cul tipo de servicio ofrecido por Internet, hace referencia la informacin anterior?
\(g Chat
B) E-mail
C) Telnet
D) File transfer
7) En el modelo entidad-relacin, las caractersticas de una entidad reciben el nombre de
A) relaciones.
\ l atributos.
C) archivos.
D) datos.
3-01
4
INFORMTICA EN REDES. ORDINARIA 2012-01
Lea la siguiente informacin:
I. Hace uso del crculo cromtico para establecer ndices de bsquedas
II. Sirve como punto de partida principal a un viaje en lnea del usuario.
III. Utiliza etiquetas de forma explcita y consistente para la navegacin.
IV. Ofrece una gua al usuario para la bsqueda de informacin.
De acuerdo con la informacin anterior, cules nmeros identifican a un sitio web
navegacional?
/f~"\
II y IV
*B) II y III
C) I V
IV
D) I Y
III
Lea la siguiente informacin:
Sitio web que no crea su contenido en el momento en que un usuario lo visita,
sino que lo mantiene previamente almacenado en el Servidor Web y es el mismo
para todos los visitantes._______________________________ _
A qu tipo de sitio web, hace referencia la informacin anterior?
^(A)/ Esttico
B) Efectivo
C) Dinmico
D) Interactivo
10) Lea la siguiente lista de componentes:
I. Entrada
II. Proceso
III. Factibilidad
IV. Desempeo
De acuerdo con la informacin anterior, cules nmeros identifican dos componentes
bsicos de todo sistema de informacin?
0 I y II
B)
I y III
C)
II y IV
D)
III y IV
3-01
INFORMTICA EN REDES. ORDINARIA 2012-01
11) Lea la siguiente informacin acerca del tema conectividad:
Representa una tcnica de multiplexacin que distribuye las unidades de
informacin en ranuras denominadas slots alternas de tiempo. Ofrece acceso
mltiple a un reducido nmero de frecuencias.____________________________
A cul tecnologa telefnica hace referencia la informacin anterior?
A) GSM
B) UMTS
(Cp TDMA
KD) GPRS
12) Lea la siguiente informacin acerca del tema de conectividad:
I. Protocolo de comunicaciones diseado para equipos de bajo consumo y
cobertura.
II. Es una especificacin industrial para redes inalmbricas de rea personal.
III. Hace uso del estndar IEEE 802.15.
Cul tecnologa inalmbrica se presenta en la informacin anterior?
*A) WiFi /
B) Satelital
Bluetooth
D) Microondas
13) Considere el siguiente enunciado lgico:
El enunciado anterior corresponde a una
+A) tautologa.
B) disyuncin.
contingencia.
D) contradiccin.
o
INFORMTICA EN REDES. ORDINARIA 2012-01
- continuacin se presenta la siguiente tabl a de verdad:
p Q
[(P=>Q) => Q] ==>Q
V V
V F
F V
F F
La tabla anterior es un ejemplo de
Y A) equivalencia material.
B) contradiccin.
(q > tautologa.
D) negacin.
15) Considere el siguiente nmero en el sistema hexadecimal:
35816
Cul es su valor decimal, realizando la conversin respectiva?
f j
c
192
tB) 224
\(cj) 856
D)
1 024
16) Considere el siguiente caso:
Ana tiene 18 aos de trabajar en un proceso industrial donde se
requiere el uso de Equipo de Proteccin Personal Respiratorio
(EPP), dadas las partculas txicas que emana la materia prima.
No obstante, ella nunca se tom en serio el uso del EPP y ahora
los doctores le detectaron cncer de pulmn, debido a no
haberse protegido adecuadamente, durante todos esos aos.
La informacin anterior se relaciona directamente con
'A)) enfermedad profesional.
r B) enfermedad laboral.
C) accidente crnico.
o^ pD) infeccin.
3-01
INFORMTICA EN REDES. ORDINARIA 2012-01
17) Considere la informacin que se presenta en el siguiente mapa de Karnaugh:
1 1 0 0
1 1 0 0
1 1 1 1
1 1 1 1
El resultado de la simplificacin utilizando el mapa anterior corresponde a
(a ) C +A
B) D +B
C)
D +B
*D) ABC +AD
18) Considere el siguiente programa escrito en pseudocdigo:
Proceso ejercico_1
suma 0
Desde ndice >4 1 Hasta 6 Hacer
resto ndice mod 2
Si resto=0
entonces numero 4 ndice +1
sino numero #*ndice +2
FnSi
suma 4 suma +numero
Fin_desde
Escribir (suma)
FinProceso
Cul es el valor de salida correcto, segn el programa anterior?
A) 11
*B) 16
C) 23
^ 30
3-01
8
INFORMTICA EN REDES. ORDINARIA 2012-01
I r) Considere el siguiente programa escrito en pseudocdigo:
Proceso Ejercicio02
veces 4 1
suma # 0
Mientras veces <=A Hacer
numero n veces +2
total 4 1
Desde ndice 4...-1 Hasta veces Hacer
total 4 total * ndice
suma# suma +total
veces ^ veces +1
FinMientras
Escribir (suma)
Fin Proceso
Cul es el valor de salida correcto, segn el programa anterior? Cul es
A)
1
B)
3
*C)
9
<
33
20) Lea el siguiente texto:
Representa un conjunto de uno o ms atributos, que juntos permiten identificar
de forma nica a una entidad dentro del conjunto de entidades.
A cul elemento asociado a una base de datos hace referencia ei texto-anterior?
*A) Registro
B) Diagramas
C) Relaciones
D^ Super llave
3-01
9
21) Considere el siguiente pseudocdigo donde el parmetro de entrada en la funcin
denominada Funcion_3 es por referencia:
INFORMTICA EN REDES. ORDINARIA 2012-01
Cul es el valor de salida correcto, segn el pseudocdigo anterior?
A)
3

5
*C) 7
D)
9
22) Lea la siguiente informacin sobre arquitectura de computadoras:
Inicio
Entero valor, elemento
elemento 4 1
valora-------1
Mientras (valor <=4) Hacer
Llamar funcion_3(elemento)
valor 4 valor + 1
Fin_m entras
Escribir(valor)
Fin
Entero Funcin Funcion_3(E/S Entero Numero)
Inicio
Numero <4------- Numero +3
Devolver Numero
Fin funcin
I. Contiene ocho lneas que permiten transmitir un byte completo de una sola
vez.
II. Soporta velocidades de transferencia hasta de 12 Mbps.
III. Se les conoce como puertos bidireccionales.
IV. Se configura como LPT1, LPT2 o LPT3.
De acuerdo con la informacin anterior, cules nmeros identifican el puerto paralelo?
I y IV
B)
I y III
C)
II y III
*D) II y IV
3-01
10
22} Considere el siguiente pseudocdigo donde el parmetro de entrada a la funcin
denominada funcin_1 es por referencia:
Inicio
Entero Valor
Valor # 5
Llamar funcion_1 (Valor)
Escribir (Valor)
Fin
Entera Funcin funcion_1(E/S Entero Numero)
Inicio
Entero ndice
Desde ndice 1 hasta 2 Hacer
Numero ...... Numero * ndice
Fin_desde
Devolver Numero
Fin funcin
INFORMTICA EN REDES. ORDINARIA 2012-01
Cul es el valor de salida correcto, segn el pseudocdigo anterior?
A)
5
<
10
C)
15
*D) 20
24) Considere la siguiente informacin acerca de salud ocupacional:
J uan Pablo es un trabajador como cualquier otro, excepto que
hace ejercicio para llevar una vida sana, para prevenir los efectos
acumulativos de los riesgos del trabajo. l es un ejemplo a
seguir, adems, sabe que los riesgos del trabajo se manifiestan
tanto en mente como en el cuerpo, pudiendo causar desde estrs
hasta dolores corporales._______________________ ___________
La informacin anterior hace referencia al trmino denominado manifestacin
A) aguda.
^B) crnica.
C) psicolgico.
(6) psicosomtica.
3-01
11
INFORMTICA EN REDES. ORDINARIA 2012-01
25) Observe la siguiente ilustracin sobre un componente interno del computador:
L s
t /
\ t
Cul funcin desempea el componente que se muestra en la ilustracin anterior?
Optimizar el ancho de banda entre los buses de la tarjeta madre, para evitar el
recalentamiento entre ellos.
Activar los circuitos de alimentacin de los conectores P8 y P9 y con ello, impedir
el sobrecalentamiento entre los circuitos involucrados.
Agilizar la transferencia de datos entre los buses y evitar altas temperaturas en
los canales de comunicacin.
Absorber y disipar el calor producido por un componente elctrico, como un
circuito integrado, para evitar el sobrecalentamiento.
26) Observe la siguiente ilustracin:
Edificio A
i
Qu tipo de red se presenta en la ilustracin anterior?
^ Q) LAN
B) WAN
C) MAN
D) WLAN
A)
B)
C)
27) El mandato nativo del sistema operativo de red Windows que permite agregar, modificar
o desplegar nombre de mensajes, se denomina
A) net start.
v J(B| net ame.
C) net share.
D) net config.
3-01 12
INFORMTICA EN REDES. ORDINARIA 2012-01
^servea s guiente ilustracin:
RED P
RED Q
Qu tipo de red est identificada por la letra P en la ilustracin anterior?
A)
NAL
\
WAN
C)
MAN
D)
VLAN
29) Observe la siguiente ilustracin:
P
L, 4
i ' S
r
l
E I
I M
K
i H
Cules letras identifican dispositivos finales de la red en la ilustracin anterior?
A) P y K
B) E y H '
\ M y J
D) K y M
30) Qu nombre recibe la PDU del nivel 4 del Modelo de Referencia OSI?
A) Bits
H3) Datos
C) Paquete
'D), Segmento
RED W
3-01
13
INFORMTICA EN REDES. ORDINARIA 2012-01
31) Lea la siguiente informacin sobre diseo y representacin de redes:
Estudia las distintas maneras de inscribir en los dibujos las medidas de las
piezas. Existen dos tipos: de dimensin y de situacin. _____
A qu concepto se refiere la informacin anterior?
A) Homologa
B) Rotulado
(C),; Acotado
?D) Escala
32) Asocie los componentes de la columna A sobre los elementos que conforman un
anlisis FODA con su respectiva descripcin, dentro de la empresa de la columna B.
Columna A Columna B
I. Oportunidades
II. Debilidades
III. Amenazas
IV. Fortalezas
P. Nuevos mtodos o procesos tecnolgicos
Q.Los servicios son ineficientes
R. Cambios en el mercado
S. Personal calificado
Cul es la forma correcta de asociar ambas columnas?
I P - II Q - III R - IV S
B) I S - II P - III Q - IV R
C) I R - II S - III P - IV Q
D) I Q - II R - III S - IV P
33) Lea la siguiente informacin sobre principios de comunicacin de datos:
La comunicacin se transmite undireccionalmente. Solamente una de las dos
estaciones de enlace puede transmitir; la otra puede recibir.
A qu tipo de transmisin hace referencia la informacin anterior?
A) Dplex
i(B)> Simplex
C) B-dplex
D) Semidplex
3-01
14
Ocserve el siguiente esquema sobre principios bsicos del desarrollo de proyectos
nformticos:
INFORMTICA EN REDES. ORDINARIA 2012-01
Qu tipo de diseo de un proyecto informtico se presenta en el esquema anterior?
(A)) Cascada
B) Prototipado
C) Entrega evolutiva
v D) Entrega por etapas
Lea la siguiente informacin sobre principios de comunicacin de datos:
Configuracin de lnea que proporciona un enlace dedicado entre dos dispositivos.
Toda la capacidad del canal se reserva para la transmisin de ambos dispositivos.
Este tipo de configuracin utiliza cable para conectar los extremos, pero tambin
existen otras opciones, tales como las microondas y satlites.
A qu tipo de conexin hace referencia la informacin anterior?
A) Dplex pcl uUc
B) Simplex <
C) Multipunto
/D) Punto a Punto
A la interfaz serial 0/0/0 de un router, se le asigna la direccin 172.16.80.2/30. A qu
subred pertenece la direccin IP?
A) 172.16.80.224
B) 172.16.80.192
C) 172.16.80.128
J (D) 172.16.80.0
3-01
15
- - E . = EZES ORDINARIA 2012-01
37) Lea la siguiente nformacin
I. Aade bits que marcan el final de una transmisin de tramas.
II. Establece una conexin la utiliza y luego la abandona.
III Es apropiado en la transferencia de archivos.
IV. Ofrece ei servicio datagrama no confiable.
De acuerdo con la informacin anterior, cules nmeros identifican el servicio
orientado a conexin que se ofrece en una red local?

B)
>C)
D)
38) Lea la siguiente definicin:
I y III
I y IV
II y III
II y IV
/ 4 <
Dispositivo que sirve como punto central de conexin para los dispositivos de una
red LAN.
A cul dispositivo hace referencia la definicin anterior?
(Y)) Concentrador
*B) Enrutador
C) Puente
D) Cubo
39) Lea la siguiente informacin:
Todos sus nodos estn conectados directamente a un cable comn, por lo que
se pueden comunicar directamente. La ruptura del cable hace que los hosts
queden desconectados.__________________________ ______________________
A cul tipo de topologa hace referencia la informacin anterior?
A) Reticular
B) Anillo
C) Malla
^N;b)j Bus
3-01
16
NiFORMTICA EN REDES. ORDINARIA 2012-01
- 1 Lea la siguiente informacin sobre principios de comunicacin de datos:
I. Se realiza de emisor a receptor, solamente.
II Puede tener lugar en ambos sentidos, pero no simultneamente.
III. Comparte un mismo medio de transmisin entre varias comunicaciones.
IV. Tiene lugar en un solo sentido y, si se desea transmitir en sentido contrario,
es necesario otro cable.
De acuerdo con la informacin anterior, cules nmeros identifican el modo de
transferencia de datos de tipo simplex?
A) I y II
\ ( > I y IV
C) II y III
D) II y IV
41) Lea la siguiente informacin:
I. Proporciona los medios de transporte para los bits que conforman la trama de
la capa 2.
II. Establece el direccionamiento fsico, la correccin y notificacin de errores.
III. Define las interfaces mecnica, elctrica, y de temporizacin de la red.
IV. Restablecer una conexin en caso de que ocurra una falla.
De acuerdo con la informacin anterior, cules nmeros describen la capa 1 del
Modelo de Referencia OSI?
I y III
B) I y IV
*C) II y III
D) II y IV
42) Considere la siguiente direccin IPv4:
172.16.37.255/24
La direccin anterior corresponde a una direccin de
A) host vlida.
,B) broadcast.
C) gateway.
D) red.
3-01
17
INFORMTICA EN REDES. ORDINARIA 2012-01
43) Observe la siguiente ilustracin:
m
A cul tipo de topologa hace referencia la ilustracin anterior?
A) Irregular
\{B p Estrella
C) Hbrida
D) Extendida
44) Lea la siguiente informacin:
Utiliza un conjunto de direcciones pblicas y las asigna en orden de llegada.
Cuando un host con una direccin IP privada solicita acceso a Internet, este tipo
elige una direccin IP del conjunto de direcciones que no est siendo utilizada
por otro host.___________________________________________________________
Cul tipo de traduccin NAT se presenta en la informacin anterior?
A) Esttica
Dinmica
C) Sobrecargada
D) Direccin de puertos
45) Cul sentencia en una ACL es siempre una denegacin implcita?
A) Antepenltima
B) Penltima
C) Primera
^(D) ltima
46) Para bloquear un rango de direcciones de capa 3 en una ACL extendida se debe utilizar
una
A) subinterfaz de salida.
*B) submscara de red.
C) interfaz de entrada.
(D)) wildcard.
3-01
18
INFORMTICA EN REDES. ORDINARIA 2012-01
Ccrsidere la informacin que se presenta en la siguiente ilustracin:
Internet <Se omite resultado>
hostname J ava
interface FastEthernetO/O
y'OSeO/l/O
ip address 192.168.0.1 255.255.0.0
<Se omite resultado>
..... ' SeO/1/O
interface SerialO/1/O
ip address 221.221.221.1 255.255.255.0
/
ip nat outside
/ * J ava
<Se omite resultado>
ip nat inside source list 1 interface SerialO/1/O overlo;
ip classless
access-list 1 permit 192.168.0.0 0.0.255.255
<Se omite resultado>
De acuerdo con la informacin anterior, qu direccin de red es vlida para tener
acceso a Internet?
A) 192.168.0.1/18
B) 192.168.0.2/21
Xl g ) 192.168.0.5/16
D) 192.168.0.6/12
48) Si en un plano de trabajo aparece indicada la escala 7:1, significa que el dibujo en el
plano, respecto al objeto, se
A) ampli al doble.
B) redujo a la mitad.
C) redujo siete veces.
(D) aument siete veces.
49) Qu tipo de configuracin se debe usar en el cable que permite conectar dos
computadoras entre s, sin necesidad de un dispositivo adicional?
A) Directo
B) Vertical
N^(<5)) Cruzado
D) Horizontal
3-01
19
INFORMTICA EN REDES. ORDINARIA 2012-01
50) Considere ia informacin que se le presenta a continuacin:
Router Paris
<Se omite resultado>
username Londres password 0 cisco
<Se omite resultado>
interface SerialO/O/O
ip address 192.168.2.1 255.255.255.0
encapsulation ppp
ppp authentication chap
clock rate 64000
<Se omite resultado>
Router Londres
<Se omite resultado>
username Paris password 0 cisco
<Se omite resultado>
interface Serial0/0/0
ip address 192.168.2.2 255.255.255.0
interface Serial0/0/1
no ip address
shutdown
<Se omite resultado>
Londres
De acuerdo con la informacin anterior, a qu se debe que el router Paris no puede
establecer comunicacin con el router Londres?
*A) La interfaz serial se ha desconectado con el mandato show down.
()y La encapsulacin, en el router Londres, est mal configurada.
C) Los nombres de usuario estn mal configurados.
D) La negociacin PPP falla en el router Paris.
51) Lea la siguiente informacin sobre seguridad:
Son eventos o ataques que consisten en el robo, el dao o la destruccin de
equipos, como servidores, switches y cables. ___________________
A cul tipo de seguridad informtica hace referencia la informacin anterior?

Fsica
?B)
Lgica
C)
Digital
D)
Datos
3-01
20
S a ten# Show running-config
| <Se omite resultado>
line con 0
password cisco
login
<Se omite resultado>
INFORMTICA EN REDES. ORDINARIA 2012-01
r f 5 e-^e fragmento de configuracin de un switch:
La configuracin que se presenta en el fragmento anterior, permite limitar el acceso
de los dispositivos mediante la conexin de consola.
B) de los dispositivos que utilizan Telnet.
C) al modo EXEC privilegiado.
D) al modo de configuracin.
53) Considere la informacin que se le presenta a continuacin:
Londres#show interfaces sO/O/O
SerialO/O/O is up, line protocol is down
(disabled)
Hardware is HD64570
Internet address is 192.168.2.1/24
MTU 1500 bytes, BW 1544 Kbit, DLY
20000 usee,
reliability 255/255, txload 1/255, rxload
1/255
Encapsulation PPP, loopback not set,
keepalive set (10 sec)
LCP Closed
<Se omite resultado>
De acuerdo con la informacin anterior, cul es la razn del por qu el router Londres
no puede establecer comunicacin con el router Roma?
*A) Fallo en la negociacin de PPP.
() La lnea de protocolo est apagada.
C) La interfaz serial 0/0/0 est mal configurada.
D) La encapsulacin debe estar configurada como un DLCI.
3-01
21
INFORMTICA EN REDES. ORDINARIA 2012-01
54) Consulte la informacin que se le presenta en la siguiente imagen:
ALASKA
LAN
221.221.221.0/30
TORONTO
HOST D
HOST E
TORONTO#show ip route
<Se omite resultado>
C 195.2.3.0/24 is directly connected, FastEthernet0/0
221.221.221.0/30 is subnetted, 1subnets
C 221.221.221.0 is directly connected, Serial0/0/0
ALASKA#show ip route
<Se omite resultado>
175.20.0.0/24 is subnetted, 1subnets
C 175.20.3.0 is directly connected, FastEthemetO/O
S 195.2.3.0/24 is directly connected, Serial0/0/0
221.221.221.0/30 is subnetted, 1subnets
C 221.221.221.0 is directly connected, Serial0/0/0
El host E tiene conectividad con el router ALASKA, sin embargo, falla la conectividad
con el host. D. Qu ruta esttica debe configurarse para resolver el problema?
A) ALASKA(config)#ip route 175.20.30.0 255.255.255.0 SerialO/O/O
B) ALASKA(config)#ip route 195.2.30.0 255.255.255.0 SerialO/O/O
~ \ TORONTO(config)#ip route 175.20.3.0 255.255.255.0 sO/O/O
D) TORONTO(config)#ip route 195.2.3.0 255.255.255.0 sO/O/O
3-01
22
INFORMTICA EN REDES. ORDINARIA 2012-01
I : - s_ :e a formacin que se le presenta en la siguiente imagen:
LAN
SO/O/O 220.220.220.0/24
LAN
168.12.3.0/16
LAN
10.10.5.0/8
De acuerdo con la informacin anterior, cules son los dos comandos que permiten
proporcionar conectividad entre las redes 168.12.3.0 y 10.10.5.0 sin necesidad de una
bsqueda recurrente?
255.255.0.0 Serial0/1/0
B) A(config)#ip route 10.10.5.0 255.0.0.0 SerialO/O/O y B(config)#ip route 168.12.3.0
255.255.0.0 Fa0/0
C) A(config)#ip route 10.10.5.0 255.0.0.0 S0/1/0 y B(config)#ip route 168.12.3.0
255.255.0.0 Fa0/0
D) A(config)#ip route 168.12.3.0 255.255.0.0 Fa0/0 y B(config)#ip route 168.12.3.0
255.255.0.0 SerialO/O/O
56) Observe la siguiente ilustracin:
De acuerdo con la norma de estandarizacin T568B, en qu lugar se encuentra
ubicado el pin nmero 1 del conector RJ 45 mostrado en la ilustracin anterior?
A) Centro
x B) Derecha
(G')> Izquierda
D) Intermedio
A(config)#ip route 10.10.5.0 255.0.0.0 SerialO/O/O y B(config)#ip route 168.12.3.0
3-01
23
INFORMTICA EN REDES. ORDINARIA 2012-01
60) Lea la siguiente informacin:
Representa el lmite entre la responsabilidad del proveedor de servicios y la
responsabilidad del cliente.
II Es el punto en el que el cableado externo del proveedor de servicios se
conecta con el cableado backbone dentro del edificio.
III. Define el rea de distribucin de los servidores, routers y swicthes de una
red.
IV. Establece la demarcacin entre los cables de voz y datos.
De acuerdo con a informacin anterior, cules nmeros identifican el punto de
demarcacin, segn la norma de cableado estructurado?
61) Lea la siguiente informacin:
I. Proporciona conexiones de cables pasando a los dems puertos todas las
seales de entrada.
II. Elimina la atenuacin presente en los medios de transmisin de datos.
III. Aumenta la longitud de los segmentos de una red LAN.
IV. Propaga la seal recibida en los diferentes puertos.
De acuerdo con la informacin, cules nmeros identifican al dispositivo denominado
repetidor?
A) I y III
VdB). I y IV '
0 II y I.H
D) I! y IV
A) II y III
B) II y IV
C) I y IV
(6) I y II
3-01
25
I. Representa una interfaz entre la red y la computadora.
II. Aumenta la transmisin de bits de datos por medio del bus-mastering.
III. Diseada para permitir que las computadoras se comuniquen a travs de una
red LAN.
IV. Funciona como un intermediario, que lee datos desde el origen y los trasmite
hacia su destino.
INFORMTICA EN REDES. ORDINARIA 2012-01
62) Lea la siguiente informacin:
De acuerdo con la informacin anterior, cules nmeros identifican una tarjeta de
interfaz de red?
)')
i y
III
fe)
i y
IV
C)
II y III
D)
II y IV
63) Considere la siguiente informacin:
177.15.2.55/24 177.16.2.63/24 177-16.3.58/24 177.16.3.45/24
El host B y el host D de la ilustracin anterior pertenecen a la misma Van. Sin embargo,
la comunicacin entre ellos falla. Cul es la causa probable que genera este
problema?
El host B est asignado a una van distinta que impide el direccionamiento.
El router no permite el enrutamiento entre van por no ser on a stick.
El enlace entre los switches est activo pero no de forma troncal.
El direccionamiento a nivel de capa 3 est mal configurado.
13-01
26
INFORMTICA EN REDES. ORDINARIA 2012-01
64) Considere la siguiente informacin:
rm
P C-,
;
En el router:
<Se omite resuitado>
interface FastEthernetO/O
ip address 177.15.2.1 255.255.255.0
<Se omite resu!tado>
interface FastEthernetO/1
ip address 192.168.8.1 255.255.255.0
<Se omite resultado>
En el switch:
<Se omite resultado>
interface FastEthernetO/1
switchport access vlan 10
switchport mode access
interface FastEthernetO/2
switchport access vlan 10
switchport mode access
interface FastEthernetO/3
switchport access vlan 20
switchport mode access
<Se omite resultado>
interface FastEthernetO/5
switchport access vlan 10
switchport mode access
interface FastEthernetO/11
switchport access vlan 20
switchport mode access
<Se omite resultado>
De acuerdo con la informacin anterior, la PC-A puede realizar un ping exitoso hacia su
Gateway, sin embargo, la PC-D no. Cul puede ser la causa del problema?
Los puertos troncales del switch han sido asignados de forma incorrecta.
B) El direccionamiento de nivel 3 es el incorrecto.
C) El router debe configurarse como on a stick.
^D) La configuracin de las vlans est incorrecta.
3-01
27
INFORMTICA EN REDES O R D I \ - R - 20*2-0'
65) Lea la siguiente informacin:
La empresa The Falcons S,A tiene tres departamentos nuevos. Mantenimiento
de Equipo, Recursos Hdricos y Produccin Agrcola. Cada uno est
conformado, respectivamente, por 15, 25 y 38 empleados.
Un administrador de red requiere dividir una red de clase C entre los nuevos
departamentos de la empresa The Falcons S,A. De acuerdo con la informacin anterior,
cules son las mscaras de subred que requiere el direccionamiento a nivel 3 de los
diferentes departamentos, respectivamente?
A) 255.255.255.192 - 255.255.255.158 - 255.255.255.240
B) 255.255.255.224 - 255.255.255.240 - 255.255.255.252
~N(Q 255.255.255.224 - 255.255.255.224-255.255.255.192
D) 255.255.255.256 - 255.255.255.224 - 255.255.255.252
66) Observe la siguiente ilustracin:
Un administrador de red necesita crear una subred entre los routers A y D de la
ilustracin anterior. Con el mnimo de direcciones desperdiciadas, cul mscara de red
puede proporcionar el direccionamiento de nivel 3 entre los routers?
A) 255.255.255.224
B) 255.255.255.240
C) 255.255.255.248
A 255.255.255.252
Router
D
Router
A
3-01
28
\=Of?MTlCA EN REDES. ORDINARIA 2012-01
Ls= s s o l ac sobre la cultura de la calidad:
5t rer sarmientos en una atmsfera grupal. Las personas que
__ grupo exponen su pensamiento cuando les llegue el turno, de lo
: r : ' 3' : zeben esperar a la siguiente ronda. Otra forma de trabajo es cuando
as persc^as o grupos de personas exponen sus pensamientos en la medida en
que se le ocurran. __________________________________________________
Cul herramienta para el mejoramiento continuo se manifiesta en la informacin
anterior?
A) Ideas dispersas
v<^)) Tormenta de ideas
C) Control del pensamiento
D) Diagrama del pensamiento
68) Lea la siguiente informacin:
I. Permite la fragmentacin interna dentro de los marcos de pgina.
II. Fracciona programas en segmentacin desiguales.
III. Divide programas en pginas de tamao igual.
IV. Ofrece la fragmentacin externa._______________________________________
De acuerdo con la informacin anterior, cules nmeros identifican la mejora . - _s
con paginacin?
A)
I y II
I y III
*C) N y IV
D)
III y . IV
69) Lea la siguiente informacin:
I. Conserva el funcionamiento de los equipos informticos
II. Proporciona accesos slo a determinados usuarios.
A cul concepto hace referencia la informacin anterior?
A) Autenticacin
B) Encriptacin
-i Q) Seguridad
D) Auditora
3-01
29
INFORMTICABRBDES ORDINARIA 2012-01
70) Lea la siguiente informado''
I. Permite el control tota; ce cc^c-tador.
II. Se utiliza la canalizacin pa^a a comunicacin entre procesos,
III. Se sincronizan los procesos empleando bloques denominados mutex.
IV. Carece de medidas de segur dad caracterstico de los sistemas multitarea.
De acuerdo con la informacin anterior, cules nmeros identifican al sistema
operativo MS-DOS?
*A) I y II

I y IV
C)
II y III
D)
III y IV
71) Lea la siguiente informacin acerca de los requerimientos del sistema operativo de red:
I. Requiere de 512 Gb de RAM como mnimo.
II. Precisa de 133 Mhz como velocidad de procesamiento.
III. Debe tener, como mnimo, 1 Ghz de velocidad en el procesador.
IV. Necesita 4 GB de espacio libre en el disco duro para su instalacin.
De acuerdo con la informacin anterior, cules nmeros identifican requerimientos de
instalacin para el sistema operativo de red Windows?
A) I y III
B) I y IV
C) II y III
D) II y IV
3-01
30
NFORMTICA EN REDES. ORDi N.- = - 1 1 1-1'
72) Lea la siguiente informacin:
I. Representa una grfica entre dos variables
II. Se obtiene informacin acerca de las fallas que tiene jn producto o servicio.
III. Es una grfica de barras utilizada para prioridades entre los defectos, de
acuerdo con la fuente del defecto.
IV. Permite observar el grado de variabilidad de los datos consignados y de esta
forma establecer medidas correctivas, en el servicio o producto brindado por
la empresa.________________________________________________________
De acuerdo con la informacin anterior, cules nmeros hacen referencia a la
herramienta para el mejoramiento continuo denominada diagrama de pareto?
73) Lea la siguiente informacin sobre sistemas operativos de red:
I. Los recursos de la red deben aparecer como simples extensiones del
sistema existente del usuario.
II. Su principal funcin es la de permitir a los usuarios el acceso al hardware y
al software de forma remota.
III. Conseguir mayor rendimiento en los procesos segmentando el tiempo de
ejecucin de las aplicaciones en el servidor.
IV. Se utiliza en entornos en donde deban ser aceptados y procesados un gran
nmero de sucesos, la mayora externos al sistema informtico.
De acuerdo con la informacin anterior, cules nmeros identifican un sistema
operativo de red?
A) I y III
*B) I y IV
D) II y IV
A) II y IV
B) II y III
C) I y III
D) I y II
3-01
31
74) Read the text.
INFORM-- : - = e ; e s . ORDINARIA 2012-01
Important Ti ps when Dealing wi th the Internet
Here are some important tips n order to have better results when using the Internet.
First, only download media and software from trusted sources. Viruses, trojans and
spyware are often transferred between computers and users through downloaded
programs. Read reviews before you download a free program, or check with
someone you know for a personal review beforehand. Make sure anything you
download and store on your computer has the appropriate copyright and is legal for
you to have.
_________________________________________ Adapted from vvww.ehow.com
Based on the text, it is advisable to download
(A) programs from well-known websites
B) programs without any restriction
C) softwares without copyrights
it D) softwares from any website
75) Read the text.
Personal Digital Assistants
PDA (personal digital assistant) is a term for any small mobile hand-held
device that provides computing and information storage and retrieval
capabilities for personal or business use. Most PDAs have a small
keyboard. Some PDAs have an electronically sensitive pad on which
handwriting can be received. Apple's Newton, which has been withdrawn
from the market, was the first widely-sold PDA that accepted handwriting '
______ ___ _______________________Adapted from www.techtarget.com
Based on the previous text, the Apples Newton was the first PDA to____ _
A) allow people to make phone calls
B) allow people to store information
*C) permit users to plan schedules
D) permit users to handwrite
3-01
32
SELECCIN NICA
INFORMTICA EN REDES. ESPECFICA 2012-01
1) Cul generacin de computadoras utiliz la tecnologa de circuitos integrados para el
procesamiento de informacin?
A)
Segunda^
B)
Tercera
C)
Cuarta
D)
Quinta
Lea la siguiente informacin:
Conjunto de conocimientos tericos y prcticos que permiten concebir y
automatizar sistemas de estructuras mecnicas articuladas.
Cul concepto se menciona en la informacin anterior?
A) Robtica
B) Telemtica
C) Realidad Virtual
D) Inteligencia Artificial
3) Lea la siguiente informacin:
I. Es una tcnica de cifrado en que los archivos cambian el formato de su
contenido generando aplicaciones mal intencionadas.
II. Crea un ndice de bsquedas para modificar informacin confidencial de una
computadora.
III. Acta como un filtro para ejecutar procesos que ponen en peligro la
informacin de una computadora.
IV. Representa un programa parsito debido a que se reproduce as mismo para
continuar su esparcimiento. ___________________________
De acuerdo con la informacin anterior, cul nmero identifica el concepto de virus
informtico?
A) I
B) II
C) III V
D), IV
3-01
INFORMTICA EN REDES. ESPECFICA 2012-01
(4] Considere el siguiente mandato del sistema operativos MS-DOS:
DIR/S
El mandato anterior permite
A) presentar la lista en formato ancho los nombres de los archivos*de un directorio.
B) desplegar los nombres de los archivos de todos sus directorios y subdirectorios.
C) ensear los atributos de los archivos que conforman un directorio.
D) mostrar los nombres de los archivos en letra minscula.
5) En el sistema operativo MS-DOS, el mandato PATH especifica
una lista de subdirectorios donde el MS-DOS debe buscar archivos ejecutables,
el uso de un controlador para utilizar la memoria extendida,
el modo de la impresora en paralelo,
la altura y longitud de la pantalla.
6) Lea la siguiente informacin:
Este tipo de servicio representa un mtodo de comunicacin en tiempo real,
basado en texto, que se realiza a travs de una red entre dos o ms usuarios.
A cul tipo de servicio ofrecido por Internet, hace referencia la informacin anterior?
A) Chat
B) E-mail
C) Telnet
D) File transfer
7) En el modelo entidad-relacin, las caractersticas de una entidad reciben el nombre de
A) relaciones.
B) atributos.
C) archivos.
D) datos.
A)
C)
D)
3-01
4
INFORMTICA EN REDES. ESPECFICA 2012-01
8) Lea la siguiente informacin:
Distribtr informacin acerca de productos y servicios proporcionados por una
J L Hace uso del crculo cromtico para establecer ndices de bsquedas
III.\ Utiliza etiquetas de forma explcita y consistente para la navegooAn
IV._) Ofrecen una gua al usuario para la bsqueda de informacin.______
De acuerdo con la informacin anterior, cul nmero identifica un sitio web
navegacional?
A) 1 O
B) II
C) l i l i
<D) IV
9) Lea la siguiente informacin:
Sitio web que no crea su contenido en el momento en que un usuario lo visita,
sino que lo mantiene previamente almacenado en el Servidor Web y es el mismo
para todos los visitantes. __________________________________________
A qu tipo de sitio web, hace referencia la informacin anterior?
A) Esttico
B) Efectivo
C) Dinmico
D) Interactivo
10) Lea la siguiente lista de componentes:
De acuerdo con la informacin anterior, cul nmero identifica un componente bsico
de todo sistema de informacin?
I. Entrada
II. Amenazas
III. Factibilidad
IV. Desempeo
A) I
B) II
C) III
D) IV
3-01
5
INFORMTICA EN REDES. ESPECFICA 2012-01
11) Lea la siguiente informacin acerca del tema conectividad:
Representa una tcnica de multplexacin que distribuye las unidades de
informacin en ranuras denominadas slots alternas de tiempo. Ofrece acceso
mltiple a un reducido nmero de frecuencias.
A cul tecnologa telefnica hace referencia la informacin anterior?
A)
GSM
B)
UMTS
C)
TDMA
D)
GPRS
12) Lea la siguiente informacin acerca del tema de conectividad:
I. Protocolo de comunicaciones diseado para equipos de bajo consumo y
cobertura.
II. Es una especificacin industrial para redes inalmbricas de rea personal.
III. Hace uso del estndar IEEE 802.15.___________________________________
Cul tecnologa inalmbrica se presenta en la informacin anterior?
A) Wi Fi
B) Satelital
C) Bluetooth
D) Microondas
Considere el siguiente enunciado lgico:
P =>P AP
El enunciado anterior corresponde a una
A) tautologa.
B) disyuncin.
C) contingencia.
D) contradiccin.
3-01
6
INFORMATICA EN REDES. ESPECIFICA 2012-01
14) A continuacin se presenta la siguiente tabl a de verdad:
p Q
P=>Q
V V I. M
V F
O *
F V *
F F 1 V
La tabla anterior es un ejemplo de
A) equivalencia material.
B) contradiccin.
C) tautologa.
D) negacin
15) Considere el siguiente nmero en el sistema hexadecimal:
358-16
Cul es su valor decimal, realizando la conversin respectiva?
A)
192
224
856
D)
1 024
16) Considere el siguiente caso:
Ana tiene 18 aos de trabajar en un proceso industrial donde se
requiere el uso de Equipo de Proteccin Personal Respiratorio
(EPP), dadas las partculas txicas que emana la materia prima.
No obstante, ella nunca se tom en serio el uso del EPP y ahora
los doctores le detectaron cncer de pulmn,- debido a no
haberse protegido adecuadamente, durante todos esos aos.
La informacin anterior se relaciona directamente con
A) enfermedad profesional,
enfermedad laboral.
C) accidente crnico.
D) infeccin.
3-01
17) Considere la informacin que se presenta en el siguiente mapa de Karnaugh
vCD
INFORMATICA EN REDES. ESPECIFICA 2012-01
AB
1 1 0 0
1 1 0 0
1 1 1 1
1 1 1 1
18)
A ' b
At)
El resultado de la simplificacin utilizando el mapa anterior corresponde a
/ v i ? < 9 n
' ' ) Y cP
y / /
Considere el siguiente programa escrito en pseudocdigo:
A) C +A
B)
D +B
C)
D +B
D) ABC +
Proceso ejercico_1
suma < 0
Desde ndice 4 1 Hasta 6 Hacer
resto -4 ndice mod 2
Si resto=0
entonces numero < ndice +1
sino numero 4 ndice +2
FinSi
suma 4 ' suma +numero
Fin_desde
Escribir (suma)
FinProceso
Cul es el valor de salida correcto, segn el programa anterior?
A)
11
B)
16
C)
23
D) 30
5
0
i
i

2
1 3
5
3
?
5 7
S
7
3-01
INFORMATICA EN REDES. ESPECIFICA 2012-01
19) Considere el siguiente programa escrito en pseudocdigo:
Proceso Ejercicio02
veces 4 1
suma 4 ...0
Mientras veces <=4 Hacer
numero veces +2
total 4 " "1
Desde ndice 4-- -1 Hasta veces Hacer
total -4 total * ndice
suma .suma +total
veces 4.....veces +1
FinMientras
Escribir (suma)
FinProceso
Cul es el valor de salida correcto, segn el programa anterior? {\ ^
A)
1
B)
3
C)
9
D)
33
20) Lea el siguiente texto:
Representa un conjunto de uno o ms atributos, que juntos permiten identificar
de forma nica a una entidad dentro del conjunto de entidades._______________
A cul elemento asociado a una base de datos hace referencia el texto anterior?
A) Registro
B) Diagramas
C) Relaciones
D) Super llave
3-01
9
21) Considere el siguiente pseudocdigo donde el parmetro de entrada en la funcin
denominada Funcion_3 es por referencia:
INFORMTICA EN REDES. ESPECFICA 2012-01
L
V
Cul es el valor de salida correcto, segn el pseudocdigo anterior?
A) 3
B)
5
C)
7
D) 9
22) Lea la siguiente informacin sobre arquitectura de computadoras:
I. Contiene ocho lneas que permiten transmitir un byte completo de una sola
vez.
II. Soporta velocidades de transferencia hasta de 12Mbps.
III. Se les conoce como puertos bidireccionales.
IV. Se configura como COM1, COM2 o COM3.
De acuerdo con la informacin anterior, cul nmero identifica el puerto paralelo?
A) I
B)
II
C)
III
IV
Inicio
Entero valor, elemento
elemento -------1
valor m-------1
Mientras (valor <=4) Hacer
Llamar funcion_3(elemento)
valor ------- valor + 1
Fin_mientras
Escribir(valor)
Fin
Entero Funcin Funcion_3(E/S Entero Numero)
Inicio
Numero -------- Numero +3
Devolver Numero
Fin funcin
3-01
10
23) Considere el siguiente pseudocdigo donde el parmetro de entrada a la funcin
denominada funcin_1 es por referencia:
Inicio
Entero Valor :
Valor ^------- 5
Llamar funcion__1 (Valor)
Escribir (Valor)
Fin
Entera Funcin funcion_1 (E/S Entero Numero)
Inicio
Entero ndice
Desde ndice * ------- 1hasta 2 Hacer
Numero ------- Numero * ndice
Fin_desde
Devolver Numero
Fin funcin
INFORMTICA EN REDES. ESPECFICA 2012-01
Cul es el valor de salida correcto, segn el pseudocdigo anterior?
A) 5
B)
10
C) 15
D)
20
24) Considere la siguiente informacin acerca de salud ocupaconal:
J uan Pablo es un trabajador como cualquier otro, excepto que
hace ejercicio para llevar una vida sana, para prevenir los efectos
acumulativos de los riesgos del trabajo. l es un ejemplo a
seguir, adems, sabe que los riesgos del trabajo se manifiestan
tanto en mente como en el cuerpo, pudiendo causar desde estrs
hasta dolores corporales.___________________________________
La informacin anterior hace referencia al trmino denominado manifestacin
A) aguda. ' :
B) crnica.
C) psicolgico,
psicosomtica.
3-01
INFORMTICA EN REDES. ESPECFICA 2012-01
25) Observe la siguiente ilustracin sobre un componente interno del computador:
Cul funcin desempea el componente que se muestra en la ilustracin anterior?
A) Optimizar el ancho de banda entre los buses de la tarjeta madre, para evitar el
recalentamiento entre ellos.
B) Activar los circuitos de alimentacin de los conectores P8 y P9 y con ello, impedir
el sobrecalentamiento entre los circuitos involucrados.
C) Agilizar la transferencia de datos entre los buses y evitar altas temperaturas en
los canales de comunicacin.
bsorber y disipar el calor producido por un componente elctrico, como un
Qu tipo de red se presenta en la ilustracin anterior?
A) LAN
B) WAN
C) MAN
D) WLAN
27) El mandato nativo del sistema operativo de red Windows que permite agregar, modificar
o desplegar nombre de mensajes, se denomina
A) net start.
B) net ame.
C) net share.
D) net config.
ircuito integrado, para evitar el sobrecalentamiento.
26) Observe la siguiente ilustracin:
Edificio A
INFORMTICA EN REDES. ESPECFICA 2012-01
28) Observe la siguiente ilustracin:
Qu tipo de red est identificada por la letra P en la ilustracin anterior?
A) NAL
B) WAN
C) MAN
D) VLAN
29) Observe la siguiente ilustracin:
Cul letra identifica un dispositivo final en la red que muestra la ilustracin anterior?
A)
P
B)
E
M
D)
K
3-01
13
INFORMTICA EN REDES. ESPECFICA 2012-01
30) Qu nombre recibe la PDU del nivel 4 del Modelo de Referencia OSI?
A) Bits
B) Datos
C) Paquete
D) Segmento
31) Lea la siguiente informacin sobre diseo y representacin de redes:
Estudia las distintas maneras de inscribir en los dibujos las medidas de las
piezas. Existen dos tipos: de dimensin y de situacin._______________________
A qu concepto se refiere la informacin anterior?
A) Homologa
B) Rotulado
C) Acotado
D) Escala
32) En el anlisis FODA una oportunidad corresponde a
A) nuevos mtodos o procesos tecnolgicos.
B) los servicios son ineficientes.
C) cambios en el mercado.
D) personal calificado.
33) Lea la siguiente informacin sobre principios de comunicacin de datos:
La comunicacin se transmite unidireccionalmente. Solamente una de las dos
estaciones de enlace puede transmitir; la otra puede recibir.
A qu tipo de transmisin hace referencia la informacin anterior?
A) Dplex
B) Simplex
C) Bi-dplex
D) Semidplex
3-01
14
34) Observe el siguiente esquema sobre principios bsicos del desarrollo de proyectos
informticos:
INFORMTICA EN REDES. ESPECFICA 2012-01
Qu tipo de diseno de un proyecto informtico se presenta en el esquema anterior?
A) Cascada
B) Prototipado
C) Entrega evolutiva
D) Entrega por etapas
35) Lea la siguiente informacin sobre principios de comunicacin de datos:
Configuracin de lnea que proporciona un enlace dedicado entre dos dispositivos.
Toda la capacidad del canal se reserva para la transmisin de ambos dispositivos.
Este tipo de configuracin utiliza cable para conectar los extremos, pero tambin
existen otras opciones, tales como las microondas y satlites.____________________
A qu tipo de conexin hace referencia la informacin anterior?
A) Dplex
B) Simplex
C) Multipunto
D) Punto a Punto
36) A la interfaz serial 0/0/0 de un router, se le asigna la direccin 172.16.80.2/30. A qu
subred pertenece la direccin IP?
A) 172.16.80.224
B) 172.16.80.192
C) 172.16.80.128
D) 172.16.80.0
3-01
15
INFORMTICA EN REDES. ESPECFICA 2012-01
37) Lea la siguiente informacin:
I. Aade bits que marcan el final de una transmisin de tramas.
II. Establece una conexin, la utiliza y luego la abandona.
III. Es apropiado en la transferencia de archivos.
IV. Ofrece el servicio datagrama no confiable.
De acuerdo con la informacin anterior, cules nmeros identifican el servicio
orientado a conexin que se ofrece en una red local?
A) I y
III
B) I y
I V
C)
II y III
D)
II y I V
38) Lea la siguiente definicin:
Dispositivo que sirve como punto central de conexin para los dispositivos de una
red LAN.
A cul dispositivo hace referencia la definicin anterior?
A) Concentrador
B) Enrutador
C) Puente
D) Cubo
39) Lea la siguiente informacin:
Todos sus nodos estn conectados directamente a un cable comn, por lo que
se pueden comunicar directamente. La ruptura del cable hace que los hosts
queden desconectados. ______________________________________
A cul tipo de topologa hace referencia la informacin anterior?
A) Reticular
B) Anillo
C) Malla
D) Bus
INFORMTICA EN REDES. ESPECFICA 2012-01
40) Lea la siguiente informacin sobre principios de comunicacin de datos:
I. Se realiza, solamente, de emisor a receptor."-'
II. Puede tener lugar en ambos sentidos, pero no simultneamente.
III. Comparte un mismo medio de transmisin entre varias comunicaciones.
IV. Tiene lugar de forma bidireccional y, si se desea transmitir en sentido
contrario, es necesario otro cable.
De acuerdo con la informacin anterior, cul nmero identifica el modo de
transferencia de datos de tipo simplex?
W) I
B) II
C) III
D) IV
41) Lea la siguiente informacin:
I. Proporciona los medios de transporte para los bits que conforman la trama
de la capa 2.
II. Establece el direccionamiento fsico, la correccin y notificacin de errores.
III. Define las interfaces mecnica, elctrica, y de temporizacin de la red.
IV. Restablecer una conexin en caso de que ocurra una falla.________________
De acuerdo con la informacin anterior, cules nmeros describen la capa 1 del
Modelo de Referencia OSI?
A) N ^ l l
B) l / y ^
C) II y III
VDT^II y IV
42) Considere la siguiente direccin IPv4:
172.16.37.255/24
La direccin anterior corresponde a una direccin de
A) host vlida.
B) broadcast.
C) gateway.
D) red.
3-01
17
INFORMTICA EN REDES. ESPECIFICA 2012-01
43) Observe la siguiente ilustracin:
A cul tipo de topologa hace referencia la ilustracin anterior?
A) Irregular
B) Estrella
C) Hbrida
D) Extendida
44) Lea la siguiente informacin:
Utiliza un conjunto de direcciones pblicas y las asigna en orden de llegada.
Cuando un host con una direccin IP privada solicita acceso a Internet, este tipo
elige una direccin IP del conjunto de direcciones que no est siendo utilizada
por otro host.______________________________________________ ____________
Cul tipo de traduccin NAT se presenta en la informacin anterior?
A) Esttica
B) Dinmica
C) Sobrecargada
D) Direccin de puertos
45) Cul sentencia en una ACL es siempre una denegacin implcita?
A) Antepenltima
B) Penltima
C) Primera
D) ltima
46) Para bloquear un rango de direcciones de capa 3 en una ACL extendida se debe utilizar
una
A) subinterfaz de salida.
B) submscara de red.
C) interfaz de entrada.
D) wildcard.
3-01 18
INFORMTICA EN REDES. ESPECFICA 2012-01
47) Considere la informacin que se presenta en la siguiente ilustracin:
I n t er n et <Se omite resultado>
hostname J ava
interface FastEthernetO/O
ip address 192.168.0.1 255.255.0.0
<Se omite resultado>
interface Serial0/1/0
ip address 221.221.221.1 255.255.255.0
ip nat outside
<Se omite resultado>
y
ip nat inside source list 1 interface SerialO/1/O overload
ip classless
access-list 1 permit 192.168.0.0 0.0.255.255
<Se omite resultado>
De acuerdo con la informacin anterior, qu direccin de red es vlida para tener
acceso a Internet?
A) 192.168.0.1/18
B) 192.168.0.2/21
C) 192.168.0.5/16
D) 192.168.0.6/12
48) Si en un plano de trabajo aparece indicada la escala 7:1, significa que el dibujo en el
plano, respecto al objeto, se
C) redujo siete veces.
D) aument siete veces.
49) Qu tipo de configuracin se debe usar en el cable que permite conectar dos
computadoras entre s, sin necesidad de un dispositivo adicional?
A) Directo
B) Vertical
C) Cruzado
D) Horizontal
A)
B)
3-01
19
Router Pari s
<Se omite resultado>
username Londres password 0 cisco
<Se omite resultado>
interface SerialO/0/0
ip address 192.168.2.1 255.255.255.0
encapsulation ppp
ppp authentication chap
clock rate 64000
<Se omite resultado>
Router Londres
<Se omite resultado>
username Paris password 0 cisco
<Se omite resultado>
interface Serial0/0/0
ip address 192.168.2.2 255.255.255.0
interface Serial0/0/1
no ip address
shutdown
<Se omite resultado>
INFORMTICA EN REDES. ESPECFICA 2012-01
50) Considere ia informacin que se le presenta a continuacin:
De acuerdo con la informacin anterior, a qu se debe que el router Paris no puede
establecer comunicacin con el router Londres?
A) La interfaz serial se ha desconectado con el mandato show down.
B) La encapsulacin, en el router Londres, est mal configurada.
C) Los nombres de usuario estn mal configurados.
La negociacin PPP falla en el router Paris.
51) Lea la siguiente informacin sobre seguridad:
Son eventos o ataques que consisten en el robo, el dao o la destruccin de
equipos, como servidores, switches y cables.
A cul tipo de seguridad informtica hace referencia la informacin anterior?
A)
Fsica
B)
Lgica
C)
Digital
D)
Datos
3-01
20
INFORMTICA EN REDES. ESPECFICA 2012-01
52) Considere el siguiente fragmento de configuracin de un switch:
Switch#Show running-config
<Se omite resultado>
line con 0
password cisco
login
<Se omite resultado>
La configuracin que se presenta en el fragmento anterior, permite limitar el acceso
A) de los dispositivos mediante la conexin de consola.
B) de los dispositivos que utifeafKTelnet.
C) al modo EXEC privilegiado.- ^
D) al modo de configuracin.
53) Considere la informacin que se le presenta a continuacin:
Londres#show interfaces sO/O/O
SerialO/O/O is up, line protocol is down
(disabled)
Hardware is HD64570
Internet address is 192.168.2.1/24
MTU 1500 bytes, BW 1544 Kbit, DLY
20000 usee,
reliability 255/255, txload 1/255, rxload
1/255
Encapsulation PPP, loopback not set,
keepalive set (10 sec)
LCP Closed
<Se omite resultado>
De acuerdo con la informacin anterior, cul es la razn del por qu el router Londres
no puede establecer comunicacin con el router Roma?
A) Fallo en la negociacin de PPP.
B) La lnea de protocolo est apagada.
C) La interfaz serial 0/0/0 est mal configurada.
D) La encapsulacin debe estar configurada como un DLCI.
3-01
21
INFORMTICA EN REDES. ESPECFICA 2012-01
54) Consulte la informacin que se le presenta en la siguiente imagen:
ALASKA
LAN
221.221.221.0/30
TORONTO
SO/O/O
SO/O/O
LAN
175.20.3.0/24
LAN
195.2.3.0/24
HOST D
HOSTE
TORONTO#show ip route
<Se omite resultado>
C 195.2.3.0/24 is directly connected, FastEthernet0/0
221.221.221.0/30 is subnetted, 1subnets
C 221.221.221.0 is directly connected, SerialO/O/O
ALASKA#show ip route
<Se omite resu!tado>
175.20.0.0/24 is subnetted, 1 subnets
C 175.20.3.0 is directly connected, FastEthernet0/0
S 195.2.3.0/24 is directly connected, Serial0/0/0
221.221.221.0/30 is subnetted, 1 subnets
C 221.221.221.0 is directly connected, Serial0/0/0
El host E tiene conectividad con el router ALASKA, sin embargo, falla la conectividad
con el host. D. Qu ruta esttica debe configurarse para resolver el problema?
A) AU\SKA(config)#ip route 175.20.30.0 255.255.255.
B) ALASKA(config)#ip route 195.2.30.0 255.255.255.0
TORONTO(config)#ip route 175.20.3.0 255.255.255
D) TORONTO(config)#ip route 195.2.3.0 255.255.255.C
3-01
22
INFORMTICA EN REDES. ESPECFICA 2012-01
55) Consulte la informacin que se le presenta en la siguiente imagen:
De acuerdo con la informacin anterior, cules son los dos comandos que permiten
proporcionar conectividad entre las redes 168.12.3.0 y 10.10.5.0 sin necesidad de una
bsqueda recurrente?
< a )
A(config)#ip route 10.10.5.0 255.0.0.0 SerialO/O/O y B(config)#ip route 168.12.3.0
255.255.0.0 Serial0/1/0
B)
A(config)#ip route 10.10.5.0 255.0.0.0 SerialO/O/O y B(config)#ip route 168.12.3.0
255.255.0.0 Fa0/0
C)
A(config)#ip route 10.10.5.0 255.0.0.0 S0/1/0 y B(config)#ip route 168.12.3.0
255.255.0.0 Fa0/0
D)
A(config)#ip route 168.12.3.0 255.255.0.0 Fa0/0 y B(config)#ip route 168.12.3.0
255.255.0.0 SerialO/O/O
56) Observe la siguiente ilustracin:
De acuerdo con la norma de estandarizacin T568B, en qu lugar se encuentra
ubicado el pin nmero 1del conector RJ 45 mostrado en la ilustracin anterior?
A) Centro
B) Derecha
C) Izquierda
D) Intermedio
INFORMTICA EN REDES. ESPECFICA 2012-01
57) Lea la siguiente informacin:
I. Busca una solucin completa de conectividad.
II. Planifica teniendo en cuenta el crecimiento futuro.
III. Considera las fortalezas del departamento de cmputo.
IV. Obedece a directrices empresariales pararla compra de material normado.
De acuerdo con la informacin anterior, cules nmeros identifican reglas para
cableado estructurado de las LAN?
A) I y II
^ I y IV
C) II y IV
D) II y III
58) Lea la siguiente informacin:
Emplea topologa fsica de bus con cable coaxial grueso, las estaciones se
conectan al medio a travs de transceptores (transceivers), la distancia mxima
cubierta del segmento es de 500 metros, aunque se puede aadir repetidores
para aumentar el alcance.
________________ Redes de rea Local.GS Comunicaciones,p.77
Cul medio de transmisin se presenta en la informacin anterior?
A) 10 Base F
B) 10 Base 2
C) 10 Base 5
D) 10 Base T
59) Lea la siguiente lista de protocolos de enrutamiento:
I. EIGRP
II. RIPv2
III. RIPvl
IV. IS-IS
De acuerdo con la lista anterior, cul nmero identifica un protocolo que no admite
VLSM?
A) I
B) II
C) III
D) IV
3-01
24
INFORMTICA EN REDES. ESPECFICA 2012-01
60) Lea la siguiente informacin:
I. Representa el lmite entre la responsabilidad del proveedor de servicios y la
responsabilidad del cliente.
II. Es el punto en el que el cableado externo del proveedor de servicios se
conecta con el cableado backbone dentro del edificio.
III. Define el rea de distribucin de los servidores, routers y swicthes de una
red.
IV. Establece la demarcacin entre los cables de voz y datos._________________
De acuerdo con la informacin anterior, cules nmeros identifican el punto de
demarcacin, segn la norma de cableado estructurado?
D) I y II
61) Lea la siguiente informacin:
I. Proporciona conexiones de cables pasando a los dems puertos todas las
seales de entrada.
II. Incrementa la atenuacin presente en los medios de transmisin de datos.
III. Aumenta la longitud de los segmentos de una red LAN.
IV. Propaga la seal recibida en los diferentes puertos.______________________
De acuerdo con la informacin, cul nmero identifica al dispositivo denominado
repetidor?
A) II y III
B) II y IV -
(6y I y IV,
A) I
B) II
3-01
25
I. Permite el control parcial del computador.
II. Se utiliza la canalizacin para la comunicacin entre procesos.
III. Se sincronizan los procesos empleando bloques denominados mutex.
IV. Carece de medidas de segundad caracterstico de los sistemas multitarea.
INFORMTICA EN REDES. ESPECFICA 2012-01
70) Lea la siguiente informacin:
De acuerdo con la informacin anterior, cul nmero identifica al sistema operativo
MS-DOS?
A) I
B) II
C) III
D) IV
71) Lea la siguiente informacin acerca de los requerimientos del sistema operativo de red:
I. Requiere de 512 Gb de RAM como mnimo.
II. Precisa de 133 Mhz como velocidad de procesamiento.
III. Debe tener, como mnimo, 1 Ghz de velocidad en el procesador.
IV. Necesita 4 GB de espaci libre en el disco duro para su instalacin._________
De acuerdo con la informacin anterior, cules nmeros identifican requerimientos de
instalacin para el sistema operativo de red Windows?
A)
I y
III
I y
IV
C)
II y III
D)
II y IV
3-01
30
I. Representa una grfica entre dos variables.
II. Se obtiene informacin acerca de las fallas que tiene un producto o servicio.
III. Es una parbola utilizada para prioridades entre los defectos de acuerdo con
la fuente del defecto.
IV. Permite observar el grado de variabilidad de los datos consignados y de esta
forma establecer medidas correctivas en el servicio o producto brindado por
la empresa. ____________________________________
INFORMTICA EN REDES. ESPECFICA 2012-01
72) Lea la siguiente informacin:
De acuerdo con la informacin anterior, cul nmero identifica la herramienta para el
mejoramiento continuo denominada diagrama de pareto?
A) I
B) II
C) III
D) IV
73) Lea la siguiente informacin sobre sistemas operativos de red:
I. Los recursos de la red deben aparecer como simples extensiones del
sistema existente del usuario.
II. Su principal funcin es la de permitir a los usuarios el acceso al hardware y
al software de forma remota.
III. Conseguir mayor rendimiento en los procesos segmentando el tiempo de
ejecucin de las aplicaciones en el servidor.
IV. Se utiliza en entornos en donde deban ser aceptados y procesados un gran
nmero de sucesos, la mayora externos al sistema informtico._________ __
De acuerdo con la informacin anterior, cules nmeros identifican un sistema
operativo de red?
A)
II y IV
B)
II y III
C).
I Y
III
)
i y
II
3-01
31
74) Read the text.
INFORMTICA EN REDES. ESPECFICA 2012-01
Important Ti ps when Deal i ng wi th the Internet
Here are some important tips in order to have better results when using the Internet.
First, only download media and software from trusted sources. Viruses, trojans and
spyware are often transferred between computers and users through downloaded
programs. Read reviews before you download a free program, or check with
someone you know for a personal review beforehand. Make sure anything you
download and store on your computer has the appropriate copyright and is legal for
you to have.
Adapted from www.ehow.com
Based on the text, it is advisable to download
A) programs from well-known websites
B) programs without any restriction
C) softwares without copyrights
D) softwares from any website
75) Read the text.
Personal Digital Assi stants
PDA (personal digital assistant) is a term for any small mobile hand-held
device that provides computing and information storage and retrieval
capabilities for personal or business use. Most PDAs have a small
keyboard. Some PDAs have an electronically sensitive pad on which
handwriting can be received. Apple's Newton, which has been withdrawn
from the market, was the first widely-sold PDA that accepted handwriting.
____________ ' ________________ Adapted from www.techtarget.com
Based on the previous text, the Apples Newton was the first PDA to
A) allow people to make phone calls
B) allow people to store information
C) permit users to plan schedules
D) permit users to handwrite
3-01
32