Está en la página 1de 5

All contents are Copyright 19922009 Cisco Systems, Inc. All rights reserved.

. This document is Cisco Public Information. Pgina 1 de 5


CCNA Discovery
Introduccin al enrutamiento y la conmutacin en la empresa
Prctica de laboratorio 8.3.5: Configuracin y verificacin de ACL
nombradas y extendidas


Dispositivo
Nombre
del Host
Direccin IP de
FastEthernet
0/0
Direccin IP
Serial 0/0/0
Tipo de
interfaz
serial
0/0/0
Gateway
Predeterminado
Contrasea
secreta de
enable
Contrasea
de enable,
de vty y de
consola
Router 1 R1 192.168.15.1/24 209.165.201.1/30 DTE class cisco
Router 2 R2 209.165.201.2/30 DCE class cisco
Switch 1 S1 class cisco
Host 1 H1 192.168.15.2/24 192.168.15.1
Host 2 H2 192.168.15.3/24 192.168.15.1

Objetivos
Crear ACL nombradas extendidas y estndar.
Probar las ACL para determinar si alcanzan los resultados deseados.
Editar una ACL nombrada.
CCNA Discovery
Introduccin al enrutamiento y la conmutacin en la empresa

All contents are Copyright 19922009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Pgina 2 de 5
Informacin bsica / Preparacin
En esta prctica de laboratorio, trabajar con ACL nombradas, estndar y extendidas para controlar el trfico
de la red basado en direcciones IP del host. Se puede usar cualquier router que cumpla con los requisitos de
interfaz que se muestran en el diagrama de topologa. Por ejemplo, se pueden usar los routers serie 800,
1600, 1700, 1800, 2500, 2600, 2800 o cualquier combinacin.
La informacin en esta prctica de laboratorio se aplica a routers 1841. Se pueden utilizar otros routers; sin
embargo, la sintaxis de comandos puede variar. Las interfaces pueden variar segn el modelo de router. Por
ejemplo, en algunos routers Serial 0 puede ser Serial 0/0 o Serial 0/0/0 y Ethernet 0 puede ser FastEthernet
0/0. El switch Cisco Catalyst 2960 viene preconfigurado y slo se le debe asignar informacin bsica de
seguridad antes de conectarlo a una red.
Se necesitan los siguientes recursos:
Un switch Cisco 2960 u otro switch similar
Dos routers Cisco 1841 o routers similares, cada uno con una conexin serial y una interfaz Ethernet
Dos PC con Windows, ambas con un programa de emulacin de terminal y configuradas como hosts
Al menos un cable conector de consola RJ-45 a DB-9 para configurar los routers y el switch
Tres cables de conexin directa Ethernet
Un cable serial de conexin cruzada (DTE/DCE) de dos partes

NOTA: asegrese de que los routers y los switches se hayan eliminado y no tengan configuraciones de inicio.
Las instrucciones para eliminar tanto el switch como el router se proporcionan en el Manual de Prcticas de
Laboratorio, que se encuentra en la seccin Tools (Herramientas) del sitio Web Academy Connection.
NOTA: routers habilitados para SDM: si se elimina startup-config en un router habilitado para SDM, ste ya
no aparecer de manera predeterminada cuando se reinicie el router. Ser necesario establecer una
configuracin bsica de router usando los comandos IOS. Los pasos de esta prctica de laboratorio utilizan
comandos IOS y no requieren el uso de SDM. Si desea utilizar SDM, consulte las instrucciones del Manual
de Prcticas de Laboratorio, que se encuentra en la seccin Tools (Herramientas) del sitio Web Academy
Connection, o comunquese con su instructor si fuera necesario.
Paso 1: Conecte el equipo.
a. Conecte la interfaz Serial 0/0/0 del Router 1 a la interfaz Serial 0/0/0 del Router 2 mediante un cable
serial tal como se muestra en el diagrama y la tabla de direccionamiento.
b. Conecte la interfaz Fa0/0 del router 1 al puerto Fa0/1 del switch 1 mediante un cable de conexin
directa.
c. Conecte el Host 1 al puerto Fa0/2 del switch 1 mediante un cable de conexin directa.
d. Conecte el Host 2 al puerto Fa0/3 del switch 1 mediante un cable de conexin directa.
Paso 2: Realice la configuracin bsica del Router 1.
a. Conecte una PC al puerto de consola del router para realizar configuraciones utilizando un programa
de emulacin de terminal.
b. En el Router 1, configure el nombre del host, las interfaces, las contraseas y el mensaje del da,
asimismo, deshabilite las bsquedas de DNS segn la tabla de direccionamiento y el diagrama de
topologa. Guarde la configuracin.
CCNA Discovery
Introduccin al enrutamiento y la conmutacin en la empresa

All contents are Copyright 19922009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Pgina 3 de 5
Paso 3: Realice la configuracin bsica del Router 2.
a. Realice una configuracin bsica en el Router 2 segn la tabla de direccionamiento y la tabla de
topologa. Guarde la configuracin.
Paso 4: Realice la configuracin bsica del Switch 1.
a. Configure el Switch 1 con un nombre de host, consola, Telnet y contraseas privilegiadas segn la
tabla de direccionamiento y la tabla de topologa.
Paso 5: Configure los hosts con la direccin IP, la mscara de subred y el gateway
predeterminado.
a. Configure la direccin IP de los hosts, la mscara de subred y el gateway predeterminado segn la
tabla de direccionamiento y el diagrama de topologa.
b. Cada estacin de trabajo debera tener capacidad para hacer ping a R1 y entre s. Si los pings no
son satisfactorios, resuelva el problema segn sea necesario. Verifique que se hayan asignado una
direccin IP y un gateway predeterminado especficos a la estacin de trabajo.
Paso 6: Verifique que la red est funcionando.
a. Desde los hosts conectados, haga ping a la interfaz FastEthernet del router del gateway
predeterminado.
Tuvo xito el ping desde el Host 1? __________
Tuvo xito el ping desde el Host 2? __________
Si la respuesta a cualquiera de las dos preguntas es negativa, resuelva el problema en las
configuraciones del router y el host para detectar el error. Haga ping de nuevo hasta que ambos
sean satisfactorios.
b. Utilice el comando show ip interface brief y verifique el estado de cada interfaz.
Cul es el estado de las interfaces de cada router?
R1:
FastEthernet 0/0: ____________________
Serial 0/0/0: ________________________
Serial 0/0/1: ________________________

R2:
FastEthernet 0/0: ____________________
Serial 0/0/0: ________________________
Serial 0/0/1: ________________________
c. Haga ping desde la interfaz Serial 0/0/0 del Router 1 a la interfaz Serial 0/0/0 del Router 2.
Tuvo xito el ping? __________
Si la respuesta es negativa, resuelva el problema de las configuraciones del router para detectar el
error. Haga ping nuevamente hasta que sea satisfactorio.
CCNA Discovery
Introduccin al enrutamiento y la conmutacin en la empresa

All contents are Copyright 19922009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Pgina 4 de 5
Paso 7: Configure el enrutamiento esttico y predeterminado en los routers.
a. Configure una ruta predeterminada en R1. Utilice la interfaz del siguiente salto en R2 como ruta.
R1(config)#ip route 0.0.0.0 0.0.0.0 209.165.201.2
b. Desde una de las PC host en R1, haga ping a R2.
Por qu no es satisfactorio el ping?
______________________________________________________________________________
c. Configure una ruta esttica en R2 a la red 192.168.15.0 de R1. Utilice la interfaz del siguiente salto
en R1 como ruta.
R2(config)#ip route 192.168.15.0 255.255.255.0 209.165.201.1
d. Desde una de las PC host en R1, haga ping a R2.
Fue exitoso el ping? __________
Si el ping no tuvo xito, resuelva el problema de las rutas esttica y predeterminada.
Paso 8: Configure y pruebe una ACL nombrada estndar simple.
a. Cree una ACL nombrada que le permita al H2 llegar a los otros hosts en la red local, pero que no
pueda acceder a redes remotas. En el indicador de comandos de la configuracin, utilice esta
secuencia de comandos:
R1(config)#ip access-list standard H2_no_access
R1(config-std-nacl)#deny host 192.168.15.3
R1(config-std-nacl)#permit any
Por qu necesita la tercera sentencia? ______________________________________________
b. Aplique la ACL a la interfaz.
R1(config)#interface fastethernet0/0
R1(config-if)#ip access-group H2_no_access in
Describa cmo probara esta ACL: __________________________________________________
______________________________________________________________________________
c. Realice las pruebas para verificar que esta ACL alcance sus objetivos. Si no es as, resuelva el
problema mediante la observacin del resultado de un comando show running-config para
verificar que la ACL est presente y se haya aplicado a la interfaz correcta.
Paso 9: Cree y pruebe una ACL nombrada extendida.
a. Cree una ACL nombrada que no le permita a H1 hacer ping a R2, pero que le permita llegar a la red
local y a R1.
R1(config)#ip access-list extended H1_limit_access
R1(config-ext-nacl)#deny ip host 198.168.15.2 host 209.165.201.2
R1(config-ext-nacl)#permit ip any any
b. Aplique la ACL a la interfaz.
R1(config)#interface s0/0/0
R1(config-if)#ip access-group H1_limit_access out
Describa cmo hara una prueba de esta ACL: ________________________________________
______________________________________________________________________________
CCNA Discovery
Introduccin al enrutamiento y la conmutacin en la empresa

All contents are Copyright 19922009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Pgina 5 de 5
c. Realice las pruebas para verificar que esta ACL alcance sus objetivos. Si no es as, resuelva el
problema mediante la observacin del resultado de un comando show running-config para
verificar que la ACL est presente y se haya aplicado a la interfaz correcta.
Paso 10: Edite una ACL nombrada estndar.
a. Decidi editar la ACL nombrada estndar. En el modo EXEC privilegiado, observe las sentencias de
la lista de acceso.
R1#show access-lists
Standard IP access list H2_no_access
10 deny host 192.168.15.3
20 permit any
b. Agregue una lnea a esta ACL nombrada estndar para evitar que H1 llegue a R1, pero que permita
que H1 y H2 lleguen entre s.
Ingrese los comandos de configuracin; uno por lnea. Termine con CNTL/Z.
R1(config)#ip access-list standard H2_no_access
R1(config-std-nacl)#15 deny host 192.168.15.2
c. Observe la ACL editada para verificar que todas las sentencias estn presentes.
R1#show access-lists
Standard IP access list H2_no_access
10 deny host 192.168.15.3
15 deny host 192.168.15.2
20 permit any
Si usted agreg una nueva PC a la topologa, la conect a S1 y le asign la direccin IP
192.168.15.4/24, podra llegar a R1? __________
Paso 11: Reflexione.
a. Por qu conviene realizar configuraciones bsicas y verificar la conectividad antes de agregar las
ACL a los routers?
______________________________________________________________________________
______________________________________________________________________________
b. Qu ventajas ofrecen las ACL nombradas?
______________________________________________________________________________
______________________________________________________________________________