Está en la página 1de 10

COLEGIO DE EDUCACION PROFESIONAL

TECNICA DEL ESTADO DE VERACRUZ


LIC. JESUS REYES HEROLES



ALUMNO: ANGEL MARTINEZ HERNANDEZ
EMMA GRACIELA SANTOS BLANCO
GRUPO: 604
MATRICULA: 111650026-3
CARERRA: P.T.B. EN INFORMATICA
MODULO: MANEJO DE REDES
DOCENTE: MIGUEL ANGEL RAMOS GRANDE
CONTENIDO: ESTA PRACTICA SE TENIA QUE CORREGIR LAS
CONFIGURACIONES INCORRECTAS POR MEDIO DEL DISPOSITIVO
(ROUTER Y SWICHT).
PRACTICA 5: RESOLUCIN DE LOS PROBLEMAS DE CONFIGURACIN DE
UNA RED INALMBRICA SIGUIENDO PROCEDIMIENTO.
PROPOSITO DE LA PRCTICA: ENCONTRAR Y CORREGIR TODOS LOS
ERRORES DE CONFIGURACIN SIGUIENDO PROCEDIMIENTO, PARA EL
FUNCIONAMIENTO DE UNA RED INALMBRICA BSICA.







Contenido:

Configuracin de R1
Configuracin de S2
Configuracin de S2
Configuracin de S3
Conclusin
Introduccin
En esta prctica utilizamos el cdigo de configuracin de la practica 5 para
corregir los errores encontrados a la hora de la typear siguiendo
un procedimiento, esto lo hicimos para el buen funcionamiento de una red
inalmbrica bsica.


Practica:
Para dicha prctica se necesit el siguiente material,
5 Estaciones de trabajo
3 switches.
2 Access Point.
1 Router.
5 cables directos.
7 cables de cruzados.

DESARROLLO:
El diagrama de topologa quedo de la siguiente manera.





Posteriormente vamos a introducir la configuracin del Router 1 (R1).
hostname R1
!
interface Loopback0
ip address 10.1.1.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
no shutdown
!
interface FastEthernet0/1,5
encapsulation dot1Q 5
ip address 5.5.5.10 255.255.255.0
!
interface FastEthernet0/1,10
encapsulation dot1Q 10
ip address 192.168.11.1 255.255.255.0
!
interface FastEthernet0/1,18
encapsulation dot1Q 18
ip address 18.18.18.1 255.255.255.0
!
ip route 192.168.20.0 255.255.255.0 192.168.10.2
ip route 192.168.30.0 255.255.255.0 192.168.10.3
!
line con 0
exec-timeout 0 0
logging synchronous
!
End








Aparecieron estos errores:

Los corregimos y quedaron de la siguiente manera:




As quedo configurado:


Configuration del Switch 1 (S1).
hostname S1
!
vtp mode transparent
!
vlan 5,10-11
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11
switchport mode trunk
!
interface FastEthernet0/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11
switchport mode trunk
!
interface FastEthernet0/4
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11
switchport mode trunk
!
interface FastEthernet0/5
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Vlan5
ip address 5.5.5.1 255.255.255.0
no shutdown
!
line con 0
exec-timeout 0 0
logging synchronous
!
End

Y queda de la siguiente manera:








Configuracion del switch 2

hostname S2
!
vtp mode transparent
ip subnet-zero
!
vlan 5,10-11,18
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode access
!
interface FastEthernet0/2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode access
!
interface FastEthernet0/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode access
!
interface FastEthernet0/4
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode access
!
interface FastEthernet0/7
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
!
interface FastEthernet0/11
switchport access vlan 11
switchport mode access
switchport port-security mac-address sticky
switchport port-security mac-address sticky 0336.5b1e.33fa
!
interface FastEthernet0/18
switchport access vlan 18
switchport mode access
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address sticky 022c.ab13.22fb
!
interface Vlan1
no ip address
shutdown
!
interface Vlan5
ip address 5.5.5.2 255.255.255.0
no shutdown
!
line con 0
exec-timeout 0 0
logging synchronous
!
End
Aparecieron estos errores:


Los corregimos:


Y quedo de la siguiente manera





Configuracin del switch 3 (S3)

hostname S3
!
vtp mode transparent
!
vlan 5,10-11,18
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode trunk
!
interface FastEthernet0/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode trunk
!
interface FastEthernet0/4
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,11,18
switchport mode trunk
!
interface FastEthernet0/7
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Vlan1
no ip address
no ip route-cache
!
interface Vlan5
ip address 6.6.6.3 255.255.255.0
no shutdown
!
line con 0
exec-timeout 0 0
logging synchronous
!
End
Y queda de la siguiente manera


Por ltimo el diagrama nos qued de la siguiente manera:



Conclusin:
En esta prctica se realiz una configuracin siguiendo un procedimiento
Para el funcionamiento de una red inalmbrica pero a un principio nos
sucedieron algunas fallas que entre equipo solucionamos.
Fue de esta manera que terminamos la practica 5,