Está en la página 1de 28

Phn cng thit b NE40

III.Tng quan phn cng thit b NE40E:


III.1. Chc nng thit b : NE40E l mt router bin c cc giao tip tc 10Gbps.
c pht trin da trn nn tng mt phng nh tuyn a nng ca Huawei v c
cc c tnh dung lng ln, tnh sn sng v thc thi cao.
NE40E c h thng gim st mnh. Khi x l chnh MPU nm trn khi x l
chuyn mch v nh tuyn SRU lm nhim v qun l v bo tr ton b h thng.
NE40E c thit k thng qua cc khi.
NE40 bao gm cc dng sn phm NE40E-4,NE40E-8,NE40E-3.
Ti Vin thng Qung nam ang s dng dng sn phm NE40E-4 v NE40E-8.
III.2. Cu trc thit b NE40:
III.2.1. Hnh dng v cu trc NE40E-8 :
1. Hnh dng.

Hnh 3.1. Hnh dng NE40-8


2. Cu trc:
1. np nha qut
2. qut
3. khe cm card
4. khung lc kh
5. np nha b phn cung cp ngun
6. khi ngun
7. tay cm
8. tai treo
9. mng cp
NE40E-8 h tr n 8 khe cho khi x l ng dy LPU, cung cp dung lng
gp i NE40E-4

Hnh. Cu trc NE40E-8


III.2.2. Hnh dng v cu trc NE40E-4.
1. Hnh dng:

Hnh . hnh dng NE4E-4


2.Cu trc:
1. khe cm card.
2. khi cung cp ngun
3. np nha khi cung cp ngun

4.
5.
6.
7.

tai treo
tay cm
khi qut
lc kh

Hnh. Cu trc NE40E-4


III.3. Cc loi Board:
III.3.1. Cc loi Board v chc nng:
III.3.1.1. Cc loi Board v th t khe s dng.
SRU: switching and routing process unit: khi x l nh tuyn v chuyn
mch
SFU: switching fabric process: khi chuyn mch
LPU: line process unit: khi x l ng dy.
B tr khe cho cc card: i vi NE40E-8. Khe s 1 n 8 dng cho board
LPU, khe 9 v 1 dng cho SRU chy bo v 1 : 1. Khe 11, 12 dng cho SRU.

Hnh . B tr cc khe dng cho Card trn NE40E-8


i vi NE40E-4: khe 1 n 4 dng cho LPU; khe 5,6 dng cho SRU; khe 7,8
dng cho SFU.

Hnh . B tr cc khe dng cho Card trn NE40E-4


III.3.1.2. SRU:
c im v chc nng:
Card SRU cung cp mt mt phng chuyn mch v iu khin chnh cho NE40E.
SRU cha n v iu khin chnh, n v chuyn mch, n v ng h, n v ng
h chuyn mch ng b, v n v bo tr h thng.
SRU cha mt Board chnh v 3 board ph: Board giao tip qun l, board ng h,
board bus gim st.
Board SRU lm vic ch d phng nng 1+1. Trn mi Board c 1 th nh Flash
512M lu cc file cu hnh ca h thng.
SRU uc tch hp khi SFU phc v cho chuyn mch d liu, n kt hp vi 2
SFU khc hot ng ch cn bng ti 3+1.
Tnh ton tuyn: tc c cc gi c gi bi thc th chuyn tip n SRU. SRU
qung b v lc cc gi,v ti xung cc chnh sch nh tuyn t server.
Thng tin vi cc Board khc: Module chuyn mch LAN c tch hp trong SRU
thc hin trao i thng tin vi cc Board khc
Qun l v bo tr thit b: SRU qun l v bo tr h thng thng qua cc giao tip
nh cng Consle .
D liu cu hnh: SRU lu tr d liu cu hnh, v thng tin v cc file khi ng,ti
khon, nng cp phn mm v nht k. D liu ny c lu trong CF card.
Mt trc ca SRU:

Hnh . Mt trc Board SRU.


Thnh phn
Nt OFL
n OFL sng
mu
n RUN sng
xanh
n ALM sng

n
ACT/Standby
sng xanh
Nt Reset
n CF ACT
sng
n LINK sng
xanh(trn giao
tip Ethernet)
n ACT sng
vng(Trn giao
tip ethernet)

M t
Nt lm vic Offline. Trc khi rt card ra, nhn nt OFL n khi
n OFL sng.
Nu sng ln, c th rt card
n nhp nhy mt ln trng 2 giy, h thng ang hot ng
bnh thng.
n nhp nhy 2 ln trong 1 giy, h thng ang trang thi cnh
bo
n sng, h thng ang cnh bo
n tt, h thng ang hot ng binh thng
n sng, card ang trng thi hot ng
n tt, card ang ch d phng
reset n v iu khin chnh ca SRU
n sng nhp nhy, d liu ang c c hoc ghi trn card
Khng sng, khng c d liu c ghi hoc c
n sng, lin kt ang tt
n tt, lin kt ang mt
n tt, khng c d liu c c hoc ghi
n sng nhp nhy, d liu ang c hoc ghi.

III.1.3. SFU:
c im v chc nng:

SFU h tr trao i d liu tc cao, lm vc ch 3+1 cn bng ti,khi c mt


SFU hng hoc thay th th 3 SFU con li hot ng cn bng ti m khng mt dch
v. C th h tr chuyn mch lu lng tc 640Gbps.
SFU cha cc phn sau:
Khi ngun, cung cp ngun cho SFU
B kt ni cho: kt ni tc c LPU vi mi SFU.
Khi gim st, theo di in p v nhit ; cung cp c ch chng qu p, qu dng,
qu nhit.
Khi x l trung tm, thc hin cc cu hnh v bo dng MPU.
Trn NE40E c hai SFU c lp vi 2 SFU khc c tch hp trong SRU.
Mt trc ca SFU:

Hnh . Mt trc SFU.


Thnh phn
Nt OFL
n OFL sng
n RUN sng xanh

n ACT/Standby sng vng

M t
Trc khi thay Board, nhn v gi nt
trong khong 6s n khi n OFL sng.
Khi n sng th c th thay card.
Nu n nhp nhy mt ln trong 2s th
SFU ang hot ng bnh thng.
Nu SFU nhp nhy 2 ln trong 1s th
SFU ang cnh bo
Nu n sng th SFU ang hot ng
bnh thng
Nu n tt th SFU hot ng khng
bnh thng.

III.1.4. LPU:
c im v chc nng:
LPU cha cc card giao tip vt l PIC, khi LPU v PAD. Cc thnh phn ny lm
nhim v x l v chuyn tip d liu dch v, bo tr v qun l cc giao thc lin
kt v bng c s thng tin chuyn tip FIB.
LPU:
X l v ng gi cc giao thc lin kt nh l Ethernet, Point to Point (PPP)
Phn lp cc gi d liu gim st lu lng v lc gi da trn ACL.
Qun l v lp lch d liu
Chuyn tip d liu theo bng chuyn tip

Nhn dng cc gi giao thc iu khin v chuyn n CPU

FAD:
Qun l lu lng
Thc hin xp hang i,m v lp lch theo tnh trng nghn trn SFU da
trn phn lp lu lng.
Thch ng giao tip trn SFU
iu khin d liu b mt trn SFU
iu khin d liu theo trng thi xp hang, nh trnh mt d liu trn
SFU.
PIC:
Thc hin chc nng giao tip vt l, bao gm qu trnh x l bin i tn hiu quang,
in v x l lp vt l.
C nhiu loi LPU khc nhau. y ti xin trnh by 2 loi LPU ang c s dng
ti Vin thng Qung nam.
LPU giao tip quang 10G:
10GBase Ethernet LAN LPU cung cp giao tip LAN 10G Ethernet. X l cc
Frame MAC Ethernet Gigabit. H tr lp con m ho vt l.
10GBase Ethernet WAN LPU cung cp giao tip WAN 10G Ethernet
H tr module quang XFP
H tr chc nng loopback gn v t xa
Gim st mi trng cc board nh nhit v in p.
Lu v tm kim nhng thng tin sn phm trn LPU nh l loi board v cc
thnh phn ca board.
Tm kim thng tin v module quang.
Mt trc ca Board LPU:

Hnh . Mt trc LPU.


Thnh phn
Nt OFL

M t
Trc khi thay Board nhn v gi nt

n OFL sng
n RUN sng xanh

n LINK/ACT sng xanh

OFL trong 6s n khi n OFL sng


n sng, c th thay Board
Nhp nhy 1 ln trong 2s, card hot ng
bnh thng
Nhp nhy 2 ln trong 1s, card ang tnh
trng cnh bo.
Nu n sng, lin kt tt,nu nhp nhy
d liu ang c c hoc ghi. Nu n
tt lin kt b rt.

LPUF-20 v FPIC:
LPUF-20 v SFUG cn c s dng cng nhau. FPIC khng h tr chuyn mch
nng. Trc khi thay FPIC cn rt card LPUF-20. LPUF-20 c hai loi LPUF-20-A
v LPUF-20-B.
LPUF-20-A h tr tc c cc c tnh phn mm, LPUF-20-B h tr tc c cc c
tnh phn mm loi tr L3VPN,MPVN, v IPv6.
LPUF-20-A h tr cc loi FPIC sau:
10Gbase LAN/WAN-XFP FPIC 1 cng
100MBase-FX/1000Base-X-SFP FPIC.
III.3.2. Cung cp ngun:
NE40E h tr hai kiu cung cp ngun DC v AC ng vo. Modul ngun gm:
B bin i DC-DC convertor.
Modul ngun AC-DC.
Cc module ngun c h tr hot ng ch 1+1 v chuyn mch nng.
Ch DC-DC convertor v module AC-DC khng c s dng cng lc trn cng
mt thit b.
Hnh dng khi cung cp ngun DC-DC:

Hnh .Mt trc ca khi ngun.


Thnh phn
n PWR IN(xanh)
n PWR OUT(xanh)
n Fail()

M t
Ch th ng vo ngun bnh thng. Nu n sng, n
ang s dng mt ngun t ng vo
Ch thi ngun ng ra bnh thng, nu n sng, ng ra
s cp v th cp ang bnh thng.
Ch th ngun li,Nu n sng, module ngun c cc

li sau:
Ng ra ca ng s cp l khng bnh thng(thng
khi in p di -34VDC n -30VDC, hoc ln hn
in p qu ti -80VDC n 78VDC).
Ng ra ngun th cp khng bnh thng,nh li
ngun qut, modul ngun qu nhit.
Cc tham s k thut ca khi cung cp ngun DC:
Mc
M t
in p ng vo
-38VDC n -72VDC
Dng ng vo ti a
85A
Dng ng ra ti a
75A
Cng sut ng ra ti a
3000W
Khi cung cp ngun AC:
Thnh phn
n PWR IN(xanh)
n PWR OUT(xanh)
n Fail()

M t
Ch th ng vo ngun bnh thng. Nu n sng, n
ang s dng mt ngun t ng vo
Ch thi ngun ng ra bnh thng, nu n sng, ng ra
s cp v th cp ang bnh thng.
Ch th ngun li,Nu n sng, module ngun c cc
li sau:
Ng ra ngun l khng bnh thng
Qut ca module ngun b li
Modul ngun qu nhit.

Cc c im k thut ca khi ngun:


Mc
in p ng vo
Dng ng vo ti a
in p ng ra
Dng ng ra ti a

M t
180VAC n 264VAC,50/60HZ
21A
-48VDC
62.5A

Cng sut ng ra ti a

3000W

CU HNH THIT B NE40E


IV.1. Tng quan:
Trong chng ny, trnh by cch cu hnh thit b NE40E. Mng MAN-E l
mng thu gom lu lng hay truyn ti lu lng t mng truy nhp nh DSLAM,
FTTX, Node B nhm cung cp cc dch v truy nhp Internet, VPN, truyn hnh hay
truyn ti cho mng 3G
Trong d n MAN-E ti VNPT cng ngh nn tng c s dng l IP/MPLS
ti lp 2.5 v lp 3 tng ng trong m hnh TCP/IP. Cc giao tip vi thit b truy
nhp s dng cng ngh Ethernet cho lp lin kt d liu.
Hin ti mt s dch v c VNPT Qung nam trin khai nh HSI(High
speed internet), BTV(Broadband TV), VOD(Video on demand),VPN L2.
IV.2. Kin trc mng:

Hnh . kin trc mng MAN E Qung nam

Kin trc mng MAN-E tnh Qung nam,bao gm cc vng Ring truy nhp v
vng Ring Core. Hai router ca ring Core s c kt ni n BRAS v Router bin
PE ca mng Backbone VTN.
Cc DSLAM , MSAN, Switch lp 2 c kt ni n UPE ca Ring truy nhp.
Trong cu trc chung ca mng truyn ti IP ca VNPT, bao gm hai lp phn
cp c nh ngha r rng l lp truy nhp Metro (MAN E cc tnh) v lp li
(VTN Backbone).
Lp Metro c chc nng nh l mt ng dn truyn ti tc c cc dch v n lp
li Core. V vy tc c cc dch v s c kt cui ti BRAS hoc PE. Ngoi tr dch
v truyn hnh bng rng BTV.
Lp li (VTN Backbone) ng vai tr kt ni cc mng Man E cc tnh n cc Mng
VDC, mng ca doanh nghip khc
Tc c cc giao tip kt ni gia cc Router l giao tip quang 1G hoc 10G.
IV.3. Qun l cu hnh v h thng:
NE40E c qun l cu hnh v h thng bng:
Cng Console
Cng AUx
Telnet
SNMP
IV.3.1. Loging vo h thng qua cng Console:
Kt ni gia my tnh v cng console ca router bng chun ni tip RS232.
Thit lp cc thng s cng Com nh sau:
Bits per second: 9600
Bits data: 8
Parity: none
Stop bit: 1
Flow control: none
IV.3.2. Loging vo h thng thng qua telnet:
S dng cng console kt ni thit b NE40 v my tnh. Cu hnh cho php loging
vo h thng bng telnet.
[Quidway]aaa
[Quidway- aaa]local-user huawei password cipher admin
[Quidway- aaa]local-user huawei service-type telnet
[Quidway- aaa]local-user huawei level 3
[Quidway- aaa]quit
[Quidway]user-interface vty 0 4
[Quidway- ui-vty0-14]authentication-mode aaa
IV.3.3. Qun l qua giao thc SNMP:
NE40 cng c gim st v qun l thng qua giao thc qun l mng n gin
SNMP.
Cu hnh cho php SNMP agent trn router:
<Quidway>system-view
[Quidway]snmp-agent
[Quidway]snmp-agent community read|write community-mane
IV.3.4. t tn cho thit b:
<Quidway>system-view
[Quidway]sysname hostname

Hostname l tn ca trm Router.


IV.4. Cu hnh giao thc IS-IS:
IV.4.1. K hoch a ch IP.
Mi NE40E c mt a ch Loopback, c cp pht nm trong dy a ch ip cng
cng. 10 a ch ip u tin trong dy ny c dng cho PE-AGG(Router core). Cc
UPE(Router access) s bt u bng a ch th 11. Cc i ch ny c subnet mask
32.
Cc a ch dng ring c dng cho cc lin kt gia cc Router trong cng mng
Man E. Subnet mask ca a ch ny l 30.
Man E s dng IS-IS level 1 cho ton b cc giao tip v loopback.
Bng qui hoch a ch IP cho mng Man E .

Thit b u gn
Tn thit b

Thit b u xa
Giao
tip

Ge1/0/0
Dai Loc (AGG)
123.29.41.1/32

Ge2/0/0
Ge1/1/0
Ge2/1/0
Ge3/1/0
eth-trunk
1
Ge1/0/0

Tam Ky (AGG)
123.29.41.2/32

Ge2/0/0
Ge1/1/0
eth-trunk
1
Ge2/1/0
Ge3/1/2
eth-trunk
2

Hoi An (AGG)
123.29.41.3/32

Ge1/0/0

a ch IP
10.51.0.1/30
10.51.0.5/30
10.51.0.90/30

10.51.0.102/30 D.Loc
Nam
10.51.0.114/30
Giang
10.51.0.130/30 Kiem Lam

10.51.0.42/30

Hoi An
(AGG)
Dai Loc
(AGG)
Tam Ky

10.51.0.58/30

Diem Pho

10.51.0.74/30

KCN
T.Xuan

10.51.0.9/30
10.51.0.2/30

10.51.0.126/30 Hiep Duc


10.51.0.142/30
10.51.0.6/30
10.51.0.10/30

Ge2/0/0
Ge1/0/1

Tn thit
b
Tam Ky
(AGG)
Hoi An
(AGG)
Dien Ban

10.51.0.54/30

Tien
Phuoc
Dai Loc
(AGG)
Tam Ky
(AGG)
Tam
Thanh

Giao
tip
Ge2/0/0
Ge1/0/0
Ge4/0/0
Ge4/0/0
Ge4/0/0
ethtrunk 1
Ge2/0/0
Ge1/0/0
Ge4/0/0
ethtrunk 1
Ge4/0/0
Ge4/0/0
ethtrunk 1
Ge2/0/0

i ch IP
10.51.0.2/30
10.51.0.6/30
10.51.0.89/30
10.51.0.101/3
0
10.51.0.113/3
0
10.51.0.129/3
0
10.51.0.10/30
10.51.0.1/30
10.51.0.41/30
10.51.0.57/30
10.51.0.73/30
10.51.0.125/3
0
10.51.0.141/3
0
10.51.0.5/30
10.51.0.9/30

Ge1/0/0
Ge4/0/0

10.51.0.53/30

eth-trunk
1

10.51.0.70/30

Binh
Minh

10.51.0.86/30

Duy
Xuyen

Ge2/0/1
Ge1/0/2

10.51.0.98/30

Hoi An

10.51.0.110/30

KCN DNDN

Ge2/0/2

ethtrunk 1

10.51.0.69/30

10.51.0.85/30
Ge4/0/0
Ge4/0/0

10.51.0.97/30
10.51.0.109/3
0

Ge4/0/0

Ring 1
Tam Ky
123.29.41.12/32
Nui Thanh
123.29.41.12/32
Tam Thanh
123.29.41.13/32

Ge4/0/0
Ge4/0/0
Ge3/0/0
Ge4/0/0
Ge4/0/0
Ge3/0/0

10.51.0.41/30
10.51.0.46/30
10.51.0.49/30
10.51.0.46/30
10.51.0.53/30
10.51.0.50/30

Tam Ky
(AGG)
Tam Ky

Ge1/1/0
Ge3/0/0

Tam
Thanh
Tam Ky

Ge3/0/0
Ge3/0/0

Hoi An
(AGG)
Nui Thanh

Ge1/0/1
Ge3/0/0

10.51.0.42/30
10.51.0.45/30
10.51.0.50/30
10.51.0.45/30
10.51.0.54/30
10.51.0.49/30

Ring 2
Diem Pho
123.29.41.14/32

eth-trunk
1
eth-trunk
2

Ky Ha
123.29.41.15/32

eth-trunk
1
eth-trunk
2

Binh Minh
123.29.41.16/32

eth-trunk
1
eth-trunk
2

10.51.0.57/30

Tam Ky
(AGG)

10.51.0.61/30

Ky Ha

10.51.0.65/30

Binh Minh

10.51.0.62/30

Diem Pho

10.51.0.69/30

Hoi An
(AGG)

10.51.0.66/30

Ky Ha

ethtrunk 1
ethtrunk 2
ethtrunk 2
ethtrunk 2
ethtrunk 1
ethtrunk 1

10.51.0.58/30
10.51.0.62/30
10.51.0.66/30
10.51.0.61/30
10.51.0.70/30
10.51.0.65/30

RING 3
KCN T.Xuan
123.29.41.17/32

Ge4/0/0
Ge3/0/0

Thang Binh

Ge3/0/0

10.51.0.73/30
10.51.0.77/30
10.51.0.81/30

Tam Ky
(AGG)
Thang
Binh
Duy

Ge2/1/0
Ge4/0/0
Ge3/0/0

10.51.0.74/30
10.51.0.78/30
10.51.0.82/30

123.29.41.18/32
Ge4/0/0
Duy Xuyen
123.29.41.19/32

Ge4/0/0
Ge3/0/0

10.51.0.78/30
10.51.0.85/30
10.51.0.82/30

Xuyen
KCN
T.Xuan
Hoi An
(AGG)
Thang
Binh

Ge3/0/0
Ge2/0/1
Ge3/0/0

10.51.0.77/30
10.51.0.86/30
10.51.0.81/30

Ring 4
Dien Ban
123.29.41.20/32
Hoi An
123.29.41.21/32

Ge4/0/0
Ge3/0/0
Ge4/0/0
Ge3/0/0

10.51.0.89/30
10.51.0.93/30
10.51.0.97/30
10.51.0.94/30

Dai Loc
(AGG)
Hoi An

Ge1/1/0
Ge3/0/0

Hoi An
(AGG)
Dien Ban

Ge1/0/2
Ge3/0/0

10.51.0.90/30
10.51.0.94/30
10.51.0.98/30
10.51.0.93/30

Ring 5
D.Loc
123.29.41.22/32

Ge4/0/0
Ge3/0/0

KCN DN-DN
123.29.41.23/32

Ge4/0/0
Ge3/0/0

Dai Loc
(AGG)
KCN DN10.51.0.105/30
DN
10.51.0.101/30

10.51.0.109/30

Hoi An
(AGG)

10.51.0.106/30 D.Loc

Ge2/1/0
Ge3/0/0
Ge2/0/2
Ge3/0/0

10.51.0.102/3
0
10.51.0.106/3
0
10.51.0.110/3
0
10.51.0.105/3
0

Ring 6
Nam Giang
123.29.41.24/32

Ge4/0/0
Ge4/0/1

Phuoc Son
123.29.41.25/32

Ge4/0/1
Ge4/0/0

10.51.0.113/30

Dai Loc
(AGG)

10.51.0.117/30 Phuoc Son


10.51.0.121/30 Hiep Duc
Nam
10.51.0.118/30
Giang

Ge3/1/0
Ge4/0/0

10.51.0.114/3
0
10.51.0.118/3
0

Ge4/0/1

10.51.0.122/3
0
10.51.0.117/3
0

ethtrunk 1
ethtrunk 2

10.51.0.130/3
0
10.51.0.134/3
0

ethtrunk 2
eth-

10.51.0.138/3
0
10.51.0.133/3

Ge4/1/0

Ring 7
Kiem Lam
123.29.41.27/32

Que Son
123.29.41.28/32

eth-trunk
1
eth-trunk
2
eth-trunk
1
eth-trunk

10.51.0.129/30

Dai Loc
(AGG)

10.51.0.133/30 Que Son


Tien
Phuoc
10.51.0.134/30 Kiem Lam
10.51.0.137/30

trunk 2

IV.4.2. Cu hnh IS-IS:

Hnh . cu trc phn cp ISIS.


IS-IS c cu trc phn cp theo vng. Cc router c xp vo 3 loi; loi L1, L12 v
L2. Cc router L1 v L12 trao i thng tin nhau oc, router L12 v L2 trao i
thng tin nhau c. nhng Router L1 v L2 khng trao i thng tin nhau. V c
chia theo vng. Mi router s c 1 a ch nhn dng. c gi l IS-IS NET.
IS-IS NET: Trong IS-IS mi Router c mt a ch NET duy nht nhn dng n
vi cc router khc v gi mi quan h hng xm vi router bn cnh. Cu trc ca
a ch gm c a ch vng (Area id), a ch h thng(System Id) v phn chn la
dch v (sel).
Area Id
System Id
Sel
49
00
51
12
30
29
04
10
11
00
i vi mng Man E ca tnh chng ta s dng loi router cu hnh level 1.
Trong mng li VTN s dng cu hnh router loi level 2.
S dng c hai loi mng IS-IS, l lin kt qung b Broadcast v im im P2P.
S dng k thut lu lng IS-IS TE.
Giao thc IS-IS c cho php hot ng trn cc giao tip:
Gia PE-AGG vi router bin PE
Gia cc router trong mng MAN
Cc a ch loopback ca mi router.
V d cu hnh ISIS trn giao tip gigabitEthernet2/0/0:
<QNM00TKY>system-view
[QNM00TKY]isis 1

[QNM00TKY-isis-1]isis-level level-1
[QNM00TKY-isis-1]network-entity 49.0051.1230.2904.1011.00
[QNM00TKY-isis-1]bandwith reference 100000
[QNM00TKY-isis-1]auto-cost enable
[QNM00TKY-isis-1]cost-style wide
[QNM00TKY-isis-1]traffic-eng level 1
[QNM00TKY-isis-1]log-peer-change
[QNM00TKY-isis-1]quit
[QNM00TKY]interface GigabitEthernet2/0/0
[QNM00TKY-gigabitethernet2/0/0] undo shutdown
[QNM00TKY-gigabitethernet2/0/0] ip address 10.51.0.1 255.255.255.252
[QNM00TKY-gigabitethernet2/0/0] isis enable 1
[QNM00TKY-gigabitethernet2/0/0] isis circuit-level level-1
[QNM00TKY-gigabitethernet2/0/0] isis circuit-type p2p
[QNM00TKY-gigabitethernet2/0/0] isis authentication-mode md5
JOO=JWQ;YQGQ=^Q`MAF4<1!!
[QNM00TKY-gigabitethernet2/0/0] isis bfd min-tx-interval 20 min-rx-interval 20
detect-multiplier 5
Cu hnh ISIS trn giao tip loopback0:
<QNM00TKY>system-view
[QNM00TKY]interface LoopBack0
[QNM00TKY-loopback0] ip address 123.29.41.1 255.255.255.255
[QNM00TKY-loopback0] isis enable 1
[QNM00TKY-loopback0] isis circuit-level level-1
[QNM00TKY-loopback0] quit
IV.5. Cu hnh giao thc MPLS:
Trong mng Man E VNPT, cng ngh MPLS l nn tng thc hin chuyn tip gi tin
trn mng. MPLS s dng nhn c chiu di ngn c nh ng gi tin v chuyn
tip gi tin da trn nhn ny. Kt qu, qu trnh chuyn tip gi tin nhanh hn. Hn
na, MPLS cn l nn tng cho k thut lu lng v bo v li.
Cu trc chung mng Man E s dng cng ngh MPLS.

Hnh Cu trc phn cp MPLS trn mng.

Mi tnh tng ng l mt min MPLS c lp. Hn na, cc min MPLS ny cng


c tch bit vi min MPLS ca mng li VTN. Nh vy s khng c mt ng
chuyn mch nhn LSP no xuyn sut t u cui tnh ny n tnh khc.
Sau y l mt s cu hnh c bn.
IV.5.1. Cu hnh m nhn dng router chuyn mch nhn: MPLS Lsr-id
Mi Lsr-id nhn dng duy nht mi router MPLS. c dng thit lp mi quan
h vi cc router MPLS khc. Lsr-id c khai bo bng cch dng a ch loopback
ca mi router.

Hnh . Cu trc m nhn dng Router MPLS.


IV.5.2. Cu hnh giao thc MPLS TE:
Bng cch kt hp k thut lu lng vi MPLS, chng ta c th ti u mng m
bo cht lng dch v tt nht. Thng qua MPLS TE, RSVP TE c dng to ra
cc ng hm chuyn mch nhn LSP xc nh. Nhm to cn bng ti v trnh
nghn mng. Hn na, MPLS TE c th cung cp c ch phc hi nhanh khi cc lin
kt hoc router b li.
MPLS TE c thit lp t mi UPE n c hai PE-AGG m c kt ni n BRAS v
SR. ng chuyn mch nhn rng buc CR-LSP c thit lp theo mt ng dn
xc nh cn gi l ng tng minh (Explicit path).

Hnh . ng chuyn mch nhn dng RSVP TE.


ng tng minh (Explicit path) l ng to ra ng LSP, s i qua mt s
Router xc nh. Th t cc router phi c khai bo ng trnh t trc sau trong
explicit path. Nh trn hnh v ng tng minh i qua cc Router R2-R6-R7-R4R9.
ng lsp d phng ng vai tr quan trng trong vic bo v ng hm MPLS TE.
ng LSP chnh v d phng phi c thit lp. nu ng LSP chnh b hng
s chuyn mch sang ng LSP d phng. y l d phng nng. Nh trn hnh ta
c th cu hnh ng d phng i qua cc Router R2-R3-R4-R9.
V d cu hnh:
<QNM00TKY>system-view
[QNM00TKY]mpls lsr-id 123.29.41.1
//t Lsr-id
[QNM00TKY]mpls
//cho php MPLS hot ng trn
router
[QNM00TKY-mpls]mpls te
//cho php MPLS TE
[QNM00TKY-mpls]mpls rsvp-te
//cho php RSVP TE
[QNM00TKY-mpls]mpls te cspf
//cho php MPLS TE CSPF
[QNM00TKY]interface gigabitEthernet2/0/0
[QNM00TKY-gigabitEthernet2/0/0]mpls
//cho php MPLS trn giao tip
[QNM00TKY-gigabitEthernet2/0/0-mpls]mpls
//cho php MPLS TE
[QNM00TKY-gigabitEthernet2/0/0-mpls]mpls rsvp-te
//cho php MPLS TE
[QNM00TKY-gigabitEthernet2/0/0-mpls]quit
V d khai bo ng hm MPLS TE :
Khai bo ng explicit path chnh v d phng t UPE Hi An n PE-AGG Tam
k :
<QNM04HAN>system-view
[QNM04HAN]explicit-path to_qnm00tky_main
//ng chnh
[QNM04HAN-explicit-path-to_qnm00tky_main] next hop 10.51.0.98
[QNM04HAN-explicit-path-to_qnm00tky_main] next hop 10.51.0.9
[QNM04HAN-explicit-path-to_qnm00tky_main] next hop 123.29.41.2

[QNM04HAN-explicit-path-to_qnm00tky_main]quit
[QNM04HAN]
[QNM04HAN]explicit-path to_qnm00tky_backup
//ng bo v
[QNM04HAN-explicit-path to_qnm00tky_backup]next hop 10.51.0.98
[QNM04HAN-explicit-path to_qnm00tky_backup]next hop 10.51.0.5
[QNM04HAN-explicit-path to_qnm00tky_backup]next hop 10.51.0.2
[QNM04HAN-explicit-path to_qnm00tky_backup]next hop 123.29.41.2
[QNM04HAN-explicit-path to_qnm00tky_backup]quit
[QNM04HAN]
Khai bo ng explicit path chnh v d phng t PE-AGG Tam k n UPE Hi
An:
<QNM00TKY>system-view
[QNM00TKY]explicit-path to_qnm04han_main
//ng chnh
[QNM00TKY -explicit-path-to_qnm04han _main] next hop 10.51.0.10
[QNM00TKY -explicit-path-to_qnm04han _main] next hop 10.51.0.97
[QNM00TKY -explicit-path-to_qnm04han _main] next hop 123.29.41.21
[QNM00TKY -explicit-path-to_qnm04han _main]quit
[QNM00TKY]
[QNM00TKY]explicit-path to_qnm04han _backup
//ng bo v
[QNM00TKY -explicit-path to_qnm04han _backup]next hop 10.51.0.1
[QNM00TKY -explicit-path to_qnm04han _backup]next hop 10.51.0.6
[QNM00TKY -explicit-path to_qnm04han _backup]next hop 10.51.0.97
[QNM00TKY -explicit-path to_qnm04han _backup]next hop 123.29.41.21
[QNM00TKY -explicit-path to_qnm04han _backup]quit
[QNM00TKY]
Khai bo ng hm MPLS TE t UPE Hi An n PE-AGG Tam K dng 2 ng
explicit path to_qnm00tky_main v to_qnm00tky _backup khai bo trn:
[QNM04HAN]interface tunnel0/0/1
[QNM04HAN -tunnel0/0/1] ip address unnumbered interface LoopBack0
[QNM04HAN -tunnel0/0/1] tunnel-protocol mpls te
[QNM04HAN -tunnel0/0/1] destination 123.29.41.2
[QNM04HAN -tunnel0/0/1] mpls te tunnel-id 2
[QNM04HAN -tunnel0/0/1] mpls te bfd min-tx-interval 30 min-rx-interval 30 detectmultiplier 5
[QNM04HAN -tunnel0/0/1] mpls te record-route label
[QNM04HAN -tunnel0/0/1] mpls te path explicit-path to_qnm00tky_main
[QNM04HAN -tunnel0/0/1] mpls te path explicit-path to_qnm00tky_backup
secondary
[QNM04HAN-tunnel0/0/1] mpls te backup hot-standby wtr 60
[QNM04HAN -tunnel0/0/1] mpls te backup ordinary best-effort
[QNM04HAN -tunnel0/0/1] mpls te reserved-for-binding
[QNM04HAN -tunnel0/0/1] mpls te commit
[QNM04HAN -tunnel0/0/1] quit
Khai bo ng hm MPLS TE t PE-AGG Tam K n UPE Hi An dng 2 ng
explicit path to_qnm04han_main v to_qnm04han _backup khai bo trn:

[QNM00TKY]interface tunnel0/0/1
[QNM00TKY-tunnel0/0/1] ip address unnumbered interface LoopBack0
[QNM00TKY-tunnel0/0/1] tunnel-protocol mpls te
[QNM00TKY-tunnel0/0/1] destination 123.29.41.21
[QNM00TKY-tunnel0/0/1] mpls te tunnel-id 2
[QNM00TKY-tunnel0/0/1] mpls te bfd min-tx-interval 30 min-rx-interval 30 detectmultiplier 5
[QNM00TKY-tunnel0/0/1] mpls te record-route label
[QNM00TKY-tunnel0/0/1] mpls te path explicit-path to_qnm04han_main
[QNM00TKY-tunnel0/0/1] mpls te path explicit-path to_qnm04han_backup
secondary
[QNM00TKY-tunnel0/0/1] mpls te backup hot-standby wtr 60
[QNM00TKY-tunnel0/0/1] mpls te backup ordinary best-effort
[QNM00TKY-tunnel0/0/1] mpls te reserved-for-binding
[QNM00TKY-tunnel0/0/1] mpls te commit
[QNM00TKY-tunnel0/0/1] quit
IV.5.7. Dch v LAN ring o VPLS : dch v E-LAN

Hnh . M t dch v VPLS.


Dch v mng Lan ring o c s dng kt ni nhiu hn cc on mng LAN
ethernet qua mng MAN E hot ng nh l mt mi trng mng LAN.
VPLS cng c gi l mng LAN trong sut hay dch v mng chuyn mch ring
o. N khc vi mng im n im trong mng VPN L2. Vi VPLS, nh cung cp
dch v cung cp dch v a im n cc client qua mng trc MPLS.
Trong VPLS, mng MANE ng vai tr l thit b cu ni mng v chuyn tip gi
tin da trn a ch MAC hoc VLAN.
Mt s khi nim trong dch v VPLS ;

PW : pseudo wire ng dy gi, l mt kt ni o s dng truyn ti cc khung


gia hai router. PE ny thit lp v duy tr PW thng qua bo hiu v hai PE trn c
hai u cui u duy tr trng thi PW.
VSI : i tng switch o. Mi VSI cung cp mt dch v VPLS ring bit. VSI thc
hin chc nng cu ni v kt cui PW.
VC : virtual circuit. Mch o l mch n hng gia hai node, mt PW c 2VC
ngc hng
AC : Attachment Circuit
Thit b khch hang truy nhp PE qua AC. AC c th l lin kt vt l hoc lin kt
logic. Truyn ti cc khung gia CE v PE.
VPLS c s dng trong SMB, VoIP,VOD v VPN L2 truyn ti lu lng.
Giao thc bo hiu:
C hai loi giao thc bo hiu l Martini v Kompella. Martini c khuyn co s
dng rng ri trn th gii v c h tr hu ht cc dng sn phm. Martini nh
ngha tc c cc site trn cng mt VPN, th phi cng chia s mt VC-ID.
Giao thc bo hiu ng vai tr nn tng trong VPLS c thc thi. i vi
Martini giao thc bo hiu l LDP. N c dng t ng khm ph cc hng xm
(peer) trong cng VSI. Trong d n MAN E ca VNPT, mt ng hm MPLS TE
c to ra truyn ti nhiu i tng VPLS. ng hm ny c to ra bng
cch s dng RSVP-TE. M VPLS c truyn qua ng hm ny nn gi tin s
ng gi hai nhn; nhn trong v nhn ngoi. Nhn trong l nhn VC, c thm vo
bi giao thc LDP khi thc thi VPLS. Nhn ngoi l nhn ng hm Tunnel, c
thm vo bi RSVP-TE.
a ch Remote peer:
Mi router UPE cn to mt remote peer LDP n PE-AGG. a ch remote peer
l a ch loopback ca Router.
V d cu hnh:
V d cu hnh dch v VPLS gia UPE Hi An v PE Tam k.
Cu hnh trn UPE HOI AN:
[QNM04HAN] mpls ldp remote peer QNM00TKY
[QNM04HAN- mpls-ldp-remote-peer-QNM00TKY]remote-ip 123.29.41.2
[QNM04HAN- mpls-ldp-remote-peer-QNM00TKY]quit
[QNM04HAN]mpls l2vpn
[QNM04HAN]vsi HOIAN static
[QNM04HAN-vsi-HOIAN]pwsignal ldp
[QNM04HAN-vsi-HOIAN-ldp] vsi-id 05000000
[QNM04HAN]interface gigabitEthernet4/0/1.50
[QNM04HAN-gigabitEthernet4/0/1.50]vlan type dot1q 50
[QNM04HAN-gigabitEthernet4/0/1.50]l2 binding vsi HOIAN
[QNM04HAN-gigabitEthernet4/0/1.50]quit
Cu hnh trn PE AGG Tam k:
[QNM00TKY]mpls-ldp-remote-peer QNM04HAN
[QNM00TKY]mpls-ldp-remote-peer-QNM04HAN]remote-ip 123.29.41.21
[QNM00TKY- mpls-ldp-remote-peer-QNM04HAN]quit
[QNM00TKY]mpls l2vpn
[QNM00TKY]vsi HOIAN static
[QNM00TKY-vsi-HOIAN]pwsignal ldp
[QNM00TKY-vsi-HOIAN-ldp]vsi-id 05000000
[QNM00TKY]interface GigabitEthernet 4/0/1.50

[QNM00TKYgigabitEthernet4/0/1.50]vlan type dot1q 50


[QNM00TKY-gigabitEthernet4/0/1.50]l2 binding vsi HOIAN
[QNM00TKY-gigabitEthernet4/0/1.50]quit
IV.5.8. Cu hnh dch v VLL: E-LINE

Hinh . M t dch v VLL.


Dch v VLL cung cp dch v VPN lp 2 trn mng MPLS.
VLL truyn ti d liu trong sut trn mng MPLS. VLL to ra kt ni gia hai node,
hay cn gi l im n im,khc vi VPLS to ra kt ni a im.
V d cu hnh dch v: cu hnh dch v VLL gia hai node Hi an v Tam k.
[QNM04HAN] mpls ldp remote peer QNM00TKY
[QNM04HAN-mpls-ldp-remote-peer QNM00TKY] remote ip 123.29.41.21
[QNM04HAN-mpls-ldp-remote-peer QNM00TKY]quit
[QNM04HAN]mpls l2vpn
[QNM04HAN]interface GigaEthernet 4/0/1.51
[QNM04HAN- GigaEthernet 4/0/1.51]vlan type dot10
[QNM04HAN- GigaEthernet 4/0/1.51]mpls l2vc 123.29.41.2 5100000
[QNM04HAN- GigaEthernet 4/0/1.51]quit
[QNM00TKY]mpls ldp remote peer QNM04HAN
[QNM00TKY-mpls-ldp-remote-peer-QNM04HAN]remote ip 123.29.41.2
[QNM00TKY-mpls-ldp-remote-peer-QNM04HAN]quit
[QNM00TKY]mpls l2vpn
[QNM00TKY]interface GigabitEthernet4/0/1.51
[QNM00TKY-GigabitEthernet4/0/1.51]vlan-type dot1q 51
[QNM00TKY-GigabitEthernet4/0/1.51]mpls l2vc 123.29.41.21 5100000
[QNM00TKY-GigabitEthernet4/0/1.51]quit
IV.5.9. Cu hnh Multicast:
IV.5.9.1. Giao thc PIM:

PIM l giao thc nh tuyn Multicast c s dng rng ri. Trong mng MAN E
hin ti ang s dng PIM cho dch v multicast nh BTV.
PIM s dng thng tin nh tuyn unicast ang tn ti thc hin chuyn tip ng
ngc RPF (reverse path forward). C hai loi PIM l ASM(any source multicast) v
SSM(soure specific multicast). Tuy nhin loi PIM SSM c khuyn co s dng.
IV.5.9.2. PIM SSM policy:
PIM SSM policy c th thc hin trn tc c cc router lit k cc ngun sn sng
cho Multicast. iu ny c th lc ra cc ngun Multicast khng mong mun.
IV.5.9.3. Giao thc IGMP:
m bo cc gi tin multicast n c pha nhn. Giao thc IGMP c s dng.
Sau khi IGMP c cu hnh trn my thu v trn router multicast, my trm c th
tham gia vo nhm mong mun v router c th qun l cc thnh vin ny. Hin nay
c 3 version IGMP. Trong setup box s dng IGMP V2 v trong cc router UPE
s dng IGMP v3.
IV.5.9.4. IGMP Static Join:
tham gia vo nhm multicast, c hai cch l tham gia ng v tnh. VNPT khuyn
co s dng tham gia tnh.
IV.5.9.5. SSM mapping: nh x SSM c cho php hot ng trn router UPE hoc
PE AGG. cung cp dch v SSM cho cc trm chy IGMP v1 v IGMP v2.
IV.5.9.6. IGMP group policy:
Mc nh Router c th tham gia bt c nhm Multicast no,thc thi IGMP group
policy trn giao tip Router c kt ni n my thu. Chng ta c th gii hn ngun
multicast m cc trm thu c th nhn.
V d cu hnh dch v Multicast.
Cu hnh cho php PIM v IGMP hot ng.
[QNM01TKY]multicast routing-enable
[QNM01TKY]acl number 2000
[QNM01TKY-acl] rule 5 permit source 232.0.0.0 0.0.0.255
[QNM01TKY-acl] quit
[QNM01TKY]pim
[QNM01TKY-pim]ssm-policy 2000
[QNM01TKY]igmp
[QNM01TKY-igmp]ssm-mapping 232.84.1.0 255.255.255.0 123.29.128.4
[QNM01TKY-igmp]quit
[QNM01TKY]interface GigabitEthernet 4/0/1
[QNM01TKY-GigabitEthernet4/0/1]pim sm
[QNM01TKY-GigabitEthernet4/0/1]quit
[QNM01TKY]interface GigabitEthernet 4/0/1.99
[QNM01TKY-GigabitEthernet4/0/1.99]pim sm
[QNM01TKY-GigabitEthernet4/0/1.99]igmp enable
[QNM01TKY-GigabitEthernet4/0/1.99]igmp version 3
[QNM01TKY-GigabitEthernet4/0/1.99]igmp ssm-mapping enable
[QNM01TKY-GigabitEthernet4/0/1.99]igmp group policy 2000
[QNM01TKY-GigabitEthernet4/0/1.99]quit
[QNM01TKY]interface loopback0
[QNM01TKY-loopback0]pim sm
[QNM01TKY-loopback0]igmp static-group 232.84.1.0 source 123.29.128.4
[QNM01TKY-loopback0]quit

IV.6. Trin khai cc dch v:


IV.6.1. Dch v HSI (High speed internet): Dch v truy cp internet tc cao.

Hnh . Dch v HSI.


DSLAM in Bn kt ni vo UPE in Bn trn giao tip gigabitEthernet3/1/9,
dng subinterface 3/1/9.160 cho Vlan 160 on mng gia DSLAM v UPE.
Ti AGG Tam K kt ni Bras E320 VTN bng giao tip 10G 3/0/0. subinterface
3/0/0.160 cho Vlan 160 on mng gia Bras v MAN E.
Cc phin PPP t router khch hng s c kt cui ti Bras VTN.
Mng MAN E ng vai tr truyn ti lu lng t DSLAM n Bras, s dng cu
hnh VLL.
Cu hnh ti UPE in Bn:
[QNM04DBN]interface GigabitEthernet3/1/9
[QNM04DBN-GigabitEthernet3/1/9]mode user-termination
[QNM04DBN-GigabitEthernet3/1/9]interface GigabitEthernet3/1/9.160
[QNM04DBN-GigabitEthernet3/1/9.160]description ** Connect to DSLAM - DIEN
BAN - HSI **
[QNM04DBN-GigabitEthernet3/1/9.160]qinq stacking vid 160
[QNM04DBN-GigabitEthernet3/1/9.160]mpls l2vc 123.29.41.2 1102020011 tunnelpolicy to_qnm00tky
Cu hnh ti AGG Tam K:

[QNM00TKY]interface GigabitEthernet3/0/0
[QNM00TKY-GigabitEthernet3/0/0]mode user-termination
[QNM00TKY-GigabitEthernet3/0/0]interface GigabitEthernet3/0/0.160
[QNM00TKY-GigabitEthernet3/0/0.160]description ** Connect to BRAS E320
QNM for DSLAM DIEN BAN - HSI **
[QNM00TKY-GigabitEthernet3/0/0.160]qinq stacking vid 160
[QNM00TKY-GigabitEthernet3/0/0.160] mpls l2vc 123.29.41.20 1102020011 tunnelpolicy to_qnm04dbn
IV.6.2. Dch v FTTX:

Hnh . Dch v FTTx.


Switch lp 2 ZTE kt ni vo UPE in bn trn giao tip 2/0/11.
Mi thu bao FTTX c 1 C-Vlan trong dy 1000 n 1023,v dng chung 1 S-Vlan
1120 cho dch v HSI.
S dng cu hnh VPLS trn MAN E. truyn ti lu lng t Switch n Bras.
Cu hnh VPLS ti UPE:
[QNM4DBN]vsi vsiFTTx1120 static
[QNM4DBN-vsi-vsiFTTx1120] pwsignal ldp
[QNM4DBN-vsi-vsiFTTx1120-ldp]vsi-id 1102020200
[QNM4DBN-vsi-vsiFTTx1120-ldp]peer 123.29.41.2 tnl-policy to_qnm00tky
[QNM4DBN-vsi-vsiFTTx1120-ldp]quit
[QNM4DBN]interface GigabitEthernet2/0/11
[QNM4DBN-GigabitEthernet2/0/11]mode user-termination

[QNM4DBN-GigabitEthernet2/0/11]interface GigabitEthernet3/0/11.1120
[QNM4DBN-GigabitEthernet2/0/11.1120]vlan-group 2
[QNM4DBN-GigabitEthernet2/0/11.1120]qinq stacking vid 1000 to 1023 vlan-group
2
[QNM4DBN-GigabitEthernet2/0/11.1120]l2 binding vsi vsiFTTx1120
[QNM4DBN-GigabitEthernet2/0/11.1120] quit
Cu hnh ti AGG Tam K:
[QNM00TKY]interface GigabitEthernet3/1/10.1120
[QNM00TKY-GigabitEthernet3/1/10.1120]
[QNM00TKY-GigabitEthernet3/1/10.1120]vlan-type dot1q 1120
[QNM00TKY-GigabitEthernet3/1/10.1120]mpls l2vc 123.29.41.20 1102020200
tunnel-policy to_qnm04dbn

IV.6.3. Dch v MyTV:


Ngun Multicast l server t ti VTN i ch 123.29.128.4.
Nhm Multicast 232.25.84.0-232.25.84.255.
Ngoi ra cn c mt Server t ti VTN cung cp dch v truyn hnh theo yu cu
VOD.
Chng ta cn cu hnh 1 vlan 99 cho lung multicast,1 VPLS cho VOD.
Cu hnh VOD ti AGG Tam K:
[QNM00TKY]vsi VOD_UPEDBN_2420 static
[QNM00TKY- vsi -VOD_UPEDBN_2420] pwsignal ldp
[QNM00TKY- vsi -VOD_UPEDBN_2420-ldp] vsi-id 1202024200
[QNM00TKY- vsi -VOD_UPEDBN_2420-ldp]peer 123.29.41.20 tnl-policy
to_qnm04dbn
Cu hnh giao tip kt ni vi PE VTN:
[QNM00TKY]interface GigabitEthernet3/1/8
[QNM00TKY-GigabitEthernet3/1/8]mode user-termination
[QNM00TKY-GigabitEthernet3/1/8]interface GigabitEthernet3/1/8.2420
[QNM00TKY-GigabitEthernet3/1/8.2420]description Unicast and VoD
[QNM00TKY-GigabitEthernet3/1/8.240]control-vid 2420 dot1q-termination
[QNM00TKY-GigabitEthernet3/1/8.240]dot1q termination vid 2420
[QNM00TKY-GigabitEthernet3/1/8.240]l2 binding vsi VOD_UPEDBN_2420

Hnh . Dch v MyTV


Cu hnh VoD:Ti UPE in Bn
Cu hnh VSI
[QNM04DBN]vsi VOD_UPEDBN_2420 static
[QNM04DBN-vsi-VOD_UPEDBN_2420]pwsignal ldp
[QNM04DBN-vsi-VOD_UPEDBN_2420-ldp] vsi-id 1202024200
[QNM04DBN-vsi-VOD_UPEDBN_2420-ldp] peer 123.29.41.2 tnl-policy
to_qnm00tky
Cu hnh trn giao tip vi Dslam
[QNM04DBN]interface GigabitEthernet3/1/9
[QNM04DBN- GigabitEthernet3/1/9]mode user-termination
[QNM04DBN- GigabitEthernet3/1/9]interface GigabitEthernet3/1/9.2420
[QNM04DBN- GigabitEthernet3/1/9.2420]control-vid 2420 dot1q-termination
[QNM04DBN- GigabitEthernet3/1/9.2420]dot1q termination vid 2420
[QNM04DBN- GigabitEthernet3/1/9.2420]l2 binding vsi VOD_UPEDBN_2420
Cu hnh Multicast:Ti AGG Tam k:
[QNM00TKY]multicast routing-enable
[QNM00TKY]acl number 2000
[QNM00TKY-acl-2000]description ACL-IPTV

[QNM00TKY-acl-2000]rule 5 permit source 232.0.0.0 0.0.0.255


[QNM00TKY]igmp
[QNM00TKY-igmp]ssm-mapping 232.84.1.0 255.255.255.0 123.29.128.4
[QNM00TKY-igmp]quit
[QNM00TKY]pim sm
[QNM00TKY-pim] ssm-policy 2000
[QNM00TKY-pim]quit
[QNM00TKY]interface GigabitEthernet3/1/8.3700
[QNM00TKY-GigabitEthernet3/1/8.3700]mtu 9192
[QNM00TKY-GigabitEthernet3/1/8.3700]control-vid 3700 dot1q-termination
[QNM00TKY-GigabitEthernet3/1/8.3700]dot1q termination vid 3700
[QNM00TKY-GigabitEthernet3/1/8.3700] ip address 123.29.9.238 255.255.255.252
[QNM00TKY-GigabitEthernet3/1/8.3700]isis enable 1
[QNM00TKY-GigabitEthernet3/1/8.3700]isis circuit-level level-1
[QNM00TKY-GigabitEthernet3/1/8.3700]pim sm
Cu hnh Multicast:Ti UPE in Bn
[QNM04DBN]multicast routing-enable
[QNM04DBN]acl number 2000
[QNM04DBN-acl-2000]description ACL-IPTV
[QNM04DBN-acl-2000]rule 5 permit source 232.0.0.0 0.0.0.255
[QNM04DBN]igmp
[QNM04DBN-igmp]ssm-mapping 232.84.1.0 255.255.255.0 123.29.128.4
[QNM04DBN]pim sm
[QNM04DBN-pim]ssm-policy 2000
[QNM04DBN]interface GigabitEthernet3/1/9.99
[QNM04DBN-GigabitEthernet3/1/9.99]control-vid 99 dot1q-termination
[QNM04DBN-GigabitEthernet3/1/9.99]dot1q termination vid 99
[QNM04DBN-GigabitEthernet3/1/9.99]ip address 172.25.226.215 255.255.240.0
[QNM04DBN-GigabitEthernet3/1/9.99] pim sm
[QNM04DBN-GigabitEthernet3/1/9.99] igmp enable
[QNM04DBN-GigabitEthernet3/1/9.99] igmp version 3
[QNM04DBN-GigabitEthernet3/1/9.99] igmp group-policy 2000
[QNM04DBN-GigabitEthernet3/1/9.99] igmp ssm-mapping enable
Trong h thng MAN E cn c th cung cp nhiu dch v khc. Nh dch v VPN
L3, VoiP. Bn cnh vic m bo cht lng cho cc dch v khc nhau cng l
mt yu cu cn c gii quyt trn mng MAN E. y l vn QoS cho dch v.
Bi mi dch v yu cu mi QoS khc nhau nn cn thc hin chnh sch QoS c th
v xuyn sut. Trong khun kh ca ti ny chng ta ch tm hiu qua v cc dch
v trn Man E. Vn QoS xin c cp sau ny.