Está en la página 1de 6

Navegacin de la hoja de clculo UNIDAD 1. Aplicacin de herramientas de control de datos, diseo de imgenes y obras impresas.

Tema A: Navegacin de la hoja de clculo. TIPOS DE DATOS: En una hoja de clculo, los distintos tipos de datos que podemos introducir son: Aritmticos: +, -, *, /, %, ^. Relacionales: <, >, =, <=, >=, <>. Valores constantes, es decir, un dato que se introduce directamente en una celda. Puede ser un nmero, una fecha u hora, o un texto. Frmulas, es decir, una secuencia formada por: valores constantes, referencias a otras celdas, nombres, funciones u operadores. Es una tcnica bsica para el anlisis de datos. Se pueden realizar diversas operaciones con los datos de las hojas de clculo como *, +, -, /, etc. En una formula se pueden mezclar constantes, caracteres de operaciones, funciones, etc. Los diferentes tipos de datos ms importantes que maneja Excel son: Nmeros Fecha u hora Texto Formulas Funciones FILAS Y COLUMNAS: Las hojas de Excel estn formadas por columnas y filas las cuales dan forma a las celdas. De esta manera cada celda tiene una

Navegacin de la hoja de clculo direccin nica dentro de la hoja que est precisamente definida por la columna y la fila done est ubicada. Columnas de una hoja de Excel Las hojas de un libro de Excel 2010 tienen un mximo de 16,384 columnas y estn identificadas por letras siendo la ltima columna la XFD. Este mximo de columnas est presente desde la versin 2007. En Excel 2010 podemos tener hasta 1,048,576 filas lo cual nos da el espacio necesario para la mayora de nuestras necesidades. MODIFICAR DATOS DE LAS CELDAS Es posible que despus de haber ingresado todos tus datos a una hoja de Excel te des cuenta de que existen algunos errores en las celdas por lo que ser necesario realizar alguna modificacin y edicin de su contenido. Para editar las celdas podemos utilizar varios mtodos. Reemplazo total del contenido Este mtodo sugiere reemplazar todo el texto de una celda por uno nuevo. Para realizar es suficiente con posicionarse sobre la celda que ser editara e introducir el nuevo texto lo cual reemplazar por completo el contenido anterior. Modo de edicin de una celda Si solamente necesitas modificar alguna letra o smbolo del texto de una celda y no deseas hacer un reemplazo total, entonces puedes entrar al modo de edicin haciendo doble clic sobre la celda a modificar. De inmediato se mostrar un cursor intermitente que te permitir editar el contenido de la celda sin necesidad de eliminarlo todo.

Navegacin de la hoja de clculo Otra manera de entrar al modo de edicin de una celda es seleccionndola y pulsando la tecla F2. Editar una celda desde la barra de frmulas Una tercera opcin para editar el contenido de una celda es a travs de la barra de frmulas. Solo necesitas seleccionar la celda a modificar y hacer las correcciones directamente en la barra de frmulas. Editar el contenido de una celda desde la barra de frmulas

Si por alguna razn cometes alguna equivocacin al estar editando las celdas puedes hacer uso del comando Deshacer que se encuentra en la barra de herramientas de acceso rpido. Para conocer ms sobre este comando consulta el artculo: Deshacer y rehacer en Excel. GRFICOS Un grfico es una representacin de los datos de una hoja de electrnica a travs de figuras o lneas que permiten un anlisis e interpretacin ms claros de los mismos. Pasos para crear un grfico 1. Especificar los datos del grfico, es decir seleccionar el rango de celdas que contengan la informacin. 2. Da clic en la pestaa Insertar

Navegacin de la hoja de clculo 3. En el grupo Grficos, selecciona el tipo de grfico que deseas. 4. En la pantalla aparecer la barra de herramientas del grfico y el grfico 5. La barra de herramientas se compone a su vez de tres pestaas. FRMULAS Y FUNCIONES Las frmulas constituyen el ncleo de cualquier hoja de clculo y por tanto de Excel. Mediante frmulas, se llevan a cabo todas las operaciones que se necesitan en una hoja de clculo. Las formulas se pueden utilizar para mltiples usos antes mencionados. Los distintos tipos de operadores que se le pueden ingresar a una formula son: Funcin REDONDEAR. Redondea un nmero al nmero de decimales especificados. =REDONDEAR(numero, num_decimales), ejemplo: =REDONDEAR(A1,1), si A1 = 1.125, el resultado es 1.1. =REDONDEAR(A1,2), el resultado es 1.12. Funcin REDONDEAR.MAS. Redondea un numero hacia arriba, en direccin contraria a cero. =REDONDEAR.MAS(numero, num_decimales), ejemplo: =REDONDEAR.MAS(A1,0), si A1 = 1.125, el resultado es 2. Funcin REDONDEAR.MENOS. Redondea un numero hacia abajo, en direccin hacia cero. =REDONDEAR.MENOS(numero, num_decimales), ejemplo: =REDONDEAR.MENOS(A1,0), si A1 = 1.125, el resultado es 1.

Navegacin de la hoja de clculo Funcin SUMAR.SI. Suma las celdas en el rango que coinciden con el argumento criterio. =SUMAR.SI(rango, criterio, rango_suma), ejemplo: =SUMAR.SI(A1:A3,">100",B1:B3), Se lee de la siguiente manera. Sumar si a1 a a3 es mayor a 100, entonces suma b1 hasta b3. Funcin MAX.Devuelve el valor mximo de un conjunto de valores. Funcin MIN.Devuelve el valor mnimo de un conjunto de valores. Utilizamos el mismo ejemplo del MAX pero ahora utilizando MIN. Funcin PROMEDIO.Devuelve el promedio (media aritmtica) de los argumentos. =PROMEDIO(numero1,numero2numeroN) Una funcin es una formula especial escrita con anticipacin y que acepta un valor o valores, realiza unos clculos y devuelve un resultado. Todas las funciones tienen que seguir una sintaxis y si esta no se respeta Excel nos mostrara un mensaje de error. Si la funcin va al comienzo de una formula debe empezar por el signo =. Los argumentos o valores de entrada van siempre entre parntesis. No se deben dejar espacios antes o despus de cada parntesis. Los argumentos pueden ser valores constantes (numero o texto), formulas o funciones. Los argumentos deben separarse siempre por ";" ",". La sintaxis de cualquier funcin es:

Navegacin de la hoja de clculo =nombre_funcion(argumento1,argumento2,,argumentoN). Funciones Matemticas bsicas. Funcin SUMA. Suma todos los nmeros de un rango. =SUMA(rango) =suma(n1+n2+n), ejemplo: