Está en la página 1de 24

GUIA DE CONFIGURACION DSLAM MA5600 HUAWEISERVICIO ADSL

GUIA DE CONFIGURACION DSLAM MA5600 HUAWEI- SERVICIO ADSL

1.

CONFIGURACION BASICA DEL EQUIPO

Asignar un nombre al equipo


- Configurar el nombre del equipo (de acuerdo al identificador que corresponda a la central en donde se
instale).
Huawei(config)#sysname MA5600

Confirmar placas
- El MA5600 reconoce automticamente las placas instaladas en el frame (en estado Auto_find).
MA5600(config)#display board 0
------------------------------------------------------------------------SlotID BoardName Status
SubType0 SubType1
------------------------------------------------------------------------0
H563ADEF Auto_find
1
H563ADEF Auto_find
2
H561SHEA Auto_find
3
4
5
6
7
H561SCU Active_normal O2GS
8
H561SCU Standby_normal O2GS
9
10
11
12
13
14
15
------------------------------------------------------------------------- Luego las placas deben confirmarse para pasar del estado Auto_find a Normal. Esta operacin puede ser
realizada sobre todo el frame (como en el ejemplo) o sobre una placa en particular.
MA5600(config)#board confirm 0

Verificar placas e interfaces de uplink


- Mediante el comando display board pueden visualizarse las placas e interfaces de uplink/subtending
instaladas por frame, ranura y pinchboard.

MA5600(config)#display board 0
------------------------------------------------------------------------SlotID BoardName Status
SubType0 SubType1
------------------------------------------------------------------------0
H563ADEF Normal
1
H563ADEF Normal
2
H561SHEA Normal
3
4
5
6
7
H561SCU Active_normal O2GS
8
9
10
11
12
13
14
15
------------------------------------------------------------------------MA5600(config)#display board 0/7
--------------------------------------Board Name
: H561SCU
Board Status
: Active normal
--------------------------------------There is no link-aggregation setting
Subboard[0]: H531O2GS
Status: Normal
----------------------------------------------------------------------------Port Port Optic Native MDI Speed Duplex Flow- Active Link
Type Status VLAN
(Mbps)
Ctrl State
----------------------------------------------------------------------------0 GE normal
1 - 1000
full
off active online
1 GE normal
1 - 1000
full
off active offline
----------------------------------------------------------------------------Verificar la versin de software

-El comando para verificar las versiones de software especficas de las placas es display version,
mientras que el comando display language permite ver la versin completa de hardware y software del
equipo en s.

MA5600(config)#display version 0/0


Board Version:
Main Board:
Pcb Version: H563ADEF VER B
Mab Version: 0000
Logic Version: (U2)2
Main CPU :

CPU Version: (U72)MPC850


APP Version: B02D082(2005-12-28)
BIOS Version: (U8)203
MA5600(config)#display language
Local:
Description: CHINESE SIMPLIFIED (DEFAULT LANGUAGE)
Version: MA5600V300R002B02D105
General:
Description: ENGLISH (DEFAULT LANGUAGE)
Version: MA5600V300R002B02D105
NOTA: La porcin resaltada de la versin debe coincidir con la versin homologada por Telefnica del
Per. De no ser as, proceder a la actualizacin de versin correspondiente coordinando con el personal de
Huawei.

2.

CONFIGURACION DEL SISTEMA DE GESTION


El sistema de gestin puede ser de dos tipos: INBAND y OUTBAND

Gestin Inband
Crear VLAN de gestin
- Para la gestin del equipo se debe crear una vlan. Tomemos como ejemplo para el resto de configuracin la
vlan 2000 tipo standard.
- Para la mencionada VLAN es necesario crear una interfaz VLAN, llamada vlanif.
MA5600(config)#vlan 2000 standard
Command:
vlan 2000 standard

Asociar la VLAN de gestin los puertos troncales


- Asociar la vlan 2000 de gestin a los puertos uplink 0/7/0 y 0/7/1
MA5600(config)#port vlan 2000 0/7 0

Crear VLAN Interface de gestin


- Luego de crear la vlan de gestin debe crearse la interface vlan asociada.
- El siguiente comando permite crear la vlan interface e ingresar en el interface config mode.
MA5600(config)#interface vlanif 2000

Asignar direccin IP de gestin


- Configurar una direccin IP para gestin in-band en la interface vlanif 2000.
Nota: Esta direccin IP y la asignada a la sub-interfaz de gestin en el Agregador (llamada default
gateway o siguiente salto) deben pertenecer a la misma red.

MA5600(config)#interface vlanif 2000


MA5600(config-if-vlanif2000)#ip address 192.167.10.117 255.255.255.0

Configurar ruta esttica para gestin


huawei(config)#ip route-static 192.168.169.0 255.255.255.0 192.167.10.1 preference 60
huawei(config)#ip route-static 172.20.2.38 255.255.255.255 192.167.10.1 preference 60
huawei(config)#ip route-static 172.20.2.39 255.255.255.255 192.167.10.1 preference 60
huawei(config)#ip route-static 172.20.2.40 255.255.255.255 192.167.10.1 preference 60

Gestin Outband
Crear interfaz de gestin
MA5600(config)#interface meth 0

Asignar direccin IP de gestin


- Configurar una direccin IP para la interfaz de gestin out-band.
Nota: Esta direccin IP y la asignada a la interfaz de gestin en el Agregador (llamada default gateway o
siguiente salto) deben pertenecer a la misma red.
MA5600(config)#interface meth 0
MA5600(config-if-meth0)#ip address 192.167.10.117 255.255.255.0

Configurar ruta esttica para gestin


huawei(config)#ip route-static 192.168.169.0 255.255.255.0 192.167.10.1 preference 60
huawei(config)#ip route-static 172.20.2.38 255.255.255.255 192.167.10.1 preference 60
huawei(config)#ip route-static 172.20.2.39 255.255.255.255 192.167.10.1 preference 60
huawei(config)#ip route-static 172.20.2.40 255.255.255.255 192.167.10.1 preference 60

3.

CONFIGURACION DE SNMP

Definir comunidades GET y SET


MA5600(config)#snmp-agent community read MA5600TDPRO
MA5600(config)#snmp-agent community write MA5600TDPRW

Configurar envo de traps


Si la gestin es Inband (por vlan 2000)

MA5600(config)#snmp-agent sys-info version v1 v2c


MA5600(config)#snmp-agent trap enable standard
MA5600(config)#snmp-agent target-host trap address 192.168.169.190 securityname TDP
MA5600(config)#snmp-agent target-host trap address 192.168.169.202 securityname TDP
MA5600(config)#snmp-agent trap source vlanif 2000

Nota: Se debe hacer la prueba de conectividad con los servidores de gestion 192.168.169.190 y
192.168.169.202, debiendo tener xito como resultado

Si la gestin es Outband (por meth0)


MA5600(config)#snmp-agent sys-info version v1 v2c
MA5600(config)#snmp-agent trap enable standard
MA5600(config)#snmp-agent target-host trap address 192.168.169.190 securityname TDP
MA5600(config)#snmp-agent target-host trap address 192.168.169.202 securityname TDP
MA5600(config)#snmp-agent trap source meth 0
Nota: Se debe hacer la prueba de conectividad con los servidores de gestion 192.168.169.190 y
192.168.169.202, debiendo tener xito como resultado
4.

CONFIGURACION DEL SERVICIO ADSL2+

Crear Vlan tipo stacking


Crear la vlan externa, que contendr posteriormente las vlans individuales de los abonados. En
este ejemplo usaremos la vlan 1000 como vlan de servicio.
MA5600(config)#vlan 1000 smart
-

Configurar el atributo stacking a la vlan creada

MA5600(config)#vlan attrib 1000 stacking

Definir los puertos de la placa de control como


troncales de la vlanstacking
- Asociar la vlan creada a los puertos de uplink del dslam.
MA5600(config)#port vlan 1000 0/7 0
-Le damos un display para ver que efectivamente est bien creada la vlan
MA5600(config)#display vlan 1000
{ |to }:
Command:
display vlan 1000
VLAN ID: 1000
VLAN type: smart
VLAN attribute: stacking
-----------------------------F/S /P Native VLAN State
-----------------------------0/7 /0
1 up
-----------------------------Standard port number: 1
Service virtual port number: 0
Nota : La Native VLAN deber ser 1. Caso contrario entrar a la interfaz SCU y cambiarla.
MA5600(config)#Interface scu 0/7

MA5600(config-if-scu-0/7)#native-vlan 1000 1

Configurar puertos de servicio

-Generar
los
puertos
VLAN 1000 stacking.

de

servicio

para

MA5600(config)#multi-service-port vlan 1000 adsl 0/0 0-63 vpi 8 vci 60 rx-cttr 1 tx-cttr 1
Nota: Este procedimiento deber repetirse para cada tarjeta adsl que se vaya a instalar.
-Asociar una etiqueta o tag interno inicial a los puertos de abonados. En este caso se define que cada
puerto de abonado ADSL se etiquetar con un tag interno, correspondiendo al primer puerto el tag 11.
MA5600(config)#stacking label vlan 1000 baselabel 11
-Revisamos que la configuracin haya sido correctamente realizada (en el ejemplo slo se realiz la
configuracin para la tarjeta adsl 0/0)
MA5600(config)# display vlan 1000
{ |to }:
Command:
display vlan 1000
VLAN ID: 1000
VLAN type: smart
VLAN attribute: stacking
-----------------------------F/S /P Native VLAN State
-----------------------------0/7 /0
1 up
-----------------------------Standard port number: 1
----------------------------------------Type State F/ S/ P VPI VCI LABEL
----------------------------------------adl down 0/ 0/ 0
8 60 11
adl down 0/ 0/ 1
8 60 12
adl down 0/ 0/ 2
8 60 13
adl down 0/ 0/ 3
8 60 14
adl down 0/ 0/ 4
8 60 15
adl down 0/ 0/ 5
8 60 16
adl down 0/ 0/ 6
8 60 17
adl down 0/ 0/ 7
8 60 18
adl down 0/ 0/ 8
8 60 19
adl down 0/ 0/ 9
8 60 20
adl down 0/ 0/10
8 60 21
adl down 0/ 0/11
8 60 22
adl down 0/ 0/12
8 60 23
adl down 0/ 0/13
8 60 24
adl down 0/ 0/14
8 60 25
adl down 0/ 0/15
8 60 26
adl down 0/ 0/16
8 60 27
adl down 0/ 0/17
8 60 28
adl down 0/ 0/18
8 60 29
adl down 0/ 0/19
8 60 30
adl down 0/ 0/20
8 60 31

la

adl down 0/ 0/21


8 60 32
adl down 0/ 0/22
8 60 33
adl down 0/ 0/23
8 60 34
adl down 0/ 0/24
8 60 35
adl down 0/ 0/25
8 60 36
adl down 0/ 0/26
8 60 37
adl down 0/ 0/27
8 60 38
adl down 0/ 0/28
8 60 39
adl down 0/ 0/29
8 60 40
adl down 0/ 0/30
8 60 41
adl down 0/ 0/31
8 60 42
adl down 0/ 0/32
8 60 43
adl down 0/ 0/33
8 60 44
adl down 0/ 0/34
8 60 45
adl down 0/ 0/35
8 60 46
adl down 0/ 0/36
8 60 47
adl down 0/ 0/37
8 60 48
adl down 0/ 0/38
8 60 49
adl down 0/ 0/39
8 60 50
adl down 0/ 0/40
8 60 51
adl down 0/ 0/41
8 60 52
adl down 0/ 0/42
8 60 53
adl down 0/ 0/43
8 60 54
adl down 0/ 0/44
8 60 55
adl down 0/ 0/45
8 60 56
adl down 0/ 0/46
8 60 57
adl down 0/ 0/47
8 60 58
adl down 0/ 0/48
8 60 59
adl down 0/ 0/49
8 60 60
adl down 0/ 0/50
8 60 61
adl down 0/ 0/51
8 60 62
adl down 0/ 0/52
8 60 63
adl down 0/ 0/53
8 60 64
adl down 0/ 0/54
8 60 65
adl down 0/ 0/55
8 60 66
adl down 0/ 0/56
8 60 67
adl down 0/ 0/57
8 60 68
adl down 0/ 0/58
8 60 69
adl down 0/ 0/59
8 60 70
adl down 0/ 0/60
8 60 71
adl down 0/ 0/61
8 60 72
adl down 0/ 0/62
8 60 73
adl down 0/ 0/63
8 60 74
-----------------------------------------------Service virtual port number: 64
Note: F--Frame, S--Slot, P--Port(or Virtual Port, such as VLAN ID and IMA group etc) The vpi
is acces-end VLAN ID in vdsl/eau port

5.

CONFIGURACION DE USUARIO

Se debe verificar que el usuario prueba este creado en el equipo, de lo contrario proceder a su
creacion
MA5600(config)# display terminal user all
--------------------------------------------------------------------------Name Level Status ReenterNum AppendInfo
--------------------------------------------------------------------------root Super Online 1 none

--------------------------------------------------------------------------Total record(s) number: 1


/* Se procede a crear el usuario */
MA5600(config)# terminal user name
User Name(<=15 chars):prueba
User Password(<=15 chars):prueba
Confirm Password(<=15 chars):prueba
User's Level:
1. Common User 2. Operator 3. Administrator: 3
Permitted Reenter Number(0--4):4
User's Appended Info(<=30 chars):
This user has been added
Repeat this operation? (y/n)[n]:n
/* Se verifica el usuario creado */
MA5600(config)# display terminal user all
--------------------------------------------------------------------------Name Level Status ReenterNum AppendInfo
--------------------------------------------------------------------------root Super Online 1 none
prueba Admin Offline 4 none
--------------------------------------------------------------------------Total record(s) number: 2

6.

CONFIGURACION FAN

Para realizar la configuracin, se debe verificar que no exista un emu tipo fan creado
previamente, de modo que se procede a configurar.
EMU ID: 0
---------------------------------------------------------------------------EMU name : EMU type : Used or not : Not used
EMU state : Frame ID : Subnode
:COM port : ----------------------------------------------------------------------------

/* Se procede agregar el fan tray con el EMU ID 0 y en el subnode 1 de la siguiente forma: */

MA5600(config)# emu add 0 fan 0 1 back FAN_TRAY

FAN_TRAY es el nombre que se le coloca al emu FAN, El nmero 1 corresponde al subnodo


fsico al que
est conectado el fan, back indica que la conexin del fan al equipo se realiza por el
backplane.

/* Una vez ejecutado el comando anterior debe aparecer 2 alarmas tal como se muestra a
continuacin. */

! FAULT MAJOR 2008-01-15 13:30:06 ALARM NAME :Emu abnormal


PARAMETERS :FrameID: 0 EMU ID: 0 EMU Type: FAN Name: FAN_TRAY

! RECOVERY MAJOR 2008-01-15 13:30:11 ALARM NAME :EMU recovery alarm


PARAMETERS :FrameID: 0 EMU ID: 0 EMU Type: FAN Name: FAN_TRAY

/* Finalmente se debe comprobar el estado del emu fan creado, debiendo ser el resultado
como se muestra a
continuacion */

MA5600(config)# display emu 0


EMU ID: 0
---------------------------------------------------------------------------EMU name : FAN_TRAY
EMU type : FAN
Used or not : Used
EMU state : Normal
Frame ID : 0
Subnode
:1
COM port : Back
----------------------------------------------------------------------------

7.

CONFIGURACION DE VLAN MAYORISTA

La Vlan mayorista se debe de configurar al realizar una nueva integracin de un DSLAM o


Frame. Dependiendo de cual sea el nodo a integrar, se debe buscar la vlan correspondiente
para el frame y crearla con el atributo stacking. No se deben asociar los puertos de servicio a
dicha vlan.

Para este Caso concreto del ejemplo asumiremos que las Vlans mayoristas asignadas
sean 222,223,224 correspondientes a los tres frames del DSLAM, y se asume la configuracin
en el primer frame.

En equipos MA5600

MA5600(config)#vlan 222 smart


MA5600(config)#vlan 223 smart
MA5600(config)#vlan 224 smart
MA5600(config)#vlan attrib 222 stacking
MA5600(config)#port vlan 222 0/7 0
MA5600(config)#port vlan 223 0/7 0-1
MA5600(config)#port vlan 224 0/7 0-1

En equipos MA5300

MA5300(config)#vlan 222
MA5300(config-vlan222)#vlan-type stacking
MA5300(config)#vlan 223
MA5300(config-vlan223)#exit
MA5300(config)#vlan 224
MA5300(config-vlan224)#exit
MA5300(config)#interface gigabitethernet 7/1/0
MA5300(config-if-GigabitEthernet7/1/0)#switchport trunk allowed vlan 222 to 224
MA5300(config-if-GigabitEthernet7/1/0)#exit
MA5300(config)#interface gigabitethernet 7/1/1
MA5300(config-if-GigabitEthernet7/1/1)#switchport trunk allowed vlan 223 to 224
MA5300(config-if-GigabitEthernet7/1/1)#exit
MA5300(config)#

8.

CONFIGURACION DE PERFILES.

Visualizar la lista de perfiles adsl configuradas en el frame, y determinar el indice y el nombre


de cada uno de ellos, utilizando el siguiente comando.

MA5600(config)#display adsl line-profile


{ |profile_index<1,1002> }:
Command:
display adsl line-profile
----------------------------------------------------------------------------------------------------------------Profile Profile
Operating Channel Min Down Max Down Min Up Max Up
Index
Name
Mode
Mode
Rate
Rate
Rate
Rate
----------------------------------------------------------------------------------------------------------------1
DEFVAL
All
Interleaved 32
6144
32
640
2
LINE-PROFI
All
Fast
32
232
32
128
LE-SP200
3
LINE-PROFI
All
Fast
40
432
32
128
LE-SP400
4
LINE-PROFI
All
Fast
60
632
32
256
LE-SP600
5
LINE-PROFI
All
Fast
93
932
32
256
LE-SP900
6
1000

LINE-PROFI
All
LE-SP1200
ADSL LINE
All
PROFILE 1000

Fast

120

1232

32

Fast

32

6144

32

256
640

1001

ADSL LINE
All
Interleaved 32
6144
32
640
PROFILE 1001
1002 ADSL LINE
All
Interleaved 32
24544
32
1024
PROFILE 1002
---------------------------------------------------------------------------------------------------------------Total:

19

Note :

The unit of rate is Kbps

/* Activar los puertos de servicio con un perfil determinado */


Para asociar un perfil a un puerto determinado primero se deber desactivar el puerto y luego
activar con el perfil deseado, utilizando para ello el indice del perfil.
MA5600(config)#interface adsl 0/0
MA5600(config-if-adsl-0/0)#deactivate 0
MA5600(config-if-adsl-0/0)#
Deactivate port 0 successfully

MA5600(config-if-adsl-0/0)#activate 0 profile-index 4
Send the command to activate port 0 successfully
/* Verificar el perfil configurado en un Puerto determinado */
MA5600(config)#display adsl port state 0/0/0
-----------------------------------------------------------------------------------------------------------Port
Status
Line-Profile
Alarm-profile
-----------------------------------------------------------------------------------------------------------0
Activate
4
1
-----------------------------------------------------------------------------------------------------------/* Para verificar el perfil configurado en todos los puertos de una tarjeta */
MA5600(config)#interface adsl 0/0
MA5600(config-if-adsl-0/0)#display adsl port state all
MA5600(config)#

9.

GUARDAR LA CONFIGURACION REALIZADA EN EL EQUIPO


MA5600(config)# save
{ |configuration }:
Command:
save
MA5600(config)#
Now the system is checking whether data has changed, please wait a moment......
MA5600(config)#
1[2008-01-21 00:36:57]:Slot 7 main control board starts to save configuration data, please wait
a
moment...

MA5600(config)#
1[2008-01-21 00:36:57]:Slot 8 main control board starts to save configuration data, please wait
a
moment...
MA5600(config)#
1[2008-01-21 00:37:03]:The configuration data of 8 slot's main control board is saved completed
MA5600(config)#
1[2008-01-21 00:37:03]:The percentage of saved configuration data on 7 slot's main control
board is:
99%
MA5600(config)#
1[2008-01-21 00:37:04]:The percentage of saved configuration data on 7 slot's main control
board is:
100%
MA5600(config)#
1[2008-01-21 00:37:05]:The configuration data of 7 slot's main control board is saved completed
MA5600(config)#
1[2008-01-21 00:37:05]:
The configuration data of 7 slot's main control board begin duplicating, it
will take several minutes, please wait...
MA5600(config)#
1[2008-01-21 00:37:05]:
The configuration data of 8 slot's main control board begin duplicating, it
will take several minutes, please wait...
MA5600(config)#
1[2008-01-21 00:37:12]:The configuration data of 8 slot's main control board is duplicated
completely
MA5600(config)#
1[2008-01-21 00:37:12]:The configuration data of 7 slot's main control board is duplicated
completely

GUIA DE CONFIGURACION DSLAM MA5600 HUAWEI- SERVICIO ADSL

1.

CONFIGURACION BASICA DEL EQUIPO

Asignar un nombre al equipo


- Configurar el nombre del equipo (de acuerdo al identificador que corresponda a la central en donde se
instale).
Huawei(config)#sysname MA5600

Confirmar placas
- El MA5600 reconoce automticamente las placas instaladas en el frame (en estado Auto_find).
MA5600(config)#display board 0
------------------------------------------------------------------------SlotID BoardName Status
SubType0 SubType1

------------------------------------------------------------------------0
H563ADEF Auto_find
1
H563ADEF Auto_find
2
H561SHEA Auto_find
3
4
5
6
7
H561SCU Active_normal O2GS
8
H561SCU Standby_normal O2GS
9
10
11
12
13
14
15
------------------------------------------------------------------------- Luego las placas deben confirmarse para pasar del estado Auto_find a Normal. Esta operacin puede ser
realizada sobre todo el frame (como en el ejemplo) o sobre una placa en particular.
MA5600(config)#board confirm 0

Verificar placas e interfaces de uplink


- Mediante el comando display board pueden visualizarse las placas e interfaces de uplink/subtending
instaladas por frame, ranura y pinchboard.

MA5600(config)#display board 0
------------------------------------------------------------------------SlotID BoardName Status
SubType0 SubType1
------------------------------------------------------------------------0
H563ADEF Normal
1
H563ADEF Normal
2
H561SHEA Normal
3
4
5
6
7
H561SCU Active_normal O2GS
8
9
10
11
12
13
14
15
------------------------------------------------------------------------MA5600(config)#display board 0/7

--------------------------------------Board Name
: H561SCU
Board Status
: Active normal
--------------------------------------There is no link-aggregation setting
Subboard[0]: H531O2GS
Status: Normal
----------------------------------------------------------------------------Port Port Optic Native MDI Speed Duplex Flow- Active Link
Type Status VLAN
(Mbps)
Ctrl State
----------------------------------------------------------------------------0 GE normal
1 - 1000
full
off active online
1 GE normal
1 - 1000
full
off active offline
----------------------------------------------------------------------------Verificar la versin de software

-El comando para verificar las versiones de software especficas de las placas es display version,
mientras que el comando display language permite ver la versin completa de hardware y software del
equipo en s.

MA5600(config)#display version 0/0


Board Version:
Main Board:
Pcb Version: H563ADEF VER B
Mab Version: 0000
Logic Version: (U2)2
Main CPU :
CPU Version: (U72)MPC850
APP Version: B02D082(2005-12-28)
BIOS Version: (U8)203
MA5600(config)#display language
Local:
Description: CHINESE SIMPLIFIED (DEFAULT LANGUAGE)
Version: MA5600V300R002B02D105
General:
Description: ENGLISH (DEFAULT LANGUAGE)
Version: MA5600V300R002B02D105
NOTA: La porcin resaltada de la versin debe coincidir con la versin homologada por Telefnica del
Per. De no ser as, proceder a la actualizacin de versin correspondiente coordinando con el personal de
Huawei.

2.

CONFIGURACION DEL SISTEMA DE GESTION


El sistema de gestin puede ser de dos tipos: INBAND y OUTBAND

Gestin Inband
Crear VLAN de gestin

- Para la gestin del equipo se debe crear una vlan. Tomemos como ejemplo para el resto de configuracin la
vlan 2000 tipo standard.
- Para la mencionada VLAN es necesario crear una interfaz VLAN, llamada vlanif.
MA5600(config)#vlan 2000 standard
Command:
vlan 2000 standard

Asociar la VLAN de gestin los puertos troncales


- Asociar la vlan 2000 de gestin a los puertos uplink 0/7/0 y 0/7/1
MA5600(config)#port vlan 2000 0/7 0

Crear VLAN Interface de gestin


- Luego de crear la vlan de gestin debe crearse la interface vlan asociada.
- El siguiente comando permite crear la vlan interface e ingresar en el interface config mode.
MA5600(config)#interface vlanif 2000

Asignar direccin IP de gestin


- Configurar una direccin IP para gestin in-band en la interface vlanif 2000.
Nota: Esta direccin IP y la asignada a la sub-interfaz de gestin en el Agregador (llamada default
gateway o siguiente salto) deben pertenecer a la misma red.
MA5600(config)#interface vlanif 2000
MA5600(config-if-vlanif2000)#ip address 192.167.10.117 255.255.255.0

Configurar ruta esttica para gestin


huawei(config)#ip route-static 192.168.169.0 255.255.255.0 192.167.10.1 preference 60
huawei(config)#ip route-static 172.20.2.38 255.255.255.255 192.167.10.1 preference 60
huawei(config)#ip route-static 172.20.2.39 255.255.255.255 192.167.10.1 preference 60
huawei(config)#ip route-static 172.20.2.40 255.255.255.255 192.167.10.1 preference 60

Gestin Outband
Crear interfaz de gestin
MA5600(config)#interface meth 0

Asignar direccin IP de gestin


- Configurar una direccin IP para la interfaz de gestin out-band.
Nota: Esta direccin IP y la asignada a la interfaz de gestin en el Agregador (llamada default gateway o
siguiente salto) deben pertenecer a la misma red.

MA5600(config)#interface meth 0
MA5600(config-if-meth0)#ip address 192.167.10.117 255.255.255.0

Configurar ruta esttica para gestin


huawei(config)#ip route-static 192.168.169.0 255.255.255.0 192.167.10.1 preference 60
huawei(config)#ip route-static 172.20.2.38 255.255.255.255 192.167.10.1 preference 60
huawei(config)#ip route-static 172.20.2.39 255.255.255.255 192.167.10.1 preference 60
huawei(config)#ip route-static 172.20.2.40 255.255.255.255 192.167.10.1 preference 60

3.

CONFIGURACION DE SNMP

Definir comunidades GET y SET


MA5600(config)#snmp-agent community read MA5600TDPRO
MA5600(config)#snmp-agent community write MA5600TDPRW

Configurar envo de traps


Si la gestin es Inband (por vlan 2000)

MA5600(config)#snmp-agent sys-info version v1 v2c


MA5600(config)#snmp-agent trap enable standard
MA5600(config)#snmp-agent target-host trap address 192.168.169.190 securityname TDP
MA5600(config)#snmp-agent target-host trap address 192.168.169.202 securityname TDP
MA5600(config)#snmp-agent trap source vlanif 2000
Nota: Se debe hacer la prueba de conectividad con los servidores de gestion 192.168.169.190 y
192.168.169.202, debiendo tener xito como resultado

Si la gestin es Outband (por meth0)


MA5600(config)#snmp-agent sys-info version v1 v2c
MA5600(config)#snmp-agent trap enable standard
MA5600(config)#snmp-agent target-host trap address 192.168.169.190 securityname TDP
MA5600(config)#snmp-agent target-host trap address 192.168.169.202 securityname TDP
MA5600(config)#snmp-agent trap source meth 0
Nota: Se debe hacer la prueba de conectividad con los servidores de gestion 192.168.169.190 y
192.168.169.202, debiendo tener xito como resultado
4.

CONFIGURACION DEL SERVICIO ADSL2+

Crear Vlan tipo stacking


Crear la vlan externa, que contendr posteriormente las vlans individuales de los abonados. En
este ejemplo usaremos la vlan 1000 como vlan de servicio.
MA5600(config)#vlan 1000 smart
-

Configurar el atributo stacking a la vlan creada

MA5600(config)#vlan attrib 1000 stacking

Definir los puertos de la placa de control como


troncales de la vlanstacking
- Asociar la vlan creada a los puertos de uplink del dslam.
MA5600(config)#port vlan 1000 0/7 0
-Le damos un display para ver que efectivamente est bien creada la vlan
MA5600(config)#display vlan 1000
{ |to }:
Command:
display vlan 1000
VLAN ID: 1000
VLAN type: smart
VLAN attribute: stacking
-----------------------------F/S /P Native VLAN State
-----------------------------0/7 /0
1 up
-----------------------------Standard port number: 1
Service virtual port number: 0
Nota : La Native VLAN deber ser 1. Caso contrario entrar a la interfaz SCU y cambiarla.
MA5600(config)#Interface scu 0/7
MA5600(config-if-scu-0/7)#native-vlan 1000 1

Configurar puertos de servicio

-Generar
los
puertos
VLAN 1000 stacking.

de

servicio

para

MA5600(config)#multi-service-port vlan 1000 adsl 0/0 0-63 vpi 8 vci 60 rx-cttr 1 tx-cttr 1
Nota: Este procedimiento deber repetirse para cada tarjeta adsl que se vaya a instalar.
-Asociar una etiqueta o tag interno inicial a los puertos de abonados. En este caso se define que cada
puerto de abonado ADSL se etiquetar con un tag interno, correspondiendo al primer puerto el tag 11.
MA5600(config)#stacking label vlan 1000 baselabel 11
-Revisamos que la configuracin haya sido correctamente realizada (en el ejemplo slo se realiz la
configuracin para la tarjeta adsl 0/0)
MA5600(config)# display vlan 1000
{ |to }:
Command:
display vlan 1000
VLAN ID: 1000

la

VLAN type: smart


VLAN attribute: stacking
-----------------------------F/S /P Native VLAN State
-----------------------------0/7 /0
1 up
-----------------------------Standard port number: 1
----------------------------------------Type State F/ S/ P VPI VCI LABEL
----------------------------------------adl down 0/ 0/ 0
8 60 11
adl down 0/ 0/ 1
8 60 12
adl down 0/ 0/ 2
8 60 13
adl down 0/ 0/ 3
8 60 14
adl down 0/ 0/ 4
8 60 15
adl down 0/ 0/ 5
8 60 16
adl down 0/ 0/ 6
8 60 17
adl down 0/ 0/ 7
8 60 18
adl down 0/ 0/ 8
8 60 19
adl down 0/ 0/ 9
8 60 20
adl down 0/ 0/10
8 60 21
adl down 0/ 0/11
8 60 22
adl down 0/ 0/12
8 60 23
adl down 0/ 0/13
8 60 24
adl down 0/ 0/14
8 60 25
adl down 0/ 0/15
8 60 26
adl down 0/ 0/16
8 60 27
adl down 0/ 0/17
8 60 28
adl down 0/ 0/18
8 60 29
adl down 0/ 0/19
8 60 30
adl down 0/ 0/20
8 60 31
adl down 0/ 0/21
8 60 32
adl down 0/ 0/22
8 60 33
adl down 0/ 0/23
8 60 34
adl down 0/ 0/24
8 60 35
adl down 0/ 0/25
8 60 36
adl down 0/ 0/26
8 60 37
adl down 0/ 0/27
8 60 38
adl down 0/ 0/28
8 60 39
adl down 0/ 0/29
8 60 40
adl down 0/ 0/30
8 60 41
adl down 0/ 0/31
8 60 42
adl down 0/ 0/32
8 60 43
adl down 0/ 0/33
8 60 44
adl down 0/ 0/34
8 60 45
adl down 0/ 0/35
8 60 46
adl down 0/ 0/36
8 60 47
adl down 0/ 0/37
8 60 48
adl down 0/ 0/38
8 60 49
adl down 0/ 0/39
8 60 50
adl down 0/ 0/40
8 60 51
adl down 0/ 0/41
8 60 52
adl down 0/ 0/42
8 60 53
adl down 0/ 0/43
8 60 54
adl down 0/ 0/44
8 60 55
adl down 0/ 0/45
8 60 56
adl down 0/ 0/46
8 60 57
adl down 0/ 0/47
8 60 58
adl down 0/ 0/48
8 60 59

adl down 0/ 0/49


8 60 60
adl down 0/ 0/50
8 60 61
adl down 0/ 0/51
8 60 62
adl down 0/ 0/52
8 60 63
adl down 0/ 0/53
8 60 64
adl down 0/ 0/54
8 60 65
adl down 0/ 0/55
8 60 66
adl down 0/ 0/56
8 60 67
adl down 0/ 0/57
8 60 68
adl down 0/ 0/58
8 60 69
adl down 0/ 0/59
8 60 70
adl down 0/ 0/60
8 60 71
adl down 0/ 0/61
8 60 72
adl down 0/ 0/62
8 60 73
adl down 0/ 0/63
8 60 74
-----------------------------------------------Service virtual port number: 64
Note: F--Frame, S--Slot, P--Port(or Virtual Port, such as VLAN ID and IMA group etc) The vpi
is acces-end VLAN ID in vdsl/eau port

5.

CONFIGURACION DE USUARIO

Se debe verificar que el usuario prueba este creado en el equipo, de lo contrario proceder a su
creacion
MA5600(config)# display terminal user all
--------------------------------------------------------------------------Name Level Status ReenterNum AppendInfo
--------------------------------------------------------------------------root Super Online 1 none
--------------------------------------------------------------------------Total record(s) number: 1
/* Se procede a crear el usuario */
MA5600(config)# terminal user name
User Name(<=15 chars):prueba
User Password(<=15 chars):prueba
Confirm Password(<=15 chars):prueba
User's Level:
1. Common User 2. Operator 3. Administrator: 3
Permitted Reenter Number(0--4):4
User's Appended Info(<=30 chars):
This user has been added
Repeat this operation? (y/n)[n]:n
/* Se verifica el usuario creado */
MA5600(config)# display terminal user all
--------------------------------------------------------------------------Name Level Status ReenterNum AppendInfo
--------------------------------------------------------------------------root Super Online 1 none
prueba Admin Offline 4 none
--------------------------------------------------------------------------Total record(s) number: 2

6.

CONFIGURACION FAN

Para realizar la configuracin, se debe verificar que no exista un emu tipo fan creado
previamente, de modo que se procede a configurar.
EMU ID: 0
---------------------------------------------------------------------------EMU name : EMU type : Used or not : Not used
EMU state : Frame ID : Subnode
:COM port : ----------------------------------------------------------------------------

/* Se procede agregar el fan tray con el EMU ID 0 y en el subnode 1 de la siguiente forma: */

MA5600(config)# emu add 0 fan 0 1 back FAN_TRAY

FAN_TRAY es el nombre que se le coloca al emu FAN, El nmero 1 corresponde al subnodo


fsico al que
est conectado el fan, back indica que la conexin del fan al equipo se realiza por el
backplane.

/* Una vez ejecutado el comando anterior debe aparecer 2 alarmas tal como se muestra a
continuacin. */

! FAULT MAJOR 2008-01-15 13:30:06 ALARM NAME :Emu abnormal


PARAMETERS :FrameID: 0 EMU ID: 0 EMU Type: FAN Name: FAN_TRAY

! RECOVERY MAJOR 2008-01-15 13:30:11 ALARM NAME :EMU recovery alarm


PARAMETERS :FrameID: 0 EMU ID: 0 EMU Type: FAN Name: FAN_TRAY

/* Finalmente se debe comprobar el estado del emu fan creado, debiendo ser el resultado
como se muestra a
continuacion */

MA5600(config)# display emu 0


EMU ID: 0
---------------------------------------------------------------------------EMU name : FAN_TRAY
EMU type : FAN
Used or not : Used
EMU state : Normal
Frame ID : 0
Subnode
:1
COM port : Back

----------------------------------------------------------------------------

7.

CONFIGURACION DE VLAN MAYORISTA

La Vlan mayorista se debe de configurar al realizar una nueva integracin de un DSLAM o


Frame. Dependiendo de cual sea el nodo a integrar, se debe buscar la vlan correspondiente
para el frame y crearla con el atributo stacking. No se deben asociar los puertos de servicio a
dicha vlan.

Para este Caso concreto del ejemplo asumiremos que las Vlans mayoristas asignadas
sean 222,223,224 correspondientes a los tres frames del DSLAM, y se asume la configuracin
en el primer frame.

En equipos MA5600

MA5600(config)#vlan 222 smart


MA5600(config)#vlan 223 smart
MA5600(config)#vlan 224 smart
MA5600(config)#vlan attrib 222 stacking
MA5600(config)#port vlan 222 0/7 0
MA5600(config)#port vlan 223 0/7 0-1
MA5600(config)#port vlan 224 0/7 0-1

En equipos MA5300

MA5300(config)#vlan 222
MA5300(config-vlan222)#vlan-type stacking
MA5300(config)#vlan 223
MA5300(config-vlan223)#exit
MA5300(config)#vlan 224
MA5300(config-vlan224)#exit
MA5300(config)#interface gigabitethernet 7/1/0
MA5300(config-if-GigabitEthernet7/1/0)#switchport trunk allowed vlan 222 to 224
MA5300(config-if-GigabitEthernet7/1/0)#exit
MA5300(config)#interface gigabitethernet 7/1/1
MA5300(config-if-GigabitEthernet7/1/1)#switchport trunk allowed vlan 223 to 224
MA5300(config-if-GigabitEthernet7/1/1)#exit
MA5300(config)#

8.

CONFIGURACION DE PERFILES.

Visualizar la lista de perfiles adsl configuradas en el frame, y determinar el indice y el nombre


de cada uno de ellos, utilizando el siguiente comando.

MA5600(config)#display adsl line-profile


{ |profile_index<1,1002> }:
Command:
display adsl line-profile
----------------------------------------------------------------------------------------------------------------Profile Profile
Operating Channel Min Down Max Down Min Up Max Up
Index
Name
Mode
Mode
Rate
Rate
Rate
Rate
----------------------------------------------------------------------------------------------------------------1
DEFVAL
All
Interleaved 32
6144
32
640
2
LINE-PROFI
All
Fast
32
232
32
128
LE-SP200
3
LINE-PROFI
All
Fast
40
432
32
128
LE-SP400
4
LINE-PROFI
All
Fast
60
632
32
256
LE-SP600
5
LINE-PROFI
All
Fast
93
932
32
256
LE-SP900
6
1000

LINE-PROFI
All
LE-SP1200
ADSL LINE
All
PROFILE 1000

Fast

120

1232

32

Fast

32

6144

32

256
640

1001

ADSL LINE
All
Interleaved 32
6144
32
640
PROFILE 1001
1002 ADSL LINE
All
Interleaved 32
24544
32
1024
PROFILE 1002
---------------------------------------------------------------------------------------------------------------Total:

19

Note :

The unit of rate is Kbps

/* Activar los puertos de servicio con un perfil determinado */


Para asociar un perfil a un puerto determinado primero se deber desactivar el puerto y luego
activar con el perfil deseado, utilizando para ello el indice del perfil.
MA5600(config)#interface adsl 0/0
MA5600(config-if-adsl-0/0)#deactivate 0
MA5600(config-if-adsl-0/0)#
Deactivate port 0 successfully

MA5600(config-if-adsl-0/0)#activate 0 profile-index 4
Send the command to activate port 0 successfully

/* Verificar el perfil configurado en un Puerto determinado */


MA5600(config)#display adsl port state 0/0/0
-----------------------------------------------------------------------------------------------------------Port
Status
Line-Profile
Alarm-profile
-----------------------------------------------------------------------------------------------------------0
Activate
4
1
-----------------------------------------------------------------------------------------------------------/* Para verificar el perfil configurado en todos los puertos de una tarjeta */
MA5600(config)#interface adsl 0/0
MA5600(config-if-adsl-0/0)#display adsl port state all
MA5600(config)#

9.

GUARDAR LA CONFIGURACION REALIZADA EN EL EQUIPO


MA5600(config)# save
{ |configuration }:
Command:
save
MA5600(config)#
Now the system is checking whether data has changed, please wait a moment......
MA5600(config)#
1[2008-01-21 00:36:57]:Slot 7 main control board starts to save configuration data, please wait
a
moment...
MA5600(config)#
1[2008-01-21 00:36:57]:Slot 8 main control board starts to save configuration data, please wait
a
moment...
MA5600(config)#
1[2008-01-21 00:37:03]:The configuration data of 8 slot's main control board is saved completed
MA5600(config)#
1[2008-01-21 00:37:03]:The percentage of saved configuration data on 7 slot's main control
board is:
99%
MA5600(config)#
1[2008-01-21 00:37:04]:The percentage of saved configuration data on 7 slot's main control
board is:
100%
MA5600(config)#
1[2008-01-21 00:37:05]:The configuration data of 7 slot's main control board is saved completed
MA5600(config)#
1[2008-01-21 00:37:05]:
The configuration data of 7 slot's main control board begin duplicating, it
will take several minutes, please wait...
MA5600(config)#
1[2008-01-21 00:37:05]:
The configuration data of 8 slot's main control board begin duplicating, it
will take several minutes, please wait...
MA5600(config)#
1[2008-01-21 00:37:12]:The configuration data of 8 slot's main control board is duplicated
completely
MA5600(config)#
1[2008-01-21 00:37:12]:The configuration data of 7 slot's main control board is duplicated
completely

Publicado 12th April 2012 por orfeo