Está en la página 1de 7

DEPARTAMENTO DE CIENCIAS DE LA COMPUTACIN

REDES DE DATOS III

CONFIGURACIN DEL HYPERTERMINAL

RESPONSABLES

BENALCAZAR SANTIAGO
GARCIA LUIS
LLUMIQUINGA GERARDO
LATACUNGA JORGE
GUAMAN JOSE
PEAHERRERA GABRIELA

HIPERTERMINAL
Programa que puede utilizarse para conectar con otros
equipos sitios telnet de internet, servicios en lnea y equipos
hosts con un modem.
PASOS:

1- Ingresamos a hiperterminal

2.-Introducimos el nombre a la conexin del terminal

3.- Elegimos el puerto de comunicaciones en el que hemos


realizado la conexin

4.- En la ventana propiedades elegimos la configuracin bits


por segundo dependiendo del equipo y control de flujo

5.- Realizamos la configuracin del elemento que estamos


conectados

Configuracin bsica de un Switch 3COM

Configuracin contrasea
<Sysname> system-view
[Sysname] user-interface aux 0
# Especificar para autenticar usuarios que se conectan a travs del puerto de consola
utilizando la contrasea local.

[Sysname-ui-aux0] authentication-mode password


[Sysname-ui-aux0] set authentication password simple 123456
[Sysname-ui-aux0] user privilege level 2
[Sysname-ui-aux0] speed 19200

[Sysname-ui-aux0] screen-length 30
[Sysname-ui-aux0] history-command max-size 20
[Sysname-ui-aux0] idle-timeout 6
---------------------------------------------------------------------------------------------------------------Procedimiento de configuracin Usuario Invitado
<Sysname> system-view
[Sysname] local-user guest
[Sysname-luser-guest] password simple 123456
[Sysname-luser-guest] service-type terminal level 2
[Sysname-luser-guest] quit
[Sysname] user-interface aux 0
[Sysname-ui-aux0] authentication-mode scheme
[Sysname-ui-aux0] speed 19200
[Sysname-ui-aux0] screen-length 30
[Sysname-ui-aux0] history-command max-size 20
[Sysname-ui-aux0] idle-timeout 6

---------------------------------------------------------------------------------------------------------------Procedimiento de configuracin VTY

<Sysname> system-view
[Sysname] user-interface vty 0
[Sysname-ui-vty0] authentication-mode password
[Sysname-ui-vty0] set authentication password simple 123456

[Sysname-ui-vty0] user privilege level 2


[Sysname-ui-vty0] protocol inbound telnet
[Sysname-ui-vty0] screen-length 30
[Sysname-ui-vty0] history-command max-size 20
[Sysname-ui-vty0] idle-timeout 6
---------------------------------------------------------------------------------------------------------------Configuration Procedure Mensaje de inicio web
# Enter system view.
<Sysname> system-view
# Configure the banner Welcome to be displayed when a user logs into the
switch through Web.
[Sysname] header login %Welcome%
---------------------------------------------------------------------------------------------------------------Vlan Trunk
[SwitchA] interface Ethernet 1/0/3
[SwitchA-Ethernet1/0/3] port link-type trunk
[SwitchA-Ethernet1/0/3] port trunk permit vlan 101
[SwitchA-Ethernet1/0/3] port trunk permit vlan 201
[SwitchA-Ethernet1/0/3] port trunk permit vlan all
---------------------------------------------------------------------------------------------------------------Crear vlan administrative y asignar ip administrative

<SwitchA> system-view
[SwitchA] vlan 10

[SwitchA] management-vlan 10
[SwitchA] interface vlan-interface 10
[SwitchA-Vlan-interface10] ip address 1.1.1.1 255.255.255.0
[SwitchA-Vlan-interface10] quit

---------------------------------------------------------------------------------------------------------------Asignar ip
<Switch> system-view
[Switch] interface Vlan-interface 1
[Switch-Vlan-interface1] ip address 192.168.1.4 255.255.255.0

---------------------------------------------------------------------------------------------------------------Definir puertos turnk y permitir vlans


<Sysname> system-view
[Sysname] interface Ethernet 1/0/1
[Sysname-Ethernet1/0/1] port link-type trunk
Para permitir todas la vlan
[SwitchA-Ethernet1/0/3] port trunk permit vlan all
----------------------------------------------------------------------------------------------------------------