Está en la página 1de 0

UNIVERSIDAD ANDINA DEL CUSCO

LABORATORIO DE REDES
GUIA DE LABORATORIO
ECP 1 de 7

I. TEMA: CONFIGURACION DE VLANS ENRUTAMIENTO INTER VLAN


II. OBJETIVO DE LA PRACTICA

El estudiante al finalizar la prctica ser capaz de:

1. Describir la comunicacin entre VLANs a travs de enrutadores.
2. Configurar redes segmentadas mediante VLANs e integradas mediante enrutadores
utilizando la herramienta de simulacin Packet Tracer
3. Verificar mediante simulacin la correcta operacin de las redes diseadas.


III. TRABAJO PREPARATORIO

Para el presente laboratorio, es necesario que el estudiante est familiarizado con conceptos y
habilidades tales como:

1. Configuracin de VLANs.
2. Direccionamiento IP


IV. MATERIALES Y EQUIPOS.

Para el presente laboratorio, es necesario contar con los siguientes materiales:

1. Computador con sistema operativo Windows XP o superior
2. Herramienta de simulacin de redes Packet Tracer.
3. Laboratorio de red con enrutadores, switches y terminales.


V. MARCO TEORICO

ENRUTAMIENTO INTERVLAN

Como se ha estudiado previamente, el uso de VLANs permite organizar las redes
lgicamente, independientemente de la organizacin fsica de estas.

Las VLANs ofrecen grandes beneficios al separar los dominios de difusin, pero limitan la
conectividad entre equipos solo a la VLAN a la que cada equipo pertenece.

En muchos entornos, es necesario que los equipos de distintas VLANs se comuniquen sin
tener que pertenecer a la misma VLAN. Esto es posible, si interconectamos los equipos en
capa 3 (la capa de red) para tal fin se debe utilizar un enrutador que permita encaminar los
paquetes de una red a otra.

En la presente prctica, se aprender a configurar tales redes para tales escenarios mediante
el uso del Packet Tracer y luego se probar esta configuracin en el laboratorio con equipos
reales.
UNIVERSIDAD ANDINA DEL CUSCO
LABORATORIO DE REDES
GUIA DE LABORATORIO
ECP 2 de 7


VI. DESARROLLO DE LA PRCTICA

Ejemplo 1:

La agencia de turismo Aventuras S.R.L. especializada en turismo de aventura, desea
configurar su red de dato de forma que los equipos de la unidad de ventas puedan estar en
una VLAN diferente a la de los equipos de gerencia, sin embargo, necesitan realizar
transferencias de reportes de manera diaria entre los equipos de gerencia y ventas.

Una solucin que se plantea a la agencia se muestra en el siguiente grfico





En este escenario, la VLAN de Ventas cuenta con 02 equipos Desktop y la VLAN de
Gerencia con 02 laptops. Las direcciones IP se deben de asignar del rango de direcciones
indicadas en el grfico.


Solucin

1. DISEO DE LA TOPOLOGIA DE LA RED

Para resolver este ejercicio, abrimos la aplicacin Packet Tracer y diseamos la red
propuesta utilizando un switch 2950T-24 y un enrutador 2811, conectando los equipos
entre s como se muestra en el siguiente grfico:


UNIVERSIDAD ANDINA DEL CUSCO
LABORATORIO DE REDES
GUIA DE LABORATORIO
ECP 3 de 7




CONEXIONES

Las interfaces utilizadas para interconectar los equipos deben ser las siguientes:


R01(fa0/1) - sw01(fa0/1)


TERMINAL SWITCH DIRECCION IP VLAN
Pc0 sw1-Fa0/2 10.0.0.2/8 vlan 10 (Ventas)
Pc1 sw1-Fa0/3 10.0.0.3/8 vlan 10 (Ventas)
Laptop0 sw1-Fa0/4 172.60.0.2/16 vlan 20 (Gerencia)
Laptop1 sw1-Fa0/5 172.60.0.3/16 vlan 20 (Gerencia)


2. CONFIGURACIN DE EQUIPOS TERMINALES

Los equipos terminales se configuran de acuerdo al cuadro especificado, debiendo
verificarse la conectividad entre equipos de la misma red. Un parmetro adicional que
debe contemplarse es la asignacin de la direccin de puerta de enlace. Para cada subred,
la direccin de puerta de enlace es la direccin 1 de host.


3. CONFIGURACION DE VLAN

A continuacin configuramos en los switches las VLAN, de acuerdo a los requerimientos
antes indicados

CONFIGURACIN DEL SWITCH sw1

enable
conf term
vlan 10
name ventas
exit
vlan 20
name gerencia
exit
exit
UNIVERSIDAD ANDINA DEL CUSCO
LABORATORIO DE REDES
GUIA DE LABORATORIO
ECP 4 de 7


Configuracin del Puerto fa0/2 PC0

conf term
int fa0/2
switchport mode access
switchport access vlan 10
exit
exit


Configuracin del Puerto fa0/3 PC1

conf term
int fa0/3
switchport mode access
switchport access vlan 10
exit
exit


Configuracin del Puerto fa0/4 Laptop0

conf term
int fa0/4
switchport mode access
switchport access vlan 20
exit
exit


Configuracin del Puerto fa0/5 Laptop1

conf term
int fa0/5
switchport mode access
switchport access vlan 20
exit
exit


Configuracin del Puerto fa0/1 R01(fa0/1)

conf term
int fa0/1
switchport mode trunk
exit
exit




UNIVERSIDAD ANDINA DEL CUSCO
LABORATORIO DE REDES
GUIA DE LABORATORIO
ECP 5 de 7

4. CONFIGURACION DEL ENRUTADOR

A continuacin configuramos el enrutador, a fin que permita la conectividad entre los
equipos de las VLANs de Ventas y Gerencia:

CONFIGURACIN DEL ENRUTADOR R01

enable
configure terminal
int fastEthernet 0/1.10
encapsulation dot1Q 10
ip address 10.0.0.1 255.0.0.0
no shut

int fastEthernet 0/1.20
encapsulation dot1Q 20
ip address 172.60.0.1 255.255.0.0
no shut
exit
exit


Si en este punto volvemos a verificar las conexiones se ver que todos los equipos
pueden comunicarse entre s, como puede verse en las pruebas de conectividad.





VII. EJERCICIOS

1. Utilizando como ejemplo el ejercicio anterior, configurar la siguiente red, considerando
los siguientes requerimientos:
a. Todas las VLANs pueden comunicarse entre s.
b. Solo pueden comunicarse entre si la VLAN DATACENTER con VENTAS y
DATACENTER con GERENCIA.

Para cada caso, indique los comandos de configuracin del enrutador

___________________________________________________

___________________________________________________

___________________________________________________

UNIVERSIDAD ANDINA DEL CUSCO
LABORATORIO DE REDES
GUIA DE LABORATORIO
ECP 6 de 7

___________________________________________________

___________________________________________________

___________________________________________________





2. Configure la siguiente red, de forma que todos los equipos puedan comunicarse entre s
en capa 3:


R01
sw2
sw1
Pc01
Pc02
Pc03
Pc10 Pc11
Pc12
FA0/2
FA0/3
FA0/3
FA0/4
FA0/4
FA0/2
FA0/1
FA0/5 FA0/1
FA0/1

UNIVERSIDAD ANDINA DEL CUSCO
LABORATORIO DE REDES
GUIA DE LABORATORIO
ECP 7 de 7

Los equipos azules pertenecen a la VLAN Docentes y utilizan la direccin de red
192.168.0.0/24
Los equipos amarillos pertenecen a la VLAN Alumnos y utilizan la direccin de red
180.4.0.0/16


VIII. BIBLIOGRAFIA


LIBROS

1. Ariganello Ernesto. Guia De Estudios Para La Certificacin CCNA 640 801
Editorial Alfaomega Ra-Ma 2007.
2. Cisco Systems. Guia Del Primer Ao. CCNA 1 y 2. Tercera edicin. Editorial Cisco
Press 2003.
3. Cisco Systems. Guia Del Primer Ao. CCNA 3 y 4. Tercera edicin. Editorial Cisco
Press 2003.
4. Cisco Systems. Prcticas De Laboratorio. CCNA 1 y 2. Tercera edicin. Editorial
Cisco Press 2003.


REFERENCIAS WEB

1. http://www.cisco.com/web/learning/netacad/index.html
2. http://www.cisco.com/web/learning/netacad/course_catalog/PacketTracer.html
3. http://es.wikipedia.org/wiki/VLAN