Está en la página 1de 6

Guia de comandos

Encapsulacion FrameRelay Simulada


Comando Encapsulation frame-relay ietf no keepalive frame-relay map ip (direccionip) (DLCI) broadcast Descripcion Ejemplo de uso

DHCP
Ip dhcp pool jaguar network 192.168.1.0 255.255.255.0 default-router default-router 192.168.1.1 DNS-server 192.168.1.2 Ip dhcp excluded-address 192.168.1.1 192.168.1.5

ENRUTAMIENTO ESTATICO
Ip route 0.0.0.0 0.0.0.0 1.2.3.2

NAT
Compartir un conjunto de ips =NAT Compartir una IP= PAT o NAT sobrecargado

Nat dinamica
R-1(config)#access-list 1 permit 192.168.1.0 0.0.0.255 R-1(config)#ip nat pool cobach 172.72.2.6 172.72.2.30 netmask 255.255.255.224 Ip nat inside source list 1 pool cobach NAT ESTATICA Ip nat inside source static 192.168.1.2 172.72.2.1

Enrutamiento
R-1(config)#router rip R-1(config-router)#version 2 R-1(config-router)#network 192.168.1.0 R-1(config-router)#network 1.2.3.0 R-1(config-router)#exit

Encapsulacion Frame relay basico


ISP(config-if)#encapsulation frame-relay ietf ISP(config-if)#no keepalive

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up ISP(config-if)#frame-relay map ip 1.2.3.1 101 ietf broadcast

PAT
R1(config)#access-list 1 permit 10.10.10.0 0.0.0.255 R1(config)#ipnat inside source list 1 interface s0/0/0 overload R1(config)#int s0/0/0 R1(config-if)#ipnat outside R1(config-if)#int fa0/0 R1(config-if)#ipnat inside

Sumarizacion de rutas Quitar la sumarizacion


R1(config)#router eigrp 1 R1(config-router)#no auto-summary

Configurar resumen manual


R2(config)#interface s0/0/1 R2(config-if)#ip summary-address eigrp 1 172.16.0.0 255.252.0.0

Encapsulamiento PPP Cambiar la encapsulacion


Encapsulation ______ PPP authentication PPP pap sent_usrname _____ password _____ Username _____ password _____ Frame relay Encapsulation ______ ietf No keep-alive ___________________ (solo se usa cuando se simula la coneccion frame relay) Frame-relay map ip ______(direccion del opuesto) _____________(numero dlci) Ietf broadcast

Listas de control de acceso Lista estndar


(config)#access-list 1 deny 10.5.3.0 0.0.0.255 (config)#access-list 1 permit host 10.5.3.37 (config)#access-list 1 permit any

Lisa extendida
(config)#access-list 105 permit 10.5.4.0 0.0.0.255 host 10.5.64.30 eq 80 (config)#access-list 105 permit host 10.5.3.37 10.5.64.0 0.0.63.255 (config)#access-list 105 deny 10.5.3.0 0.0.0.255 any

Enrutamiento entre VLAN

Crear la vlan
Switch> enable Switch# configure terminal Switch(config)# vlan [nmero-vlan] Switch(config-vlan)# name [nombre-vlan] Switch(config-vlan)# end

Asignar los puertos Switch# configure terminal Switch(config)# interface fastethernet [nmero-puerto] Switch(config-if)# switchport access vlan [nmero-vlan] Switch(config-if)# end Asignar rangos de Puerto Switch# configure terminal Switch(config)# interface range fastethernet [puerto-inicial]-[puerto-final] Switch(config-if-range)# switchport access vlan [nmero-vlan] Switch(config-if-range)# end