Está en la página 1de 3

HOJA DE CLCULO

FUNCIONES: Las funciones son frmulas predefinidas que ejecutan clculos utilizando valores especficos. ESTRUCTURA (sintaxis) : La estructura de una funcin comienza por el nombre de la funcin, seguido de un parntesis de apertura, los argumentos de la funcin separados por comas y un parntesis de cierre. Si la funcin inicia una frmula, se escribe un signo igual (=) delante del nombre de la funcin. OPERADORES DE CLCULO DE LAS FRMULAS Los operadores especifican el tipo de clculo que se desea realizar con los elementos de una frmula. Microsoft Excel incluye cuatro tipos diferentes de operadores de clculo: aritmtico, comparacin, texto y referencia. Operadores aritmticos Para ejecutar las operaciones matemticas bsicas como suma, resta, multiplicacin o divisin. Estos combinan nmeros y generan resultados numricos. Significado Ejemplo + (signo ms) Suma - (signo menos) Resta * (asterisco) Multiplicacin / (barra oblicua) Divisin % (signo de porcentaje)Porcentaje

3+3 3-1 3*3 3/3 20%

Operadores de referencia Combinan rangos de celdas para los clculos con los siguientes operadores. Ejemplo Operador de rango que genera una referencia a todas las celdas entre dos referencias, stas incluidas :(dos puntos)B5:B15 , (coma) Operador de unin que combina varias referencias en una sola. =SUMA(B5:B15,D5:D15) Funcin Hoy: se utiliza para insertar la fecha del sistema dentro de una celda determinada. sintaxis: =Hoy(). Funcin ahora: se utiliza para insertar el momento actual del sistema, es decir. La fecha y hora. Nota: este dato se actualizar automticamente cuando el usuario realice algn cambio dentro del libro del Excel. sintaxis: =Ahora(). FUNCIONES MATEMTICAS: Introducir frmulas Cuando cree una frmula que contenga una funcin, la Paleta de frmulas le ayudar a introducir las funciones de la hoja de clculo. A medida que se introduzca una funcin en la frmula, la Paleta de frmulas ir mostrando el nombre de la funcin, cada uno de sus argumentos, una descripcin de la funcin y de cada argumento, el resultado actual de la funcin y el resultado actual de toda la frmula. Para que aparezca la paleta de frmulas, haga clic en la barra de modificar frmula. Modificar frmulas Puede utilizarse la Paleta de frmulas para modificar las funciones en las frmulas. Seleccione una celda que contenga una frmula y, a continuacin, haga clic en Modificar frmula para que aparezca la paleta de frmulas. En la paleta

aparecern la primera funcin de la frmula y cada uno de sus argumentos. Puede modificar la primera funcin, o modificar otra funcin de la misma frmula, haciendo clic en la barra de frmulas en cualquier posicin dentro de la funcin. SUMA: =SUMA(B5:B15) o con la funcin autosuma =SUMA(B5+B15) cuando son celdas separadas RESTA: Ejemplo: =A10-B10 PRODUCTO Multiplica todos los nmeros que figuran como argumentos y devuelve el producto. Ejemplos Si las celdas A2:C2 contienen 5, 15 y 30: =PRODUCTO(A2:C2) es igual a 2.250 =PRODUCTO(A2:C2, 2) es igual a 4.500 Una multiplicacin tambin se puede hacer as: =(b10*3) si la celda b10 contiene el numero 5, se multiplica por 3 PI Sintaxis: =PI( ) Permetro de circunferencia: Pi por dimetro(radio dos veces) rea de la circunferencia: Pi por radio al cuadrado. Devuelve el nmero 3,14159265358979, o la constante matemtica Pi, con una exactitud de 15 dgitos. Ejemplo: =PI()*(celda con el valor del radio)*2 Si el radio de un crculo se almacena en una celda denominada Radio, la siguiente frmula calcula el rea del crculo: PI()*(Radio^2) Nota: habiendo mencionado a la celda el nombre de radio ^ = potencia RAIZ: Devuelve la raz cuadrada de un nmero. Sintaxis: =RAIZ(nmero)nmero cuya raz cuadrada desea obtener. Ejemplo: Si la celda A2 tiene un valor de 16, entonces su raz es 4 =RAIZ(A2) es igual a 4 NUMERO.ROMANO Convierte un nmero arbigo en nmero romano con formato de texto. Sintaxis =NUMERO.ROMANO(CELDA) Nmero es el nmero arbigo que desea convertir. Forma es un argumento que especifica la forma de nmero romano que desea. Ejemplo: =NUMERO.ROMANO(A10) si el valor es 5 entonces es igual a V

FUNCIONES ESTADSTICAS: PROMEDIO Sintaxis =PROMEDIO(CELDA INICIAL:CELDA FINAL) Sugerencia Al calcular el promedio de las celdas, tenga en cuenta la diferencia entre las celdas vacas y las que contienen el valor cero, las celdas vacas no se cuentan pero s los valores cero. Ejemplo: Si A1:A5 contiene los nmeros 10, 7, 9, 27 y 2, entonces: =PROMEDIO(A1:A5) es igual a 11.5 MAX. Devuelve el valor mximo de un conjunto de valores. Sintaxis =MAX(CELDA INICIAL:CELDA FINAL) Ejemplo: Si A1:A5 contiene los nmeros 10, 7, 9, 27 y 2, entonces: =MAX(A1:A5) es igual a 27 MIN: Devuelve el valor mnimo de un conjunto de valores. Sintaxis =MIN(CELDA INICIAL:CELDA FINAL) Ejemplo: Si A1:A5 contiene los nmeros 10, 7, 9, 27, y 2: =MIN(A1:A5) es igual a 2 PORCENTAJE: Ejemplo: para sacar el 15% o iva de la cantidad que se encuentra en la celda A6. =(A6*15%) =(A6*0.15) =(A6*15)/100 CONTAR SI: Menor que. =CONTAR.SI(RANGO;"CRITERIO") Donde rango significa las celdas que voy a tomar en cuenta, y criterio es lo que justificara lo que me piden Por ejemplo: =contar.si(b13:b22,"<=5") donde el smbolo <(menor que) me indica las limosinas que tienen cantidad menor que 5 y el smbolo = (igual) indica cuntas limosinas tienen cantidad igual a 5. Porque 5? porque es el valor absoluto. Mayor que. =contar.si(b13:b22,">5") donde el smbolo >(mayor que) me indica cuantas limosinas tienen mayor cantidad o igual que 5