P. 1
Tutorial GlobalMapper Castellano

Tutorial GlobalMapper Castellano

5.0

|Views: 27.611|Likes:
Publicado porrholandsiii

More info:

Published by: rholandsiii on Jun 12, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/03/2015

pdf

text

original

INI_GLOBALMAPPER_CASTELLANO

Empezando con Global Mapper…
ABRIR ARCHIVOS
Abrimos Global Mapper. Imaginemos la ventana de Global Mapper como un espacio virtual donde está toda La Tierra proyectada. Podremos abrir sobre ella multitud de archivos de forma simultánea, aunque sean de diferente tipo, o proyección diferente y distinto datum. Incluso de diferentes hemisferios o zonas del planeta. Global Mapper nos abrirá todos, aunque en pantalla sólo veremos el primero. GM tomará la proyección y dátum del primer archivo que abramos y transformará y reproyectará los restantes a esa proyección. Posteriormente podremos cambiarla a nuestra voluntad. Personalmente, prefiero abrir los archivos arrastrándolos y soltándolos en la ventana de GM que los abrirá sin problemas siempre que lleven sus archivos asociados o los parámetros de proyección en su cabecera, tipo SID o ECW. Si queremos abrir archivos MAP de Ozi o IMP de Compe, arrastraremos el archivo de imagen ya que GM buscará los datos de proyección en el IMP o en el MAP. El límite de archivos a abrir viene marcado por el tamaño de la memoria RAM del equipo.

CONTROL CENTER

Este menú es el más importante de GM, ya que en él figuran todos los archivos que tenemos abiertos y desde aquí podremos "controlarlos". Por ejemplo: si abrimos un mapa de Soria, otro de Cuenca y otro de Granada aparecerán listados en Control Center por ese mismo orden, de arriba hacia abajo. Si después abrimos un mapa de España completa, este último tapará a los otros tres. Si pinchamos con el botón derecho del ratón sobre este último mapa y seleccionamos la opción "Move selectect to top of list" le subirá arriba y veremos los otros tres sobre él. Si el archivo que queremos ver figura el primero de la lista, pulsaremos entonces "Move selectect to bottom of list". Es decir, lo último que abramos es lo que tiene preferencia de visión en caso de superposición. Podremos ocultar/enseñar (show/hide) los archivos que queramos. Para visualizar un archivo en primer plano: le señalamos con el botón derecho y pulsamos "Zoom to selected layer". Podremos también ajustar las transparencias de cada uno, o de todos a la vez si los señalamos y pulsamos OPCIONES. Debéis probar estas opciones, como Multiple, Darken, etc. y enseguida captareis la sus funciones, que por otra parte desarrollaremos más delante de forma específica. Cuando queramos ver uno de los archivos abiertos en su resolución original, basta con pinchar con el botón derecho sobre él y marcar "zoom to full detail for layer 100%". Todos los archivos abiertos se pondrán a la resolución del señalado. Para ver en pantalla TODO lo que tenemos abierto, pinchar en el icono “casita”

Calibración de Mapas
CALIBRANDO CON GLOBAL MAPPER
Global Mapper dispone de la herramienta de calibración más potente que conozco. Existen varias formas y posibilidades para calibrar o arreglar calibraciones defectuosas. Empezaremos por la más sencilla o habitual: CALIBRAR UNA IMAGEN de MAPA

Calibración de una imagen
GM aceptará la mayoría de formatos: TIF, JPG, PNG, BMP, GIF… Para el ejemplo he elegido un 25K de Talavera. Abrimos en GM el archivo: 25K_0627-1 Talavera de la Reina.tif Cuando abrimos un archivo de imagen en GM el programa busca algún archivo asociado que contenga los datos de calibración. Al no encontrarlos, nos avisa de ello con esta ventana:

Pulsaremos SI para calibrar la imagen manualmente. Si queremos calibrar una imagen podemos hacerlo también mediante: File -> Rectify (Georeference) Imagery… y abrimos la imagen a continuación. También podemos Arrastrar el archivo y Soltarlo dentro de la ventana… Una vez que le pinchamos SI se abrirá la herramienta o menú de calibración de GM que se llama Image Rectifier. l

Esta es la ventana de IMAGE RECTIFIER:

En OPTIONS seleccionamos, por ejemplo Options -> Rectification Method -> Affine (3 + GCPS) para ver el % de error que nos arroja cada uno de los 4 puntos que marcaremos. El valor X, en nuestro ejemplo es W (oeste): 4º 51’ 10.7” En la casilla pondremos: 4º 51’ 10.7”W o si lo preferimos de esta otra forma: -4 espacio 51 espacio 10.7 o también nos lo aceptará en grados y decimales de grados -4.8529722222 Lo mismo para la Y, en este caso Norte = valores positivos Una vez que hayamos metido los valores X e Y haremos mucho zoom sobre el punto que vamos a marcar y procedemos a hacer click con precisión: 1 Pinchamos sobre el punto y ... Add GCP to list o lo que es lo mismo MAY + click (ó SHIFT + click) Hacemos lo mismo con los otros 3 vértices del mapa y pulsamos OK. Ya tenemos el mapa calibrado “aceptablemente” en la ventana principal de GM pero queremos mejorarlo y rectificarlo…

Modificación de Proyección
Como hemos calibrado en proyección geográfica (Lat/Lon) y el mapa está en proyección UTM, modificamos su proyección en Configuración a: UTM manteniendo el datum ED50 Spain & Port. En la misma ventana Configuración/General seleccionamos Current Projection Grid (Cuadricula de la proyección actual) y Custom= 1000 es decir, que nos presente la rejilla a 1000 m. Podemos igualmente configurar el grosor, color y fuente de la cuadricula en esa misma ventana: Configuración > Line styles > Grid Line

Al aceptar, vemos el nivel de coincidencia sobre la cuadricula impresa en el mapa. Vamos a proceder a subsanar esas pequeñas desviaciones.

Ajustando la calibración a la cuadrícula ( Grid)
Vamos a CONTROL CENTER y señalamos el archivo con el botón derecho Modify Layer Position. Se abrirá de nuevo la ventana de calibración:

Como vamos a ajustar y mejorar la calibración inicial en GEO utilizando en este caso la cuadricula UTM, debemos modificar la proyección a UTM. El programa nos preguntará si queremos reproyectar los puntos a la nueva proyección: SI. Ahora los valores de los 4 puntos están en coordenadas UTM. Si en OPTIONS cambiamos la calibración a AUTOMATIC, GM entenderá que los puntos marcados están correctos y adaptará por zonas la imagen para que los errores que aparecen junto a cada punto sean del 0%. Esta acción será visible cuando salgamos del menú de calibración. Haced mucho zoom en la ventana CENTRAL y preferiblemente sobre un cruce de cuadricula. Hacer zoom en la ventana DERECHA, similar al que figura en la ilustración. Ahora observa lo que ocurre cuando pinchas en la ventana derecha pulsando antes CTRL + MAY o (CTRL + SHIFT). Comprobarás que no es necesario precisar al pinchar. El punto tiene “efecto imán” y se sitúa automáticamente sobre un vértice, en la ventana central aparecerá centrado y con el % de zoom aplicado previamente. Los valores UTM están debidamente redondeados a 000…. Recomiendo practicar varias veces con el zoom y CTRL+ MAY + click antes de marcar el primer punto, para familiarizarnos y captar bien la metodología. En la figura siguiente se muestran las secuencias 1 y 2 de este proceso.

El primer punto lo marcaremos en la ventana CENTRAL: MAY + clic (shift + clic) Y así sucesivamente, todos los puntos que queramos. Pulsando OK volvemos a la ventana de GM donde podremos comprobar la calibración, y volver a rectificar o meter los puntos que queramos las veces que nos parezca oportuno. Es recomendable visualizar las zonasde las esquinas, y el centro del mapa. La zona que estemos revisando en pantalla será la que aparezca en la ventana derecha si volvemos a Calibración. Personalmente, cuando utilizo la calibración a partir de las 4 esquinas de un mapa en coordenadas geográficas, una vez reproyectado a UTM y metidos muchos puntos, suelo descartar los cuatro iniciales. Para ello se señala cada punto, de uno en uno y DELETE. Esta metodología de calibración es ideal para revisar o recalibrar cualquier mapa ya que GM lee los .map de Ozi y los .imp de Compe.

GUARDADO
Podemos guardar el espacio de trabajo (workspace). FILE > Save workspace as Esta opción es muy recomendable porque el archivo GMW que genera GM no ocupa apenas espacio y dispondremos en él de todos los puntos y pasos utilizados. Cuando le abramos nos presentará lo que teniamos visible en pantalla. Si queremos guardar el mapa calibrado para su utilización en otras aplicaciones es necesario grabar una imagen nueva, ya que GM modifica y reproyecta la imagen original en los procesos de calibración en automático o en triangulación. Para guardarla iremos a FILE > Export raster and elevation data y elegiremos la opción que queramos. Sobre las opciones de SAVE AS (Guardar Como…) se hará un módulo específico abordando la idoneidad y las opciones de cada formato

Calibrando sin datos geográficos
Es frecuente encontrarnos a veces un mapa bonito, por ejemplo turístico, en el que no figuran cuadrículas ni ningún otro parámetro de proyección o dato geográfico. Con Global Mapper vamos a poder calibrarlo, aunque necesitaremos algún archivo de referencia: a) Si disponemos de algún mapa calibrado de la zona que cubra el mapa que queremos calibrar. b) Si existen accidentes geográficos visibles, como rios o lagos o zona costera podremos utilizar las imágenes satelitales de la Nasa de acceso fácil para todos. c) Si disponemos de tracks o waypoints fiables y visualmente identificables en el plano. Vamos a utilizar el ejemplo b) que es el más seguro, aunque la metodología es similar para todos.

Calibrando con la ayuda de una imagen satelital
He encontrado un mapa de Alemania que nos puede servir para el ejemplo práctico. Es un JPG con buena resolución pero que no tiene ni un maldito dato ni cuadrícula. Nada de nada. Lo único que sé es que corresponde a Alemania, por la nomenclatura del archivo: Deutschland.jpg Afortunadamente dispongo de los archivos satelitales de la Nasa,… sino tendría que bajarlos. 1 Abro en GM los dos archivos N-32-45 y N-32-50 que cubren prácticamente todo el pais. Veo que están en proyección UTM, Huso 32 N y datum WGS84 2 Abro ahora el archivo Deutschland.

Hacemos zoom para colocar la misma zona en ambos mapas, tal como aparece en la figura. Os recuerdo que para ACERCAR , en cualquiera de las tres ventanas, se debe señalar un recuadro con el botón izquierdo y para ALEJAR basta con hacer click con el botón derecho. Cuando nos movemos con el cursor por una ventana, al llegar a un borde aparece una flechita para desplazar la imagen a nuestra voluntad. Una vez que en la ventana CENTRAl y en la ventana DERECHA tengamos aproximadamente la misma vista estaremos preparados para meter el primer punto: Si sobre la Ventana DERECHA pinchamos el punto elegido con el botón izquierdo : CTRL + click las coordenadas de ese punto nos aparecen en las casillas inferiores. Si ahora pinchamos en la ventana CENTRAL en el mismo punto : MAY + click generamos el Point 1 que tendrá precisamente esas mismas coordenadas. Para marcar el punto 2 debemos irnos a la zona más alejada posible y preferiblemente “diagonalmente opuesta”. Buscamos para ello un rio, lago, intersección de carreteras etc. Hacemos otra vez zoom en ambas ventanas hasta igualarlas aproximadamente, como en el primer punto. Misma operación: CTRL + click en el punto de la ventana DERECHA y MAY + click en la centana CENTRAL. En el ángulo superior izquierdo en Options seleccionar Automatic. Deberemos marcar todos los puntos posibles para cubrir razonablemente todo el mapa. En este caso y dado que es un mapa de gran escala serían suficientes una docena de puntos… A partir del 2º punto que ya hemos marcado… cuando pinchamos con el botón izquierdo : CTRL + click en la ventana CENTRAL nos presentará la misma zona en la ventana DERECHA. Si el CTRL + click lo hacemos en la ventana DERECHA nos aparecera ese punto centrado en la ventana CENTRAL. Esto es muy útil, cuando tenemos mucho zoom en alguna de las ventanas para no tener que estar buscándolo manualmente en la otra. Una vez que tengamos marcados los puntos a nuestra voluntad pulsamos OK. Se cerrará la ventana de calibración y el mapa nos aparecerá calibrado y superpuesto a las imágenes satelitales que utilizamos de base, donde podremos visualizare con detalle. Si queremos exportarle hay que Ocultar o Cerrar antes las imágenes satelitales o GM nos exportará un archivo enorme, satelitales incluídas.

Cómo crear un Catálogo de Mapas
Con Global Mapper es muy sencillo organizar nuestros mapas sin necesidad de cambiarles de ubicación. Podemos crear los catálogos GMC ( Global Mapper Catalog) que queramos sin apenas necesitar aplicar condiciones previas como ordenarlos por extensiones o tipo , moficarles nomenclaturas etc Podemos mantener nuestros mapas en las carpetas y con los nombres que tienen. Abrimos GM: File > Create New Map Catalog Lo primero que nos pide es el directorio de destino que suele ser el mismo donde están los mapas que vamos a catalogar, aunque puede ubicarse en cualquier otra carpeta de nuestro equipo. Le damos un nombre al catálogo, por ejemplo Ortos_Cuenca y el fichero que generará será: Ortos_Cuenca.gmc. Una vez que aceptamos nos aparece la siguiente ventana:

Aquí podeis elegir la opción que querais: Add Files ( Añadir archivos ) o Add Directory (Añadir una carpeta) o Add Loaded Files ( todos los archivos abiertos que figuran en Control Center) o también Add Onscreen Files (sólo los abiertos que tenemos en pantalla) Elegimos la opción, por ejemplo Add Directory. Una vez seleccionada la carpeta que contiene los mapas nos aparece esta ventanita Si pulsamos OK descargará todos los tipos de archivos que haya dentro de la carpeta. En la lista que aparecerá podremos eliminar los que no queramos señalándolos y pulsando Remove Selected Files. Podemos quitar todos Pulsando Remove All Files. Podemos añadir al presente catálogo más Directorios o archivos, sin limitaciones.

Si queremos determinar los tipos de archivo a incluir en el catálogo… Sólo queremos archivos JPG ; seleccionaremos en la ventana: *jpg Si queremos también archivos ECW deberemos escribir ambas extensiones : *jpg *ecw Separando cada extensión por UN espacio.

Opciones de visualización
En la parte derecha de la ventana podemos seleccionar el momento de zoom en que nos aparecerán los mapas visualizados en pantalla: When to Display Maps ( Cuando queremos que aparezcan) Hay cuatro opciones: Primera Opción: Map Box is % of Display Size (porcentaje de la resolución del mapa) (Por defecto 10%) Si lo modificamos a 50 % deberemos hacer más zoom para que aparezcan. Segunda Opción: Display Píxel is Less Than Size ( a qué metros por pixel queremos que aparezcan) Cuanto más grande sea el valor, antes aparecen. Tercera Opción: Bellow a Given Map Scala (a partir de qué escala queremos que aparezcan) Cuanto más grande sea el valor de la escala, antes aparecen. Cuarta Opción : Between Given Map Scales (entre qué escalas queremos que sean visibles) Sólo los visionaremos entre los dos valores de escala que señalemos. Si desactivamos la casilla Show Map Bounding…no se verán en pantalla los recuadros de los mapas. En la casilla Modify Display of Raster Options podemos modificar la transparencia, el blend mode o modo de mezcla, el antialias-pixel y otros valores modificables desde esa ventana. Todos los mapas del catálogo quedarían modificados por esos cambios. Al pulsar OK, queda todo automáticamente guardado en el archivo GMC generado.

Conversión Múltiple de Archivos geo-referenciados
Con Global Mapper podemos convertir lotes de archivos desde una extensión a otra con la gran ventaja de poder mofificar, si queremos, la proyección y el datum y otras opciones adicionales. Es posible convertir formatos raster o vectoriales a otros formatos raster o vectoriales También es posible convertir algunos formatos vectoriales a raster. Con GM abierto: FILE > BATCH CONVERT/REPROJET

Vamos a convertir, por ejemplo, los archivos JPG + Map que tenemos en una carpeta a formato ECW. En la primera ventana que nos aparece seleccionamos JPG. En la segunda pondremos ECW.

Una vez que pulsamos OK nos aparece la siguiente ventana:

Cuando pulsamos OK, podemos irnos a tomar una copa. GM, trabajará duro en nuestra ausencia.

Iniciación a Archivos Vectoriales
Los archivos vectoriales son ficheros de "datos" que no contienen imágenes. Su interior está formado a veces por “programas matemáticos” que generan instrucciones que son “obedecidas” por los programas que les abren y que son capaces de representar gráficamente su contenido de puntos, líneas, áreas, etc. asicomo multitud de atributos accesibles para el usuario. Existen una gran variedad de archivos vectoriales. Los más familiares para nosotros son los "tracks" bien en PLT, TRK, GPX etc. Pero hay decenas de extensiones vectoriales. Pueden ser ficheros muy sencillos como un simple TXT o verdaderamente complicados por la cantidad de información que contengan como los ficheros DGN, DXF, SHP, MIF, MP etc. Dicha información será representada en nuestra pantalla de acuerdo a la configuración que tengamos establecida en el programa. La mayoría de los elementos que conforman un archivo vectorial suelen ser configurables por el usuario en cuanto a su visualización.

Abriendo archivos
Con GM podemos abrir multitud de archivos de forma simultánea. Por ejemplo, todos los tracks que tengamos en nuestro equipo podemos visualizarlos en pantalla.

Al pinchar sobre un track,punto ó área queda señalado y en la ventana emergente podemos modificar sus características de visualización.

“Lápiz Digital” (Digitizer Tool)
Esta herramienta sirve igual que la anterior para “editar” cualquier archivo vectorial en pantalla. Solamente hay que hacer doble click sobre cualquiera de los elementos.

Para visualizar los puntos que conforman el archivo o archivos que tenemos en pantalla: Botón Derecho: Show Area and Line Vertices y veremos todos los puntos que figuran en el archivo o los archivos abiertos. Para dejarlos de visualizar: Hide Area and Line Vertices Ahora podremos Editar, Mover o Eliminar cualquier elemento a nuestra voluntad. Seleccionamos con el botón izquierdo por ejemplo un punto. Al seleccionar un punto perteneciente a una línea o área o (que está dentro de esa área) también queda señalada la línea o el área. Al pulsar con el botón derecho y en el menú emergente nos aparecen todas las opciones disponibles para aplicar a lo que hemos seleccionado. PUNTO: Para ver su posición (Set position of selected vertex) Para moverle (Move selected vertex) Para eliminarle (Delete selected vertex) o pulsar SUPR. También se pueden Mover o Eliminar muchos puntos a la vez si los seleccionamos, botón izquierdo hacemos un recuadro alrededor de los puntos y quedan seleccionados. Si queremos marcarlos de 1 en 1 o bien en sucesivas fases, mantener CTRL pulsado. LINEA: Misma metodología que en los Puntos para Editar, Mover y Eliminar. Podemos también invertir el orden de los puntos (Reverse Order of vértices…) También es posible añadir más puntos (Insert vertex into selected line) con sólo hacer click con el botón izquierdo en la posición en que queramos añadirles. También podemos crear un Area a partir de una línea si la seleccionamos y pulsamos “Created New Area from Selected Line” AREA Similar a lo anteriormente descrito en cuanto a su Edición, Mover, Eliminar o Crear una línea del Contorno del área. No he mencionado otras opciones “avanzadas” porque entiendo que más que a INI_GM corresponden a PRO_GM y para esto, el que suscribe no está preparado… Tenemos no obstante miembros de nuestro grupo que sí lo están y contamos con su apoyo. Vamos ahora a “dibujar” vectoriales de los tres tipos definidos.

“Dibujando Puntos, Líneas y Áreas
Lo primero –imprescindible- fijar la Proyección y el Dátum con los que queremos trabajar. Cuando dibujamos en una zona donde hay otros archivos vectoriales abiertos se produce el efecto “imán” Para desactivarle mantener pinchado ALT. Puntos Siguiendo con el Digi-Tool : Botón derecho > Create New Point Text Feature y volver al botón izquierdo. En el puntero podremos leer claramente la opción TEXT que es la herramienta de marcar puntos. En donde pinchemos se creará un punto. Al pinchar aparece una ventana donde podremos elegir el nombre, el icono y la fuente. Podemos seguir marcando los puntos que queramos. Para cortar el proceso pulsar con el botón derecho. El puntero vuelve a la opción EDIT. Podemos marcar un punto por sus coordenadas correspondientes a la proyección o en Lat/Lon: Botón derecho > Create New Point Text Feature at Specified Position: En la ventana metemos sus coordenadas de la forma que queramos, ya que GM nos acepta varias formas de escribirlas. Solamente recordar que los valores Norte y Este son positivos y los Sur y Oeste negativos. Podemos escribir las coordenadas de acuerdo a los siguientes ejemplos: 40º 30’ 15.789878” N ó 40 30 15.789878 ó 40.504386077 Si este mismo punto fuera del hemisferio sur: 40º 30’ 15.789878” S ó -40 30 15.789878 Líneas “Created New Line Feature” el puntero nos indica LINE. Vamos marcando los puntos que formarán la línea. El último punto le marcamos con el botón derecho : el puntero vuelve a EDIT y nos aparece una ventana para colocar el nombre (si queremos), el grosor , color y la fuente. Si cuando estamos marcando puntos mantenemos pinchada MAY ( SHITF) el siguiente punto estará en el mismo valor Y. Es decir marcaremos una línea horizontal. Si pinchamos y mantenemos CTRL la línea sólo puede ser vertical. ¿ Y si pinchamos y mantenemos MAY + CTRL….? Áreas Mismo procedimiento que líneas.” Created New Area Feature” . El puntero nos señala AREA. Igualmente cerraremos el area pulsando el último punto con el botón derecho. Es interesante una opción de areas que tiene GM y que olvidé comentar: Cuando tenemos uno o muchos mapas abiertos en GM: Vamos a Control Center y señalamos el mapa o mapas que nos interesen. Botón derecho: Created Area Features from the Selected y nos dibujará un área por cada mapa señalado. Podemos editar esa área y modificar las opciones de visualización. Personalmente pienso que este mini-tutorial sobre vectoriales deberá ampliarse en próximos módulos, dependiendo también del grado de interés y /o debates dentro de nuestro grupo. Acertasteis : 45º ó -40.504386077

Trabajar con dos o más Global Mapper abiertos
Es posible abrir Global Mapper simultáneamente dos o más veces en nuestro ordenador, como si fueran programas diferentes. Podemos estar haciendo o visualizando cosas diferentes en cada uno. Obviamente esto es muy útil para muchas cosas aunque es especialmente operativo cuando hablamos del manejo de archivos vectoriales: Imaginemos la pantalla del primer Global Mapper donde tenemos abiertos muchos tracks, puntos, áreas, etc. Ahora marcamos con Digitizer Tool los elementos que nos interesan: Os recuerdo…. Clic con el botón izquierdo y mantener la tecla CTRL para seguir marcando elementos.. Clic con MAY pulsado para desmarcar algo pulsado por error. Otra vez CTRL + clic para seguir marcando elementos. Vemos que todo lo que vamos marcando va quedando señalado… Una vez que terminemos de señalar las cosas que nos interesan pulsamos CTRL + C Ahora vamos al segundo Global Mapper abierto…o abrimos uno nuevo y escribimos CTRL + V Veremos que se ha copiado todo lo que habiamos señalado. Podremos realizar esta operación Tantas veces como queramos entre las pantallas abiertas o que abramos de GM. Global Mapper no sólo copiará la representación visual de los archivos sino también todos los atributos y layers contenidos en el archivo original

Modificaciones de visualización
Hemos abierto en Global Mapper un archivo vectorial que incluye areas, líneas y puntos. Dependiendo de la propia información contenida en el archivo y también de nuestra propia configuración del programa, la visualización del ejemplo es esta:

Vamos a utilizar la herramienta INFO que nos dará la información de cualquier elemento que pinchemos. Cada vez que marquemos, el elemento queda señalado y aparecerá una ventana donde podremos ver las características del elemento. Podemos desde aquí modificar con INFO (también con Digitizer Too-Edit) cualquier elemento en cuanto a grosor, colorido, fuente…etc Si seleccionamos algo con Digitizer Tool, podemos además moverlo de sitio. También crear elementos adicionales sin ninguna restricción. Ahora bien, si lo que queremos conseguir es que TODOS los ríos de este mapa aparezcan en verde pistacho, las casas en morado, las carreteras en azul, las tipografias en cuerpo 20, el campo en amarillo chillón…..etc , no es muy recomendable hacerlo de uno en uno… Para hacer todos los cambios “en bloque” utilizaremos la herramienta INFO, y arriba pincharemos SEARCH > Search by Attributes Name and Description. Nos aparece una ventana donde podremos cambiar todas las cosas que queramos de forma sencilla :

Si con INFO hacemos click sobre un AREA, por ejemplo el agua, nos aparece la ventana con la información necesaria para incluir en esta nueva ventana. En este caso seleccionaremos Areas y desactivaremos Lines y Points. En Atribute/Item seleccionamos Description, ya que es el único dato identificativo que nos aparece en INFO. Escribimos ahora la nomenclatura del “atributo” tal como figura en INFO dentro de la casilla Compare Value. Una vez comprobado que están correctamente incluídos los parámetros de busca pulsamos SEARCH ( Busca) y veremos que nos aparece la lista de todos los elementos que llevan ese atributo. Es el momento de SELECCIONARLOS pulsando abajo Select All . Una vez seleccionados los editamos ( Edit Selected) y modificamos los valores de colorido las veces que queramos hasta dar con una visualización a nuestro gusto. Seguiremos el mismo criterio para modificar los Puntos (Points) o Líneas (Lines) Os adjunto un archivo vectorial para que hagáis prácticas con él. Es más relajante que hacer “punto de cruz” o “encajes de bolillos”.

Herramienta Measure Tool

Con esta herramienta de GM podemos medir distancias y áreas en cualquier mapa que tengamos abierto. Una vez seleccionada la herramienta, si pinchamos con el botón derecho del ratón podremos seleccionar las unidades de medida ( si queremos seleccionar otras distintas a las que figuran en Configuración) Podemos elegir las unidades entre: Longitud: metric, nautical y statute. Área: acres, hectáreas, metros cuadrados, pies cuadrados, etc.

Medir distancias lineales
Para comenzar, pinchamos el primer punto de inicio de la medida con el botón izquierdo del ratón. Si queremos medir una simple distancia, picamos con el ratón sobre el punto final de la recta. Hay dos modos de finalizar la recta: Botón izquierdo + botón derecho y elegir Stop measure o Botón derecho y elegir Stop measure.

Podemos ir viendo permanentemente la información relativa al desplazamiento del ratón en el ángulo inferior izquierdo. Veremos ahí la información de distancia y “Brg” (Rumbo)) que es la dirección angular en grados desde el punto pinchado al siguiente que vamos a pinchar. Si hacemos una medición lineal entre dos puntos lejanos del planeta, por ejemplo entre Buenos Aires y Pekín, deberemos ACTIVAR (botón derecho) la casilla Display Line/Area Measure Along Great Circles para que considere en la medición la curvatura de la Tierra. Para Guardar la medición (Save Measurement): al pinchar con el botón derecho podremos elegir esta opción, y nos preguntará si queremos guardar como área o como línea: YES – Create area. NO - Create line. Como en este caso estamos utilizando medición lineal Seleccionaremos NO. Se abrirá Modify Feature Info, elegiremos nombre, color, grosor, etc.

Medir área (polígono)
De igual forma que en el punto anterior comenzaremos utilizando el botón izquierdo del ratón. Continuamos pinchando el resto de puntos y en el último punto tras pincharlo le damos al botón derecho y elegimos Close Polygon and Stop Measuring, así cerramos el área de forma automática en el punto donde la iniciamos. Una vez cerrado el área o polígono, vemos en el ángulo inferior izquierdo que nos aparecen “Longitud total”, “Total Brg” y “Enclosed area“ en la unidad que hayamos elegido. Save Measurement: si pinchamos con el botón derecho sobre el área creada podemos elegir esta opción, y nos pregunta si queremos guardar como área o línea: YES – Create area. NO - Create line. Debemos elegir YES y tras esto se abre la ventana Modify Feature Info, donde le damos nombre al área, color, grosor, etc.

Medir volúmenes
Si previamente tenemos cargado un archivo de Alturas, podemos dibujar un polígono sobre él. Al marcar el punto de cierre con el botón derecho dentro del menú emergente nos aparece la opción “Measure Volume” que nos calcula por ejemplo, la capacidad de un embalse cuyo perímetro es el polígono.

Vectoriales
Los archivos vectoriales llevan generalmente bastante información (atributos ) que podemos visualizar en Global Mapper. Podemos eliminar, modificar o añadir atributos a nuestro gusto, asi como modificar las opciones de visualización. Para este ejemplo he creado un archivo llamado España Municipios que ya está en nuestra web y que debeis descargar para seguir los pasos que daremos a continuación.

Visualización
Una vez abierto vamos a CONTROL CENTER (ALT+C) para ver qué hay dentro del archivo…

Vereis que están todas las provincias de la Península y también Baleares. Falta Canarias porque aunque los archivos son de procedencia “oficial” situaban a Canarias muy lejos de su posición real. Podeis ocultar el primer archivo o cualquier otro para centraros en alguno concreto. Si utilizais la herramienta info “ i “ y pinchais sobre cualquier término municipal obtendréis información del mismo.

ATRIBUTOS
Si en la ventana de la lista haceis doble clic sobre cualquier archivo provincial, os aparece la ventana VECTOR OPTIONS. En la primera casilla os aparecerá por defecto “No Name Field” (Campo sin nombre) Si seleccionais Municipio y ACEPTAR aparecerán los nombres dentro del perfil del área de cada término. La misma operación al elegir cualquiera de los atributos contenidos en el shp.

BUSQUEDA (Search)
En las provincias en que seleccioneis lo anterior ( de una en una), sus municipios aparecerán en la relación en SEARCH, donde podeis localizar cualquier pueblo escribiendole primero y haciendo doble clic cuando aparezca en la lista.

DESCARGAS DE MAPAS DESDE GM
Disponemos de dos menús para ver o descargar mapas. En ambos es preciso disponer de una buena conexión a Internet. La velocidad de descarga igualmente está condicionada por la potencia del servidor web que aloja los mapas.

Protocolo ECWP
Nos da acceso a archivos ECW normalmente de grandes dimensiones. Podremos visualizar y descargar estos archivos aunque es recomendable hacerlo en trozos más pequeños. Desde Global Mapper: FILE > Open ECW File From the Web En la ventana que nos aparece vienen cargados por defecto una serie de enlaces de todo el mundo.

Para utilizar este protocolo es necesario descargar el plugin en el siguiente link de ER Mapper:

http://demo.ermapper.com/ecwplugins/DownloadIEPlugin.htm Se instalará con sólo pinchar (con vuestro permiso, por el ActiveX)

Esta es la ventana donde podeis crear vuestros propios Grupos y links de acceso.

Protocolo WMS (Web Map Service)
Desde GM : FILE > Download Online Imagery/Topo/Terrain maps Se abre la siguiente ventana:

De los enlaces que vienen en GM como podeis ver , están verdaderamente orientados al mercado USA. Aunque algunos son útiles para usuarios de todo el planeta: El primero ofrece imágenes satelitales en alta resolución de muchas zonas, pero con marcas al agua. Desde él te ofrecen el servicio”Premium” (de pago) a unos precios demenciales… Muy interesante sin embargo es el SRTM que nos presenta las alturas del mapa abierto. Caso práctico Antes de abrir este menú de GM debemos abrir el mapa raster o vectorial que nos interese. Una vez que lo tengamos maximizado en pantalla volvemos a este menú: Activamos la casilla 3 Current Screen Bounds (Datos en pantalla) Señalamos arriba el enlace SRTM Worldwide y pinchamos OK Cuando nos aparezca el archivo de alturas que “tapará” nuestro mapa en Control Center le podemos enviar al “top” de la lista y jugar con las transparencias de ambos…

4 Sólo utilizable para direcciones de USA 5 Descarga un fragmento rectangular de …..KM alrededor del punto seleccionado. 6 Descarga un fragmento con las coordenadas N,S,E y W que especifiquemos. 7 El archivo completo ( …nada recomendable )

Crear nuestros propios WMS 1 Pinchamos Add WMS Data Source
Vamos a probar con un enlace que nos hemos agenciado :

http://www.cartografia.asturias.es/wmsortofotos/request.asp?

Para evitaros la molestia de hacer varios zooms con el consiguiente retardo en las sucesivas descargas de la imagen : Podeis ir directamente a VIEW >Zoom to Scale = 1500 que os reportará una buena visión. Ya está lista para ser guardada con las opciones previas de proyección, aspecto, antialias etc configurables por el usuario. Normalmente se debe exportar utilizando el “Gridding” de la ventana de exportación configurable de varias formas: num de filas x num de columnas o metros x metros o pixels x pixels. Mis preferencias personales están en generar archivos ECW con un ratio de 1:20 para poder abrir y juntar todos los archivos generados a la vez. Os anticipo que estamos preparando un módulo con las opciones de GUARDADO que nos servirá para todos los casos y especialmente utilizando grandes archivos.

DESCARGA DE MAPAS DEL INSTITUTO GEOGRÁFICO NACIONAL
www.ign.es
Nos dirigimos a CARTOTECA

Después vamos a MAPAS TOPOGRÁFICOS

Mapas para descargar:

Elegimos MAPAS MTN50-MTN25

Para buscar POR HOJA hay que saber el número de la hoja del mapa 1:50000, esto lo miramos en un mapa índice de todos los 1:50.000 de España (SGE o IGN) que podemos mirar aquí por ejemplo: http://www.traccionatv.com/MapaSGE.GIF

Si por ejemplo buscamos la Hoja 560 Alcalá de Henares, nos da este resultado:

Aquí elegimos descargar el mapa en formato PDF en los tamaños disponibles: A3 y Real.

Os recomiendo bajar siempre TAMAÑO REAL para obtener la máxima calidad gráfica. Para utilizarlo con Global Mapper y calibrarlo debemos pasar de PDF a imagen (JPG, TIFF, etc.). Para ello podemos usar Adobe Acrobat, abrimos el mapa en PDF y le decimos Guardar como… y elegimos JPEG. Para calibrarlo en Global Mapper os remito al archivo 02_CALIBRANDO con GM.pdf colgado en nuestro grupo.

DESCARGA DE MAPAS DEL INSTITUTO GEOLÓGICO Y MINERO DE ESPAÑA (IGME)
www.igme.es
Una vez dentro de la web pinchamos en:

Después pinchamos en:

Normalmente pide Identificación. Os registráis y listo. Nos avisan de las condiciones de uso.

Nos salen varias formas de búsqueda de mapas, elegir el método que queramos:

Si por ejemplo buscamos la Hoja 560 vamos a Número y Buscar y ya nos sale el mapa geológico. Para guardarlo nos situamos sobre el mapa o el enlace resaltado en rojo y le damos a Guardar destino como…

Se guarda en formato JPEG, se recorta con algún programa de retoque de imágenes y listo para calibrar. Para calibrarlo en Global Mapper os remito al archivo 02_CALIBRANDO con GM.pdf colgado en nuestro grupo.

Si los queremos en formato PDF hay que seguir otro camino:
Pinchamos en:

Normalmente pide Identificación. Os registráis y listo. Nos avisan de las condiciones de uso.

Atención que aquí viene el cambio:

Aparece esta pantalla:

Bajamos en esta pantalla hasta ver esto:

La búsqueda es igual que la de mapas geológicos escaneados. Si por ejemplo buscamos la Hoja 560 vamos a Número y Buscar y ya nos sale el mapa geológico en formato PDF y también la Leyenda. Para guardarlo nos situamos sobre el icono del PDF y le damos a Guardar destino como…

Para utilizarlo con Global Mapper y calibrarlo debemos pasar de PDF a imagen (JPG, TIFF, etc.). Para ello podemos usar Adobe Acrobat, abrimos el mapa en PDF y le decimos Guardar como… y elegimos JPEG. Para calibrarlo en Global Mapper os remito al archivo 02_CALIBRANDO con GM.pdf colgado en nuestro grupo.

En GM podemos Exportar todo lo que vemos… tal y como lo vemos
Todo lo que tengamos abierto en GM es posible EXPORTARLO. Si lo que tenemos abierto son imágenes de mapas donde hemos utilizado las opciones de transparencia, el blend mode , el contraste de colores etc, de la misma forma en que lo estamos visualizando en pantalla será lo que veamos en el archivo generado. Obviamente los mapas que estén “ocultos” ni se ven ni se consideran al exportar.

Si en pantalla, adicionalmente a los mapas, tenemos también archivos vectoriales abiertos o que hemos creado, podremos elegir entre las siguientes opciones: 1 Exportar sólo los archivos de imagen (raster) es decir: los mapas. Todo o parte. 2 Exportar los raster y los vectoriales (también como imágenes) 3 Idem anterior pero añadiendo la cuadrícula visible en pantalla 4 Exportar sólo los archivos vectoriales ( se incluirá la cuadrícula si está visible) Cada una de estas opciones la describiremos en un epígrafe dentro del presente módulo. Global Mapper nos va a permitir en estos temas utilizar bastantes opciones dependiendo de lo que queramos hacer y para qué programa o utilidad lo haremos. Cuando abrimos muchos archivos (en GM no existen limitaciones) y estamos trabajando con ellos, modificando opciones, proyección etc está especialmente recomendado :

Guardar siempre el Espacio de Trabajo…por si las moscas
En cualquier momento podemos “guardar” el espacio de trabajo ( workspace) para volver a recuperar exactamente todo lo que tengamos abierto y presentado de forma idéntica a como lo estamos viendo en pantalla. (File > Save workspace as >….) Global Mapper genera un archivo con extensión GMW que contiene todos los datos de los archivos abiertos, bien sean raster o vectoriales o creados por el usuario. La extensión GMW es un archivo de texto y por tanto editable y modificable. Es altamente recomendable generarlos porque GM lo hace de forma instantánea, ocupan muy poco espacio y guardan todo lo que hemos hecho. Una vez que hemos guardado el espacio de trabajo, podemos seguir “trabajando” y añadiendo o modificando elementos. Para ir guardandolos será suficiente con pinchar el icono “diskette” (save workspace) y sobre-escribiremos un nuevo GMW. Todas las veces necesarias. O generaremos uno nuevo si queremos conservar el inicial. (File > Save workspace as >….) Este epígrafe es aplicable a otros módulos publicados y muy especialmente al de calibración porque nos permitirá siempre revisar o modificar la calibración de cualquier mapa.

Capturas de pantalla
File > Capture Screen Contents to Image Capturamos exactamente lo que estamos viendo. En cualquiera de las Opciones de guardado GM nos generará los archivos asociados de geo-referenciación. Para ello deben estar activadas las dos casillas inferiores Generate Worldfile y Generate Projection File. Se puede elegir entre 4 formatos de salida: JPG, PNG, TIF y BMP

Exportando Mapas

( File > Export Raster and Elevations Data)

1 y 2 Resolución en metros/pixel o grados/m dependiendo de la proyección del mapa a exportar. 3 4 Q 5 6 7 8 9 Activar solamente si no hemos hecho reproyección. Cambiar las unidades de la resolución. Compresión del archivo, JPG en este caso Guardar en Escala de Grises Generar el archivo de calibración (WorldFile) Generar el archivo de Proyección Generar el archivo ERS para ER Mapper Guardar las ventanas de escala, elevación y cuadrícula si están visibles en pantalla

10 Guardar los archivos vectoriales visibles en pantalla

1 y 2 Cuando queremos exportar varios mapas abiertos con diferentes resoluciones, por ejemplo satelitales a 15 m/píxel y topográficos a 2.5 m/píxel etc , GM nos selecciona por defecto la mejor resolución, en este caso 2.5 m/píxel. Si aumentamos estos valores por ejemplo a 5 m reduciremos la calidad de la imagen y el archivo exportado tendrá la mitad de tamaño. Podemos, antes de exportar, visualizar en pantalla el zoom elegido y en VIEW > Properties ver y COPIAR los valores de la resolución de la X e Y. Si metemos esos valores en la casillas 1 y 2 la imagen …asunto resuelto. 4 Los dos valores X e Y siempre corresponden a la proyección en pantalla de los mapas que vamos a exportar. Podemos pinchar esta casilla para ver o modificar esos valores en otras unidades. GM recalculará los que nos presenta en la ventana. 3 Esta casilla hay que DESACTIVARLA si ha habido reproyección por ejemplo de UTM a GEO. El achatamiento producido en la visualización del mapa se mantendrá en la imagen generada en caso de tenerla activada. Una cosa es lo que vemos en Global Mapper cuando abrimos un mapa y otra lo que vemos en Ozi, por ejemplo. Si un mapa de España en UTM queremos que nos lo exporte “derecho” debemos antes reproyectarlo a GEO y exportarlo DESACTIVANDO dicha casilla y poniendo en la X e Y los valores IGUALES y en metros: pulsar 4 y elegir metros. Meter dos valores iguales en X e Y similares al menor y con números redondos. 6 Es necesario generarlo siempre que guardamos JPG ó PNG y no es necesario cuando elegimos ECW o TIF…(en caso de duda ACTIVAR) 7 Recomendable ACTIVARLA siempre, especialmente si utilizamos proyecciones o datum no “standard”. Hay varios programas GIS que leen los archivos PRJ de proyección. Y para los que no lo leen siempre podemos abrir el PRJ con el Bloc de Notas y escribir los parámetros que nos pida cualquier aplicación, por ejemplo COMPE u Ozi. En el caso de guardado con ECW, por ejemplo, un archivo con dátum ED50 (Esp y Port) lo escribirá como ED50 con el error que esto supone. Si generamos el PRJ , cuando le abramos la siguiente vez con GM, nos lo abrirá en ED50 (Spain and Port). Igualmente nos ocurrirá con otros datum no incluídos entre los que admite ECW. Los puntos 8, 9 y 10 no necesitan de más explicaciones.

En el siguiente módulo, en fase de terminación, hablaré de exportaciones parciales, de un trozo de mapa concreto rectangular o con la forma que queramos darle ; por ejemplo un término municipal con la forma que tiene, o simplemente destacarlo. Hablaremos también de la exportación en “trozos” de un mapa gigante etc. En la Exportación de Vectoriales (File> Export Vector Data) me tendrán que echar un capote algunos miembros de mayor nivel…

Exportar una zona concreta de un mapa
Podemos elegir cualquier zona de un mapa y exportarla. Existen varias formas de hacerlo de forma sencilla según veremos en los siguientes ejemplos:

Exportar un rectángulo (Ej: Asturias) Tenemos un mapa completo de España abierto y queremos exportar un rectángulo de Asturias. Con la herramienta Digitizer Tool (icono lápiz) botón derecho Create Area Feature. El puntero indicará AREA. Marcamos el primer punto: un click con el botón izquierdo. Si mantenemos pulsada la tecla MAY ó SHIFT podremos marcar el segundo punto en dirección horizontal. Si hacemos lo mismo con CTRL sólo nos permitirá en vertical. Esto nos asegura el hacer un rectángulo perfecto. Para cerrar el área el último click se hace con el botón derecho. Otro clic con el botón derecho para que el puntero esté en EDIT. Si ahora pinchamos con el botón izquierdo sobre el rectángulo, quedará señalado. Exportar un circulo (Ej: Barcelona) Dibujamos ahora un circulo sobre Barcelona. Digitizer Tool, botón derecho Create Area Shapes > Create Circular/Elliptical Area. Click sobre el “centro” y arrastrar para hacer un Circulo. Con MAY pulsado hareis una elipse. Click con el botón derecho para que el cursor se ponga en EDIT. Click con el botón izquierdo dentro del circulo marcarlo. Lo que tengamos señalado, bien sea un rectángulo o un círculo podremos exportarlo con esa misma forma. Por último, tengo abiertos y visibles 3 vectoriales de las áreas de 3 provincias peninsulares. Este archivo vectorial nos permite señalar una o varias provincias: Exportar cualquier provincia (Ej:Navarra)

Si hacemos click sobre el área de Navarra queda señalada tal como se ve en la imagen Una vez que tengamos marcado el área a exportar debemos ir al menú de siempre: FILE > Export Raster and Elevation Data Elegimos la opción y los parámetros que nos interesen y pinchamos EXPORT BOUNDS (LIMITES DE EXPORTACION) En estos casos bastará con activar 8 Crop to Selected Area Features (Exportar el área marcada) Ahora bien, ya que estamos en la ventana de LIMITES DE EXPORTACION vamos a enumerar las posibles opciones que nos ofrece GM para exportar, desde la ventana Export Bounds :

1 2 3 4 5 6 7 8 9

Todos los datos bajados (Opción por defecto) Todos los datos visibles en pantalla (se exportarán en la resolución indicada) Meter los valores en coordenadas geográficas de los 4 límites Señalar el trozo a exportar en la ventana emergente Meter los valores UTM en metros de los 4 limites Coordenada NW y ancho x alto en pixeles No a la guerra… Es el caso que hemos explicado desde el principio Recordar los mismos valores de la anterior exportación.

Exportación de Mosaicos
A veces disponemos de un archivo muy grande que necesitamos poder visualizar o manipular en trozos más pequeños, por ejemplo una PDA. O hemos abierto un enlace ECWP ó WMS desde Global Mapper y queremos ir descargándole en trozos de tamaño exacto.

Gridding ( “cuadriculando”… )
Disponemos para ello de varias opciones muy fácilmente configurables: Una vez seleccionada la zona del mapa a exportar ( todo el mapa o una parte del mismo) Iremos a FILE> Export Raster and Elevation Data…y en la ventana emergente señalaremos

DIFERENTES OPCIONES DE EXPORTACION

1

Activado por defecto. Se exportará todo lo que tengamos abierto. Número de filas por número de columnas que se van a generar

2

3

Tamaño en metros de cada fragmento a exportar X metros por Y metros Tamaño en píxeles de cada mosaico a exportar X pixeles por Y pixeles Nomenclatura de los archivos de salida. La primera opción numera los archivos a partir del nombre que elegimos Porcentaje de solape de los ficheros resultantes

4

5

6

7

Que no sobre-escriba ficheros generados en una exportación anterior cancelada.

Las opciones de uso más corrientes son las 2, 3, 4 y 5 Personalmente nunca he usado las opciones 6 y 7

Cómo visualizar mapas “grandes” en GM
A veces tenemos abiertos en GM uno o varios mapas que ocupan una gran extensión y que a base de zoom in, zoom out y arrastrar estamos revisando diferentes zonas. En evitación del dolor del dedo de tanto arrastrar y hacer zoom podemos utilizar otras opciones. En el primer caso podemos utilizar el teclado y las 4 teclas de desplazamiento. Vamos a llamar a estas letras N, S, E y W (Norte, Sur, Este y Oeste) para explicarme mejor. Si utilizamos cualquiera de ellas con un mapa abierto, veremos que el mapa se desplaza pero poco a poco. Si antes de pinchar mantenemos pulsada la tecla MAY (o SHIFT ) veremos que el desplazamiento es de “media” pantalla. Si lo que mantenemos pulsado es la tecla CTRL el desplazamiento será de una pantalla completa. De la misma forma es posible desplazar el mapa oblicuamente, en el sentido de las diagonales Para ello pincharemos simultáneramente NW ó NE ó SW ó SE combinando igualmente con MAY ó CTRL para desplazarnos más o menos rápido.

Visualización “asistida” por un vectorial
Si disponemos de cualquier archivo vectorial, por ejemplo waypoints o nombres de pueblos o guías de mapas …(hay montones de archivos que nos servirán) . La única condición que deben tener es disponer de un nombre o layer para buscarlo. En este caso, abrimos el vectorial sobre el mapa y hacemos zoom hasta el porcentaje que nos interese para visualizar : En la barra superior pulsamos SEARCH > Search by name Ahora escribimos el nombre que nos interesa y nos aparecerá en la lista: Hacemos doble click sobre el que aparece en la lista y GM nos presentará el mapa con ese punto centrado. Sin salir de esa ventana haremos la misma operación para todos los puntos que queramos encontrar. Vereis que funciona muy rápido. Para adecuar el archivo vectorial a los criterios de búsqueda es conveniente ver qué campo nos presentará GM y modificarlo si procediese: Control Center > Doble click sobre el vectorial y Name Features Using… En esa ventana seleccionamos qué campo queremos que nos muestre: nombre, número etc. NOTA: Si necesitais archivos vectoriales para estos menesteres basta con pedirlos en nuestro grupo a través de un mensaje y lloverán enlaces…

Uniendo Mapas
El primer problema que se nos plantea son los márgenes del mapa donde figura su nombre y demás datos geográficos, como las coordenadas alrededor, parámetros, toponimias etc. Datos que son importantes, pero que ahora nos estorban para juntar varios mapas en uno solo.

Recortar los márgenes
Tomaremos como ejemplo un mapa de la serie MTN50, es decir un IGN de 1:50000. En este caso concreto será el mapa de Aranjuez que está en Archivos (09_01_Aranjuez_MTN50.zip) Previamente deberemos abrir en GM el archivo vectorial 50K_Cuadriculas_IGN.gmp que contiene las coberturas de estos mapas.

Para realizar este proceso, la proyección debe estar siempre en Geográfica (Lat/Lon) ya que el espacio útil de esta cartografía viene delimitado por un rectángulo perfectamente escuadrado a esta proyección. PASOS A SEGUIR 1 2 3 4 5 6 7 Abrir archivo vectorial 50K_Cuadriculas_IGN.gmp Abrir mapa de Aranjuez…o cualquier otro que querais de vuestra cartografia Hacer zoom para verlo grande y centrado (esto no es imprescindible) Seleccionar Digitizer Tool y pinchar dentro del mapa para que se señale En Control Center hacer doble-click sobre el mapa o señalar el mapa y pulsar Opciones En Opciones > Cropping > Crop to Manually Specified Lat/Lon Boundary y en la ventana emergente: Initialize Bounds with Bounds of Selected Area Feature > OK y Aceptar.

Haciendo ahora una tradución un poco “trucha” de los últimos pasos dados: Cropping = Quitando márgenes Crop to Manually Specified Lat/Lon Boundary=Cortar manualmente indicando Lat/Lon de los bordes Y por último la opción que utilizaremos siempre en estos menesteres: Initialize Bounds with Bounds of Selected Area Feature y que obviamente debe significar: Cortar los márgenes utilizando los del Area Seleccionada. Una vez terminada esta primera operación podemos GUARDAR el espacio de trabajo (Recomendable) Abrimos el siguiente mapa y repetimos todas las operaciones, guardando siempre el GMW Veremos que los mapas están perfectamente unidos. También podemos Exportar si queremos.

OBSERVACIONES
Podemos generar un archivo GMW de cada mapa recortado o uno de cada 4, 8, etc. De esta forma no es necesario exportar la o las imagines y GM utilizará para abrir el GMW las que teníamos. Si abrimos varios archivos simultáneamente, por ejemplo varios MAP o IMP que queremos “recortar” os recomiendo abrir ANTES el archivo vectorial 50K_Cuadriculas_IGN.gmp para asegurarnos que la proyección es la correcta. Global Mapper reproyectará los Map y los Imp a la proyección adecuada. OJO, porque al marcar un archivo, debereis OCULTAR antes los adyacentes, ya que los márgenes de cada mapa están pisando sobre los limítrofes y si no se ocultan “salen en la foto”. Mi recomendación para evitar este hecho es la siguiente: 1 Abrimos en primer lugar el mapa vectorial con las cuadrículas 2 Abrimos ahora los mapas que queremos unir 3 En Control Center (Hide) y ocultamos todos , menos el primero que es el que vamos a recortar. Realizamos sobre él todos los pasos descritos anteriormente y comprobamos visualmente. 4 Una vez recortado, no es necesario ocultarle porque ya no “entra en territorio ajeno” 5 Vamos por el segundo mapa (Show) y realizaremos la misma operación. Asi sucesivamente hasta rematar la faena. ADVERTENCIA: Al seleccionar cada recuadro con Digitizer Tool, aseguraros en Control Center de que sea el mismo mapa antes de seleccionarle para hacerle “Cropping” .

file:///D|/INI_globalmapper/Leeme.txt

...que cómo lo he hecho ? Abro con GM una foto cualquiera. En la ventana emergente elegimos: NO: Fake Coordinates to Allow Viewing Nos presentará la foto elegida. Export Raster and Elevation Data > Elegid ECW, JPG, TIF etc. En GRIDDING seleccioné la opción de Rows 8, Columns 5 y ACEPTAR Una vez generados los 40 archivos los abrí en GM. En CONTROL CENTER seleccioné TODOS y con el botón derecho Created Area Features From the Selected Layer Una vez generados los areas, con Digitizer Tool los edité por bloques y puse los colores y transparencias que veis y que podeis cambiar. Si ocultais "User Created Features" podreis conocer la "imagen" sin elementos que la oculten.

file:///D|/INI_globalmapper/Leeme.txt [20/12/2007 1:18:35]

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->