P. 1
Simulacion de Un Proceso en Superpro Designer

Simulacion de Un Proceso en Superpro Designer

|Views: 1.706|Likes:
Publicado porMoises Perez

More info:

Published by: Moises Perez on May 27, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PPT, PDF, TXT or read online from Scribd
See more
See less

12/09/2015

pdf

text

original

M. En I. Altamirano Segovia Agustin.

El uso de computadoras con los correspondientes paquetes de cómputo y lenguajes de programación, han impactado el trabajo de ingeniería de procesos de manera definitiva. Primeramente, porque gracias a su gran capacidad de almacenamiento de información y su velocidad de procesamiento han permitido a los ingenieros resolver problemas más grandes y complejos en mucho menor tiempo. Por lo tanto, el trabajo de ingeniería de procesos se ha enfocado cada vez más a actividades de tipo conceptual, como el diseño y evaluación de alternativas, la planeación, la interpretación e implementación de la información generada, dejando los cálculos rutinarios e iterativos a las computadoras.

Simuladores Comerciales Los simuladores de proceso son paquetes de cómputo que contienen programas, bases de datos, librerías, subrutinas y otras aplicaciones que permiten modelar un proceso. En muchos casos, la solución del modelo requiere de procedimientos iterativos para su solución, para lo cual es importante seleccionar adecuadamente las variables que deben suponerse (variables de diseño) con el fin de hacer más eficiente la solución del problema.

efectuar análisis de sensibilidad y optimizar diagramas de flujo. estimar el tamaño y costo de los equipos. efectuar balances de materia y energía.Los simuladores se han utilizado principalmente para analizar y evaluar sistemas de proceso complejos. También se han utilizado para minimizar los costos de operación de plantas existentes y la mejora de diseños de nuevos procesos (o plantas). .

permitir que el usuario prepare e introduzca la información al sistema. También debe permitir la introducción de las variables de diseño (presiones.) . Esto generalmente se efectúa en forma gráfica a través de un diagrama de flujo. es decir. composiciones. La interfaz tiene como función facilitar la comunicación con el usuario. temperaturas.Estructura y características Este consta de tres componentes: una interfaz para el usuario. y por medio de cuadros de diálogo para especificar los componentes y las condiciones del proceso en particular. un componente analítico y una base de datos. etc.

rutinas para cálculo de costos y rutinas para análisis económico. los equipos (costos) y las operaciones unitarias (modelos). . a partir de la definición del problema. ensamblar todos los elementos y establecer el orden en que se realizarán los cálculos.La base de datos. rutinas para cálculo de propiedades. bases de datos contienen información relativa a las materias primas (propiedades). o mejor dicho. También este componente debe. El componente analítico contiene rutinas matemáticas.

Estructura de un Simulador Usuario INTERFAZ BASE DE DATOS Propiedades Costos Modelos de Operaciones Unitarias COMPONENTE ANALÍTICO Balances de materia y energía Dimensionamiento de equipo Estimación de Costos Evaluación económica Rutinas de cálculo Código Fuente .

Permiten una evaluación rápida de un gran número de ideas para descartar las menos prometedoras. Esto reduce significativamente el tiempo de ingeniería. .Aplicaciones Los simuladores como herramientas de diseño de procesos pueden jugar un papel importante en diferentes etapas del desarrollo de un proceso: SELECCIÓN DEL PROCESO..

INVESTIGACIÓN Y DESARROLLO. los simuladores permiten desarrollar en la computadora un modelo conceptual y a través de éste identificar la información faltante que es necesaria para desarrollar un modelo más preciso del proceso. . Todo esto aún sin haber empezado el trabajo de planta piloto. Una vez que se tiene un buen modelo se pueden efectuar un análisis de sensibilidad y optimización con respecto a las variable de diseño clave..Antes que el verdadero diseño de procesos se inicie.

se pueden evaluar ciertas modificaciones (recirculaciones. A través de los simuladores se pueden estimar las variables de impacto ambiental cuando aun es tiempo de hacer modificaciones. Asimismo.Estos aspectos deben ser considerados y resueltos durante las etapas iniciales del diseño de procesos e integradas al mismo.SÍNTESIS DE PROCESOS.Permiten analizar y evaluar esquemas alternativos de procesamiento. .. o reemplazo de solventes) para minimizar los residuos. ASPECTOS AMBIENTALES Y DE SEGURIDAD. interpretar resultados experimentales o ayudar al diseño de experimentos..

. el uso de una herramienta y un lenguaje común reduce la duplicidad de actividades..COMUNICACIÓN. minimizar los residuos. MODIFICACIÓN DE PROCESO EXISTENTES. reducir los costos de producción. etc. mejorar la seguridad y el control.Se puede evaluar el impacto de ciertas modificaciones en una planta existente ya sea para incrementar la capacidad. .Siendo el trabajo de diseño una actividad eminentemente grupal.

.

Register Components & Mixtures. Inicialice el flowsheet usando los primeros tres ítems del menú Tasks: Set Mode of Operation. Pasar a Connect Mode para dibujar las corrientes y conectar las etapas del proceso. 2. Recipe Scheduling Information. 1. Estos pasos son explicados con mayor detalle en el resto de este capítulo.Los pasos listados debajo resumen el proceso de desarrollar un caso de diseño con SuperPro Designer. Construya un flowsheet seleccionando el procedimiento deseado del menú Unit Procedures. . y si el modo de operación es batch.

Generar y visualizar los reportes usando los ítems del menú Reports. Use el menú View para ver el resultado del análisis y las gráficas. input Stream Classification data. . Perform Economic Calculations. Opcionalmente pueden ser efectuados otros analisis. Diferentes unidades de procedimientos tienen diferentes operaciones disponibles para ellas. Agitate. React. 4. para cada unidad de procedimiento (esto se aplica a procedimientos batch solamente). Complete el análisis del flowsheet usando los ítems restantes del menú Tasks: Solve M&E Balances. Heat.3. etc. 5. tales como Charge. Después de haber sido seleccionada la operación deseada inicializar todas las operaciones y corrientes. etc. Adicionar operaciones.

exe en el folder SuperPro Designer de su disco duro. .Iniciando SuperPro Design (SPD) Para comenzar a trabajar con un nuevo flowsheet. simplemente abra SuperPro Designer ya sea seleccionándolo desde el Menú de Inicio o haciendo doble clic en el archivo de aplicación Designer.

aparece la siguiente ventana: En este caso seleccionamos Start a New Flowsheet. al hacer clic en OK aparece una nueva ventana: .Al entrar en SPD.

Especificando Modo de Operación para Toda la Planta Especificando el modo de operación para todo el flowsheet .

por favor seleccione a “ Batch ” como el Plant Operation Mode para el proceso del ejemplo que usted creará. para cambiar el modo de operación en cualquier momento. Además. en oposición a uno con base por hora. En este punto. cuando el modo de operación de la planta entera es establecido como batch. continuo. . todos los flujos de las corrientes son desplegados en base por batch. o mixto. SuperPro Designer puede modelar plantas de proceso que operan en modos batch. Para plantas funcionando continuamente.. no es necesaria ninguna información de planificación.. Usted también puede usar la opción del menú Tasks: Set Mode of Operation .Esta ventana de diálogo le permite fijar primeramente el modo de operación y el tiempo de operación anual para el nuevo flowsheet. Note que SuperPro le permite tener unidades de procesos continuos en flowsheet batch así como también procesos batch (cíclico) en un flowsheet continuo.

Usted puede usar la opción del menú Edit: Flowsheet Options: Preferences: Physical Units Options. .Fijando las Unidades Físicas Predeterminadas SuperPro Designer provee una variedad de opciones para las unidades de medida para la entrada y el despliegue de datos.. para ver o modificar las unidades predeterminadas..

escoger el comando de menú Tasks: Register Components & Mixtures: Pure Components. Para registrar componentes (en otras palabras. Muchos de estos componentes pueden ser seleccionados de la biblioteca de componentes en SuperPro Designer. Esto activará el diálogo mostrado debajo. .Registrando componentes y Mezclas Todos los componentes que serán usados en un caso de diseño deben ser especificados. para añadírselos para su caso de diseño).

Diálogo para Registrar Componentes .

. y agua están siempre registrados como componentes puros en los nuevos procesos.Por defecto. Alternativamente. oxígeno. Para adicionar heptane. usted necesitará adicionar heptane a la lista de componentes registrados. use el botón para adicionar heptane a la lista Registered Components para este flowsheet. o usted puede empezar a escribir “ heptane ” en la caja sobre la lista y la base de datos automáticamente se desplegará a la posición correcta. usted puede dar doble clic en heptane en la base de datos y se agregará a la lista Registered Components. nitrógeno. a usted ya sea puede desplazar la imagen hacia abajo de la pantalla en la lista componente puro de la base de datos a la izquierda. Después. Para este proceso de ejemplo.

etc. Formulas. (Nota – hasta donde el programa es afectado. Para este proceso. El nombre Local es el que aparece en los reportes y todas las ventanas de diálogo de entrada /salida del programa. Para añadir el componente A a su base de datos. usted puede copiar las propiedades físicas de alguno otro componente que puede ser de la base de datos o registrado para el ejemplo (ver figura debajo) . etc.) Notar que al pie de esta ventana de diálogo.." para añadirlo. hacer clic en el botón “ New. y C. entonces usted debería usar el botón " Nuevo. Estos componentes representarán los reactantes y los productos de una reacción simple. Usted solo necesita escribir algo en cada uno de estos seis campos...Si un componente no aparece en la biblioteca.. B. ” y colocar la letra “ A ” para Name. usted no tiene que tener a los correctos CAS Numbers. CAS Number. usted necesitará crear tres componentes nuevos: A.

Diálogo de definición del Nuevo Componente .

seleccione esta línea dando un clic sobre el número correspondiente en la columna principal en la izquierda de la tabla (por ejemplo.Para este ejemplo. Para acceder a las propiedades básicas del componente A. Esto sube otra ventana de diálogo que le permite a la vista y la edición de las propiedades físicas y ambientales del componente A así como sus datos de costos y su información reguladora. seguir los mismos pasos para añadir los componentes B y C. usted debería editar una cierta cantidad de las propiedades de estos componentes.. Número 1 para componente A en la figura debajo ) y luego haga clic en el botón “ Properties.”. Cuando usted ha completado esto. . simplemente dé un clic sobre “ OK ” para copiar los valores de las propiedades del agua para el componente A. Después de que usted haya añadido el componente A para su lista de componentes registrados..

Seleccionando un componente para editar sus propiedades .

Para el componente A. Esto completa su inicialización de componentes para nuestro ejemplo simple. el único parámetro físico que nos interesa es el peso molecular (MW). ir a la caja de diálogo para el componente B (haciendo clic en la línea 2 y luego haciendo clic en el btón “Properties…”) e ingrese un MW de 25 y un precio de compra (purchase price) de $15/kg. Además. Finalmente. A continuación. ingrese un MW de 175 y un precio de venta (selling price) de $300/kg para el componente C.Para propósitos de este ejemplo.1-f). . ir a la etiqueta Economics. y presione “OK”. cambiar el MW a 150 (como se muestra en la Figura 2. y especificar un precio de compra (purchase price) de $10/kg.

Editando las propiedades del componente A .

resalte el componente dando un clic sobre el número correspondiente en la columna de la izquierda de la tabla. Si usted necesita borrar un componente de la lista Registered Components. 2. número 1 para componente A) y luego hacer clic en el botón “Delete”. (por ejemplo número 1 para A) y luego da un clic sobre el botón "Deposit" . hacer clic en el número correspondiente en la columna izquierda de la tabla (por ejemplo.Nota. entonces seleccione User. 1. Si usted desea añadir a la base de datos del usuario componentes que usted ha editado o ha creado (para poder usarlos en otros casos de diseño).

.

Mezclas son usadas para facilitar la inicialización de corrientes de entrada en casos donde ciertas materias primas (por ejemplo. buffers) son consumidas como mezclas. el valor de ese campo puede ser ignorado.3. La versión actual de SuperPro Designer no hace uso del punto de congelación normal de componentes de productos químicos. Los archivos se guardan con la extensión ". Las mezclas son registradas seleccionando Tasks: Edit Stock Mixtures.spf" . Como consecuencia. 4.

Los tipos de operaciones disponibles dependen de cuál tipo de unidad de procedimiento usted está usando. Notar que las unidades de procedimientos continuos equivalen a las operaciones de la unidad. . Una unidad de procedimiento es definida como una serie de operaciones que tienen lugar dentro de una pieza de equipo.El primer paso en construir un flowsheet es añadir las etapas de procesamiento (unidad de procedimientos) al flowsheet.

Para nuestro ejemplo. El flowsheet aparecerá ahora como: .Primero seleccione la unidad de procedimiento deseada desde el menú Unit Procedures. Notar que después que usted selecciona esta unidad de procedimiento. seleccionar Unit Procedures \ Vessel Procedure \ in a Reactor. adicionar un procedimiento de filtración de Plate and Frame seleccionando Unit Procedures \ Filtration \ Plate and Frame Filtration. Después que ha adicionado el Vessel Procedure al flowsheet. el cursor del mouse cambia a: indicando que el próximo clic del mouse sobre el flowsheet colocará el icono Vessel Procedure.

1-g: Flowsheet del ejemplo con los iconos Vessel Procedure y Plate and Frame Filtration adicionados .Figura 2.

presionar las teclas Ctrl y Shift y hacer clic donde usted quiere colocar la siguiente unidad de procedimiento. use el ítem del menú File: Application Settings. y seleccione la etiqueta prefixes. Nota: Si usted quiere modificar los prefijos predeterminados de equipo. ... puede usar lo siguiente: después que ha colocado el icono de la primera unidad de procedimiento.Nota: Si usted decide abortar la adición de una nueva unidad de procedimiento. usted puede simplemente presionar la tecla ESC. Si usted quiere introducir la misma unidad de procedimiento varias veces. por ejemplo “V” para vessel y “PFF” para plate and frame filtration.

Después de que usted haya colocado unidades de procedimientos en su flowsheet. Las corrientes de producto no tienen como destino a una unidad de procedimiento. y corrientes de producto (salida). Hay tres tipos de corrientes: Corrientes de alimentación. usted puede añadir conexiones de la corriente a los iconos. Las corrientes intermedias asocian dos unidades de procedimientos. corrientes intermedias. . Todas las corrientes están automáticamente identificadas con una etiqueta de la corriente. Las corrientes de alimentación no tienen un inicio en la unidad de procedimiento y en el proceso por lotes son principalmente utilizadas por operaciones de carga. y se usan para transferir material de la fuente a la unidad de procedimiento de destino.

intermediate. y product como sigue: . Luego adicionar las corrientes feed. usted debe primero entrar a Connect Mode haciendo clic en el botón Connect Mode de la barra de herramientas principal.En orden a adicionar corrientes al flowsheet. el icono del cursor cambia al siguiente: para indicar que usted está en Connect Mode. Cuando usted hace esto.

3. . Adicionando una Corriente intermedia: Clic en el adecuado puerto de salida de la unidad de procedimiento fuente y luego en el puerto de entrada de la unidad de procedimiento destino. Adicionando Corriente de Producto: Clic en el puerto de salida de la unidad de procedimiento fuente y luego doble clic en donde desea terminar la línea. Notar que a medida que el curso se mueve sobre los puertos de entrada y de salida. este cambia a un Port Cursor: 2.1. Adicionando una Corriente de Alimentación: Dé un clic sobre cualquier área desocupado en la pantalla abierta para iniciar el dibujo de la corriente y luego dar un clic sobre el puerto apropiado de la entrada de la unidad de procedimiento de destino para terminar la corriente.

Figura 2.1-h: Flowsheet del ejemplo con corrientes adicionadas .

Presionando ESC mientras se dibuja una corriente termina el proceso de dibujar la corriente. 2. respiradero (vent). La ayuda para el filtro se muestra como: . remoción de torta (cake removal) o remoción de filtrado (filtrate removal). Alternativamente. Para ver cual puerto es dedicado a cada función. usted puede hacer clic en el icono Help (el que está con una flecha y un signo de interrogación) y luego hacer clic en el icono de la unidad de procedimiento que usted está interesado. Para volver al modo stream después de presionar ESC. usted puede ver sobre la unidad de procedimiento deseada en el menú Help. Como una ruta corta para Help para cualquier procedimiento. simplemente simplemente presionar nuevamente el botón Connect Mode. hay puertos dedicados. tal como alimentación (feed).Nota: 1. usted puede hacer clic en la unidad de procedimiento deseada para marcarlo y luego presionar F1. En muchas unidades de procedimiento.

Figure 2.1-i: Una porción de la Ayuda para Plate and Frame Filtration .

Cuando haya acabado de dibujar las corrientes. . usted debe salir del Modo Conect y volver al Modo Select. la flecha cambiará para indicar la disponibilidad de un menú contextual de la corriente (véase la figura 2. ítem del menú.1-k). A través de este menú usted puede ver y corregir (para los flujos de entradas solamente) la composición. y otras características de la corriente. ajuste los codos. el cual puede ser activado haciendo clic derecho del mouse. grueso de línea grueso. etc. y corregir el estilo (por ejemplo. Esto es presionando en el botón ESC o haciendo clic en el botón de la barra de herramientas que aparece como: Cuando SuperPro está en Modo Select y el mouse está sobre una línea de la corriente. índice de flujo. Usted puede también cambiar el Tag Name (etiqueta).. color de etiqueta y de línea.) de cualquier corriente. Observe que el doble-clic en una línea de corriente con el botón izquierdo del mouse es equivalente a seleccionar los Simulation Data..

Figura 2.1-j: Menú contextual de las corrientes .

. Luego clic derecho sobre la corriente Heptane.. corriente "S-101" y seleccionar Edit Tag Name.. hacer clic derecho sobre la corriente de entrada a la Vasija de Procedimiento. Cambie el nombre de esta corriente a "Heptane" y clic en OK.Ahora.../Edit Style. y Clic sobre la etiqueta Name Tag (ver debajo) . seleccione Style.

Figura 2.1-k: Diálogo del estilo de corriente .

Después hacer clic en OK. tamaño y color del nombre de esta corriente. para cambiar el estilo..Ahora. clic en en el botón Fonts.. El flowsheet final del proceso aparecerá como: .

Figura 2. nombrando algunas corrientes y cambiando de estilo. .1-l: Flowsheet del ejemplo.

.

Adicionando Operaciones Procedimientos: a la Unidad de El primer paso hacia la inicialización de unidad de procedimientos es añadir operaciones pertinentes para cada unidad de procedimiento. Cualquier acción abrirá la siguiente ventana de diálogo: . Esto puede ser hecho por ya sea 1) dando doble clic sobre el icono de la unidad de procedimiento o 2) dando un clic derecho sobre el icono de la unidad de procedimiento y seleccionando a Add / Remove Operations.

Figura 2.1-m: Adicionando Operaciones a la Vessel Procedure (Reactor) en el proceso del ejemplo .

usted puede añadir la operación resaltando la palabra "Charge" y dando un clic sobre los botones Add o Insert. una operación React (Stoichiometric). El botón Add (el botón más bajo en el medio) añadirá la operación nueva al final de la lista. .1-m anterior). Alternativamente. Ahora añada dos operaciones más de Charge. por favor adicione una operación de carga a la Secuencia de Operacion en su Vessel Procedure haciendo doble clic sobre la palabra "Charge" en la lista a la izquierda.En este punto. mientras el botón Insert (el botón al tope en el medio) añadirá la nueva operación antes de la operación actualmente seleccionada. Luego dé un clic sobre OK para regresar al flowsheet. y una operación Transfer Out (a fin de que la ventana de diálogo se parece a la Figure 2.

entonces usted la puede mover a una posición diferente en el Operation Sequence usando los botones Mover Arriba / Abajo.Nota: Si usted se equivoca al añadir operaciones. selecciónelo y presione el botón Rename . Para cambiar el nombre de una operación. Si usted añade una operación en orden equivocado. usted puede suprimir la operación seleccionándola en la lista Operation Sequence y presionando el botón Delete.

una unidad de procedimiento en un flowsheet continuo se comporta como una unidad de operación.Después de que usted haya añadido operaciones al Vessel Procedure. Una Bomba Centrífuga) que está presente en un flowsheet continuo sube la ventana de diálogo de su operación esencial en lugar del diálogo de la Figura 2. haga doble clic en el icono del filtro Plate y Frame para añadir operaciones a él. . Use el mismo método anterior para añadir una operación Cake Wash y una Transfer Out de la operación a esta unidad de procedimiento (además de la operación Filtration que está ya presente). Esencialmente.1-m. Notar que por defecto. que esta unidad de procedimiento tiene una operación (Filter-1) asignada a él. Nota: Haciendo doble clic en un procedimiento continuo (por ejemplo.

Inicializando las Operaciones Reactor Vessel El siguiente paso es para inicializar cada una de las operaciones que han sido adicionadas a la unidad de procedimientos. hacer clic derecho sobre el icono de la unidad de procedimientos para subir su menu contextual (ver Figura 2.1n). Para hacer esto. .

1-n: El menú contextual para la vessel procedure en este ejemplo .Figure 2.

(Nota – el menú Operation Data no aparecerá hasta al menos que una operación ha sido agregada. simplemente dé un clic sobre la línea Operation Data del menú contextual para traer a colación los parámetros para la operación).El significado de cada porción del menú contextual en la Figura 2. entonces ninguna lista aparecerá a la derecha del menú contextual. . si sólo una operación está presente en la unidad de procedimiento. Además. En este caso.1-n es explicado debajo: ● El menú "Operación Data" permite al usuario para accesar y modificar los parámetros de simulación para cada operación en esta unidad de procedimiento.

renombrarlas. y reacomodar su orden.● El menú "Add / Remove Operations… " permite al usuario añadir nuevas operaciones al procedimiento. suprimir las existentes. Éste es el mismo diálogo que es traído a colación cuando usted hace doble clic en una unidad de procedimiento batch. . ● La opción "Procedure Data" del menú permite al usuario ver y establecer alguna planificación y datos de análisis de rendimiento específico. Usted puede cambiar la modalidad de operación para el procedimiento entero de batch a continuo y viceversa (si el procedimiento puede funcionar en ambos modos).

La información relacionada a pedazos escalonadas de equipo y los artículos de consumo son también especificados a través de este diálogo. ● A través de "Equipment Contents…" el usuario puede ver los contenidos (y su condición) del equipo después de cada operación.● A través de "Equipment Data… " el usuario puede seleccionar el equipo clasificando según el modo tamaño (Diseño o el Rating). . y los parámetros relacionados con tamaño y costo de compra. puede especificar equipo compartiendo información.

.. P-1 en el anterior procedimiento). y el contenido batch después de cada operación. ● Los "Set Break Points…" permite al usuario hacer un alto en la solución secuencial de balances de material y de energía. el nombre del equipo (V-101 en el caso citado anteriormente)." el usuario puede ver un resumen de información para cada operación. incluyendo el tiempo de inicio/fin. el material transferido entrada/salida con cada operación.● A través de "Operation Sequence. Esto sirve normalmente para localización de fallas en flowsheets a gran escala o complicados. y la descripción del procedimiento ("Vessel Procedure" en el caso citado anteriormente).. ● A través de "Edit Labels…" el usuario puede cambiar el nombre del procedimiento (por ejemplo.

el cual es de izquierda a derecha por defecto.● La opción "Disconnect " del menú suprime todas las corrientes conectadas a la unidad de procedimiento ● La opción "Flip (reverse flow direction) " del menú contextual cambia el sentido de flujo. Usted también puede girar el icono seleccionándolo y dando un clic sobre el botón Flip Horizontal del Object Visual Toolbar (ver capítulo 12). . a de derecha a izquierda. Note que la opción del icono Flip está sólo disponible cuando la unidad de procedimiento no está conectada a otras etapas vía corrientes de material.

." del menú contextual le permite forzar el icono de la unidad de procedimiento a mostrarse atrás o delante de otros iconos. texto.. etc. etc.● La opción "Order. En este punto. el color de la etiqueta nombre y tipo de letra. ● La opción "Style.. Esto traerá a colación el siguiente diálogo: . por favor seleccione a Operation Data: Charge-1 del menú contextual de la vasija de procedimiento." le permite editar cosas así como el color del icono..

.1-o: Diálogo de condiciones de operación para la primera operación "Charge" (Carga) en la "Vessel Procedure".Figura 2.

Para añadir heptano a la corriente.. para cada operación. planificación. datos de emisiones. etc. da doble clic sobre su nombre en la lista Registered Ingredients en el lado izquierdo de la ventana de diálogo. use el menú desplegable en lo alto de la ventana de diálogo Operation Data para seleccionar la corriente que usted renombró "Heptano" anteriormente en este capítulo. para tener acceso a los datos de la corriente para esta corriente (ver Figura 2. Las diferentes etiquetas de campos de entrada están disponibles para operaciones diferentes.El diálogo Operating Conditions le permite especificar las condiciones de operación. Dé un clic sobre el … botón Composition. Para especificar su composición.1-P p). mano de obra.. Para inicializar la etiqueta Condiciones de Operación etiqueta para la primera operación de carga en este ejemplo. . usted comienza especificando la cantidad de material que va a ser cargado (800 kg).

Figura 2. .1-p: Caja de diálogo de la corriente heptano.

Nota: 1) Usted puede cargar múltiples componentes en la misma corriente si usted desea. . Para hacer esto. La computadora automáticamente calculará el % de masa y la concentración (g / L o mol / L) de cada ingrediente. simplemente añada nombres adicionales de componentes de la lista Registered Ingredients (Pure Components o Stock Mixtures) y especifique sus cantidades. el flujo volumétrico y la actividad de la corriente. la densidad de la corriente (si no está colocado por el usuario). Usted también puede seleccionar unidades para la entrada y el despliegue. Alternativamente. usted puede dar un clic sobre en "Mass Composition" y puede especificar el flujo de la masa total o de volumen y el % masa de cada componente.

1-p. . Usted también podría dar doble clic sobre el botón izquierdo del ratón en una línea de la corriente para generar esta ventana de diálogo. abrir el menú contextual de la corriente dando un clic sobre el botón derecho del ratón sobre una línea de la corriente y seleccionar Simulation Data. Para hacer esto. el usuario puede especificar la densidad y los coeficientes volumétricos de contribución de tales corrientes (ve Capítulo 4 para información mas detallada sobre corrientes y sus propiedades).2) Como una Alternativa para ir a través de los diálogos Operation Data para editar propiedades de la corriente. usted puede inicializar y editar las corrientes de entrada directamente del flowsheet mismo. Los flujos y composiciones de corrientes intermedias y de salida son calculadas por el programa. Note que sólo las corrientes de alimentación para el flowsheet necesitan ser especificadas. Esto subirá la misma ventana de diálogo como la mostrada en Figura 2. Sin embargo.

3) Además De componentes puros. Para más información en este tema.3. refiérase al ejemplo. 4) Para los procesos biotecnológicos. β-Galactosidase en la Sección 2. el porcentaje extracelular (Extra-Cell % ) de un ingrediente representa su fracción que está en la masa de solución (en oposición a la célula dentro). pueden ser alimentadas las mezclas (o "cargadas") en un paso de proceso usando una corriente de entrada. .

todos los flujos son reportados en una base por batch (o por ciclo de fuente o destino de etapa de proceso). . entonces todos los flowrates son reportados en una base por hora. Si el proceso es puesto a modo continuo. La elección para unidades de masa puede estar hecha para cada diálogo de corriente..5) Si el modo operación de un flowsheet es batch.. Esta elección sobrescribe la elección predeterminada hecha por la especificación en el diálogo Edit: Flowsheet Options: Preferences: Stream Report Options.

6) La etiqueta Env.Properties de un diálogo de corriente despliega las concentraciones y los rendimientos específicos diarios de las propiedades ambientales y acuosas de la corriente (TOC, CaCO3, TP, TKN, COD, ThOD, BOD5, BODu, etc.) Todos los valores son para despliegue solamente y no pueden ser editados por el usuario a través de esta ventana de diálogo. Sin embargo, las propiedades ambientales de los componentes puros (los que contribuyen a las propiedades de la corriente anterior) pueden ser editadas a través del diálogo Tasks: Edit Pure Components

Para más información sobre propiedades de corrientes, referirse al Capítulo 4.
Después de que usted haya especificado la cantidad de carga de Heptano, dar un clic sobre OK para regresar al diálogo Operation Data para Charge 1 (Figura 2.1-o). Notar que hay varias formas en que la duración de esta operación puede ser especificada. Para este ejemplo, cambie el tiempo de instalación de su carga para 5 minutos y coloque al Volumetric Flowrate para 100 L / min. También ver las etiquetas Volumes, Emissions, Labor etc, y Scheduling para ver lo que contienen. Una breve descripción de cada uno de estas etiquetas siguen:

La etiqueta Volumes : Aquí el usuario puede especificar el máximo y mínimo admisible de funcionamiento /volumen de vasija para esta operación (i.e., por el fin de la operación Charge la vasija no debería estar más que 90 % lleno). En el modo Design esto es tomado en consideración para dimensionar el equipo. En modo Rating, el programa se asegura que una vasija no está demasiada llena o que el nivel no deja caer debajo del nivel del agitador.

ya sea un gas de barrido será usado (para emisiones asociadas con operaciones de reacción y de cristalización). . Después de la simulación. Luego haga Clic en la caja Emitted al lado del componente Heptano. por favor haga clic en la caja Perform Emission Calculations. Para la carga del heptano en su proceso de ejemplo. Ver Capítulo 10 o consulte la ayuda en línea para más información en los modelos de cálculo de la emisión. Para particulares y otros componentes para los cuales los modelos de la emisión no están disponibles. y qué temperatura del respiradero y el condensador debería ser establecida. Pro-Designer está equipado con modelos de emisiones VOC que son aceptados por la EPA (Agencia De Protección Ambiental). el usuario puede especificar el % de Emission. acuérdese de visitar el diálogo de corriente S-104 y comprobar la cantidad de Heptano emitido.La etiqueta Emissions : Aquí el usuario puede especificar cuáles compuestos orgánicos volátiles (VOCs) serán emitidos.

Figura 2.1-q: La etiqueta Emissions para la carga de heptano.

Etiqueta Labor: aquí el usuario puede especificar los requerimientos de mano de obra y utilidades auxiliares. Etiqueta Scheduling (Planificación): La etiqueta más a la derecha de una unidad de procedimiento batch es siempre la etiqueta Scheduling. A través de esta etiqueta, el usuario especifica el tiempo de arranque de una operación relativo al inicio o el fin de otras operaciones en el mismo o diferentes procedimientos. Para unidad de procedimientos en el modo continuo, ninguna información de planificación (" scheduling") es requerida. Nota: Dependiendo de la complejidad de una operación, etiquetas adicionales pueden ser utilizadas para exhibir otras variables pertinentes.

Para esta operación, deje todos los valores predeterminados para Labor etc. y etiquetas Scheduling . A continuación, click en el botón OK >> del diálogo Operation Data para ir a la segunda operación de carga en esta unidad de procedimiento. Para esta operación, use stream S-102 para adicionar 50 kg de material A al reactor. También especifique un tiempo de arranque (setup) de 5 minutos y una velocidad de carga de 20 kg/min. Dejar los valores por defecto de las demás etiquetas.

pero use stream S103 para adicionar 40 kg de material B. Notar que la etiqueta Operating Conditions es diferente para esta operación a la que fue para las Charges. . Inicialice esta de manera similar. y que varias otras etiquetas están presentes. Otra vez.Luego click en el botón OK >> para ir a la operación final de carga. dé un clic sobre el botón OK>> para ir a la siguiente operación (la Estequiometría de la Reacción Batch). También cambie el tiempo de arranque (setup time) a 5 minutos y la velocidad de carga a 20 kg/min.

Comenzar con la etiqueta Operating Conditions. el agente de transferencia de calor a Steam. en lo referente a la etiqueta Volumes. Luego ir a la etiqueta Reactions (ver Figura 2. y el tiempo de proceso ( Process Time) a 6 horas. cambie la Final Temp a 50 C. Cambie Max Allowable working/vessel volume a 80 %. Después.1-R r). . Deje todos los demás valores predeterminados en esta etiqueta en su estado actual. notar que usted puede especificar un máximo y un mínimo de trabajo para la proporción de volumen de la vasija.

Figura 2. .1-r: La etiqueta Reactions.

En esta etiqueta. usted necesitará especificar los parámetros describiendo una reacción en la cual 1 molécula de reactivo (A) se combina con 1 molécula de reactivo (B) formar una molécula de producto (C): A + B → C .

Seleccione "Molar" para la opción de coeficientes estequiométricos e ingrese "1" para cada uno. Además de especificar los coeficientes estequiométricos.Para ingresar esto. como estaba hecho en la Figura 2. Después. Labor etc.2. dé un clic sobre el botón OK >> para ir a la operación Transfer Out (deje todos los valores predeterminados para las etiquetas Emissions. por ver Capítulo 2. traer el diálogo "Edit Stoichiometry" (ver debajo) dar un clic sobre el botón que se parece a un frasco (en el tope de la caja Reaction Sequence).1-R r. coloque la Extent a 95 %. Para más información en especificación de coeficientes de reacción. usted necesitará especificar la extensión de la reacción. Introduzca los reactantes { A y B } y el producto { C } usando los botones "Add Reactant" y "Add Product" (localizada antes de las tablas reactante y producto). y Scheduling ) . Ahora cierre el diálogo "Edit Stoichiometry". Para este ejemplo.

.

Además.En el diálogo Transfer Out (lFigura 2. Usted puede dejar los valores predeterminados para las otras etiquetas en este diálogo. Esto asegurará que el reactor estará considerado "utilizado" durante la filtración. . use el menú desplegable en el tope de la pantalla para especificar cuál línea de la corriente servirá para la operación de transferencia. Para hacer eso. seleccione a "P2 (en PFF-101 )" como Master Procedure (procedimiento principal) (a través del menú desplegable Another Procedure). seleccionar la opción Set By Master Slave Relationship y luego dar un clic sobre el botón Setup. desde que el reactor no será completamente vaciado hasta que la filtración sea completa. y "filter-1 (Cloth Filtration )" como Master Operation (a través del un menú desplegable Match a Single Operation ). establecer la duración para equivaler a la duración de filtración en P-2 (vea debajo).1-s). en orden a capturar el tiempo requerido para esta operación. A través del diálogo que surge.

.1-s: Diálogo de la Operación Transfer Out.Figura 2.

El Filtro de platos .

especificar que 95 % de su producto C permanecerá en su filtro. Para este ejemplo. usted está diciendo al programa que solamente 65% de la humedad de la torta es el producto insoluble C. . en la sección Particulate Component Removal de esta ventana de diálogo. Por favor cambie el LOD para su filtración a 35 %. Este valor causará que una porción de Heptano (y cualquier componente soluble) a ser mantenido en la torta húmeda.Después. pero los otros componentes no serán preferencialmente retenidos (terminarán por adentro del filtrado). También notar que usted puede especificar que un Cake Dryness basado en LOD (loss on drying) o Cake Porosity. Especificando un LOD de 35%. y el componente C no es virtualmente soluble. asuma que los componentes A y B son completamente solubles en Heptano. Por consiguiente. Para hacer esto. de clic derecho en el procedimiento de filtración y escoger Operation Data: Filter-1. usted necesitará inicializar las operaciones en la unidad de filtración Plate and Frame.

1-x: El diálogo de la Operación Filtración.Figura 2. .

Esta etiqueta es común para todas las operaciones.Después.1-y). Por defecto. Para programar exactamente su filtración. la primera operación en cualquier procedimiento batch es programada para comenzar relativo al comienzo del batch. . usted necesitará cambiar el Tiempo de Arranque (Start Time) para ser relativo al inicio de la operación Transfer Out en el procedimiento P-1 (ver Figura 2. visite la etiqueta Scheduling de la operación de filtración.

1-y: La etiqueta Scheduling de la operación de filtración. .Figura 2.

Notar que de este diálogo usted puede especificar el volumen de lavado para usar basado en el volumen de torta o un valor determinado. Por favor conserve la cantidad de lavado como 1 L/L de torta. Luego dé un clic sobre OK para regresar al diálogo Cake Wash. Una "lechada" de lavado esencialmente diluirá los componentes solubles atrapados en la torta y removerá la mayoría de ellos en la corriente de lavado. y cambie el tipo de lavado para lechada ("slurry") de desplazamiento.1-z). Para hacer esto. dé un clic sobre OK>> para ir a la operación Cake Wash (ver a Figura 2.Después. Además. usted necesitará especificar qué solvente sirve para el lavado. mientras que un "desplazamiento" lavado sacará los componentes solubles de la torta en una forma de flujo en tapón. . presionar el botón Composition y seleccionar Heptano. use un tiempo de lavado de 30 minutos. Aquí usted necesitará especificar cual corriente proveerá el solvente de lavado y cuál removerá el residuo (S-109 y S-108 en este caso).

Luego Presione OK.1-aa). dé un clic sobre el botón OK >> para inicializar la operación Transfer Out en esta unidad de procedimiento (Figura 2. usted necesitará especificar que usted va a trasladarse fuera de la torta usando una corriente específica (S-107 es la única disponible en este caso) y la transferencia será hecha a una cierta tasa (10 kg/min en este caso). .Finalmente. En esta operación.

.Figura 2.1-z: El diálogo Cake Wash.

.Figura 2.1-aa: El diálogo de Transfer Out.

.

. esto hará que el programa efectué los cálculos de balance y energía para todo el flowsheet. estime las dimensiones de las unidades de equipo y haga las especficaciones de cada unidad. Alternativamente puede hacer clic directamente en el icono de la barra de herramientas.Usar la opción Tasks: Solve M&E Balances del menú principal para efectuar la simulación.

Las variables calculadas para cada operación pueden verse haciendo clic derecho en el icono de la Unidad de Procedimiento y seleccionando Operation Data. Los flujos calculados y composiciones de las corrientes intermedias y de salida pueden ser vistas haciendo doble clic en cada corriente y seleccionando Simulation Data... 2. usted puede ver cuánto tiempo demora cada una de las operaciones Charge (recuerde que sus duraciones se basan en una masa dada a ser cargada y un flujo). por ejemplo para la corriente S-105 se tiene: . Por ejemplo.1..

.

3. Por ejemplo la secuencia de operaciones para el reactro es: . Los contenidos de una unidad de equipo como función del tiempo pueden ser vistos haciendo clic derecho en la unidad de procedimiento y seleccionando Equipment Contents o Operation Sequence.

. así como un balance total de materiales seleccionando del menú principal... Puede ser generado un reporte conteniendo información de los requerimientos de materia prima. Para ver este reporte ir a View: Stream Report . la opción Task: Generate Streams Report. composiciones y flujos de las corrientes.4..

un filtro Plate & Frame puede no ser disponible con un área mayor de 80 m2. Todas la unidades de procedimientos tienen dos opciones para el tamaño de equipo: Design y Rating. usted debe especificar el tamaño máximo disponible para el equipo. Por defecto todos los equipos se inicializan en Design Mode. Para ver el tamaño calculado del equipo. . clic derecho en el icono de la unidad de procedimiento y seleccionar la opción Equipment Data….5. Pro-Designer determinara los tamaños requeridos de equipo basado en las condiciones de operación y funcionamiento de equipo. existen limitaciones físicas en los tamaños disponibles de equipo. Pro-Designer empleará múltiples piezas de equipo (dimensionadas igualmente) con tamaños que no violen el máximo disponible. Por ejemplo. En este modo. Cuando usted está en Design Mode. Si el tamaño calculado excede el máximo. Usualmente.

etc ). al tiempo de procesamiento. Para experimetar esto.Para el ejemplo anterior. Pasando a Rating Mode puede también afectar la interfase de algunas operaciones del procedimiento.1-cc). Si cambia el método de dimensionamiento a Rating Mode (Figure 2. cambiar el tamaño del filtro a 4 m2 y volver a ver la caja de diálogo de la operación de filtración (Figura 2. usted necesita especificar ya sea el tiempo de filtración o el flux promedio de filtración (en Design Mode. usted puede especificar el tamaño y número de unidades. y el tiempo de filtración. usted especifica ambos). Este número fue calculado en base al volumen de material que es procesado por ciclo. debería haberse calculado un filtro de apenas 2 m2. En este caso. . de energía. el flux de filtrado. Pro-Designer tomará esta información para los calculos (el tamaño de equipo y número de unidades puede afectar al balance de materiales.1-bb).

esto calculará un nuevo tiempo de filtración.Establecer filtrate flux a 150 L/m2 hr volver a efectuar los cálculos. En general la mayoría de operaciones batch tienen la capacidad de calcular su tiempo de ciclo cuando se especifica el tamaño de equipo (Rating Mode). .

Figura 2. .1-bb: Etiqueta de Equipment Data de Plate & Frame Filter.

.1-cc: Dialogo de la Filtration Operation (Cuando el Equipo está en Rating Mode).Figura 2.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->